Finestra di dialogo Editor delle opzioni

Utilizzare l'Editor delle opzioni per regolare le impostazioni del programma per le sessioni Autodesk Navisworks.

Le impostazioni specificate nell'Editor delle opzioni vengono applicate a tutte le sessioni di Autodesk Navisworks. Anche le impostazioni modificate vengono condivise con altri membri del team. Per creare un file delle opzioni globali bloccate, eseguire la versione indipendente dell'Editor delle opzioni in modalità amministratore. Selezionando l'icona a forma di lucchetto è possibile bloccare l'opzione corrispondente. Al termine dell'operazione, fare clic sul pulsante Esporta per creare un file delle opzioni globali bloccate che può essere condiviso con altri utenti.

Le opzioni sono visualizzate in una struttura gerarchica. Fare clic su [image] per espandere i nodi e su [image] per comprimerli.

Barra multifunzione: Pulsante del menu Applicazione [image] Opzioni.
Menu di scelta rapida: Scena [image] Opzioni globali.
Pulsanti
Esporta

Visualizza la finestra di dialogo Selezionare le opzioni da esportare, in cui è possibile selezionare le opzioni globali da esportare o "serializzare". Le opzioni che non è possibile esportare non sono disponibili.

Importa

Visualizza la finestra di dialogo Apri, dove è possibile individuare il file contenente le impostazioni delle opzioni globali necessarie.

OK

Salva le modifiche e chiude lEditor delle opzioni.

Annulla

Annulla le modifiche e chiude lEditor delle opzioni.

?

Visualizza la Guida contestuale.

Argomenti di questa sezione

  • Nodo Generale
  • Nodo Interfaccia
  • Nodo Modello
  • Autodesk Legal Notice
È possibile inviare un commento su questa pagina


Nodo Generale

Utilizzare le impostazioni in questo nodo per regolare la dimensione del buffer, i percorsi di file, il numero di collegamenti a file da archiviare in Autodesk Navisworks e le opzioni di salvataggio automatico.

Utilizzare le impostazioni in questo nodo per regolare la dimensione del buffer e i percorsi file di Autodesk Navisworks.

SuggerimentoPer ripristinare i valori di default, fare clic sul pulsante Default.
Dispositivo di puntamento: Finestra di dialogo Editor delle opzioni nodo [image] Generale

Argomenti di questa sezione

  • Pagina Annulla
  • Pagina Posizioni
  • Pagina di salvataggio nella cache locale


Pagina Annulla

Utilizzare le impostazioni in questa pagina per regolare la dimensione del buffer.

Dimensioni buffer (KB)

Specifica la quantità di spazio che Autodesk Navisworks alloca per il salvataggio delle azioni annullate/ripristinate.


Pagina Posizioni

Utilizzare le opzioni in questa pagina per condividere con altri utenti le impostazioni globali di Autodesk Navisworks, le aree di lavoro, i datatool, gli avatar, i test di interferenza, gli script di animazione degli oggetti e così via. La funzionalità Clash Detective è disponibile soltanto per gli utenti di Autodesk Navisworks Manage.

Le impostazioni possono essere condivise in un intero sito di progetto uno specifico gruppo di progetti a seconda del livello di granularità necessario.

Quando si esegue Autodesk Navisworks per la prima volta, le impostazioni utilizzate sono quelle contenute nella directory d'installazione. Successivamente, Autodesk Navisworks esamina il profilo utente corrente e il profilo Tutti gli utenti nella macchina locale, e quindi verifica le impostazioni nella directory del progetto e nella directory del sito. I file nella directory del progetto sono prioritari.

Directory progetto

Fare clic su [image] per aprire la finestra di dialogo Sfoglia per cartelle e individuare la directory contenente le impostazioni di Autodesk Navisworks specifico ad un gruppo di progetti.

Directory sito

Fare clic su [image] per aprire la finestra di dialogo Sfoglia per cartelle e individuare la directory contenente le impostazioni di Autodesk Navisworks standard nell'intero sito di progetto.

Vedere anche

  • Opzioni di posizione
  • Come condividere le impostazioni a livello di sito e di progetto


Pagina di salvataggio nella cache locale

Utilizzare le impostazioni in questa pagina per controllare la gestione della cache inAutodesk Navisworks.

Cache vuota all'avvio successivo

Selezionare questa opzione per cancellare la cache locale. Questa impostazione diventa effettiva alla successiva riapertura di Navisworks. Questa opzione è utile quando la cache locale risulta danneggiata. Una volta cancellata la cache al riavvio, questa opzione torna ad essere deselezionata.

Dimensione massima cache

Specifica la dimensione massima della cache in MB. La dimensione di default è 1024 MB.

Numero minimo di file inattivi da conservare

Specifica il numero minimo di file inattivi da mantenere. Il numero di default è di 3 file.


Nodo Interfaccia

Utilizzare le impostazioni in questo nodo per personalizzare l'interfaccia di Autodesk Navisworks.

SuggerimentoPer ripristinare i valori di default, fare clic su pulsante Default.

Argomenti di questa sezione

  • Pagina Unità di visualizzazione
  • Pagina Selezione
  • Pagina Misurazione
  • Pagina Snap
  • Pagina Fermi immagine di default
  • Pagina Collegamenti
  • Pagina Proprietà rapide
  • Pagina Visualizzazione
  • Pagina Sviluppatore
  • Pagina Griglie


Pagina Unità di visualizzazione

Utilizzare questa pagina per personalizzare le unità utilizzate in Autodesk Navisworks.

Unità lineari

Utilizzare l'elenco a discesa per selezionare il valore lineare desiderato. Il valore di default è Metri.

Unità angolari

Utilizzare l'elenco a discesa per selezionare il valore angolare desiderato. Il valore di default è Gradi.

Cifre decimali

Specifica il numero di cifre decimali per le unità.

Precisione frazionaria

Specifica il livello di frazione per le unità. Questa casella è attivata solo per le unita frazionarie.


Pagina Selezione

Utilizzare l'opzione in questa pagina per configurare la modalità di selezione e di evidenziazione di oggetti della geometria.

Raggio di selezione

Specifica il raggio, in pixel, entro il quale un elemento deve trovarsi per essere selezionato.

Risoluzione

Specifica il livello di selezione di default.

Quando si fa clic sulla vista scena, Autodesk Navisworks richiede di specificare un punto iniziale per il percorso dell'oggetto nella casella della struttura di selezione per identificare l'elemento selezionato. È possibile scegliere una delle seguenti opzioni:

  • File: il percorso dell'oggetto inizia nel nodo del file, di conseguenza tutti gli oggetti nel file vengono selezionati.
  • Layer: il percorso dell'oggetto inizia nel nodo del layer, di conseguenza tutti gli oggetti in un layer vengono selezionati.
  • Primo oggetto: il percorso dell'oggetto inizia nel livello di oggetti più alto sotto il nodo del layer, se applicabile.
  • Ultimo oggetto: il percorso dell'oggetto inizia nel livello di oggetti più basso nella struttura di selezione. In Autodesk Navisworks viene dapprima eseguita la ricerca di oggetti composti. Se non vengono trovati, viene utilizzato il livello della geometria. Questa è l'opzione di default.
  • Ultimo oggetto univoco: il percorso dell'oggetto inizia nel primo livello di oggetti univoco (senza molteplici istanze) nella struttura di selezione.
  • Geometria: il percorso dell'oggetto inizia nel livello della geometria nella struttura di selezione.
Struttura semplificata

Specifica il livello di dettagli visualizzati nell'opzione Compatta della struttura di selezione.

Utilizzare una delle opzioni seguenti:

  • Modelli: la struttura è limitata alla sola visualizzazione di file di modello.
  • Layer: la struttura viene espansa verso il basso fino al livello dei layer.
  • Oggetti: la struttura può essere espansa verso il basso fino al livello degli oggetti ma senza i livelli di istanze visualizzati nell'opzione Standard.
Evidenzia
Attivato

Indica se gli elementi vengono evidenziati nella Autodesk Navisworks di Autodesk Navisworks.

Deselezionare questa casella di controllo per non evidenziare gli elementi selezionati.

Metodo

Specifica la modalità di evidenziazione degli oggetti. Selezionare una delle seguenti opzioni:

  • Ombreggiatura
  • Wireframe
  • Tinteggiatura
Colore

Fare clic su [image] per specificare il colore di evidenziazione.

Livello tinta (%)

Utilizzare il dispositivo di scorrimento per controllare il livello di tinta.


Pagina Misurazione

Utilizzare le opzioni in questa pagina per regolare l'aspetto e lo stile delle linee di misurazione.

Spessore linea

Specifica lo spessore delle linee di misurazione.

Colore

Fare clic su [image] per specificare il colore delle linee di misurazione.

Converti in colore annotazione

Utilizzare questa opzione per impostare il colore dell'annotazione o della misurazione corrente come valore di default.

  • Annotazione: opzione di default. Utilizza il colore corrente dell'annotazione durante la conversione in annotazioni.
  • Misurazione: utilizza il colore corrente della misurazione durante la conversione in annotazioni.
In 3D

Selezionare questa casella di controllo per disegnare le linee di misurazione in 3D.

Se le linee di misurazione vengono oscurate da altra geometria, deselezionare questa casella di controllo per disegnare le linee in 2D sopra la geometria.

Mostra valori misurazione nella vista scena

Selezionare questa casella di controllo per visualizzare le etichette di quota nella vista scena.

Show XYZ Differences in Scene View (Mostra differenze XYZ nella vista scena)

Selezionare questa opzione per visualizzare le differenze tra le coordinate XYZ di una misurazione a due punti (da punto a punto o la linea attiva in una misurazione da punto a punti multipli).

Usa linee d'asse

Quando questa casella di controllo è selezionata, viene eseguito lo snap delle misurazioni della distanza più breve alle linee d'asse degli oggetti parametrici.

Quando questa casella di controllo è deselezionata, per la misurazione della distanza più breve viene utilizzata la superficie degli oggetti parametrici.

NotaLa modifica di questa opzione non ha effetto sulle misurazioni correnti. Per visualizzare le modifiche, cancellare la misurazione e ripetere l'operazione.
Zoom automatico durante la misurazione di distanze più brevi
Selezionare questa casella di controllo per eseguire lo zoom della vista scena nell'area misurata (distanze più brevi).


Pagina Snap

Utilizzare le opzioni in questa pagina per regolare lo snap del cursore.

Selezione
Snap vertice

Selezionare questa casella di controllo per eseguire lo snap del cursore al vertice più vicino.

Snap spigolo

Selezionare questa casella di controllo per eseguire lo snap del cursore allo spigolo del triangolo più vicino.

Snap a vertice linea

Selezionare questa casella di controllo per eseguire lo snap del cursore alla fine di linea più vicina.

Tolleranza

Definisce la tolleranza dello snap. Più il valore è basso, più piccola è la distanza entro la quale il cursore deve trovarsi dall'elemento del modello per l'esecuzione dello snap.

Rotazione
Angoli

Specifica il moltiplicatore per l'angolo di snap.

Sensibilità angolo

Definisce la tolleranza dello snap. Il valore specificato determina la distanza alla quale il cursore deve trovarsi rispetto all'angolo di snap affinché lo snap venga eseguito.


Pagina Fermi immagine di default

Utilizzare le opzioni in questa pagina per definire gli attributi che vengono salvati con i fermi immagine alla creazione degli stessi.

Eventuali modifiche alle impostazioni di default dei fermi immagine verranno applicate a tutti i nuovi fermi immagine salvati nel file corrente di Autodesk Navisworks o nelle sessioni successive. Le modifiche non verranno applicate ai fermi immagine che sono stati creati e salvati in precedenza.

Salva attributi Nascosti/Richiesti

Selezionare questa casella di controllo per salvare i fermi immagine con informazioni di revisione nascoste/richieste relative ad oggetti nel modello. Quando si utilizza di nuovo un fermo immagine, le revisioni nascoste/richieste impostate al salvataggio del fermo immagine vengono riapplicate.

Per default, questa casella di controllo è deselezionata, in quanto il salvataggio delle informazioni sullo stato con ogni fermo immagine richiede una quantità di memoria piuttosto grande.

Sostituisci aspetto

Selezionare questa casella di controllo per salvare i fermi immagine con l'aspetto modificato o con le informazioni relative alla sostituzione. È possibile sostituire l'aspetto cambiando il colore o la trasparenza della geometria nel fermo immagine. Quando si utilizza di nuovo un fermo immagine, le sostituzioni di aspetto vengono salvate.

Per default, questa casella di controllo è deselezionata, in quanto il salvataggio delle informazioni sullo stato con ogni fermo immagine richiede una quantità di memoria piuttosto grande.

Sostituisci velocità lineare

Per default, la velocità di navigazione lineare è direttamente correlata alla dimensione del modello. Selezionare questa casella di controllo per impostare manualmente una specifica velocità di navigazione. Questa opzione viene utilizzata solo in un'area di lavoro 3D.

Velocità lineare di default

Specifica il valore di default della velocità lineare. Questa opzione viene utilizzata solo in un'area di lavoro 3D.

Velocità angolare di default

Specifica la velocità di default alla quale la cinepresa gira. Questa opzione viene utilizzata solo in un'area di lavoro 3D.

Collisione
Impostazioni

Apre la finestra di dialogo Collisione di default in cui è possibile regolare le impostazioni relative a collisione, gravità, abbassamento dell'osservatore e vista in terza persona.


Pagina Collegamenti

Utilizzare le opzioni in questa pagina per personalizzare la modalità di visualizzazione dei collegamenti ipertestuali nella vista scena.

SuggerimentoPer ripristinare i valori di default, fare clic sul pulsante Default.
Mostra collegamenti

Visualizza o nasconde i collegamenti nella vista scena.

In 3D

Indica se le icone dei collegamenti ipertestuali vengono disegnate in 3D nella vista scena.

Selezionare questa casella se i collegamenti devono risultare mobili nello spazio 3D davanti ai relativi punti di associazione alla geometria.

Se i collegamenti vengono oscurati da altra geometria, deselezionare questa casella di controllo per disegnare le icone dei collegamenti in 2D sopra la geometria.

N. max icone

Specifica il numero massimo di icone da disegnare nella scena.

Nascondi icone di collisione

Selezionare questa casella di controllo per nascondere le icone dei collegamenti che appaiono sovrapposte nella vista scena.

Raggio di esclusione

Specifica la distanza alla quale devono trovarsi i collegamenti rispetto alla cinepresa per essere disegnati nella vista scena. Tutti i collegamenti che si trovano ad una distanza superiore non vengono disegnati. Il valore di default 0 indica che tutti i collegamenti ipertestuali vengono visualizzati.

Offset direttrice X, Offset direttrice Y

È possibile disegnare collegamenti con direttrici (frecce) che indicano il punto di associazione sulla geometria al quale è associato il collegamento. Immettere i valori X e Y per specificare il numero di pixel a destra e in alto utilizzati da queste linee direttrici.

Argomenti di questa sezione

  • Categorie standard
  • Pagina Categorie definite dall'utente


Categorie standard

Utilizzare le impostazioni in questa pagina per visualizzare i collegamenti in base alle relative categorie.

Collegamento ipertestuale
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati dalle icone di default [image] e [image] nella vista scena.
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Etichetta
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati dalle icone di default [image] e [image] nella vista scena.
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Clash Detective
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti. Lo strumento Clash Detective è disponibile solo per Autodesk Navisworks Manage.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati da icone di default nella vista scena.
    • : collegamenti a nuove interferenze
    • : collegamenti ad interferenze attive
    • : collegamenti ad interferenze risolte
    • : collegamenti ad interferenze riviste
    • : collegamenti ad interferenze approvate
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Nascondi icone senza commento

Selezionare questa casella di controllo per visualizzare solo i collegamenti per i quali sono presenti dei commenti nella vista scena.

TimeLiner Riproduzione TimeLiner
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati da icone di default nella vista scena.
    • : collegamenti ad attività create manualmente
    • : collegamenti ad attività con collegamenti validi
    • : collegamenti ad attività con collegamenti interrotti
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Nascondi icone senza commento

Selezionare questa casella di controllo per visualizzare solo i collegamenti per i quali sono presenti dei commenti nella vista scena.

Fermo immagine
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati da icone di default nella vista scena.
    • : collegamenti a fermi immagine salvati in modalità prospettica.
    • : collegamenti a fermi immagine salvati in modalità ortogonale.
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Nascondi icone senza commento

Selezionare questa casella di controllo per visualizzare solo i collegamenti per i quali sono presenti dei commenti nella vista scena.

Tag di annotazione
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati da icone di default [image] nella vista scena.
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Nascondi icone senza commento

Selezionare questa casella di controllo per visualizzare solo i collegamenti per i quali sono presenti dei commenti nella vista scena.

Gruppi
Tipo icona

Specifica la modalità di visualizzazione di questa categoria di collegamenti.

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati da icone di default nella vista scena.
    • : collegamenti a gruppi di selezione
    • : collegamenti a gruppi di ricerca
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.
Visibile

Selezionare la casella di controllo per visualizzare questa categoria di collegamenti nella vista scena.

Nascondi icone senza commento

Selezionare questa casella di controllo per visualizzare solo i collegamenti ai quali sono associati commenti nella vista scena.


Pagina Categorie definite dall'utente

Utilizzare questa pagina per visualizzare categorie di collegamenti personalizzate.

L'icona lucchetto [image] indica che non è consentito aggiungere o rimuovere categorie direttamente da questa pagina.

Pulsanti
Vista griglia

Fare clic su [image] per visualizzare categorie di collegamenti personalizzate in formato tabulare.

Elenco

Fare clic su [image] per visualizzare categorie di collegamenti personalizzate in formato tabulare (nello stesso modo in cui vengono visualizzate le categorie di collegamenti standard).

Vista record

Fare clic su [image] per visualizzare categorie di collegamenti come record.

Elemento precedente ed Elemento successivo

Utilizzare [image] e [image] per spostarsi tra le categorie di collegamenti. Se si è fatto clic sul pulsante Vista record, questo è l'unico modo per spostarsi tra i record.

Visibile

Selezionare questa casella di controllo per visualizzare la categoria di collegamenti corrispondente nella vista scena.

Tipo icona

Selezionare una delle seguenti opzioni:

  • Icona: i collegamenti sono rappresentati dalle icone di default [image] e [image] nella vista scena.
  • Testo: i collegamenti sono rappresentati da caselle di testo con descrizioni nella vista scena.


Pagina Proprietà rapide

Le opzioni contenute nella pagina consentono di personalizzare la modalità di visualizzazione delle proprietà rapide nella vista scena.

SuggerimentoPer ripristinare i valori di default, fare clic su pulsante Default.
Mostra proprietà rapide

Visualizza o nasconde le proprietà rapide nella vista scena.

Nascondi categoria

Deselezionare questa casella di controllo per includere i nomi di categoria nelle descrizioni comandi delle proprietà rapide.

Se non si desidera visualizzare i nomi di categoria nelle descrizioni comando delle proprietà rapide, selezionare la casella di controllo.

Argomenti di questa sezione

  • Pagina Definizioni


Pagina Definizioni

Le opzioni contenute nella pagina consentono di definire le categorie delle proprietà rapide.

Le opzioni contenute nella pagina consentono di visualizzare le categorie delle proprietà rapide.

Pulsanti
Aggiungi elemento

Fare clic su [image] per aggiungere definizioni delle proprietà rapide.

Rimuovi elemento

Fare clic su [image] per eliminare le definizioni delle proprietà rapide selezionate.

Vista griglia

Fare clic su [image] per visualizzare le definizioni delle proprietà rapide sotto forma di tabella.

Elenco

Fare clic su [image] per visualizzare le definizioni delle proprietà rapide sotto forma di elenco.

Vista record

Fare clic su [image] per visualizzare le definizioni delle proprietà rapide sotto forma di record.

Elemento precedente ed Elemento successivo

Utilizzare [image] e [image] per spostarsi tra le definizioni delle proprietà rapide.

Se si è fatto clic sul pulsante Vista record, questo è l'unico modo per spostarsi tra i record.

Categoria

Specifica la categoria di proprietà da personalizzare.

Proprietà

Specifica la proprietà visualizzata nelle descrizioni comando per la categoria selezionata.


Pagina Visualizzazione

Utilizzare le opzioni in questa pagina per regolare le prestazioni di visualizzazione.

Grafica 2D
Rendering 2D
È possibile scegliere tra rendering 2D fisso e dipendente dalla vista. Le opzioni disponibili sono:
  • Fisso: il disegno viene generato come accadrebbe per la stampa in base a una dimensione fissa del foglio. Quando si esegue lo zoom in avvicinamento e in allontanamento del disegno, i modelli della linea mantengono la stessa dimensione e la stessa spaziatura relative, come se venisse eseguito lo zoom in avvicinamento e in allontanamento di un'immagine sottoposta a rendering. Questa opzione consente di ottenere le massime prestazioni e utilizza la minore quantità di memoria.
  • Dipendente dalla vista: il disegno viene rigenerato quando la vista cambia. Quando si esegue lo zoom in avvicinamento e in allontanamento del disegno, i modelli della linea vengono ricalcolati e possono regolare le dimensioni relative e la spaziatura dei trattini. Questa opzione provoca prestazioni minime e utilizza la quantità di memoria maggiore.
Livello di dettaglio
È possibile regolare il livello di dettaglio della grafica 2D, il che significa che è possibile creare un compromesso tra le prestazioni di rendering e la fedeltà 2D. Le opzioni disponibili sono:
  • Basso: offre una fedeltà 2D inferiore, ma migliori prestazioni di rendering.
  • Medio: offre fedeltà 2D e prestazioni di rendering di medio livello; è l'opzione di default.
  • Alto: offre maggiore fedeltà 2D, ma prestazioni del rendering inferiori.
Dettaglio
Mantieni cadenza fotogrammi

Indica se il motore di Autodesk Navisworks mantiene la cadenza fotogrammi specificata nella scheda Velocità della finestra di dialogo Opzioni file.

Indica se il motore di Autodesk Navisworks mantiene la cadenza fotogrammi specificata nella scheda Velocità della finestra di dialogo Opzioni file.

Per default, questa casella di controllo è selezionata, e la cadenza fotogrammi viene mantenuta durante il movimento. All'interruzione del movimento, viene eseguito il rendering dell'intero modello.

Se la casella di controllo è deselezionata, il rendering dell'intero modello viene sempre eseguito durante la navigazione indipendentemente dalla durata dell'operazione.

Inserisci dettaglio

Indica se Autodesk Navisworks inserisce i dettagli ignorati quando la navigazione viene interrotta.

Sistema grafico
Accelerazione hardware

Selezionare questa casella di controllo per utilizzare qualsiasi accelerazione hardware disponibile sulla scheda video.

Se i driver della scheda video non funzionano correttamente con Autodesk Navisworks, deselezionare la casella di controllo.

NotaSe la scheda video non supporta l'accelerazione hardware, la casella di controllo non sarà disponibile.
Accelerazione hardware WPF

WPF è la tecnologia utilizzata per caricare il framework dell'interfaccia utente. Selezionare questa casella di controllo per utilizzare qualsiasi accelerazione hardware WPF disponibile sulla scheda video.

NotaSe la scheda video non supporta l'accelerazione hardware WPF, la casella di controllo non sarà disponibile.
Sistema
Questa casella di riepilogo è disponibile quando si deseleziona la casella di controllo Selezione automatica. Le opzioni disponibili sono:
  • Base: utilizza hardware o software OpenGL.
  • Autodesk: supporta la visualizzazione di materiali di Autodesk e utilizza Direct3D o hardware OpenGL.
NotaI modelli 3D possono utilizzare entrambi i sistemi grafici e il sistema grafico di Autodesk viene utilizzato per default ad eccezione di quando si lavora con modelli 3D esistenti che dispongono di materiali di Presenter. Con i fogli 2D è possibile utilizzare solo la grafica di Autodesk ed è necessaria una scheda grafica che supporti l'accelerazione hardware.
Esclusione occlusioni CPU

Selezionare questa casella di controllo per attivare questo particolare tipo di esclusione delle occlusioni. Se si utilizza l'esclusione delle occlusioni, in Autodesk Navisworks vengono disegnati solo gli oggetti visibili e vengono ignorati quelli che si trovano dietro altri oggetti. In questo modo vengono inoltre migliorate le prestazioni di visualizzazione quando la maggior parte del modello non è visibile. Ad esempio, quando si cammina nel corridoio di un edificio. L'esclusione delle occlusioni non viene utilizzata in un'area di lavoro 2D.

L'opzione Esclusione occlusioni CPU è attivata di default. Inoltre:

  • Utilizza una core CPU per eseguire i test di esclusione delle occlusioni.
  • È possibile utilizzarla solo su un computer con almeno due core CPU. Per prestazioni ottimali, richiede CPU con SSE4.
  • Le prestazioni non vengono ridotte anche se è visibile tutto il modello (la GPU può dedicarsi interamente al rendering del modello).
  • L'ottimizzazione delle prestazioni dipende dalle dimensioni della finestra. Più piccola è la finestra, maggiore è l'incremento delle prestazioni.
Esclusione occlusioni GPU

Selezionare questa casella di controllo per attivare questo particolare tipo di esclusione delle occlusioni. Se si utilizza l'esclusione delle occlusioni, in Autodesk Navisworks vengono disegnati solo gli oggetti visibili e vengono ignorati quelli che si trovano dietro altri oggetti. In questo modo vengono inoltre migliorate le prestazioni di visualizzazione quando la maggior parte del modello non è visibile. Ad esempio, quando si cammina nel corridoio di un edificio. L'esclusione delle occlusioni non viene utilizzata in un'area di lavoro 2D.

Questa opzione è disattivata di default. Una volta selezionata:

  • Utilizza la scheda grafica per eseguire i testi di esclusione delle occlusioni.
  • È possibile utilizzarla solo su computer dotati di una scheda grafica che soddisfi i requisiti minimi di sistema di Autodesk Navisworks.
  • Quando la maggior parte del modello è visibile, le prestazioni sono ridotte (se deve anche eseguire i test di esclusione delle occlusioni, la GPU può dedicare meno tempo al rendering del modello).
Orientamento
Assi XYZ
Specifica se l'indicatore degli Assi XYZ è visualizzato nella Vista scena.
Mostra posizione
Indica se le Coordinate posizione vengono visualizzate nella Vista scena.
Mostra posizione griglia
Specifica se l'indicatore della Posizione griglia è visualizzato nella Vista scena.
Mostra stato RapidRT
Quando l'opzione RapidRT è selezionata, l'etichetta di avanzamento del rendering mostra l'avanzamento del rendering dal vivo nella Vista scena.
Dimensioni font
Specifica la dimensione del font (in punti) del testo Orientamento.
Primitive
Dimensione punto

Immettere un numero da 1 a 9 per impostare la dimensione (in pixel) dei punti disegnati nella scena.

Dimensione linea

Immettere un numero da 1 a 9 per impostare lo spessore (in pixel) delle linee disegnate nella scena.

Ampiezza snap

Immettere un numero da 1 a 9 per impostare la dimensione (in pixel) dei punti di snap disegnati nella scena.

Attiva primitive parametriche

Indica se Autodesk Navisworks esegue il rendering dinamico delle primitive parametriche durante la navigazione interattiva.

In seguito alla selezione di questa casella di controllo, il livello di dettaglio cambia durante la navigazione in base alla distanza dalla cinepresa.

Fare clic su questa casella di controllo per utilizzare le rappresentazioni di default delle primitive. Il livello di dettaglio non cambia durante la navigazione.

Trasparenza
Trasparenza interattiva

Selezionare questa casella di controllo per eseguire il rendering dinamico di elementi trasparenti durante la navigazione interattiva.

Per default, questa casella di controllo è deselezionata, di conseguenza gli elementi trasparenti vengono disegnati solo quando l'interazione viene interrotta.

Nota Se la scheda video non supporta l'accelerazione hardware, la selezione di questa casella di controllo può avere un impatto sulle prestazioni di visualizzazione.

Argomenti di questa sezione

  • Pagina di Autodesk
  • Pagina dei driver


Pagina di Autodesk

Utilizzare le opzioni in questa pagina per regolare gli effetti e i materiali utilizzati in modalità Grafica di Autodesk.

Gli effetti Autodesk
Spazio sullo schermo Ambient Occlusion
Selezionare questa casella di controllo quando il sistema Grafica Autodesk è attivo per applicare un effetto di illuminazione ambiente realistico con rendering. Ad esempio, utilizzare questa opzione per creare illuminazioni più scure in parti del modello difficili da raggiungere, ad esempio gli angoli dei locali.
Stile shader
Definisce lo stile dell'ombreggiatura Autodesk sulle facce. Le opzioni disponibili sono:
  • Base: visualizzazione realistica delle facce, simile al loro aspetto nel mondo reale. Questa è l'opzione di default.
  • Gouraud: fornisce un'ombreggiatura continua delle superfici rappresentata da mesh poligonali.
  • L'impostazione Gooch, che utilizza colori caldi e freddi anziché la luminosità per migliorare la visualizzazione delle facce che nella realtà potrebbero risultare ombreggiate o difficili da distinguere.
  • Phong: fornisce un rendering più uniforme delle superfici illuminate.
Usa luci illimitate
Per default, il renderer Autodesk supporta fino ad otto luci contemporanee. Selezionare questa casella di controllo se il modello contiene più di otto luci e si desidera utilizzarle tutte.
I materiali di Autodesk
Utilizza fallback
Questa opzione consente di forzare l'utilizzo del materiale di base anziché il materiale uniforme di Autodesk. Se la scheda grafica non funziona correttamente con il materiale uniforme di Autodesk, viene utilizzata automaticamente questa opzione.
Utilizza texture LOD
Selezionare questa casella di controllo per utilizzare le texture LOD.
Riflessione attivata
Selezionare questa casella di controllo per attivare il colore della riflessione per il materiale uniforme di Autodesk.
Evidenziazione attivata
Selezionare questa casella di controllo per abilitare il colore speculare per il materiale uniforme di Autodesk.
Composizione in rilievo attivata
Selezionare questa opzione se si desidera utilizzare una mappa di composizione in rilievo che consente di visualizzare un oggetto sottoposto a rendering con una superficie irregolare o in rilievo. Ad esempio, quando si esegue il rendering di un oggetto con un materiale a cui viene applicata una mappa di composizione in rilievo, le aree più chiare (più bianche) risultano sollevate, mentre quelle più scure (più nere) risultano più basse. Se l'immagine è a colori, viene utilizzato il valore della scala dei grigi di ogni colore. Le mappe di composizione in rilievo comportano un aumento significativo dei tempi di rendering, ma contribuiscono alla creazione di scene più realistiche.
Libreria di immagini
Seleziona la libreria del materiale uniforme di Autodesk in base alla risoluzione della texture. È possibile scegliere una delle seguenti opzioni:
  • Risoluzione di base: una libreria dei materiali di base, con risoluzione di circa 256 x 256 pixel. Questa libreria viene installata per default ed è necessaria ad Autodesk Navisworks per supportare una gamma completa di funzionalità dello stile di visualizzazione e di colore.
  • Bassa risoluzione: immagini a bassa risoluzione, circa 512 x 512 pixel.
  • Risoluzione media: immagini a risoluzione media, circa 1024 x 1024 pixel.
  • Alta risoluzione: immagini ad alta risoluzione. Questa opzione non è attualmente supportata.
Quota massima texture
Questa opzione modifica i dettagli visivi delle texture applicate alla geometria. Immettere il valore desiderato in pixel. Ad esempio, il valore '128' indica la dimensione di texture massima di 128 pixel x 128 pixel. Più alto è il valore, maggiore è il carico sulla scheda grafica e più MB di memoria sono necessari per eseguire il rendering delle texture.
Dimensioni texture procedurale
Questa opzione indica la dimensione di texture generate da mappe procedurali. Ad esempio, un valore di '256' indica la dimensione di texture di 256 x 256 pixel generata da mappe procedurali. Più alto è il valore, maggiore è il carico sulla scheda grafica e più MB di memoria sono necessari per eseguire il rendering delle texture.
Anti-aliasing più campioni
Livello MSAA
Definisce il valore di anti-aliasing per eseguire il rendering in modalità Grafica di Autodesk. L'anti-aliasing è utilizzato per levigare o smussare gli spigoli della geometria. Maggiore è il numero impostato, maggiore è la levigatura della geometria, anche se il rendering richiede più tempo. 2x è l'opzione di default.
NotaSe la scheda video non supporta valori MSAA più elevati, utilizzare valori MSAA inferiori supportati automaticamente dalla scheda video.


Pagina dei driver

Utilizzare le opzioni di questa pagina per attivare o disattivare i driver video disponibili.

Driver disponibili

Di seguito viene riportato un elenco di tutti i driver supportati da Autodesk Navisworks. Per default, vengono selezionati tutti i driver.

Autodesk (DirectX 11)
Questo driver supporta il sistema Grafica di Autodesk e funziona con le geometrie 2D e 3D. Se la casella di controllo è deselezionata, Autodesk Navisworks ignora il driver durante il rendering delle geometrie.
Autodesk (DirectX 9)
Questo driver supporta il sistema Grafica di Autodesk e funziona con le geometrie 2D e 3D. Se la casella di controllo è deselezionata, Autodesk Navisworks ignora il driver durante il rendering delle geometrie.
Autodesk (OpenGL)
Questo driver supporta il sistema Grafica di Autodesk e funziona con le geometrie 2D e 3D. Se la casella di controllo è deselezionata, Autodesk Navisworks ignora il driver durante il rendering delle geometrie.
Autodesk (software DirectX 11)
Questo driver supporta il sistema Grafica di Autodesk e funziona con le geometrie 2D e 3D. Se la casella di controllo è deselezionata, Autodesk Navisworks ignora il driver durante il rendering delle geometrie.
OpenGL Software OpenGL
Questo driver supporta il sistema grafico di base e funziona solo su geometrie 3D. Se la casella di controllo è deselezionata, Autodesk Navisworks ignora il driver durante il rendering delle geometrie.
Questo driver supporta il sistema grafico di base e funziona su geometrie 3D. Non è possibile deselezionare questa casella di controllo poiché è il driver di default per il sistema grafico di base.


Pagina Sviluppatore

Utilizzare le opzioni in questa pagina per regolare la visualizzazione delle proprietà degli oggetti.

Mostra proprietà interne

Indica se visualizzare ulteriori proprietà degli oggetti in Autodesk Navisworks.

Selezionare questa casella di controllo per accedere alle schede Geometria e Trasformazione nella finestra Proprietà.

Mostra nomi interni proprietà

Indica se i nomi interni delle proprietà degli oggetti devono essere visualizzati o meno nella finestra Proprietà.

Selezionare questa casella di controllo se si desidera visualizzare i nomi interni nella colonna Proprietà e in ogni scheda della finestra Proprietà. I nomi di proprietà interni vengono visualizzati tra parentesi.


Pagina Griglie

Utilizzare le opzioni in questa pagina per personalizzare il modo in cui le linee delle griglie vengono disegnate.

Colori

Seleziona i colori utilizzati per il disegno delle linee della griglia. È possibile scegliere una delle seguenti opzioni:

  • Livello superiore: il colore utilizzato per disegnare le linee della griglia sul livello direttamente superiore alla cinepresa.
  • Livello inferiore: il colore utilizzato per disegnare le linee della griglia sul livello direttamente inferiore alla cinepresa.
  • Altri livelli: il colore utilizzato per il disegno di linee della griglia ad altri livelli.
Dimensione font etichetta

Specifica la dimensione del font (in punti) utilizzata per il testo nelle etichette della linea della griglia.

Modalità raggi X

Indica se le linee della griglia vengono disegnate in modo trasparente quando oscurate da altri oggetti. Deselezionare questa casella di controllo se non si desiderano linee della griglia trasparenti.


Nodo Modello

Utilizzare le impostazioni in questo nodo per ottimizzare le prestazioni di Autodesk Navisworks e personalizzare i parametri per i file NWD e NWC.

SuggerimentoPer ripristinare i valori di default, fare clic su pulsante Default.

Argomenti di questa sezione

  • Pagina Prestazioni
  • Pagina NWD
  • Pagina NWC


Pagina Prestazioni

Utilizzare le opzioni in questa pagina per ottimizzare le prestazioni di Autodesk Navisworks.

Limite memoria
Automatico

Indica se Autodesk Navisworks determina automaticamente la memoria massima utilizzabile. La selezione di questa casella di controllo imposta il limite di memoria sulla quantità minima di memoria fisica o di spazio degli indirizzi disponibile, meno quella necessaria per il sistema operativo in uso.

Limite (MB)

Specifica la quantità massima di memoria utilizzata in Autodesk Navisworks.

Unisci duplicati

Queste opzioni migliorano le prestazioni creando molteplici istanze di elementi corrispondenti. Anziché archiviare ogni elemento nella memoria, se tutti gli elementi sono gli stessi, Autodesk Navisworks consente di archiviare un'istanza degli stessi e "copiare" quell'istanza in altre posizioni. Ciò è particolarmente vantaggioso in modelli di grandi dimensioni, che contengono un numero significativo di geometrie duplicate.

Alla conversione

Selezionare questa casella di controllo per unire i duplicati quando un file CAD viene convertito nel formato di Autodesk Navisworks.

All'aggiunta

Selezionare questa casella di controllo per unire i duplicati quando un nuovo file viene aggiunto al file di Autodesk Navisworks attualmente aperto.

Al caricamento

Selezionare questa casella di controllo per unire i duplicati quando un file viene caricato in Autodesk Navisworks.

Al salvataggio in formato NWF

Selezionare questa casella di controllo per unire i duplicati quando la scena corrente viene salvata nel formato di file NWF.

Al caricamento
Comprimi alla conversione

Comprime la struttura nella finestra Struttura di selezione fino al livello specificato quando i file CAD nativi vengono convertiti in Autodesk Navisworks. Le opzioni disponibili sono:

  • Nessuno: la struttura è espansa completamente. Questa opzione consente di dividere le polilinee in singoli segmenti durante l'importazione di file DWG e DGN al fine di supportare le intersezioni di interferenze multiple. Lo strumento Clash Detective è disponibile solo per Autodesk Navisworks Manage. Per i file DGN è inoltre necessario selezionare la casella di controllo Lettori di file [image] DGN [image] Dividi linee e deselezionare la casella di controllo Lettori di file [image] DGN [image] Unisci linee e archi. Per i file DWG è inoltre necessario impostare l'elenco a discesa Lettori di file [image] DWG/DXF [image] Elaborazione linee su Separa tutte le linee.
  • Oggetti composti: la struttura viene compressa fino al livello degli oggetti composti.
  • Tutti gli oggetti: la struttura viene compressa fino al livello degli oggetti.
  • Layer: la struttura viene compressa fino al livello dei layer.
  • File: la struttura viene compressa fino al livello di file.

Queste opzioni rendono prioritarie le prestazioni rispetto alla struttura e alle proprietà e offrono inoltre il vantaggio di migliorare lo streaming riducendo la struttura logica.

NotaSebbene Autodesk Navisworks tenti di comprimere gli elementi per ridurne al massimo il numero, è possibile che in alcuni casi sia necessario impedire che ciò accada per mantenere la fedeltà del modello. Ad esempio, se si comprime un elemento con proprietà o materiali univoci, esiste la possibilità che tali informazioni vengano danneggiate, di conseguenza l'elemento non viene compresso.
Chiudi file NWC/NWD al caricamento

Indica se i file NWC e NWD vengono chiusi dopo il caricamento nella memoria.

Quando tali file vengono aperti in Autodesk Navisworks, vengono bloccati per scopi di modifica. Selezionando questa casella di controllo si indica ad Autodesk Navisworks di chiudere i file NWC o NWD non appena vengono caricati nella memoria. Di conseguenza, quando un utente visualizza questi file, altri utenti possono aprirli e modificarli.

Crea primitive parametriche

Selezionare questa casella di controllo per abilitare la creazione di modelli parametrici (modelli descritti con formule e non con vertici).

La selezione di questa opzione comporta migliori visualizzazioni, rendering più rapidi e footprint di memoria minori (soprattutto quando si caricano file DGN e RVM con quantità importanti di dati parametrici che non devono più essere convertiti in vertici in Autodesk Navisworks).

NotaLa modifica di questa opzione viene applicata al successivo caricamento o aggiornamento del file.
Ottimizza al caricamento

Selezionare questa casella di controllo per rimuovere i materiali duplicati durante il caricamento dei file NWD e NWC. In questo modo è possibile ridurre l'utilizzo di memoria ed evitare l'arresto anomalo del software.

Posizione file temporanei
Automatico

Indica se Autodesk Navisworks seleziona automaticamente la cartella Temp.

Posizione

Fare clic su [image] per aprire la finestra di dialogo Sfoglia per cartella, e selezionare la cartella Temp desiderata.


Pagina NWD

Utilizzare le opzioni in questa pagina per attivare e disattivare la compressione della geometria e per scegliere se la precisione di certe opzioni deve essere ridotta quando si salvano o pubblicano file NWD.

Compressione geometria
Attiva

Selezionare questa casella di controllo per attivare la compressione della geometria quando i file NWD vengono salvati.

La compressione della geometria comporta l'uso di una quantità minore di memoria e di conseguenza file NWD più piccoli.

Riduci precisione
Coordinate

Selezionare questa casella di controllo per ridurre la precisione delle coordinate.

Precisione

Specifica il valore di precisione per le coordinate. Più alto è il valore, meno precise sono le coordinate.

Perpendicolari

Selezionare questa casella di controllo per ridurre la precisione delle perpendicolari.

Colori

Selezionare questa casella di controllo per ridurre la precisione dei colori.

Coordinate texture

Selezionare questa casella di controllo per ridurre la precisione delle coordinate texture.

Vedere anche

  • Formato di file nativo


Pagina NWC

Utilizzare le opzioni in questa pagina per gestire la lettura e la scrittura di file di cache (NWC).

Per default, quando si apre un file CAD nativo (ad esempio AutoCAD o MicroStation) in Autodesk Navisworks, viene dapprima eseguita una verifica per stabilire se nella stessa directory è presente un file di cache con lo stesso nome ma con estensione .nwc. Se è presente ed è più recente del file CAD nativo, è questo file che viene aperto in quanto è già stato convertito nel formato Autodesk Navisworks e viene quindi aperto più velocemente.Autodesk Navisworks Se invece il file di cache non è presente o è meno recente del file CAD nativo, quest'ultimo viene aperto e convertito.Autodesk Navisworks Per default, viene creato un file di cache nella stessa directory e con lo stesso nome del file CAD, ma con estensione .nwc per rendere più veloce l'apertura di questo file in futuro.

Salvataggio nella cache
Cache di lettura

Selezionare questa casella di controllo per utilizzare i file di cache quando i file CAD nativi vengono aperti.Autodesk Navisworks

Deselezionarla per non utilizzare i file di cache. In questo modo Autodesk Navisworks converte i file CAD nativi ogni volta che vengono aperti.

Cache in scrittura

Selezionare questa casella di controllo per salvare i file di cache quando i file CAD nativi vengono convertiti. In genere, i file di cache sono molto più piccoli dei file CAD originali, di conseguenza la selezione di questa opzione non comporta l'uso di una grande quantità di spazio su disco.

Deselezionare questa casella di controllo per non salvare i file di cache.

Compressione geometria
Attiva

Selezionare questa casella di controllo per attivare la compressione della geometria quando i file NWC vengono salvati.

La compressione della geometria comporta l'uso di una quantità minore di memoria e di conseguenza file NWD più piccoli.

Riduci precisione
Coordinate

Selezionare questa casella di controllo per ridurre la precisione delle coordinate.

Precisione

Specifica il valore di precisione per le coordinate. Più alto è il valore, meno precise sono le coordinate.

Perpendicolari

Selezionare questa casella di controllo per ridurre la precisione delle perpendicolari.

Colori

Selezionare questa casella di controllo per ridurre la precisione dei colori.

Coordinate texture

Selezionare questa casella di controllo per ridurre la precisione delle coordinate texture.

Vedere anche

  • Formato di file nativo


Autodesk Legal Notice

© 2021 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Netfabb, Opticore, PartMaker, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Commenti

Questo modulo consente di inviare eventuali commenti al gruppo Autodesk Technical Publications, responsabile di questa documentazione.

Titolo dell’argomento e posizione (non modificare):
Nome (opzionale)
         Posta elettronica (opzionale):
Commenti:

Nota: questo modulo non può essere utilizzato dagli utenti per ricevere suggerimenti o supporto tecnico. Le informazioni fornite dagli utenti saranno considerate per i successivi aggiornamenti alla documentazione. Si ringrazia vivamente per la collaborazione.