Dialogfeld Optioneneditor

Verwenden Sie den Optioneneditor, um die Programmeinstellungen für Autodesk Navisworks-Sitzungen anzupassen.

Die Einstellungen, die Sie im Optioneneditor vornehmen, bleiben in allen Autodesk Navisworks-Sitzungen erhalten. Darüber hinaus nutzen Sie die geänderten Einstellungen mit anderen Mitgliedern Ihres Teams gemeinsam. Führen Sie zum Erstellen einer gesperrten globalen Optionsdatei den einzelnen Optioneneditor im Administratormodus aus. Durch Klicken auf das Sperrsymbol wird die entsprechende Option gesperrt. Wenn Sie fertig sind, klicken Sie auf die Schaltfläche Exportieren, um eine gesperrte globale Optionsdatei, die mit anderen Benutzern gemeinsam genutzt werden kann, zu erstellen.

Die Optionen werden in einer hierarchischen Baumstruktur bereitgestellt. Beim Klicken auf [image] werden die Knoten erweitert, beim Klicken auf [image] werden sie reduziert.

Multifunktionsleiste: Anwendungsschaltfläche [image] Optionen
Kontextmenü: Szene [image] Globale Optionen
Schaltflächen
Exportieren

Zeigt das Dialogfeld Zu exportierende Optionen wählen an, in dem Sie die zu exportierenden (bzw. zu "serialisierenden") globalen Optionen auswählen können. Kann eine Option nicht exportiert werden, ist sie nicht verfügbar.

Importieren

Zeigt das Dialogfeld Öffnen an, in dem Sie zur Datei mit den erforderlichen Einstellungen für globale Optionen wechseln können.

OK

Speichert die Änderungen und schließt den Optioneneditor.

Abbrechen

Verwirft die Änderungen und schließt den Optioneneditor.

Hilfe

Öffnet die kontextsensitive Hilfe.

Themen in diesem Abschnitt

  • Knoten Allgemein
  • Knoten Schnittstelle
  • Knoten Modell
  • Autodesk Legal Notice
Senden Sie uns bitte Ihre Kommentare zu dieser Seite.


Knoten Allgemein

Verwenden Sie die Einstellungen in diesem Knoten, um Puffergröße, Dateispeicherorte, Anzahl von Verknüpfungen für die zuletzt verwendeten Dateien, die von Autodesk Navisworks gespeichert werden sollen, und Optionen für das automatische Speichern anzupassen.

Verwenden Sie die Einstellungen in diesem Knoten, um die Puffergröße und die Dateispeicherorte für Autodesk Navisworks anzupassen.

TippWenn Sie die Vorgabewerte wiederherstellen möchten, klicken Sie auf die Schaltfläche Vorgaben.
Zeigegerät: Dialogfeld Optioneneditor Knoten [image] Allgemein

Themen in diesem Abschnitt

  • Seite Rückgängig
  • Seite Standorte
  • Seite Lokales Caching


Seite Rückgängig

Verwenden Sie die Einstellungen auf dieser Seite zum Anpassen der Puffergröße.

Puffergröße (KB)

Gibt den Speicherplatz an, den Autodesk Navisworks für Aktionen zum Rückgängigmachen/Wiederherstellen freihält.


Seite Standorte

Verwenden Sie die Optionen auf dieser Seite, um globale Einstellungen, Arbeitsbereiche, Daten-Tools, Avatare, Clash-Tests, Objektanimationsskripte usw. von Autodesk Navisworks mit anderen Benutzern gemeinsam zu nutzen. Die Funktion Clash Detective ist nur für Benutzer von Autodesk Navisworks Manage verfügbar.

Die Einstellungen können abhängig von der erforderlichen Granularität am gesamten Projektstandort oder innerhalb einer bestimmten Projektgruppe gemeinsam genutzt werden.

Wenn Sie Autodesk Navisworks zum ersten Mal ausführen, werden die Einstellungen vom Installationsverzeichnis abgerufen. Danach untersucht Autodesk Navisworks das aktuelle Benutzerprofil und das Profil für alle Benutzer auf dem lokalen Computer und prüft die Einstellungen im Projektverzeichnis und im Standortverzeichnis. Die Dateien im Projektverzeichnis haben Vorrang.

Projektverzeichnis

Klicken Sie auf [image], um das Dialogfeld Nach Ordner blättern zu öffnen, und suchen Sie das Verzeichnis, das die zu einer Projektgruppe gehörenden Autodesk Navisworks-Einstellungen enthält.

Standortverzeichnis

Klicken Sie auf [image], um das Dialogfeld Nach Ordner blättern zu öffnen, und suchen Sie das Verzeichnis, das die für den gesamten Projektstandort geltenden Autodesk Navisworks-Einstellungen enthält.

Siehe auch

  • Standortoptionen
  • Freigeben von Einstellungen auf Standort- und Projektbasis


Seite Lokales Caching

Mit den Einstellungen auf dieser Seite steuern Sie die Cache-Verwaltung in Autodesk Navisworks.

Cache beim nächsten Start leeren

Aktivieren Sie diese Option, um den Inhalt ihres lokalen Caches zu löschen. Dies wird beim nächsten Öffnen von Navisworks wirksam. Diese Option ist hilfreich, wenn Ihr lokaler Cache beschädigt wird. Nachdem der Cache beim Neustart geleert wurde, wird diese Option wieder deaktiviert.

Maximale Cachegröße

Gibt die maximale Cachegröße in MB an. Der Vorgabewert ist 1024 MB.

Mindestens beizubehaltende inaktive Dateien

Legt die minimale Anzahl der inaktiven Dateien fest, die beibehalten werden sollen. Die vorgegebene Anzahl für Dateien ist 3.


Knoten Schnittstelle

Verwenden Sie die Einstellungen in diesem Knoten zum Anpassen der Autodesk Navisworks-Schnittstelle.

TippWenn Sie die Vorgabewerte wiederherstellen möchten, klicken Sie auf die Schaltfläche Vorgaben.

Themen in diesem Abschnitt

  • Seite Anzeigeeinheiten
  • Seite Auswahl
  • Seite Messen
  • Seite Objektfang
  • Seite Ansichtspunktvorgaben
  • Seite Verknüpfungen
  • Seite Schnelleigenschaften
  • Seite Anzeige
  • Seite Entwickler
  • Seite Raster


Seite Anzeigeeinheiten

Verwenden Sie diese Seite zum Anpassen der von Autodesk Navisworks verwendeten Einheiten.

Lineare Einheiten

Verwenden Sie zum Auswählen des gewünschten Werts für lineare Einheiten die Dropdown-Liste. Vorgabemäßig werden Meter verwendet.

Winkeleinheiten

Verwenden Sie zum Auswählen des gewünschten Werts für den Winkel die Dropdown-Liste. Vorgabemäßig werden Grad verwendet.

Dezimalstellen

Gibt die Anzahl der von Einheiten verwendeten Dezimalstellen an.

Minimale Anzeigegenauigkeit

Legt die Anzeigegenauigkeit für Einheiten fest. Dieses Feld ist nur für Untereinheiten aktiviert.


Seite Auswahl

Verwenden Sie die Optionen auf dieser Seite zum Konfigurieren der Art und Weise, wie Geometrieobjekte ausgewählt und hervorgehoben werden.

Radius wählen

Gibt den Radius in Pixeln an, innerhalb dessen sich ein Element befinden muss, um ausgewählt zu werden.

Auflösung

Legt die standardmäßig verwendete Ebene für die Auswahl fest.

Wenn Sie in die Szenenansicht klicken, benötigt Autodesk Navisworks einen Startpunkt für den Objektpfad im Feld Auswahlstruktur, um das ausgewählte Element zu identifizieren. Sie können eine der folgenden Optionen auswählen:

  • Datei: Der Startpunkt des Objektpfads liegt auf dem Dateiknoten; das bedeutet, dass alle Objekte in der Datei ausgewählt werden.
  • Layer: Der Startpunkt des Objektpfads liegt auf dem Layer-Knoten; das bedeutet, dass alle Objekte in einem Layer ausgewählt werden.
  • Erstes Objekt: Der Startpunkt des Objektpfads liegt auf der höchsten Objektebene unterhalb des Layer-Knotens, sofern vorhanden.
  • Letztes Objekt: Der Startpunkt des Objektpfads liegt auf der niedrigsten Objektebene in der Auswahlstruktur. Autodesk Navisworks sucht zunächst nach zusammengesetzten Objekten. Sollten keine gefunden werden, wird stattdessen die Geometrieebene verwendet. Dies ist die vorgabemäßige Einstellung.
  • Letztes eindeutiges: Der Startpunkt des Objektpfads liegt auf der ersten eindeutigen (d. h. ohne mehrere Exemplare) Objektebene in der Auswahlstruktur.
  • Geometrie: Der Startpunkt des Objektpfads liegt auf der Geometrieebene in der Auswahlstruktur.
Struktur komprimieren

Legt die Detailliertheit der Anzeige auf der Registerkarte Komprimieren der Auswahlstruktur fest.

Verwenden Sie eine der folgenden Optionen:

  • Modelle: Die Ansicht ist auf Modelldateien beschränkt.
  • Layer: Die Ansicht kann bis auf die Layer-Ebene erweitert werden.
  • Objekte: Die Ansicht kann bis auf die Objektebene erweitert werden, allerdings ohne die auf der Registerkarte Standard enthaltenen Exemplarebenen.
Hervorheben
Aktiviert

Gibt an, ob Autodesk Navisworks die ausgewählten Elemente in der Szenenansicht hervorhebt.

Deaktivieren Sie dieses Kontrollkästchen, wenn Sie ausgewählte Elemente nicht hervorheben möchten.

Methode

Gibt an, wie die Objekte hervorgehoben werden. Wählen Sie eine der folgenden Optionen:

  • Schattiert
  • Drahtmodell
  • Getönt
Farbe

Klicken Sie auf [image], um die Farbe für die Hervorhebung festzulegen.

Farbnuance (%)

Verwenden Sie zum Anpassen der Farbnuance den Schieberegler.


Seite Messen

Verwenden Sie die Optionen auf dieser Seite, um Darstellung und Stil der Messlinien anzupassen.

Liniendicke

Gibt die Dicke der Messlinien an.

Farbe

Klicken Sie auf [image], um die Farbe der Messlinien anzugeben.

In Redlining-Farbe umwandeln

Verwenden Sie diese Option, um die aktuelle Redlining- oder Messfarbe als Vorgabe zu verwenden.

  • Redlining: vorgegebene Option. Verwendet die aktuelle Redlining-Farbe beim Konvertieren in Redlining.
  • Messung: Verwendet die aktuelle Messfarbe beim Konvertieren in Redlining.
In 3D

Aktivieren Sie dieses Kontrollkästchen, um die Messlinien in 3D zu zeichnen.

Wenn die Messlinien von anderer Geometrie verdeckt werden, deaktivieren Sie diese Option, um die Linien in 2D über die Geometrie zu zeichnen.

Messwerte in Szenenansicht anzeigen

Aktivieren Sie dieses Kontrollkästchen, wenn Sie die Bemaßungsbeschriftungen in der Szenenansicht anzeigen möchten.

XYZ-Unterschiede in der Szenenansicht anzeigen

Aktivieren Sie diese Option, um die XYZ-Koordinatenunterschiede einer Zwei-Punkte-Messung anzuzeigen (Punkt zu Punkt oder die aktive Linie in einer Punkt-zu-mehreren-Punkten-Messung).

Mittellinien verwenden

Ist dieses Kontrollkästchen aktiviert, werden die Messungen des kürzesten Abstands auf parametrischen Objekten an den Mittellinien von parametrischen Objekten gefangen.

Ist dieses Kontrollkästchen deaktiviert, wird stattdessen die Oberfläche der parametrischen Objekte für die Messung des kürzesten Abstands verwendet.

AnmerkungÄnderungen dieser Option wirken sich nicht auf aktuell stattfindende Messungen aus. Zur Anzeige von Änderungen löschen Sie die Messung und starten Sie erneut.
Automatisch zoomen beim Messen von kürzesten Abständen
Aktivieren Sie dieses Kontrollkästchen, um die Ansicht der Szene in der gemessenen Fläche (kürzeste Abstände) zu vergrößern.


Seite Objektfang

Verwenden Sie die Optionen auf dieser Seite zum Anpassen des Cursorfangs.

Wählen
Scheitelpunkt fangen

Aktivieren Sie dieses Kontrollkästchen, um den Cursor beim nächstliegenden Scheitelpunkt zu fangen.

Kante fangen

Aktivieren Sie dieses Kontrollkästchen, um den Cursor bei der nächstliegenden Dreieckskante zu fangen.

Linien-Scheitelpunkt fangen

Aktivieren Sie dieses Kontrollkästchen, um den Cursor beim nächstliegenden Linienende zu fangen.

Toleranz

Definiert die Fangtoleranz. Je kleiner der Wert, desto näher muss sich der Cursor an dem betreffenden Modellelement befinden, um gefangen zu werden.

Drehung
Winkel

Legt den Multiplikator für den Fangwinkel fest.

Winkelsensitivität

Definiert die Fangtoleranz. Der hier eingegebene Wert legt fest, wie nah am Fangwinkel sich der Cursor befinden muss, damit er gefangen wird.


Seite Ansichtspunktvorgaben

Verwenden Sie die Optionen auf dieser Seite, um Attribute zu definieren, die bei der Erstellung mit Ansichtspunkten gespeichert werden.

Wenn Sie die standardmäßigen Ansichtspunkteinstellungen ändern, wirken sich die Änderungen auf alle neuen Ansichtspunkte aus, die in der aktuellen Autodesk Navisworks-Datei oder in zukünftigen Sitzungen gespeichert werden. Sie werden nicht auf Ansichtspunkte angewendet, die zuvor erstellt und gespeichert wurden.

Speichern Verdecken/Erforderliche Attribute

Aktivieren Sie dieses Kontrollkästchen, um Ansichtspunkte mit verdeckten/erforderlichen Markierungsinformationen zu Objekten in Ihrem Modell zu speichern. Wenn Sie einen Ansichtspunkt erneut verwenden, werden die beim Speichern des Ansichtspunkts eingestellten verdeckten/erforderlichen Markierungen erneut angewendet.

Vorgabemäßig ist dieses Kontrollkästchen deaktiviert, da das Speichern der Statusinformationen mit jedem Ansichtspunkt eine relativ große Menge an Speicher benötigt.

Darstellung überschreiben

Aktivieren Sie dieses Kontrollkästchen, um Ansichtspunkte mit geänderter Darstellung zu speichern oder Informationen zu überschreiben. Sie können die Darstellung überschreiben, indem Sie die Farbe oder Transparenz von Geometrie im Ansichtspunkt ändern. Wenn Sie einen Ansichtspunkt erneut verwenden, werden die Darstellungsüberschreibungen gespeichert.

Vorgabemäßig ist dieses Kontrollkästchen deaktiviert, da das Speichern der Statusinformationen mit jedem Ansichtspunkt eine relativ große Menge an Speicher benötigt.

Lineare Geschwindigkeit überschreiben

Vorgabemäßig steht die lineare Navigationsgeschwindigkeit in direktem Zusammenhang mit der Größe Ihres Modells. Aktivieren Sie dieses Kontrollkästchen, wenn Sie eine bestimmte Navigationsgeschwindigkeit manuell einstellen möchten. Diese Option wird nur in einem 3D-Arbeitsbereich verwendet.

Standard Lineare Geschwindigkeit

Legt den Wert für die standardmäßige lineare Geschwindigkeit fest. Diese Option wird nur in einem 3D-Arbeitsbereich verwendet.

Standardwinkelgeschwindigkeit

Legt die Standardgeschwindigkeit fest, mit der sich die Kamera dreht. Diese Option wird nur in einem 3D-Arbeitsbereich verwendet.

Kollision
Einstellungen

Öffnet das Dialogfeld Kollisionsvorgabe, in dem Sie die Einstellungen für Kollision, Schwerkraft, Kriechen und die Ansicht "Dritte Person" anpassen können.


Seite Verknüpfungen

Verwenden Sie die Optionen auf dieser Seite, um die Art der Anzeige von Verknüpfungen in der Szenenansicht anzupassen.

TippWenn Sie die Vorgabewerte wiederherstellen möchten, klicken Sie auf die Schaltfläche Vorgaben.
Verknüpfungen anzeigen

Aktiviert oder deaktiviert die Anzeige von Verknüpfungen in der Szenenansicht.

In 3D

Gibt an, ob die Verknüpfungssymbole in der Szenenansicht in 3D gezeichnet werden.

Aktivieren Sie dieses Kontrollkästchen, wenn Sie möchten, dass Verknüpfungen in 3D vor ihren Verbindungspunkten an der Geometrie angezeigt werden.

Wenn die Verknüpfungen von anderer Geometrie verdeckt werden, deaktivieren Sie diese Option, um die Verknüpfungssymbole in 2D über die Geometrie zu zeichnen.

Max Symbole

Legt das Maximum der in der Szenenansicht zu zeichnenden Symbole fest.

Kollidierende Symbole ausblenden

Aktivieren Sie dieses Kontrollkästchen, um die Verknüpfungssymbole auszublenden, die sich in der Szenenansicht überschneiden.

Entnahmeradius

Legt fest, wie nahe sich Verknüpfungen an der Kamera befinden müssen, bevor sie in der Szenenansicht gezeichnet werden. Alle Verknüpfungen, deren Abstand zur Kamera den hier angegebenen Wert übersteigt, werden nicht gezeichnet. Der Vorgabewert 0 bedeutet, dass alle Verknüpfungen sichtbar sind.

Führungsabstand X, Führungsabstand Y

Verknüpfungen können mit Führungslinien (Pfeilen) gezeichnet werden, die zum Verbindungspunkt der Verknüpfung in der Geometrie zeigen. Geben Sie den X- und den Y-Wert ein, um die Anzahl der Pixel (rechts und oben) für diese Führungslinien anzugeben.

Themen in diesem Abschnitt

  • Seite Standardkategorien
  • Seite Benutzerdefinierte Kategorien


Seite Standardkategorien

Verwenden Sie die Einstellungen auf dieser Seite, um die Anzeige der Verknüpfungen entsprechend ihrer Kategorie umzuschalten.

Hyperlink
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird.

Wählen Sie eine der folgenden Optionen:

  • Bildsysmbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole [image] und [image] dargestellt.
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Beschriftung
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird.

Wählen Sie eine der folgenden Optionen:

  • Bildsysmbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole [image] und [image] dargestellt.
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Clash Detective
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird. Die Funktion Clash Detective ist nur für Benutzer von Autodesk Navisworks Manage verfügbar.

Wählen Sie eine der folgenden Optionen:

  • Bildsymbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole dargestellt.
    • : Verknüpfungen zu neuen Konflikten
    • : Verknüpfungen zu aktiven Konflikten
    • : Verknüpfungen zu gelösten Konflikten
    • : Verknüpfungen zu überprüften Konflikten
    • : Verknüpfungen zu bestätigten Konflikten
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Symbole ohne Kommentar verdecken

Aktivieren Sie dieses Kontrollkästchen, um in der Szenenansicht nur Verknüpfungen mit Kommentaren anzuzeigen.

TimeLiner TimeLiner-Wiedergabe
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird.

Wählen Sie eine der folgenden Optionen:

  • Bildsymbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole dargestellt.
    • : Verknüpfungen zu manuell erstellten Aktivitäten
    • : Verknüpfungen zu Aktivitäten mit gültigen Verknüpfungen
    • : Verknüpfungen zu Aktivitäten mit unvollständigen Verknüpfungen
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Symbole ohne Kommentar verdecken

Aktivieren Sie dieses Kontrollkästchen, um in der Szenenansicht nur Verknüpfungen mit Kommentaren anzuzeigen.

Ansichtspunkte
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird.

Wählen Sie eine der folgenden Optionen:

  • Bildsymbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole dargestellt.
    • : Verknüpfungen zu im Perspektivmodus gespeicherten Ansichtspunkten
    • : Verknüpfungen zu im orthogonalen Modus gespeicherten Ansichtspunkten
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Symbole ohne Kommentar verdecken

Aktivieren Sie dieses Kontrollkästchen, um in der Szenenansicht nur Verknüpfungen mit Kommentaren anzuzeigen.

Redlining-Beschriftungen
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird.

Wählen Sie eine der folgenden Optionen:

  • Bildsymbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole [image] dargestellt.
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Symbole ohne Kommentar verdecken

Aktivieren Sie dieses Kontrollkästchen, um in der Szenenansicht nur Verknüpfungen mit Kommentaren anzuzeigen.

Gruppen
Bildsymboltyp

Legt fest, wie die entsprechende Verknüpfungskategorie angezeigt wird.

Wählen Sie eine der folgenden Optionen:

  • Bildsymbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole dargestellt.
    • : Verknüpfungen zu Auswahlsätzen
    • : Verknüpfungen zu Suchgruppen
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.
Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um diese Verbindungskategorie in der Szenenansicht anzuzeigen.

Symbole ohne Kommentar verdecken

Aktivieren Sie dieses Kontrollkästchen, um in der Szenenansicht nur Verknüpfungen mit angefügten Kommentaren anzuzeigen.


Seite Benutzerdefinierte Kategorien

Verwenden Sie diese Seite zur Anzeige von benutzerdefinierten Verknüpfungskategorien.

Das Vorhängeschlosssymbol [image] zeigt an, dass sie hier keine Kategorien direkt hinzufügen oder entfernen können.

Schaltflächen
Rasteransicht

Klicken Sie auf [image], um die benutzerdefinierten Verknüpfungskategorien in Form einer Tabelle anzuzeigen.

Listenansicht

Klicken Sie auf [image], um die benutzerdefinierten Verknüpfungskategorien in Form einer Liste (entsprechend der Anzeige der Standardverknüpfungen) anzuzeigen.

Datensatzansicht

Klicken Sie auf [image], um Verknüpfungskategorien als Datensätze anzuzeigen.

Vorheriges Element und Nächstes Element

Verwenden Sie [image] und [image], um die Verknüpfungskategorien durchzublättern. Wenn Sie auf die Schaltfläche Datensätze Ansicht geklickt haben, ist dies die einzige Art und Weise, wie Sie in den Datensätzen blättern können.

Sichtbar

Aktivieren Sie dieses Kontrollkästchen, um die entsprechende Verknüpfungskategorie in der Szenenansicht anzuzeigen.

Bildsymboltyp

Wählen Sie eine der folgenden Optionen:

  • Bildsysmbol: Verknüpfungen werden in der Szenenansicht durch die vorgegebenen Symbole [image] und [image] dargestellt.
  • Text: Verknüpfungen werden in der Szenenansicht durch Textfelder mit Verknüpfungsbeschreibungen dargestellt.


Seite Schnelleigenschaften

Verwenden Sie die Optionen auf dieser Seite, um die Art der Anzeige von Schnelleigenschaften in der Szenenansicht anzupassen.

TippWenn Sie die Vorgabewerte wiederherstellen möchten, klicken Sie auf die Schaltfläche Vorgaben.
Schnelleigenschaften anzeigen

Aktiviert oder deaktiviert die Anzeige von Schnelleigenschaften in der Szenenansicht.

Kategorie ausblenden

Deaktivieren Sie dieses Kontrollkästchen, um Kategorienamen in die QuickInfo für Schnelleigenschaften aufzunehmen.

Wenn Sie in der QuickInfo für Schnelleigenschaften keine Kategorienamen anzeigen möchten, aktivieren Sie dieses Kontrollkästchen.

Themen in diesem Abschnitt

  • Seite Definitionen


Seite Definitionen

Verwenden Sie die Optionen auf dieser Seite, um die Kategorien für Schnelleigenschaften einzurichten.

Verwenden Sie die Optionen auf dieser Seite, um die Kategorien für Schnelleigenschaften anzuzeigen.

Schaltflächen
Element hinzufügen

Klicken Sie auf [image], um Definitionen für Schnelleigenschaften hinzuzufügen.

Element entfernen

Klicken Sie auf [image], um die ausgewählten Definitionen für Schnelleigenschaften zu löschen.

Rasteransicht

Klicken Sie auf [image], um Definitionen für Schnelleigenschaften in Form einer Tabelle anzuzeigen.

Listenansicht

Klicken Sie auf [image], um Definitionen für Schnelleigenschaften in Form einer Liste anzuzeigen.

Datensatzansicht

Klicken Sie auf [image], um Definitionen für Schnelleigenschaften als Datensätze anzuzeigen.

Vorheriges Element und Nächstes Element

Verwenden Sie [image] und [image], um in den Definitionen für Schnelleigenschaften zu blättern.

Wenn Sie auf die Schaltfläche Datensätze Ansicht geklickt haben, ist dies die einzige Art und Weise, wie Sie in den Datensätzen blättern können.

Kategorie

Legt die anzupassende Eigenschaftskategorie fest.

Eigenschaft

Legt die in der QuickInfo für die ausgewählte Kategorie angezeigte Eigenschaft fest.


Seite Anzeige

Verwenden Sie die Optionen auf dieser Seite zum Anpassen der Anzeigeleistung.

2D-Grafiken
2D-Rendering
Sie können zwischen festem und ansichtsabhängigem 2D-Rendering wählen. Folgende Optionen stehen zur Auswahl:
  • Fest: Die Zeichnung wird wie für den Druck abhängig von eine festen Papiergröße generiert. Beim Vergrößern und Verkleinern der Zeichnung behält das Linienmuster dieselbe relative Größe und den Abstand bei, als würde ein gerendertes Bild vergrößert und verkleinert. Diese Option unterstützt die höchste Leistung und belegt den geringsten Speicherplatz.
  • Abhängige anzeigen: Die Zeichnung wird neu generiert, wenn die Ansicht sich ändert. Beim Vergrößern und Verkleinern der Zeichnung werden die Linienmuster neu berechnet. Hierdurch können die relative Größe und der Abstand der Striche angepasst werden. Bei dieser Option ergibt sich die geringste Leistung, und es wird der meiste Speicherplatz belegt.
Detailgenauigkeit
Sie können die Detailgenauigkeit von 2D-Grafiken anpassen, d. h., Sie können einen Kompromiss zwischen Renderleistung und 2D-Wiedergabetreue schließen. Folgende Optionen stehen zur Auswahl:
  • Niedrig: Bietet eine schlechtere 2D-Wiedergabetreue, dafür jedoch eine bessere Renderleistung.
  • Mittel: Bietet eine mittlere 2D-Wiedergabetreue und eine mittlere Renderleistung; dies ist die Standardoption.
  • Hoch: Bietet eine bessere 2D-Wiedergabetreue, dafür jedoch eine schlechtere Renderleistung.
Detail
Bildfrequenz garantieren

Gibt an, ob die Autodesk Navisworks-Engine die im Dialogfeld Dateioptionen auf der Registerkarte Geschwindigkeit angegebene Bildfrequenz beibehält.

Gibt an, ob die Autodesk Navisworks-Engine die im Dialogfeld Dateioptionen auf der Registerkarte Geschwindigkeit angegebene Bildfrequenz beibehält.

Vorgabemäßig ist dieses Kontrollkästchen aktiviert und die Zielfrequenz wird beibehalten, während sich die Kamera bewegt. Wird die Bewegung angehalten, wird das Modell vollständig gerendert.

Ist dieses Kontrollkästchen deaktiviert, wird während des Navigierens das Modell immer vollständig gerendert, unabhängig davon, wie viel Zeit dies in Anspruch nimmt.

Detail ausfüllen

Gibt an, ob Autodesk Navisworks verworfene Details ausfüllt, wenn das Navigieren beendet wurde.

Grafiksystem
Hardwarebeschleunigung

Aktivieren Sie dieses Kontrollkästchen, um verfügbare Hardwarebeschleuniger für Ihre Grafikkarte zu verwenden.

Wenn Ihre Grafikkartentreiber in Verbindung mit Autodesk Navisworks nicht einwandfrei funktionieren, deaktivieren Sie dieses Kontrollkästchen.

AnmerkungSollte Ihre Grafikkarte die Hardwarebeschleunigung nicht unterstützen, ist dieses Kontrollkästchen nicht verfügbar.
Hardwarebeschleunigung mit WPF

WPF ist die Technologie zum Laden des Frameworks der Benutzeroberfläche. Aktivieren Sie dieses Kontrollkästchen, um verfügbare Hardwarebeschleuniger für Ihre Grafikkarte zu verwenden.

AnmerkungSollte Ihre Grafikkarte die Hardwarebeschleunigung mit WPF nicht unterstützen, ist dieses Kontrollkästchen nicht verfügbar.
System
Dieses Dropdown-Feld wird verfügbar, wenn Sie das Kontrollkästchen Automatisch auswählen deaktivieren. Folgende Optionen stehen zur Auswahl:
  • Einfach – verwendet Hardware oder Software OpenGL.
  • Autodesk: Unterstützt die Anzeige von Autodesk-Materialien und verwendet Direct3D oder Hardware OpenGL.
Anmerkung3D-Modelle können beide Grafiksysteme verwenden. Das Autodesk-Grafiksystem wird standardmäßig für die Arbeit mit älteren 3D-Modellen verwendet, die über Presenter-Materialien verfügen. 2D-Blätter können nur Autodesk-Grafiken verwenden und erfordern eine Grafikkarte, welche die Hardwarebeschleunigung unterstützt.
CPU-Okklusions-Ausschlussverfahren

Aktivieren Sie dieses Kontrollkästchen, um diese Art des Okklusions-Ausschlussverfahrens zu aktivieren. Die Verwendung des Okklusions-Ausschlussverfahrens bedeutet, dass Autodesk Navisworks nur sichtbare Objekte zeichnet und Objekte, die sich hinter anderen Objekten befinden, ignoriert. Dadurch verbessert sich die Anzeigeleistung, wenn ein großer Teil des Modells nicht sichtbar ist. Beispiel: Sie gehen den Flur in einem Gebäude entlang. Das Okklusions-Ausschlussverfahren wird nicht in einem 2D-Arbeitsbereich verwendet.

Die Option für das CPU-Okklusions-Ausschlussverfahren ist vorgabegemäß aktiviert, und

  • verwendet einen Reserve-Prozessorkern für die Ausführung von Tests mithilfe des Okklusions-Ausschlussverfahrens.
  • Das Okklusions-Ausschlussverfahren kann nur auf einem Computer mit zwei oder mehr Prozessorkernen verwendet werden. Es erfordert eine CPU mit SSE4 für maximale Leistung.
  • Die Leistung wird dadurch nicht verringert, selbst wenn das gesamte Modell sichtbar ist (die GPU wird vollständig für das Rendern des Modells in Anspruch genommen).
  • Die Leistungsoptimierung hängt von der Größe des Fensters ab. Je kleiner das Fenster, desto größer die Leistungssteigerung.
GPU-Okklusions-Ausschlussverfahren

Aktivieren Sie dieses Kontrollkästchen, um diese Art des Okklusions-Ausschlussverfahrens zu aktivieren. Die Verwendung des Okklusions-Ausschlussverfahrens bedeutet, dass Autodesk Navisworks nur sichtbare Objekte zeichnet und Objekte, die sich hinter anderen Objekten befinden, ignoriert. Dadurch verbessert sich die Anzeigeleistung, wenn ein großer Teil des Modells nicht sichtbar ist. Beispiel: Sie gehen den Flur in einem Gebäude entlang. Das Okklusions-Ausschlussverfahren wird nicht in einem 2D-Arbeitsbereich verwendet.

Diese Option ist vorgabegemäß deaktiviert. Wenn diese Option ausgewählt ist,

  • wird die Grafikkarte für das Ausführen von Tests mit dem Okklusions-Ausschlussverfahren verwendet.
  • Das Okklusions-Ausschlussverfahren kann nur auf Computern mit einer Grafikkarte verwendet werden, die die Mindestsystemanforderungen von Autodesk Navisworks erfüllt.
  • Verringert die Leistung, wenn der größte Teil des Modells sichtbar ist (die GPU hat weniger Zeit zum Rendern des Modells, wenn sie gleichzeitig Tests für das Okklusions-Ausschlussverfahren ausführen muss).
Aktuelle Anzeige
XYZ-Achsen
Gibt an, ob die XYZ-Achsen-Anzeige in der Szenenansicht angezeigt wird.
Position angeben
Gibt an, ob die Positionsanzeige in der Szenenansicht angezeigt wird.
Rasterposition anzeigen
Gibt an, ob die Rasterposition-Anzeige in der Szenenansicht angezeigt wird.
RapidRT-Status anzeigen
Wenn die Option RapidRT-Status anzeigen ausgewählt ist, zeigt die Fortschrittsanzeige beim Rendern den Rendervorgang live in der Szenenansicht an.
Schriftgröße
Legt die Schriftgröße (in Punkt) des Texts der aktuellen Anzeige fest.
Grundkörper
Punktgröße

Geben Sie zum Festlegen der Größe der in der Szenenansicht gezeichneten Punkte (in Pixel) eine Zahl zwischen 1 und 9 ein.

Liniengröße

Geben Sie zum Festlegen der Breite der in der Szenenansicht gezeichneten Linien (in Pixel) eine Zahl zwischen 1 und 9 ein.

Fanggröße

Geben Sie zum Festlegen der Größe der in der Szenenansicht gezeichneten Fangpunkte (in Pixel) eine Zahl zwischen 1 und 9 ein.

Parametrische Grundkörper aktivieren

Gibt an, ob Autodesk Navisworks parametrische Grundkörper während des interaktiven Navigierens dynamisch rendert.

Ist dieses Kontrollkästchen aktiviert, bedeutet dies, dass sich die Detailliertheit der gerenderten Objekte während des Navigierens in Abhängigkeit vom Abstand zur Kamera ändert.

Deaktivieren Sie dieses Kontrollkästchen, um die vorgegebenen Darstellungen von Grundkörpern zu verwenden. Die Detailliertheit ändert sich während des Navigierens nicht.

Transparenz
Interaktive Transparenz

Aktivieren Sie dieses Kontrollkästchen, um transparente Elemente während des interaktiven Navigierens dynamisch zu rendern.

Vorgabemäßig ist dieses Kontrollkästchen deaktiviert. Transparente Elemente werden also nur gezeichnet, wenn die Interaktion beendet wurde.

Anmerkung Sollte Ihre Grafikkarte die Hardwarebeschleunigung nicht unterstützen, kann das Aktivieren dieses Kontrollkästchens zu einer Beeinträchtigung der Anzeigeleistung führen.

Themen in diesem Abschnitt

  • Seite Autodesk
  • Seite Treiber


Seite Autodesk

Verwenden Sie die Optionen auf dieser Seite zum Anpassen der im Autodesk-Grafikmodus verwendeten Effekte und Materialien.

Autodesk-Effekte
Bildschirmbereich-Umgebungsokklusion
Aktivieren Sie dieses Kontrollkästchen bei aktivem Autodesk-Grafiksystem, um einen gerenderten realistischen Raumbeleuchtungseffekt zu ermöglichen. Verwenden Sie diese Option beispielsweise, um in schlecht erreichbaren Teilen des Modells, etwa den Ecken eines Raums, eine dunklere Beleuchtung zu erstellen.
Shader-Stil
Definiert den Autodesk Schattierungsstil auf Flächen. Folgende Optionen stehen zur Auswahl:
  • Einfach - Realistische Darstellung von Flächen, ähnlich wie sie in der realen Welt zu sehen sind. Dies ist die vorgabemäßige Einstellung.
  • Gouraud - Bietet durchgehende Schattierung von Oberflächen durch Polygonnetze.
  • Gooch verwendet kühle und warme Farben statt dunkler und heller Farben, um die Anzeige von Flächen zu verbessern, die möglicherweise schattiert sind und in einer realistischen Darstellung nur schwer zu erkennen wären.
  • Phong - Ermöglicht glatteres realistisches Rendering beleuchteter Flächen.
Verwenden einer unbegrenzten Anzahl von Lichtquellen
Vorgabemäßig unterstützt der Autodesk-Renderer bis zu acht Lichtquellen gleichzeitig. Aktivieren Sie dieses Kontrollkästchen, wenn im Modell mehr als acht Lichtquellen vorhanden sind und Sie alle verwenden möchten.
Autodesk-Materialien
Fallback verwenden
Mit dieser Option können Sie steuern, dass das Grundmaterial anstelle des einheitlichen Autodesk-Materials verwendet wird. Wenn Ihre Grafikkarte nicht einwandfrei mit einheitlichen Autodesk-Materialien funktioniert, wird diese Option automatisch verwendet.
LOD-Textur verwenden
Aktivieren Sie dieses Kontrollkästchen, wenn Sie LOD-Texturen verwenden möchten.
Reflexion aktiviert
Aktivieren Sie dieses Kontrollkästchen zum Aktivieren der Reflexionsfarbe für einheitliche Autodesk-Materialien.
Hervorhebung aktiviert
Aktivieren Sie dieses Kontrollkästchen zum Aktivieren der Glanzfarbe für einheitliche Autodesk-Materialien.
Bump aktiviert
Wählen Sie diese Option, wenn Sie Bump-Maps verwenden möchten, wodurch ein gerendertes Objekt scheinbar eine unebene oder unregelmäßige Oberfläche erhält. Wenn Sie beispielsweise Objekte mit einem Material rendern, das mit Bump-Mapping bearbeitet wurde, erscheinen hellere (weißere) Bereiche der Map höher und dunklere (schwarze) Bereiche niedriger. Wenn es sich um ein farbiges Bild handelt, wird der Graustufenwert der einzelnen Farben verwendet. Bump-Mapping erhöht die für das Rendern benötigte Zeit deutlich, macht eine Szene jedoch wirklichkeitsgetreuer.
Bildbibliothek
Wählt die einheitliche Autodesk-Materialbibliothek auf Grundlage der Texturauflösung aus. Folgende Optionen stehen zur Auswahl:
  • Basisauflösung - Grundlegende Materialbibliothek mit einer Auflösung von ca. 256 x 256 Pixeln. Diese Bibliothek wird standardmäßig installiert und ist erforderlich für Autodesk Navisworks, um eine Vielzahl an Funktionen für visuelle Stile sowie Farbstile zu unterstützen.
  • Niedrige Auflösung - Bilder mit niedriger Auflösung (ca. 512 x 512 Pixel).
  • Mittlere Auflösung - Bilder mit mittlerer Auflösung (ca. 1024 x 1024 Pixel).
  • Hohe Auflösung - Bilder mit hoher Auflösung. Diese Option wird zurzeit nicht unterstützt.
Max. Texturbemaßung
Diese Option wirkt sich auf die visuellen Details der auf die Geometrie angewendeten Texturen aus. Geben Sie den gewünschten Wert in Pixel an. Beispiel: Ein Wert von 128 bedeutet eine maximale Texturgröße von 128 Pixel x 128 Pixel. Je höher der Wert, desto höher die Auslastung Ihrer Grafikkarte, da mehr MB zum Rendern der Texturen benötigt werden.
Größe der prozeduralen Textur
Mit dieser Option können Sie die Größe der Texturen aus Prozedur-Maps festlegen. Beispiel: Ein Wert von 256 bedeutet, dass eine Texturgröße von 256 x 256 Pixel aus Prozedur-Maps generiert wird. Je höher der Wert, desto höher die Auslastung Ihrer Grafikkarte, da mehr MB zum Rendern der Texturen benötigt werden.
Multisample Anti-Aliasing
MSAA-Stufe
Definiert den Wert für Anti-Aliasing zum Rendern im Autodesk-Grafikmodus. Anti-Aliasing wird zum Glätten der Geometriekanten verwendet. Je höher die Zahl, desto glatter die Geometrie, aber desto länger dauert das Rendern. 2x ist die vorgegebene Option.
AnmerkungWenn Ihre Grafikkarte kein höheres MSAA unterstützt, verwenden Sie niedrigeres MSAA, das Ihre Grafikkarte unterstützt.


Seite Treiber

Verwenden Sie die Optionen auf dieser Seite zum Aktivieren bzw. Deaktivieren der verfügbaren Grafiktreiber.

Verfügbare Treiber

Dies ist eine Liste aller Treiber, die Autodesk Navisworks unterstützen kann. Vorgabemäßig sind alle Treiber aktiviert.

Autodesk (DirectX 11)
Dieser Treiber unterstützt das Autodesk-Grafiksystem und arbeitet mit 2D- und 3D-Geometrien. Wenn das Kontrollkästchen deaktiviert ist, ignoriert Autodesk Navisworks diesen Treiber beim Rendern von Geometrien.
Autodesk (DirectX 9)
Dieser Treiber unterstützt das Autodesk-Grafiksystem und arbeitet mit 2D- und 3D-Geometrien. Wenn das Kontrollkästchen deaktiviert ist, ignoriert Autodesk Navisworks diesen Treiber beim Rendern von Geometrien.
Autodesk (OpenGL)
Dieser Treiber unterstützt das Autodesk-Grafiksystem und arbeitet mit 2D- und 3D-Geometrien. Wenn das Kontrollkästchen deaktiviert ist, ignoriert Autodesk Navisworks diesen Treiber beim Rendern von Geometrien.
Autodesk (DirectX 11-Software)
Dieser Treiber unterstützt das Autodesk-Grafiksystem und arbeitet mit 2D- und 3D-Geometrien. Wenn das Kontrollkästchen deaktiviert ist, ignoriert Autodesk Navisworks diesen Treiber beim Rendern von Geometrien.
OpenGL OpenGL-Software
Dieser Treiber unterstützt das Basis-Grafiksystem und funktioniert nur mit 3D-Geometrien. Wenn das Kontrollkästchen deaktiviert ist, ignoriert Autodesk Navisworks diesen Treiber beim Rendern von Geometrien.
Dieser Treiber unterstützt das Basis-Grafiksystem und funktioniert mit 3D-Geometrien. Sie können dieses Kontrollkästchen nicht deaktivieren, da es der Standardtreiber für das Basis-Grafiksystem ist.


Seite Entwickler

Verwenden Sie die Optionen auf dieser Seite zum Anpassen der Anzeige von Objekteigenschaften.

Interne Eigenschaften anzeigen

Zeigt an, ob zusätzliche Objekteigenschaften in Autodesk Navisworks angezeigt werden.

Aktivieren Sie dieses Kontrollkästchen, wenn Sie Zugriff auf die Registerkarten Geometrie und Transformieren im Fenster Eigenschaften erhalten möchten.

Interne Namen von Eigenschaften anzeigen

Gibt an, ob interne Namen von Objekteigenschaften im Fenster Eigenschaften angezeigt werden.

Aktivieren Sie dieses Kontrollkästchen, wenn Sie möchten, dass die internen Namen in der Spalte Eigenschaft und in jeder Registerkarte des Fensters Eigenschaften angezeigt werden. Internen Eigenschaftsnamen werden in Klammern angezeigt.


Seite Raster

Verwenden Sie die Optionen auf dieser Seite, um anzupassen, wie Rasterlinien gezeichnet werden.

Farben

Wählt die Farben, die zum Zeichnen der Rasterlinien verwendet werden. Sie können eine der folgenden Optionen auswählen:

  • Ebene darüber - Farbe, die zum Zeichnen der Rasterlinien auf der Ebene direkt über der Kameraposition verwendet wird.
  • Ebene darunter - Farbe, die zum Zeichnen der Rasterlinien auf der Ebene direkt unter der Kameraposition verwendet wird.
  • Weitere Ebenen : Farbe, die zum Zeichnen der Rasterlinien auf anderen Ebenen verwendet wird.
Schriftgröße der Beschriftung

Legt die Schriftgröße (in Punkten) fest, die für den Text in den Rasterlinienbeschriftungen verwendet wird.

Röntgen-Modus

Gibt an, ob die Rasterlinien transparent gezeichnet werden, wenn Sie von Objekten verdeckt werden. Deaktivieren Sie dieses Kontrollkästchen, wenn Sie keine transparenten Rasterlinien verwenden möchten.


Knoten Modell

Verwenden Sie die Einstellungen in diesem Knoten, um die Autodesk Navisworks-Leistung zu optimieren und Parameter für NWD- und NWC-Dateien individuell anzupassen.

TippWenn Sie die Vorgabewerte wiederherstellen möchten, klicken Sie auf die Schaltfläche Vorgaben.

Themen in diesem Abschnitt

  • Seite Leistung
  • Seite NWD
  • Seite NWC


Seite Leistung

Verwenden Sie die Optionen auf dieser Seite, um die Autodesk Navisworks-Leistung zu steigern.

Speicherbegrenzung
Auto

Zeigt an, ob Autodesk Navisworks den maximal verwendbaren Speicher automatisch bestimmt. Ist dieses Kontrollkästchen ausgewählt, wird die Speicherbegrenzung auf den niedrigsten verfügbaren physischen Speicherplatz oder Adressenspeicher abzüglich des für das Betriebssystem erforderlichen Speicherplatzes eingestellt.

Limit (MB)

Gibt den maximal von Autodesk Navisworks verwendbaren Speicherplatz an.

Duplikate zusammenführen

Diese Optionen verbessern die Leistung durch Multiplizierung von Exemplaren für übereinstimmende Elemente. Statt jedes Element im Speicher abzulegen, kann Autodesk Navisworks bei identischen Elementen nur ein Exemplar davon speichern und diese an andere Positionen 'kopieren'. Dies ist insbesondere bei größeren Modellen nützlich, bei denen eine Vielzahl dieser duplizierten Geometrien vorhanden sind.

Beim Konvertieren

Aktivieren Sie dieses Kontrollkästchen, um beim Konvertieren einer CAD-Datei in das Autodesk Navisworks-Format Duplikate zusammenzuführen.

Beim Anfügen

Aktivieren Sie dieses Kontrollkästchen, um beim Anhängen einer neuen Datei an die aktuell geöffnete Autodesk Navisworks-Datei Duplikate zusammenzuführen.

Beim Laden

Aktivieren Sie dieses Kontrollkästchen, um beim Laden einer Datei in Autodesk Navisworks Duplikate zusammenzuführen.

Beim Speichern als NWF

Aktivieren Sie dieses Kontrollkästchen, um beim Speichern der aktuellen Szene im NWF-Format Duplikate zusammenzuführen.

Beim Laden
Beim Konvertieren alle Ebenen ausblenden

Die Ebenen der Baumstruktur werden beim Konvertieren nativer CAD-Dateien in Autodesk Navisworks in der Autodesk Navisworks bis zur angegebenen Ebene ausgeblendet. Folgende Optionen stehen zur Auswahl:

  • Keine: Die Baumstruktur wird vollständig angezeigt. Verwenden Sie diese Option, um beim Importieren von DWG- und DGN-Dateien das Trennen von Polylinien in einzelne Segmente zu ermöglichen, sodass mehrere Konflikte mit Überschneidungen unterstützt werden. Die Funktion Clash Detective ist nur für Benutzer von Autodesk Navisworks Manage verfügbar. Bei DGN-Dateien müssen Sie auch Dateireader [image] DGN [image] Kontrollkästchen Linien trennen aktivieren und Dateireader [image] DGN [image] Kontrollkästchen Linien und Bogen zusammenführen deaktivieren. Bei DGW-Dateien müssen Sie Dateireader [image] DWG/DXF [image] Dropdown-Liste Verarbeitung von Linien auf Alle Linien trennen einstellen.
  • Zusammengesetzte Objekte: Die Baumstruktur wird bis zur Ebene der zusammengesetzten Objekte ausgeblendet.
  • Alle Objekte: Die Baumstruktur wird bis zur Ebene der Objekte ausgeblendet.
  • Layer: Die Baumstruktur wird bis zur Ebene der Layer ausgeblendet.
  • Dateien: Die Baumstruktur wird bis zur Ebene der Dateien ausgeblendet.

Dies ermöglicht, dass die Leistung Vorrang vor der Struktur bzw. den Eigenschaften hat, und hat durch Reduzierung der logischen Struktur den zusätzlichen Vorteil eines verbesserten Datenstroms.

AnmerkungAuch wenn Autodesk Navisworks versucht, die Elemente auf die geringstmögliche Anzahl zu reduzieren, kann es in manchen Fällen erforderlich sein, das Ausblenden zur Beibehaltung der Modelltreue zu verhindern. Beispiel: Wenn ein Element als einziges Element bestimmte Eigenschaften oder Materialien aufweist, bringt das Ausblenden diese Informationen in Gefahr. Aus diesem Grund wird ein Element dieser Art nicht ausgeblendet.
NWC/NWD Dateien beim Laden schließen

Gibt an, ob NWC- und NWD-Dateien geschlossen werden, nachdem Sie in den Speicher geladen wurden.

Wenn Sie NWC- bzw. NWD-Dateien öffnen, werden sie von Autodesk Navisworks für die Bearbeitung gesperrt. Wenn Sie dieses Kontrollkästchen aktivieren, weisen Sie damit Autodesk Navisworks an, die NWC- bzw. NWD-Dateien zu schließen, sobald sie in den Speicher geladen wurden. Dies bedeutet, dass die Dateien von anderen Benutzern geöffnet und bearbeitet werden können, während Sie sie bei sich anzeigen.

Parametrische Grundkörper erstellen

Aktivieren Sie dieses Kontrollkästchen, um die Erstellung parametrischer Modelle (durch Formeln und nicht durch Scheitelpunkte beschriebene Modelle) zu aktivieren.

Die Verwendung dieser Option führt zu verbesserten visuellen Darstellungen, schnellerem Rendern und geringerem Speicherbedarf (insbesondere beim Laden von DGN- und RVM-Dateien mit großen Mengen parametrischer Daten, die in Autodesk Navisworks nicht mehr in Scheitelpunkte umgewandelt werden müssen).

AnmerkungDas Ändern dieser Option wirkt sich beim nächsten Laden oder Aktualisieren der betreffenden Datei aus.
Temporäre Dateiablage
Auto

Gibt an, ob Autodesk Navisworks automatisch Ihren benutzerspezifischen Temp-Ordner auswählt.

Position

Klicken Sie auf [image], um das Dialogfeld Nach Ordner blättern zu öffnen, und wählen Sie den gewünschten Temp-Ordner aus.


Seite NWD

Verwenden Sie die Optionen auf dieser Seite zum Aktivieren und Deaktivieren der Geometriekompression und wählen Sie aus, ob die Genauigkeit bestimmter Optionen beim Speichern oder Veröffentlichen von NWD-Dateien verringert werden soll.

Geometriekompression
Aktivieren

Aktivieren Sie dieses Kontrollkästchen, um die Geometriekompression beim Speichern von NWD-Dateien zu aktivieren.

Die Geometriekompression hat zur Folge, dass weniger Speicherplatz benötigt wird, und führt damit zu kleineren NWD-Dateien.

Genauigkeit reduzieren
Koordinaten

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Koordinaten zu verringern.

Genauigkeit

Gibt den Genauigkeitswert für Koordinaten an. Je größer der Wert, um so ungenauer sind die Koordinaten.

Normale

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Normalen zu verringern.

Farben

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Farben zu verringern.

Texturkoordinaten

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Texturkoordinaten zu verringern.

Siehe auch

  • Natives Dateiformat


Seite NWC

Verwenden Sie die Optionen auf dieser Seite zum Verwalten von Lese- und Schreibvorgängen für Cache-Dateien (NWC).

Wenn Autodesk Navisworks eine native CAD-Datei (z. B. AutoCAD oder MicroStation) öffnet, prüft es standardmäßig zuerst, ob im selben Verzeichnis eine Cache-Datei mit dem Namen der CAD-Datei, jedoch mit einer .nwc-Erweiterung, vorhanden ist. Ist eine solche Cache-Datei vorhanden und ist diese neuer als die native CAD-Datei, öffnet Autodesk Navisworks diese Datei, da sie bereits in das Autodesk Navisworks-Format konvertiert wurde. Auf diese Weise wird die Datei sehr viel schneller geöffnet. Ist jedoch keine Cache-Datei vorhanden oder ist die Cache-Datei älter als die native CAD-Datei, muss Autodesk Navisworks die CAD-Datei öffnen und sie konvertieren. Standardmäßig wird im selben Verzeichnis eine Cache-Datei mit dem Namen der CAD-Datei, jedoch mit der .nwc-Erweiterung, geschrieben, um das Öffnen dieser Datei in der Zukunft zu beschleunigen.

Zwischenspeichern
Cache lesen

Aktivieren Sie dieses Kontrollkästchen, um Cache-Dateien zu verwenden, wenn Autodesk Navisworks native CAD-Dateien öffnet.

Deaktivieren Sie dieses Kontrollkästchen, wenn Sie keine Cache-Dateien verwenden möchten. Dies stellt sicher, dass Autodesk Navisworks native CAD-Dateien bei jedem Öffnen konvertiert.

Cache schreiben

Aktivieren Sie dieses Kontrollkästchen, um Cache-Dateien zu speichern, wenn native CAD-Dateien konvertiert werden. Im Allgemeinen sind Cache-Dateien bedeutend kleiner als die ursprünglichen CAD-Dateien. Wenn Sie diese Option wählen, wird deshalb nicht sehr viel Festplattenspeicher benötigt.

Deaktivieren Sie dieses Kontrollkästchen, wenn Sie keine Cache-Dateien speichern möchten.

Geometriekompression
Aktivieren

Aktivieren Sie dieses Kontrollkästchen, um die Geometriekompression beim Speichern von NWC-Dateien zu aktivieren.

Die Geometriekompression hat zur Folge, dass weniger Speicherplatz benötigt wird, und führt damit zu kleineren NWC-Dateien.

Genauigkeit reduzieren
Koordinaten

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Koordinaten zu verringern.

Genauigkeit

Gibt den Genauigkeitswert für Koordinaten an. Je größer der Wert, um so ungenauer sind die Koordinaten.

Normale

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Normalen zu verringern.

Farben

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Farben zu verringern.

Texturkoordinaten

Aktivieren Sie dieses Kontrollkästchen, um die Genauigkeit der Texturkoordinaten zu verringern.

Siehe auch

  • Natives Dateiformat


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Senden Sie uns bitte Ihre Kommentare zu dieser Seite.

Mit diesem Formular senden Sie Ihre Kommentare an die Autodesk Technical Publications-Gruppe, die für diese Dokumentation zuständig ist.

Thementitel und -position (nicht bearbeiten):
Name (optional):
         E-Mail (optional):
Kommentare:

Anmerkung: Dieses Formular ist nicht dazu gedacht, Ihnen Feedback oder technische Unterstützung zu geben. Die von Ihnen bereitgestellten Informationen werden für die Verbesserung zukünftiger Aktualisierungen der Dokumentation verwendet. Vielen Dank.