Cuadro de diálogo Editor de opciones

Utilice el Editor de opciones para ajustar la configuración de programa de las sesiones de Autodesk Navisworks.

La configuración que establezca en el Editor de opciones se guardará para todas las sesiones de Autodesk Navisworks. También puede compartir la configuración modificada con otros miembros del equipo. Para crear un archivo de opciones globales bloqueado, ejecute el Editor de opciones autónomo en modo administrador. Al hacer clic en el icono de candado, se bloquea la opción correspondiente. Cuando haya terminado, haga clic en el botón Exportar para crear un archivo de opciones globales bloqueado que se puede compartir con otros usuarios.

Las opciones se presentan en una estructura de árbol jerárquica. Al hacer clic en [image] se expanden los nodos; al hacer clic en [image], se contraen.

Cinta de opciones: Botón del menú de la aplicación [image] Opciones
Menú contextual: Escena [image] Opciones globales
Botones
Exportar

Muestra el cuadro de diálogo Seleccione las opciones para exportar, en el que puede seleccionar las opciones globales que desea exportar (o "serializar"). Las opciones que aparecen atenuadas no están disponibles.

Importar

Muestra el cuadro de diálogo Abrir, que permite ir al archivo con la configuración de opciones globales que necesite.

Aceptar

Guarda los cambios y cierra el Editor de opciones.

Cancelar

Descarta los cambios y cierra el Editor de opciones.

Ayuda

Muestra la ayuda contextual.

Temas de esta sección

  • Nodo general
  • Nodo Interfaz
  • Nodo Modelo
  • Autodesk Legal Notice
Envíenos sus comentarios sobre esta página


Nodo general

Utilice la configuración de este nodo para ajustar el tamaño de búfer, las ubicaciones de archivos, el número de accesos directos de archivo recientes que desea que guarde Autodesk Navisworks y las opciones de guardado automático.

Utilice la configuración de este nodo para ajustar el tamaño de búfer y las ubicaciones de archivos para Autodesk Navisworks.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.
Dispositivo señalador: Cuadro de diálogo Editor de opciones nodo [image] General

Temas de esta sección

  • Página Deshacer
  • Página Ubicaciones
  • Página de almacenamiento en caché local


Página Deshacer

Utilice los parámetros de esta página para configurar el tamaño de búfer.

Tamaño de búfer (KB)

Especifica la cantidad de espacio que asigna Autodesk Navisworks para guardar las acciones de deshacer o rehacer.


Página Ubicaciones

Utilice las opciones de esta página para compartir con otros usuarios parámetros globales de Autodesk Navisworks, espacios de trabajo, herramientas de datos, avatares, pruebas de conflictos, secuencias de animación de objetos, etc. La función Clash Detective solo está disponible para los usuarios de Autodesk Navisworks Manage.

Esta configuración se puede compartir en todo el sitio de un proyecto o en un grupo de proyectos específico, en función del nivel de detalle que necesite.

Cuando ejecuta Autodesk Navisworks por primera vez, se configuran los parámetros establecidos en el directorio de instalación. A continuación, Autodesk Navisworks examina el perfil del usuario actual y el de todos los usuarios del equipo local y, a continuación, comprueba la configuración en el Directorio de proyecto y en el Directorio de sitio. Los archivos del Directorio de proyecto tienen prioridad.

Directorio de proyecto

Haga clic en [image] para abrir el cuadro de diálogo Buscar carpeta y localice el directorio que contenga la configuración de Autodesk Navisworks específica para un grupo de proyectos.

Directorio de sitio

Haga clic en [image] para abrir el cuadro de diálogo Buscar carpeta y localice el directorio que contenga la configuración de Autodesk Navisworks estándar para todo el sitio del proyecto.

Véase también

  • Opciones de ubicación
  • Compartir la configuración por proyecto y por sitio


Página de almacenamiento en caché local

Utilice los parámetros de esta página para controlar la administración de la memoria caché en Autodesk Navisworks.

Vaciar caché en siguiente inicio

Active esta opción para borrar la memoria caché local. Esta acción se efectuará la próxima vez que abra Navisworks. Esta opción es útil si se daña la memoria caché local. Una vez que se borre la memoria caché tras el reinicio, esta opción volverá a estar desactivada.

Tamaño máximo de caché

Especifica el tamaño máximo de caché, en MB. El tamaño por defecto es 1024 MB.

Mínimo inactivo archivos para conservar

Especifica el número mínimo de archivos interactivos que desea conservar. El número por defecto de archivos es 3.


Nodo Interfaz

Utilice los parámetros de este nodo para personalizar la interfaz de Autodesk Navisworks.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.

Temas de esta sección

  • Página Unidades de visualización
  • Página Selección
  • Página Medir
  • Página Forzar
  • Página Valores por defecto de punto de vista
  • Página Vínculos
  • Página Propiedades rápidas
  • Página Mostrar
  • Página Desarrollador
  • Página de rejillas


Página Unidades de visualización

Utilice esta página para personalizar las unidades que utiliza Autodesk Navisworks.

Unidades lineales

Utilice la lista desplegable para seleccionar el valor lineal deseado. Por defecto, se utiliza Metros.

Unidades angulares

Utilice la lista desplegable para seleccionar el valor angular deseado. Por defecto, se utiliza Grados.

Espacios decimales

Especifica el número de decimales que utilizan las unidades.

Precisión de visualización fraccional

Especifica el nivel de fracción que utilizan las unidades. Este cuadro sólo está habilitado para las unidades fraccionales.


Página Selección

Utilice las opciones de esta página para configurar el modo en que se seleccionan y resaltan los objetos de geometría.

Designar radio

Especifica el radio, en píxeles, en el que se debe encontrar un elemento para poder seleccionarlo.

Nivel

Especifica el nivel de selección que se utiliza por defecto.

Al hacer clic en la vista de escena, Autodesk Navisworks solicita un punto de inicio para la ruta del objeto en el cuadro Árbol de selección para identificar el elemento seleccionado. Puede elegir una de las siguientes opciones:

  • Archivo: la ruta del objeto se inicia en el nodo del archivo; como resultado, se seleccionan todos los objetos del archivo.
  • Capa: la ruta del objeto se inicia en el nodo de capa; como resultado, se seleccionan todos los objetos de una capa.
  • Primer objeto: la ruta del objeto se inicia en el nivel superior de los objetos que hay por debajo de un nodo de capa, si es aplicable.
  • Último objeto: la ruta del objeto se inicia en el nivel inferior de los objetos en el Árbol de selección. Autodesk Navisworks busca objetos compuestos en primer lugar y, si no hay ninguno, utiliza el nivel de geometría. Ésta es la opción por defecto.
  • Último exclusivo: la ruta del objeto se inicia en el primer nivel de objetos único (que no contiene varias instancias) en el Árbol de selección.
  • Geometría: la ruta del objeto se inicia a partir del nivel de geometría del Árbol de selección.
Árbol compactar

Especifica el nivel de detalle que se muestra en la opción Compacto del Árbol de selección.

Emplee una de las siguientes opciones:

  • Modelos: el árbol está restringido para mostrar únicamente los archivos de modelo.
  • Capas: el árbol se puede expandir hacia abajo, hasta el nivel de capa.
  • Objetos: se puede expandir hacia abajo hasta el nivel de objetos, pero sin los niveles de instancia mostrados en la opción Estándar.
Resaltar
Activado

Indica si Autodesk Navisworks resalta los elementos seleccionados en la vista de escena.

Desmarque esta casilla si no desea resaltar los elementos seleccionados.

Método

Especifica cómo se resaltan los objetos. Seleccione una de las siguientes opciones:

  • Sombreado
  • Estructura alámbrica
  • Tintado
Color

Haga clic en [image] para especificar el color de resaltado.

Nivel de tintado (%)

Utilice el control deslizante para ajustar el nivel de tintado.


Página Medir

Las opciones de esta página permiten ajustar el aspecto y el estilo de las líneas de medición.

Grosor de línea

Especifica el grosor de las líneas de medición.

Color

Haga clic en [image] para especificar el color de las líneas de medición.

Convertir en color de anotación

Utilice esta opción para utilizar el color actual de anotación o de medición como la configuración predeterminada.

  • Anotación: opción predeterminada. Utiliza el color actual de anotación al convertir en anotaciones.
  • Medida: utiliza el color actual de medición cuando se convierte en anotaciones.
En 3D

Seleccione esta casilla para dibujar las líneas de medición en 3D.

Si las líneas de medición quedan ocultas tras otra geometría, desmarque esta casilla para dibujar las líneas en 2D sobre la parte superior de la geometría.

Mostrar valores de medición en vista de escena

Seleccione esta casilla si desea visualizar las etiquetas de cota en la Vista de escena.

Mostrar diferencias de XYZ en vista de escena

Active esta opción para mostrar las diferencias de las coordenadas XYZ de una medición de dos puntos (punto a punto o la línea activa de una medición de punto a varios puntos).

Utilizar líneas de centro

Si esta casilla está marcada, las mediciones de distancia más corta se ajustan a las líneas de centro de objetos paramétricos.

Si está desmarcada, para la medición de la distancia más corta se utiliza la superficie de los objetos paramétricos.

NotaEl cambio de esta opción no afecta a ninguna medición activa. Para ver los cambios, borre la medición y vuelva a empezar.
Zoom automático al medir distancias más cortas
Seleccione esta casilla para aplicar zoom en la vista de escena sobre el área medida (distancias más cortas).


Página Forzar

Utilice esta página para ajustar las opciones para forzar el cursor.

Designación
Forzar a vértice

Seleccione esta casilla para forzar el cursor al vértice más cercano.

Forzar a borde

Seleccione esta casilla para forzar el cursor al borde del triángulo más cercano.

Forzar a vértice de línea

Seleccione esta casilla para forzar el cursor al vértice de línea más cercano.

Tolerancia

Define la tolerancia de la función forzar. Cuanto menor sea el valor, más cerca deberá estar el cursor de una función del modelo antes de poder forzarlo.

rotación
Ángulos

Especifica el multiplicador del ángulo de referencia.

Sensibilidad de ángulo

Define la tolerancia de la función forzar. El valor que se especifica aquí define lo cerca que debe estar el cursor del ángulo de referencia para que se active la función forzar.


Página Valores por defecto de punto de vista

Utilice las opciones de esta página para definir los atributos que se guardarán con los puntos de vista cuando los cree.

Al modificar los parámetros por defecto de los puntos de vista, los cambios afectarán a los nuevos puntos de vista guardados en el archivo actual de Autodesk Navisworks o en futuras sesiones. No se aplicarán a los puntos de vista que se hayan creado y guardado anteriormente.

Guardar atributos ocultos/requeridos

Seleccione esta casilla para guardar los puntos de vista con la información de marcas de revisión ocultas/requeridas sobre los objetos del modelo. Cuando vuelva a utilizar un punto de vista, se volverán a aplicar las marcas de revisión ocultas/requeridas definidas en el momento de guardar el punto de vista.

Por defecto, esta casilla está desmarcada, ya que guardar la información de estado con cada punto de vista requiere una gran cantidad de memoria.

Modificar aspecto

Seleccione esta casilla para guardar los puntos de vista con la información de modificación o el aspecto cambiado. Puede cambiar el color o la transparencia de la geometría en el punto de vista para modificar el aspecto. Cuando se vuelve a utilizar un punto de vista, se guardan las modificaciones de aspecto.

Por defecto, esta casilla está desmarcada, ya que guardar la información de estado con cada punto de vista requiere una gran cantidad de memoria.

Modificar velocidad lineal

Por defecto, la velocidad de navegación lineal está relacionada directamente con el tamaño del modelo. Seleccione esta casilla si desea especificar manualmente una velocidad de navegación específica. Esta opción se utiliza en un espacio de trabajo 3D.

Velocidad lineal por defecto

Configura el valor de velocidad lineal por defecto. Esta opción se utiliza en un espacio de trabajo 3D.

Velocidad angular por defecto

Especifica la velocidad lineal por defecto a la que gira la cámara. Esta opción se utiliza en un espacio de trabajo 3D.

Colisión
Parámetros

Abre el cuadro de diálogo Colisión por defecto, donde es posible ajustar los parámetros de colisión, gravedad, agachado y tercera persona.


Página Vínculos

Utilice las opciones de esta página para personalizar el modo en que se visualizan los vínculos en la vista de escena.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.
Mostrar vínculos

Activa o desactiva la visualización de los vínculos en la vista de escena.

En 3D

Indica si los iconos de vínculo se dibujan en 3D en la vista de escena.

Seleccione esta casilla si desea que los vínculos floten en el espacio 3D delante de sus puntos de enlace a la geometría.

Si los vínculos quedan ocultos tras otra geometría, desmarque esta casilla para dibujar los iconos de vínculo en 2D sobre la parte superior de la geometría.

Iconos máximos

Especifica el número máximo de iconos que se dibujarán en la vista de escena.

Ocultar iconos de colisión

Seleccione esta casilla para ocultar los iconos de vínculo que aparecen solapados en la vista de escena.

Radio de exclusión selectiva

Especifica lo cerca que tienen que estar los vínculos de la cámara antes de dibujarse en la vista de escena. Los vínculos que estén más allá de esta distancia no se dibujarán. Con el valor por defecto de 0 se dibujan todos los vínculos.

Desfase de directriz X, Desfase de directriz Y

Los vínculos pueden dibujarse con líneas directrices (flechas) que apunten al punto de enlace de la geometría a la que está enlazado el vínculo. Escriba los valores de X e Y para especificar el número de píxeles a la derecha y arriba que utilizan estas líneas directrices.

Temas de esta sección

  • Página Categorías estándar
  • Página Categorías definidas por el usuario


Página Categorías estándar

Utilice los parámetros de esta página para cambiar la visualización de los vínculos basándose en sus categorías.

Hipervínculo
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto [image] y [image] de la vista de escena.
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Etiqueta
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto [image] y [image] de la vista de escena.
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Clash Detective
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo. La función Clash Detective solo está disponible para los usuarios de Autodesk Navisworks Manage.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto de la vista de escena:
    • : vínculos a nuevos conflictos
    • : vínculos a conflictos activos
    • : vínculos a conflictos resueltos
    • : vínculos a nuevos conflictos
    • : vínculos a conflictos aprobados
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Ocultar iconos sin comentarios

Seleccione esta casilla para visualizar únicamente los vínculos que tengan comentarios en la vista de escena.

TimeLiner Reproducción de TimeLiner
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto de la vista de escena:
    • : vínculos a tareas creadas manualmente
    • : vínculos a tareas con vínculos válidos
    • : vínculos a tareas con vínculos interrumpidos
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Ocultar iconos sin comentarios

Seleccione esta casilla para visualizar únicamente los vínculos que tengan comentarios en la vista de escena.

Puntos de vista
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto de la vista de escena:
    • : vínculos a puntos de vista guardados en modo de perspectiva
    • : vínculos a puntos de vista guardados en modo ortogonal
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Ocultar iconos sin comentarios

Seleccione esta casilla para visualizar únicamente los vínculos que tengan comentarios en la vista de escena.

Identificadores de anotación
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto [image] de la vista de escena.
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Ocultar iconos sin comentarios

Seleccione esta casilla para visualizar únicamente los vínculos que tengan comentarios en la vista de escena.

Conjuntos
Tipo de icono

Especifica cómo visualizar esta categoría de vínculo.

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto de la vista de escena:
    • : vínculos a conjuntos de selección
    • : vínculos a conjuntos de búsqueda
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.
Visible

Seleccione esta casilla para visualizar esta categoría de vínculo en la vista de escena.

Ocultar iconos sin comentarios

Seleccione esta casilla para visualizar únicamente los vínculos que tengan comentarios enlazados en la vista de escena.


Página Categorías definidas por el usuario

Utilice esta página para visualizar las categorías de vínculo personalizadas.

El icono de candado [image] indica que no es posible añadir ni eliminar categorías directamente desde ese lugar.

Botones
Vista de rejilla

Haga clic en [image] para mostrar las categorías de vínculo personalizadas en formato tabular.

Vista de lista

Haga clic en [image] para mostrar las categorías de vínculo personalizadas en formato de lista (del mismo modo en que se visualizan las categorías de vínculo estándar).

Vista de registros

Haga clic en [image] para visualizar las categorías de vínculo como registros.

Elemento anterior y siguiente

Utilice [image] y [image] para desplazarse por las categorías de vínculo. Si ha pulsado el botón Vista de registros, es el único modo de desplazarse por los registros.

Visible

Seleccione esta casilla para visualizar la categoría de vínculo correspondiente en la vista de escena.

Tipo de icono

Seleccione una de las siguientes opciones:

  • Icono: los vínculos se representan con los iconos por defecto [image] y [image] de la vista de escena.
  • Texto: los vínculos se representan con cuadros de texto con descripciones de los vínculos en la vista de escena.


Página Propiedades rápidas

Utilice las opciones de esta página para personalizar el modo en que se visualizan las propiedades rápidas en la vista de escena.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.
Mostrar propiedades rápidas

Activa o desactiva la visualización de las propiedades rápidas en la vista de escena.

Ocultar categoría

Desmarque esta casilla para incluir los nombres de categoría en la información de herramienta de las propiedades rápidas.

Seleccione esta casilla si no desea ver los nombres de categoría en la información de herramienta de las propiedades rápidas.

Temas de esta sección

  • Página Definiciones


Página Definiciones

Las opciones de esta página permiten configurar las categorías de propiedades rápidas.

Las opciones de esta página permiten ver las categorías de propiedades rápidas.

Botones
Añadir elemento

Haga clic en [image] para añadir definiciones de propiedades rápidas.

Eliminar elemento

Haga clic en [image] para eliminar las definiciones de propiedades rápidas seleccionadas.

Vista de rejilla

Haga clic en [image] para mostrar las definiciones de propiedades rápidas en formato tabular.

Vista de lista

Haga clic en [image] para mostrar las definiciones de propiedades rápidas en formato de lista.

Vista de registros

Haga clic en [image] para mostrar las definiciones de propiedades rápidas como registros.

Elemento anterior y siguiente

Utilice [image] y [image] para desplazarse por las definiciones de propiedades rápidas.

Si ha pulsado el botón Vista de registros, es el único modo de desplazarse por los registros.

Categoría

Especifica la categoría de propiedad que se desea personalizar.

Propiedad

Especifica la propiedad que se muestra en la información de herramienta de la categoría seleccionada.


Página Mostrar

Utilice las opciones de esta página para ajustar el rendimiento de la visualización.

Gráficos 2D
Renderización 2D
Puede elegir entre Renderización 2D fija y dependiente de la vista. Elija una de las opciones siguientes:
  • Fija: el dibujo se genera como si fuera para impresión, en función de un tamaño de papel establecido. Al ampliar y reducir el dibujo, los patrones de línea mantienen el mismo tamaño y espaciado relativo, como si estuviera ampliando y reduciendo una imagen renderizada. Esta opción proporciona el mejor rendimiento y utiliza menos memoria.
  • Dependiente de la vista: el dibujo se regenera siempre que cambia la vista. Al ampliar y reducir el dibujo, los patrones de línea se vuelven a calcular y se puede ajustar el tamaño y el espaciado relativo de los trazos. Esta opción proporciona el rendimiento más bajo y utiliza más memoria.
Nivel de detalle
Puede ajustar el nivel de detalle de los gráficos 2D, lo que significa que es posible equilibrar el rendimiento de la renderización y la fidelidad 2D. Elija una de las opciones siguientes:
  • Bajo: ofrece menor fidelidad 2D, pero un mejor rendimiento de la renderización.
  • Medio: ofrece fidelidad 2D media y un rendimiento de la renderización medio; esta es la opción por defecto.
  • Alto: ofrece mayor fidelidad 2D, pero menor rendimiento de la renderización.
Detalle
Frecuencia de fotogramas garantizada

Indica si el motor de Autodesk Navisworks mantiene la frecuencia de fotogramas especificada en la ficha Velocidad del cuadro de diálogo Opciones de archivo.

Indica si el motor de Autodesk Navisworks mantiene la frecuencia de fotogramas especificada en la ficha Velocidad del cuadro de diálogo Opciones de archivo.

Por defecto, esta casilla está marcada y se mantiene la velocidad de destino durante el desplazamiento. Cuando se detiene el movimiento, se renderiza todo el modelo.

Si esta casilla está desmarcada, siempre se renderizará el modelo completo durante la navegación, sin importar el tiempo que sea preciso.

Rellenar detalle

Indica si Autodesk Navisworks incluye algún detalle omitido cuando se detiene la navegación.

Sistema de gráficos
Aceleración de hardware

Seleccione esta casilla para utilizar cualquier aceleración de hardware disponible en la tarjeta de vídeo.

Si los controladores de la tarjeta de vídeo no funcionan correctamente con Autodesk Navisworks, desmarque esta casilla.

NotaSi la tarjeta de vídeo no admite aceleración de hardware, esta casilla no estará disponible.
Aceleración de hardware WPF

WPF es la tecnología utilizada para cargar el marco de trabajo de la interfaz de usuario. Seleccione esta casilla de verificación para utilizar cualquier aceleración de hardware WPF disponible en la tarjeta de vídeo.

NotaSi la tarjeta de vídeo no admite aceleración de hardware WPF, esta casilla de verificación no estará disponible.
Sistema
Este cuadro desplegable está disponible cuando se desactive la casilla Selección automática . Elija una de las opciones siguientes:
  • Básico: utiliza hardware o software OpenGL.
  • Autodesk: admite la visualización de los materiales de Autodesk y utiliza hardware OpenGL o Direct3D.
NotaLos modelos 3D pueden utilizar cualquiera de los dos sistemas de gráficos; el sistema de gráficos de Autodesk se utiliza por defecto, excepto cuando se trabaja con modelos 3D heredados que tienen materiales de Presenter. Los planos 2D solo pueden utilizar gráficos de Autodesk y requieren una tarjeta gráfica compatible con la aceleración de hardware.
Exclusión selectiva de oclusión de CPU

Seleccione esta casilla para activar este tipo específico de exclusión selectiva de oclusión. El uso de la exclusión selectiva de oclusión significa que Autodesk Navisworks sólo dibuja los objetos visibles y omite los objetos ubicados detrás de otros objetos. Esto mejora el rendimiento de visualización cuando una gran parte del modelo se encuentra oculta. Por ejemplo, cuando se camina por el pasillo de un edificio. La exclusión selectiva de oclusión no se utiliza en un espacio de trabajo 2D.

Por defecto, la opción Exclusión selectiva de oclusión de CPU se encuentra activada. Además:

  • Se utiliza un núcleo de CPU de reserva para realizar las pruebas de exclusión selectiva de oclusión.
  • Sólo se puede utilizar en equipos que cuenten con dos o más núcleos de CPU. Se requiere CPU con SSE4 para obtener el máximo rendimiento.
  • No se reduce el rendimiento, incluso cuando todo el modelo es visible (GPU dedicará todo su tiempo al renderizar el modelo).
  • El rendimiento mejora según el tamaño de la ventana; cuanto menor sea la ventana, mayor será el incremento del rendimiento.
Exclusión selectiva de oclusión de GPU

Seleccione esta casilla para activar este tipo específico de exclusión selectiva de oclusión. El uso de la exclusión selectiva de oclusión significa que Autodesk Navisworks sólo dibuja los objetos visibles y omite los objetos ubicados detrás de otros objetos. Esto mejora el rendimiento de visualización cuando una gran parte del modelo se encuentra oculta. Por ejemplo, cuando se camina por el pasillo de un edificio. La exclusión selectiva de oclusión no se utiliza en un espacio de trabajo 2D.

Por defecto, esta opción se encuentra desactivada. Cuando se selecciona:

  • Se utiliza la tarjeta gráfica para realizar las pruebas la exclusión selectiva de oclusión.
  • Solo se puede utilizar en equipos que cuenten con una tarjeta gráfica que cumpla con los requisitos mínimos del sistema para Autodesk Navisworks.
  • Se reduce el rendimiento si la mayor parte del modelo es visible (GPU dispone de menos tiempo para renderizar el modelo cuando debe realizar las pruebas de exclusión selectiva de oclusión).
Situación 3D
Ejes XYZ
Indica si el indicador de Ejes XYZ se muestra en la Vista de escena.
Mostrar posición
Indica si la lectura de la posición se muestra en la Vista de escena.
Mostrar ubicación
Indica si el indicador de Ubicación de rejilla se muestra en la Vista de escena.
Mostrar estado RapidRT
Cuando está seleccionada la opción Mostrar RapidRT, la etiqueta del progreso de renderización muestra el progreso de la renderización directa en la Vista de escena.
Tamaño de tipo de letra
Precisa el tamaño de tipo de letra (en puntos) del texto HUD.
Primitivas
Tamaño de punto

Especifique un número del 1 al 9 para definir el tamaño (en píxeles) de los puntos dibujados en la Vista de escena.

Tamaño de línea

Especifique un número del 1 al 9 para definir la anchura (en píxeles) de las líneas dibujadas en la Vista de escena.

Tamaño de referencia

Especifique un número del 1 al 9 para definir el tamaño (en píxeles) de los puntos de referencia dibujados en la Vista de escena.

Activar primitivas paramétricas

Indica si Autodesk Navisworks renderiza dinámicamente las primitivas paramétricas durante la navegación interactiva.

Al seleccionar esta casilla de verificación, el nivel de detalle cambia durante la navegación, en función de la distancia que haya desde la cámara.

Desmarque esta casilla para utilizar las representaciones de primitivas por defecto; el nivel de detalle permanece invariable durante la navegación.

Transparencia
Transparencia interactiva

Seleccione esta casilla para renderizar dinámicamente los elementos transparentes durante la navegación interactiva.

Esta casilla aparece desactivada por defecto, lo cual significa que los objetos transparentes solo se dibujan cuando se detiene la interacción.

Nota Si la tarjeta de vídeo no admite aceleración de hardware, marcar esta casilla puede afectar al rendimiento de visualización.

Temas de esta sección

  • Página Autodesk
  • Página Controladores


Página Autodesk

Utilice las opciones de esta página para ajustar los efectos y los materiales utilizados en el modo de gráficos de Autodesk.

Efectos de Autodesk
Oclusión de ambiente de espacio de pantalla
Seleccione esta casilla cuando esté activado el sistema de gráficos de Autodesk para activar una renderización con efecto de iluminación ambiental real. Por ejemplo, utilice esta opción para crear una iluminación estática más oscura y alcanzar piezas del modelo como las esquinas de habitaciones.
Estilo de sombreador
Define el estilo de sombreado de Autodesk en las caras. Elija una de las opciones siguientes:
  • Básico: visualización realista de las caras, próxima a su aspecto en el mundo real. Ésta es la opción por defecto.
  • Gouraud: proporciona sombreado continuo de superficies que se representa con mallas poligonales.
  • Gooch: utiliza colores fríos y cálidos, en lugar de oscuros y claros, para mejorar la visualización de las caras que pueden presentar sombras y resultar difíciles de ver en una visualización realista.
  • Phong: proporciona una renderización realista más suave de superficies iluminadas.
Utilice un número ilimitado de luces
Por defecto, el renderizador de Autodesk admite hasta ocho luces al mismo tiempo. Marque esta casilla si el modelo tiene más de ocho luces y desea poder utilizarlas todas.
Materiales de Autodesk
Utilizar retroceso
Esta opción proporciona el control para forzar el uso de material básico en lugar de material coherente de Autodesk. Si la tarjeta gráfica no funciona correctamente con el material coherente de Autodesk, se utilizará esta opción automáticamente.
Utilizar textura de nivel de detalle
Seleccione esta casilla de verificación si desea utilizar texturas de nivel de detalle.
Reflexión activada
Seleccione esta casilla de verificación para activar el color de reflexión del material coherente de Autodesk.
Resaltado activado
Seleccione esta casilla de verificación para activar el color especular del material coherente de Autodesk.
Relieve activado
Seleccione esta opción si desea utilizar un mapa de relieve, de modo que parezca que un objeto renderizado muestre una superficie con relieve o irregular. Por ejemplo, cuando se renderiza un objeto con un material de mapa de relieve, las áreas más claras (más blancas) del mapa parecen elevadas y las áreas más oscuras (más negras) parecen bajas. Si se trata de una imagen en color, se utiliza el valor de escala de grises de cada color. Los mapas de relieve aumentan significativamente el tiempo de renderización, pero dan mayor realismo.
Biblioteca de imágenes
Permite seleccionar la biblioteca de materiales coherentes de Autodesk en función de la resolución de la textura. Elija una de las opciones siguientes:
  • Resolución de base: biblioteca de materiales básicos, con una resolución de aproximadamente 256 x 256 píxeles. Esta biblioteca se instala por defecto y es necesaria para que Autodesk Navisworks admita una completa gama de funciones de estilo visual y estilo de color.
  • Baja resolución: imágenes de baja resolución de aproximadamente 512 x 512 píxeles.
  • Resolución media: imágenes de resolución media de aproximadamente 1.024 x 1.024 píxeles.
  • Alta resolución: imágenes de alta resolución. Esta opción no se admite actualmente.
Cota de textura máx
Esta opción afecta a los detalles visuales de las texturas aplicadas a la geometría. Especifique el valor deseado en píxeles. Por ejemplo, un valor de 128 significa un tamaño de textura máximo de 128 píxeles x 128 píxeles. Cuanto más alto sea el valor, mayor será la carga de la tarjeta gráfica, ya que se requieren más MB de memoria para renderizar las texturas.
Tamaño de textura de procedimientos
Esta opción proporciona el tamaño de las texturas generadas a partir de los mapas de procedimientos. Por ejemplo, un valor de 256 indica un tamaño de textura de 256 x 256 píxeles, generado a partir de los mapas de procedimientos. Cuanto más alto sea el valor, mayor será la carga de la tarjeta gráfica, ya que se requieren más MB de memoria para renderizar las texturas.
Multi Sample Anti Aliasing
MSAA Level
Define el valor de anti-aliasing para la renderización en el modo de gráficos de Autodesk. El anti-aliasing se utiliza para suavizar las aristas de la geometría. Cuanto mayor sea el valor, más suave será la geometría, pero más tiempo tardará la renderización. 2x es la opción por defecto.
NotaSi la tarjeta de vídeo no admite el nivel más alto de MSAA, utilice el nivel de MSAA más bajo que pueda admitir automáticamente.


Página Controladores

Utilice las opciones de esta página para activar o desactivar los controladores de visualización disponibles.

Controladores disponibles

Esta es una lista de todos los controladores admitidos en Autodesk Navisworks. Por defecto, todos los controladores aparecen seleccionados.

Autodesk (DirectX 11)
Este controlador admite el sistema de gráficos de Autodesk y funciona con geometrías 2D y 3D. Si la casilla de verificación no está seleccionada, Autodesk Navisworks omitirá este controlador al renderizar geometrías.
Autodesk (DirectX 9)
Este controlador admite el sistema de gráficos de Autodesk y funciona con geometrías 2D y 3D. Si la casilla de verificación no está seleccionada, Autodesk Navisworks omitirá este controlador al renderizar geometrías.
Autodesk (OpenGL)
Este controlador admite el sistema de gráficos de Autodesk y funciona con geometrías 2D y 3D. Si la casilla de verificación no está seleccionada, Autodesk Navisworks omitirá este controlador al renderizar geometrías.
Autodesk (software DirectX 11)
Este controlador admite el sistema de gráficos de Autodesk y funciona con geometrías 2D y 3D. Si la casilla de verificación no está seleccionada, Autodesk Navisworks omitirá este controlador al renderizar geometrías.
OpenGL Software OpenGL
Este controlador admite el sistema de gráficos básico y sólo funciona en geometrías 3D. Si la casilla de verificación no está seleccionada, Autodesk Navisworks omitirá este controlador al renderizar geometrías.
Este controlador admite el sistema de gráficos básico y funciona en geometrías 3D. No se puede desactivar esta casilla de verificación ya que es el controlador por defecto para el sistema de gráficos básico.


Página Desarrollador

Utilice las opciones de esta página para ajustar la visualización de las propiedades de objetos.

Mostrar propiedades internas

Indica si se muestran propiedades de objetos adicionales en Autodesk Navisworks.

Marque esta casilla si desea obtener acceso a las fichas Geometría y Transformar de la ventana Propiedades.

Mostrar nombres de propiedad internos

Indica si los los nombres de propiedades de objetos internos se muestran en la ventana Propiedades.

Seleccione esta casilla si desea mostrar nombres internos en la columna Propiedad y en cada ficha de la ventana Propiedades. Los nombres de propiedades internos se muestran entre paréntesis.


Página de rejillas

Utilice las opciones de esta página para personalizar el modo en que se dibujan las líneas de rejilla.

Colores

Selecciona los colores utilizados para dibujar las líneas de rejilla. Puede elegir una de las siguientes opciones:

  • Nivel por encima: color utilizado para dibujar las líneas de rejilla situadas justo encima de la posición de la cámara.
  • Nivel por debajo: color utilizado para dibujar las líneas de rejilla situadas justo debajo de la posición de la cámara.
  • Otros niveles: el color utilizado para dibujar las líneas de rejilla en otros niveles.
Tamaño de tipo de letra de la etiqueta

Especifica el tamaño del tipo de letra (en puntos) que se utiliza para el texto de la etiqueta de la línea de rejilla.

Modo de rayos X

Indica si las líneas de rejilla se dibujan de forma transparente cuando están tapadas por los objetos. Desmarque esta casilla si no desea líneas de rejilla transparentes.


Nodo Modelo

Utilice los parámetros de este nodo para optimizar el rendimiento de Autodesk Navisworks y personalizar los parámetros de los archivos NWD y NWC.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.

Temas de esta sección

  • Página Rendimiento
  • Página NWD
  • Página NWC


Página Rendimiento

Utilice las opciones de esta página para optimizar el rendimiento de Autodesk Navisworks.

Límite de memoria
Automático

Indica si Autodesk Navisworks determina automáticamente la memoria máxima que se puede utilizar. Al seleccionar esta casilla se define el límite de memoria con el mínimo de espacio de dirección o memoria física disponible, que es menos de lo requerido para el sistema operativo.

Límite (MB)

Especifica la memoria máxima que Autodesk Navisworks puede utilizar.

Fusionar duplicados

Estas opciones mejoran el rendimiento al multiplicar los elementos coincidentes de instancias. En lugar de almacenar todos los elementos en la memoria, si hay elementos iguales, Autodesk Navisworks puede guardar una sola instancia de los mismos y "copiarla" en otras posiciones. Esta función es especialmente útil en modelos grandes, en los que hay una gran cantidad de geometrías duplicadas.

Al convertir

Marque esta casilla para fusionar los duplicados cuando se convierta un archivo de CAD al formato de Autodesk Navisworks.

Al añadir

Seleccione esta casilla para fusionar los duplicados cuando se añada un nuevo archivo al archivo de Autodesk Navisworks abierto.

Al cargar

Seleccione esta casilla para fusionar los duplicados cuando se cargue un archivo en Autodesk Navisworks.

Al guardar NWF

Marque esta casilla para fusionar los duplicados cuando se guarde la escena actual en el formato de archivo NWF.

Al cargar
Contraer al convertir

Contrae la estructura de árbol del Árbol de selección al nivel especificado cuando se convierten archivos de CAD nativos a Autodesk Navisworks. Elija una de las opciones siguientes:

  • Ninguno: el árbol está expandido por completo. Utilice esta opción para poder dividir polilíneas en segmentos individuales al importar archivos DWG y DGN para admitir intersecciones de conflictos múltiples. La función Clash Detective solo está disponible para los usuarios de Autodesk Navisworks Manage. Para los archivos DGN, también debe seleccionar la casilla de verificación Lectores de archivos [image] DGN [image] Dividir líneas y cancelar la selección de la casilla Lectores de archivos [image] DGN [image] Fusionar líneas y arcos. Para los archivos DWG, también debe definir la opción de menú desplegable Lectores de archivos [image] DWG/DXF [image] Procesamiento de línea como Separar todas las líneas.
  • Objetos compuestos: el árbol está contraído hasta el nivel de los objetos compuestos.
  • Todos los objetos: el árbol está contraído hasta el nivel de los objetos.
  • Capas: el árbol está contraído hasta el nivel de las capas.
  • Archivos: el árbol está contraído hasta el nivel de los archivos.

De este modo, es posible priorizar el rendimiento sobre la estructura y las propiedades, y además se mejora la secuencia al recortar la estructura lógica.

NotaAunque Autodesk Navisworks intenta contraer los elementos y mostrar el mínimo posible, en ocasiones puede que sea necesario evitar la contracción para mantener la fidelidad del modelo. Por ejemplo, si un elemento tiene propiedades o materiales exclusivos, la contracción podría poner en peligro esta información, por lo que en este caso no se contraen.
Cerrar archivos NWC/NWD al cargar

Indica si los archivos NWC y NWD se cierran una vez cargados en la memoria.

Al abrir archivos NWC/NWD, Autodesk Navisworks los bloquea para su edición. Si se selecciona esta casilla, Autodesk Navisworks cerrará los archivos NWC o NWD en cuanto se hayan cargado en la memoria. Esto significa que, mientras se visualizan los archivos, otros usuarios pueden abrirlos y editarlos.

Crear primitivas paramétricas

Seleccione esta casilla para permitir la creación de modelos paramétricos (modelos descritos por fórmulas, no vértices).

Esta opción permite obtener mejores visualizaciones, una renderización más rápida y menor asignación de memoria (especialmente cuando se cargan archivos DGN y RVM con cantidades de datos paramétricos significativas que ya no se tienen que convertir en vértices en Autodesk Navisworks).

NotaLa modificación de esta opción surte efecto la próxima vez que se carga o actualiza el archivo.
Ubicación de archivo temporal
Automático

Indica si Autodesk Navisworks selecciona automáticamente la carpeta Temp del usuario.

Ubicación

Haga clic en [image] para abrir el cuadro de diálogo Buscar carpeta y seleccione la carpeta Temp que desee.


Página NWD

Utilice las opciones de esta página para activar y desactivar la compresión de geometría y seleccionar si desea reducir la precisión de determinadas opciones al guardar o publicar archivos NWD.

Compresión de geometría
Habilitar

Seleccione esta casilla para habilitar la compresión de geometría cuando se guardan archivos NWD.

Gracias a la compresión de geometría, se necesita menos memoria y, por tanto, archivos NWD más pequeños.

Reducir precisión
Coordenadas

Marque esta casilla para reducir la precisión de las coordenadas.

Precisión

Especifica el valor de precisión de las coordenadas. Cuanto mayor es el valor, menos precisas son las coordenadas.

Normales

Seleccione esta casilla para reducir la precisión de las normales.

Colores

Seleccione esta casilla para reducir la precisión de los colores.

Coordenadas de textura

Seleccione esta casilla para reducir la precisión de las coordenadas de textura.

Véase también

  • Formato de archivo nativo


Página NWC

Utilice las opciones de esta página para administrar la lectura y escritura de los archivos de memoria caché (NWC).

Por defecto, cuando Autodesk Navisworks abre un archivo de CAD nativo (por ejemplo, de AutoCAD o MicroStation), primero comprueba si en el mismo directorio hay un archivo de caché con el mismo nombre que el archivo de CAD pero con la extensión .nwc. Si lo hay, y si este archivo de caché es más reciente que el archivo de CAD nativo, Autodesk Navisworks abre el archivo de caché, dado que ya se ha convertido al formato de Autodesk Navisworks y, en consecuencia, se abre mucho más rápido. Si no hay ningún archivo de caché, o éste es anterior al archivo de CAD nativo, Autodesk Navisworks debe abrir el archivo de CAD y convertirlo. Por defecto, escribe un archivo de caché en el mismo directorio y con el mismo nombre que el archivo de CAD, pero con la extensión .nwc, a fin de acelerar la apertura de este archivo más adelante.

Memoria caché
Caché de lectura

Seleccione esta casilla de verificación para utilizar los archivos de caché cuando Autodesk Navisworks abre archivos de CAD nativos.

Desmarque esta casilla si no desea utilizar archivos de memoria caché. De este modo, Autodesk Navisworks convertirá los archivos de CAD nativos cada vez que se abran.

Caché de escritura

Seleccione esta casilla de verificación para guardar los archivos de caché cuando se conviertan los archivos de CAD nativos. En general, los archivos de caché son mucho más pequeños que los archivos de CAD originales; por tanto, la selección de esta opción no requiere demasiado espacio en disco.

Desmarque esta casilla si no desea guardar los archivos de caché.

Compresión de geometría
Habilitar

Seleccione esta casilla para habilitar la compresión de geometría cuando se guardan archivos NWC.

Gracias a la compresión de geometría, se necesita menos memoria y, por tanto, archivos NWC más pequeños.

Reducir precisión
Coordenadas

Marque esta casilla para reducir la precisión de las coordenadas.

Precisión

Especifica el valor de precisión de las coordenadas. Cuanto mayor es el valor, menos precisas son las coordenadas.

Normales

Seleccione esta casilla para reducir la precisión de las normales.

Colores

Seleccione esta casilla para reducir la precisión de los colores.

Coordenadas de textura

Seleccione esta casilla para reducir la precisión de las coordenadas de textura.

Véase también

  • Formato de archivo nativo


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!