Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD

Autodesk Navisworks proporciona exportadores de archivos para crear archivos nativos de Autodesk Navisworks directamente en aplicaciones de CAD.

Puede exportar actualmente archivos NWC de las aplicaciones AutoCAD, MicroStation, Revit, ArchiCAD y Max.

Puede usar exportadores de archivos en los casos siguientes:

  • Si Autodesk Navisworks no puede leer el formato de un archivo nativo de CAD. No se admiten actualmente los siguientes formatos de archivo nativo: MAX y ArchiCAD.
  • Si Autodesk Navisworks ha convertido el archivo nativo de CAD, pero falta parte de la geometría, por ejemplo, y desea mejorar la calidad del archivo.

Temas de esta sección

  • Exportador de archivos de AutoCAD
  • Exportador de archivos de MicroStation
  • Exportador de archivos de Revit
  • Exportador de archivos de Max
  • Exportador de archivos de ArchiCAD
Envíenos sus comentarios sobre esta página


Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD
Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD
Agregar el plugin ARX para utilizar con las aplicaciones basadas en AutoCAD
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD >

Exportador de archivos de AutoCAD

Autodesk Navisworks incorpora plugins ARX para cualquier producto basado en AutoCAD™, como Architectural Desktop™, y permite exportar archivos al formato de archivo NWC.

El exportador de archivos solo está disponible para AutoCAD 2019. Las versiones anteriores deben utilizar el mismo número de versión, por ejemplo, los productos basados en AutoCAD 2016 deben utilizar Navisworks 2016.

NotaSi tiene instalado el software Autodesk Navisworks con plugins de exportación e instala cualquier software basado en AutoCAD tras instalar Autodesk Navisworks, deberá actualizar la instalación de los plugins de exportador con los plugins ARX correspondientes antes de poder usarlos.

Véase también

  • Opciones del exportador de archivos DWG

Temas de esta sección

  • Agregar el plugin ARX para utilizar con las aplicaciones basadas en AutoCAD
  • Uso del plugin ARX para exportar archivos desde una aplicación basada en AutoCAD
  • Cuadro de diálogo Opciones de exclusión selectiva


Exportador de archivos de AutoCAD
Exportador de archivos de AutoCAD
Uso del plugin ARX para exportar archivos desde una aplicación basada en AutoCAD
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD > Exportador de archivos de AutoCAD >

Agregar el plugin ARX para utilizar con las aplicaciones basadas en AutoCAD

Puede agregar el plugin ARX en la instalación de los plugins de exportación, o bien cargarlo de forma manual en un software basado en AutoCAD.

Para añadir el plugin ARX a la instalación de plugins de exportación de Autodesk Navisworks

  1. En el Panel de control, haga doble clic en Agregar o quitar programas.
  2. En el cuadro de diálogo Agregar o quitar programas, haga clic en Autodesk Navisworks Exporter Plugins y, a continuación, haga clic en Desinstalar o cambiar en Windows 7.
  3. En el asistente de instalación, haga clic en Agregar o quitar funciones.
  4. En la página Seleccione exportadores para instalar, en el nodo Exportar de otras aplicaciones, seleccione la casilla que hay junto al plugin que necesita.
  5. Haga clic en Siguiente.
  6. En la página Autodesk Navisworks Update Exporter Plugins, haga clic en Siguiente.
  7. En la página Actualización finalizada se indica que se han efectuado las actualizaciones. Haga clic en Finalizar.

Para cargar el plugin ARX en una aplicación basada en AutoCAD

  1. Escriba ARX en la línea de comandos.
  2. Pulse Intro.
  3. Escriba C (de "Cargar") en la línea de comandos.
  4. Pulse Intro.
  5. En el cuadro de diálogo Seleccionar archivo ARX/DBX, localice el plugin ARX.
    NotaEn las aplicaciones basadas en AutoCAD 20xx, el plugin está ubicado en C:\Archivos de programa\Archivos comunes\Autodesk Shared\Navisworks\2019\NWExport20xx\nwexport20xx.crx. Por ejemplo, en las aplicaciones basadas en AutoCAD 2015, el plugin está ubicado en C:\Archivos de programa\Archivos comunes\Autodesk Shared\Navisworks\2019\nwexport2015\nwexport2015.crx, etc.
  6. Haga clic en Aceptar para cargar el plugin ARX.


Agregar el plugin ARX para utilizar con las aplicaciones basadas en AutoCAD
Exportador de archivos de AutoCAD
Cuadro de diálogo Opciones de exclusión selectiva
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD > Exportador de archivos de AutoCAD >

Uso del plugin ARX para exportar archivos desde una aplicación basada en AutoCAD

Puede exportar archivos desde aplicaciones basadas en AutoCAD mediante el uso de la línea de comandos o mediante el uso del menú de Autodesk Navisworks.

Antes de poder usar el menú de Autodesk Navisworks, debe cargarlo. El menú de Autodesk Navisworks se añade por defecto al explorador de menús. En algunos programas, también puede agregarse a la barra de menús.

Para utilizar la línea de comandos para exportar archivos

  1. Para exportar un archivo NWC, escriba NWCOUT en la línea de comandos.
  2. Pulse Intro.
  3. En el cuadro de diálogo Guardar como, escriba el nombre del archivo de Autodesk Navisworks y vaya a la ubicación de almacenamiento elegida.
  4. Haga clic en Aceptar para exportar el archivo, o en Cancelar para volver a la aplicación sin exportarlo.

Para cargar el menú de exportación de Autodesk Navisworks

  1. En la línea de comandos, escriba MENULOAD.
  2. Pulse Intro.
  3. En el cuadro de diálogo Cargar/descargar personalizaciones, haga clic en Examinar.
  4. En el cuadro de diálogo Seleccionar archivo de personalización, cambie el Tipo de archivo a Plantilla de menús original (*.mnu) y localice el archivo de menús de Autodesk Navisworks.
    NotaEn las aplicaciones basadas en AutoCAD 20xx, el archivo se encuentra en C:\Archivos de programa\Archivos comunes\Autodesk Shared\Navisworks\2019\NWExport20xx\lwnw_export.mnu. Por ejemplo, en las aplicaciones basadas en AutoCAD 2015, este archivo se encuentra en C:\Archivos de programa\Archivos comunes\Autodesk Shared\Navisworks\2019\\NWExport2015\lwnw_export.mnu, etc.
  5. Haga clic en Abrir.
  6. En el cuadro de diálogo Cargar/descargar personalizaciones, haga clic en Cargar.

    El menú cargado se muestra en los Grupos de personalización cargados.

  7. Haga clic en Cerrar.

Para utilizar el menú de Autodesk Navisworks para exportar archivos

  1. Haga clic en el botón del explorador de menús situado en la esquina superior izquierda de la ventana de la aplicación.
  2. Para exportar un archivo NWC, haga clic en Autodesk Navisworks Cache en el menú Autodesk Navisworks.
  3. En el cuadro de diálogo Guardar como, escriba el nombre del archivo de Autodesk Navisworks y vaya a la ubicación de almacenamiento elegida.
  4. Haga clic en Aceptar para exportar el archivo, o en Cancelar para volver a la aplicación sin exportarlo.

Para ajustar las opciones del exportador de archivos DWG

  1. Haga clic en el botón del explorador de menús situado en la esquina superior izquierda de la ventana de la aplicación.
  2. Haga clic en la opción de exportación de Autodesk Navisworks en el menú Autodesk Navisworks.
  3. Expanda el nodo Exportadores de archivos en el cuadro de diálogo Editor de opciones y haga clic en la página DWG. Use las opciones de esta página para ajustar la configuración de futuras exportaciones de archivos NWC de aplicaciones basadas en AutoCAD.
  4. Haga clic en Aceptar para guardar los cambios.
Comando:


Uso del plugin ARX para exportar archivos desde una aplicación basada en AutoCAD
Exportador de archivos de AutoCAD
Exportador de archivos de MicroStation
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD > Exportador de archivos de AutoCAD >

Cuadro de diálogo Opciones de exclusión selectiva

Con el plugin Exportador de archivos de AutoCAD instalado en la aplicación AutoCAD, el cuadro de diálogo Opciones de exclusión selectiva le permite ajustar la exclusión selectiva de geometría cuando navega por el modelo en la Paleta de navegador.

Área
Habilitar

Especifica si se utilizará la exclusión selectiva de área.

Número de píxeles debajo de los que se aplica la selección selectiva a los objetos

Especifica un valor en píxeles por debajo del cual se excluirán selectivamente los objetos en el área de pantalla. Por ejemplo, si configura un valor de 100 píxeles, se descartará cualquier objeto del modelo que se dibuje con menos de 10 x 10 píxeles de tamaño.

Cara oculta

Activa la exclusión selectiva de la cara oculta de todos los objetos. Elija una de las opciones siguientes:

  • Des. Desactiva la exclusión selectiva de cara oculta.
  • Sólido. Activa la exclusión selectiva de cara oculta únicamente de los objetos sólidos. Ésta es la opción por defecto.
  • Act. Activa la exclusión selectiva de la cara oculta de todos los objetos.
Plano de delimitación cercano
Distancia más larga

Especifica la mayor distancia entre la cámara y la posición de plano delimitador cercano.

Generado automáticamente

Especifica si Autodesk Navisworks controla automáticamente la posición del plano de delimitación cercano para ofrecer la mejor vista del modelo.

Plano de delimitación lejano
Distancia más corta

Especifica la menor distancia entre la cámara y la posición de plano de delimitación lejano.

Generado automáticamente

Especifica si Autodesk Navisworks controla automáticamente la posición del plano de delimitación lejano para ofrecer la mejor vista del modelo.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.


Cuadro de diálogo Opciones de exclusión selectiva
Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD
Cargar el plugin MDL
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD >

Exportador de archivos de MicroStation

Autodesk Navisworks incorpora plugins MDL para la versión 8i de MicroStation™ y permite exportar archivos al formato NWC.

NotaSi tiene instalado el software Autodesk Navisworks con plugins de exportación e instala cualquier software MicroStation tras instalar·Autodesk Navisworks, deberá actualizar la instalación de los plugins de exportador con los plugins ARX correspondientes antes de poder usarlos.

Véase también

  • Opciones del exportador de archivos DGN

Para agregar el plugin MDL a la instalación de plugins de exportación de Autodesk Navisworks

  1. En el Panel de control, haga doble clic en Agregar o quitar programas.
  2. En el cuadro de diálogo Agregar o quitar programas, haga clic en Autodesk Navisworks Exporter Plugins y, a continuación, haga clic en Desinstalar o cambiar en Windows 7.
  3. En el asistente de instalación, haga clic en Agregar o quitar funciones.
  4. En la página Seleccione exportadores para instalar, en el nodo Exportar de otras aplicaciones, seleccione la casilla que hay junto al plugin que necesita.
  5. Haga clic en Siguiente.
  6. En la página Autodesk Navisworks Update Exporter Plugins, haga clic en Siguiente.
  7. En la página Actualización finalizada se indica que se han efectuado las actualizaciones. Haga clic en Finalizar.

Temas de esta sección

  • Cargar el plugin MDL
  • Exportar archivos desde la línea de comandos Key-In
  • Exportar archivos desde la línea de comandos
  • Personalizar las opciones del exportador de archivos DGN


Exportador de archivos de MicroStation
Exportador de archivos de MicroStation
Exportar archivos desde la línea de comandos Key-In
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD > Exportador de archivos de MicroStation >

Cargar el plugin MDL

Antes de poder usar el plugin MDL; debe cargarlo.

Puede hacerlo sólo para la sesión actual, o agregar el plugin a la configuración por defecto. Si hace esto último, quedará cargado para futuras sesiones.

Para cargar el plugin MDL solo para la sesión actual

  1. Haga clic en Utilities [image] Key-In.
  2. En el cuadro de diálogo Key-In, escriba mdl load nwexport12.
  3. Pulse Intro.

Para cargar el plugin MDL para futuras sesiones

  1. Haga clic en Espacio de trabajo [image] Configuración.
  2. En el cuadro de diálogo Configuration Configuración, en el campo Categoría, haga clic en Aplicaciones de diseño.
  3. Haga clic en NWEXPORT12 en el campo Aplicaciones disponibles.
  4. Haga clic en el botón Añadir.
  5. Haga clic en Aceptar y confirme que desea agregar el plugin NWEXPORT MDL a la configuración por defecto.


Exportar archivos desde la línea de comandos Key-In

Puede exportar archivos de la línea de comandos de entrada de teclado de forma individual o en lotes.

También puede agregar los comandos al menú Key-In para acelerar el proceso.

Para utilizar la línea de comandos de entrada de teclado para exportar archivos

  1. Haga clic en Utilities [image] Key-In para abrir el cuadro de diálogo Key-In.
  2. Para exportar un archivo NWC, escriba nwcout.
    NotaPara exportar el archivo de diseño actual de un modo rápido, puede utilizar el comando batchnwcout. El exportador sustituye la extensión del archivo de diseño (normalmente .dgn) por la extensión .nwc al exportar el archivo. Cuando utiliza este comando, no se solicita sobrescribir los archivos existentes ni aparece ningún cuadro de diálogo.
  3. En el cuadro de diálogo Autodesk Navisworks Exportar archivo, vaya a la ubicación de almacenamiento deseada.

    El exportador proporciona inmediatamente un nombre para el archivo, así como un número de vista, que puede modificar si lo considera necesario. El número de vista elegido determina la vista inicial del modelo en Autodesk Navisworks.

  4. Haga clic en Aceptar para exportar el archivo.

Para agregar comandos de exportación de Autodesk Navisworks al menú Key-In

  1. Haga clic en Espacio de trabajo [image] Personalizar.
  2. En el cuadro de diálogo Personalizar, en la ficha Barra de menús, expanda la opción Utilidades en el campo Editar barra de menús.
  3. Expanda el nodo Key-In y haga clic en el botón Insert.
  4. En el cuadro de diálogo Insert menu item, especifique la Label; por ejemplo, "Exportar archivo de caché de Autodesk Navisworks".
  5. En el campo Key-In, escriba el correspondiente comando, por ejemplo "nwcout".
  6. Haga clic en Aceptar.
  7. Agregue todos los elementos necesarios y haga clic en Guardar.

    Las opciones agregadas pasan a estar disponibles en el menú Utilities [image] Key-In.


Exportar archivos desde la línea de comandos Key-In
Exportador de archivos de MicroStation
Personalizar las opciones del exportador de archivos DGN
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD > Exportador de archivos de MicroStation >

Exportar archivos desde la línea de comandos

También puede exportar archivos desde la línea de comandos utilizando el archivo msbatch.bat. Esta opción es útil si desea configurar un script automatizado para exportar archivos.

NotaPara exportar un archivo desde la línea de comandos, primero debe agregar el directorio del programa MicroStation a la variable de entorno Path.

El formato del exportador de la línea de comandos es

msbatch nwexport12 [-f] FILE [OUTPUT]

ARCHIVO es el nombre del archivo de MicroStation que desea exportar. Ésta es la única opción necesaria. El argumento SALIDA permite especificar el nombre del archivo de salida.

Por defecto, el exportador sólo convierte los archivos que se han modificado desde la última vez que se exportaron. Esta opción es útil para acelerar el proceso de exportación cuando se procesan muchos archivos. Si desea forzar que el exportador convierta todos los archivos, utilice la opción -f.

Para modificar la variable de entorno Path

  1. En el Panel de control, haga doble clic en Sistema.
  2. En el cuadro de diálogo Propiedades del sistema, en la ficha Opciones avanzadas, haga clic en el botón Variables de entorno.
  3. En el cuadro de diálogo Variables de entorno, haga doble clic en Path en el área Variables del sistema.
  4. En el cuadro de diálogo Modificar la variable del sistema, agregue la ruta a la aplicación MicroStation en el campo Valor de variable.
    NotaLas rutas deben estar separadas por un punto y coma (;).
  5. Haga clic en Aceptar para guardar los cambios y cerrar los cuadros de diálogo.

Para utilizar la línea de comandos para exportar archivos

  1. Pulse las teclas Windows + R en un teclado en Windows 7.
  2. Especifique el comando de exportación de archivo con los argumentos correspondientes, por ejemplo archivo msbatch nwexport12.
  3. Pulse Intro.
  4. En el cuadro de diálogo MicroStation Manager, seleccione los archivos que desea exportar, la extensión de los archivos (NWC) y su ubicación.
  5. Haga clic en Aceptar.


Exportar archivos desde la línea de comandos
Exportador de archivos de MicroStation
Exportador de archivos de Revit
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD > Exportador de archivos de MicroStation >

Personalizar las opciones del exportador de archivos DGN

El exportador de archivos sólo exporta archivos DGN 3D; no admite archivos 2D.

Los colores de Autodesk Navisworks se derivan de los colores de celda de MicroStation o de los materiales de MicroStation, según las opciones de exportación elegidas. El aspecto de los objetos de Publisher coincide con el aspecto de un modelizado sombreado en MicroStation.

Para ajustar las opciones del exportador de archivos DGN.

  1. Haga clic en Utilities [image] Key-In para abrir el cuadro de diálogo Key-In.
  2. Escriba nwopt y pulse Intro.
  3. Expanda el nodo Exportadores de archivos en el cuadro de diálogo Editor de opciones y haga clic en la página DGN. Use las opciones de esta página para ajustar la configuración de futuras exportaciones de archivos NWC procedentes de MicroStation.
  4. Haga clic en Aceptar para guardar los cambios.


Personalizar las opciones del exportador de archivos DGN
Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD
Exportador de archivos de Max
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD >

Exportador de archivos de Revit

Autodesk Navisworks puede leer archivos nativos de Revit (RVT) directamente. Si lo prefiere, puede usar el exportador de archivos para guardar los archivos en formato NWC.

El exportador de archivos está disponible para Revit 2019.

Para exportar archivos NWC de Revit

  1. En Revit, haga clic en Complementos [image] Herramientas externas [image] Autodesk Navisworks.
    NotaEsta opción no se encuentra disponible en el modo Demo/Visor. Si no está en el modo de demostración pero no tiene acceso al menú de Autodesk Navisworks, compruebe que la vista de edición esté establecida en normal y que esté seleccionada la herramienta de modificación (Editar [image] Modificar).
  2. En el cuadro de diálogo Exportar escena como, escriba el nombre del archivo de Autodesk Navisworks y vaya a la ubicación de almacenamiento elegida.
  3. Haga clic en Guardar para exportar el archivo o en Cancelar para volver a la aplicación sin exportarlo.

Para ajustar las opciones del exportador de archivos de Revit.

  1. En Revit, haga clic en Complementos [image] Herramientas externas [image] Autodesk Navisworks.
  2. En el cuadro de diálogo Exportar escena como, haga clic en el botón Autodesk Navisworks Autodesk Navisworks.
  3. Expanda el nodo Exportadores de archivos en el cuadro de diálogo Editor de opciones y haga clic en la página Revit. Use las opciones de esta página para ajustar la configuración de futuras exportaciones de archivos NWC procedentes de Revit.
  4. Haga clic en Aceptar para guardar los cambios y volver al cuadro de diálogo Exportar escena como.
  5. Pulse Cancelar para cerrar el cuadro de diálogo.


Exportador de archivos de Revit
Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD
Exportador de archivos de ArchiCAD
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD >

Exportador de archivos de Max

Autodesk Navisworks no puede leer archivos nativos de Max directamente. Utilice el exportador de archivos para guardar los archivos en formato NWC y así poder abrirlos en Autodesk Navisworks.

El exportador de archivos está disponible para Max 2019.

NotaSi tiene instalado el software Autodesk Navisworks con plugins de exportación e instala cualquier software de Max tras instalar Autodesk Navisworks, deberá actualizar la instalación de los plugins de exportador con los plugins ARX correspondientes antes de poder usarlos.

Véase también

  • Opciones del exportador de archivos de Max

Para exportar archivos NWC de Max

  1. Haga clic en Archivo [image] Exportar.
  2. En el cuadro de diálogo Seleccionar archivo para exportar, seleccione Autodesk Navisworks Caché (*.nwc) en el campo Guardar como tipo.
  3. Escriba el nombre del archivo de Autodesk Navisworks y vaya a la ubicación de almacenamiento elegida.
  4. Haga clic en Guardar para exportar el archivo, o en Cancelar para volver a la aplicación sin exportar el archivo.

Para agregar el menú de utilidades de Autodesk Navisworks

  1. Haga clic en el botón Más del panel Utilidades.
  2. En el cuadro de diálogo Utilidades, seleccione la opción Autodesk Navisworks y haga clic en Aceptar.

Para personalizar las opciones del exportador de archivos 3DS

  1. Haga clic en el botón Editor de opciones en el menú de Autodesk Navisworks del panel Utilidades.
  2. Expanda el nodo Exportadores de archivos en el Editor de opciones y haga clic en la página Max. Use las opciones de esta página para ajustar la configuración de futuras exportaciones de archivos NWC a partir de aplicaciones basadas en AutoCAD.


Exportador de archivos de Max
Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD
Editor de opciones
Ayuda de Autodesk Navisworks File Exporters > Uso de exportadores de archivos para crear archivos nativos de Autodesk Navisworks en aplicaciones de CAD >

Exportador de archivos de ArchiCAD

Autodesk Navisworks no puede leer archivos nativos de ArchiCAD directamente. Utilice el exportador de archivos para guardar los archivos en formato NWC y así poder abrirlos en Autodesk Navisworks.

El exportador de archivos está disponible para las versiones 16 a 19 de ArchiCAD.

El complemento de exportación para ArchiCAD está disponible desde las ventanas 2D y 3D. Todos los elementos estándar de ArchiCAD y las partes de la biblioteca se pueden exportar si disponen de una representación 3D, mientras que el resto se omiten. El exportador de archivos guarda los materiales estándar y los del script GDL personalizado.

NotaSólo se exportan las capas visibles.

La configuración de planos descartados de ArchiCAD no establece el plano de sección de Autodesk Navisworks; se utiliza para exportar elementos que el plano ha reducido de tamaño.

Entidades admitidas
  • Identificadores únicos globales (GUID)
  • Parámetros personalizados de las partes de la biblioteca definidas en los scripts GDL
  • Plantas
  • Ejemplares de partes de la biblioteca
  • Cámaras
  • Enlaces activos
  • Atributos de sol
  • Materiales
Entidades no admitidas
  • Planos de sección
  • Puntos
  • Líneas
  • Texturas

Para exportar desde la ventana 2D

  1. Haga clic en Archivo [image] Guardar como.
  2. En el cuadro de diálogo Guardar como, seleccione Autodesk Navisworks (*.nwc) en el campo Guardar como tipo.
  3. Escriba el nombre del archivo de Autodesk Navisworks y vaya a la ubicación de almacenamiento elegida.
  4. Haga clic en Guardar para iniciar el proceso de exportación.
  5. En el cuadro de diálogo Exportar, ajuste las opciones del exportador:
    • Exportar GUIDS: seleccione esta casilla para adjuntar un identificador único global como propiedad de cada uno de los elementos del modelo. En Autodesk Navisworks Manage, Clash Detective utiliza los GUID para rastrear conflictos.
    • Habilitar creación de ejemplares de parte de la biblioteca: seleccione esta casilla para crear ejemplares de las partes de la biblioteca en lugar de crear elementos nuevos. Esto sólo es posible si hay varias partes de la biblioteca presentes en el modelo de ArchiCAD que tengan exactamente las mismas propiedades. Si se crean ejemplares de estas partes se genera un archivo NWC más pequeño y se reduce la duración de la exportación.
      NotaEn modelos con secciones, si esta casilla está seleccionada, todos los ejemplares muestran las mismas secciones que el elemento original (normalmente, la primera parte de la biblioteca que aparece en el archivo). Si el resultado genera efectos inesperados, desmarque esta casilla.
    • Exportar parámetros de pieza de biblioteca: seleccione esta casilla para guardar los parámetros de las piezas de la biblioteca (incluidos los parámetros personalizados definidos por el usuario) como propiedades de elemento en Autodesk Navisworks.
    • Exportar sólo planta actual: seleccione esta casilla para exportar sólo la planta actual.

      Desmarque esta casilla para exportar el modelo completo. La vista por defecto se genera a partir del cuadro delimitador del modelo.

  6. Haga clic en Aceptar.

Para exportar desde la ventana 3D

  1. Haga clic en Archivo [image] Guardar como.
  2. En el cuadro de diálogo Guardar como, seleccione Autodesk Navisworks (*.nwc) en el campo Guardar como tipo.
  3. Escriba el nombre del archivo de Autodesk Navisworks y vaya a la ubicación de almacenamiento elegida.
  4. Haga clic en Guardar para iniciar el proceso de exportación.
  5. En el cuadro de diálogo Exportar, ajuste las opciones del exportador:
    • Exportar GUIDS: seleccione esta casilla para adjuntar un identificador único global como propiedad de cada uno de los elementos del modelo. En Autodesk Navisworks Manage, Clash Detective utiliza los GUID para rastrear conflictos.
    • Habilitar creación de ejemplares de parte de la biblioteca: seleccione esta casilla para crear ejemplares de las partes de la biblioteca en lugar de crear elementos nuevos. Esto sólo es posible si hay varias partes de la biblioteca presentes en el modelo de ArchiCAD que tengan exactamente las mismas propiedades. Si se crean ejemplares de estas partes se genera un archivo NWC más pequeño y se reduce la duración de la exportación.
      NotaEn modelos con secciones, si esta casilla está seleccionada, todos los ejemplares muestran las mismas secciones que el elemento original (normalmente, la primera parte de la biblioteca que aparece en el archivo). Si el resultado genera efectos inesperados, desmarque esta casilla.
    • Exportar parámetros de pieza de biblioteca: seleccione esta casilla para guardar los parámetros de las piezas de la biblioteca (incluidos los parámetros personalizados definidos por el usuario) como propiedades de elemento en Autodesk Navisworks.
    • Exportar sólo planta actual: esta opción no se utiliza, de modo que se exporta todo lo que contenga la vista.

      Si guarda desde la ventana 3D, la vista será la vista por defecto de Autodesk Navisworks (con las opciones de configuración establecidas en la ventana como, por ejemplo, planos descartados).

  6. Haga clic en Aceptar.


Editor de opciones

Utilice el Editor de opciones para ajustar la configuración de los exportadores de archivos de Autodesk Navisworks.

Las opciones se presentan en una estructura de árbol jerárquica. Al hacer clic en [image] se expanden los nodos; al hacer clic en [image], se contraen.

Temas de esta sección

  • Nodo Exportadores de archivos


Nodo Exportadores de archivos

Utilice los parámetros de este nodo para configurar los exportadores de archivos necesarios para exportar archivos nativos de Autodesk Navisworks directamente desde las aplicaciones de CAD.

ConsejoSi desea restablecer los valores por defecto, haga clic en el botón Opciones por defecto.

Temas de esta sección

  • Página DWG
  • Página Revit
  • Página DGN
  • Página de Max


Página DWG

Utilice esta página para ajustar las opciones para el exportador de archivos DWG.

Convertir identificadores de entidad

Seleccione esta casilla para convertir identificadores de entidad y enlazarlos a propiedades de objetos de Autodesk Navisworks.

Si esta casilla está desmarcada, el exportador de archivos omitirá los identificadores de entidad.

Convertir inutilizadas

Seleccione esta casilla para convertir las capas que están inutilizadas en archivos DWG y DXF. Automáticamente están marcadas como ocultas en Autodesk Navisworks.

Si esta casilla está desmarcada, el exportador de archivos omitirá las capas inutilizadas.

Convertir grupos

Seleccione esta casilla para conservar los grupos en archivos DWG y DXF; se añadirá otro nivel de selección al Árbol de selección.

Si esta casilla está desmarcada, el exportador de archivos omitirá los grupos.

Convertir espacios ocultos de ADT

Indica si se convertirán los objetos de espacio que no tienen geometría 3D visible en los archivos DWG (por ejemplo, objetos que no tienen grosor de suelo o de techo).

Al seleccionar esta casilla de verificación, los objetos ocultos correspondientes aparecerán en Autodesk Navisworks.

NotaEsta opción no afecta al comportamiento normal de los objetos de espacio que tienen geometría 3D visible en archivos DWG.
Convertir líneas

Seleccione esta casilla para convertir los arcos y líneas en archivos DWG y DXF.

Si esta casilla está desmarcada, el exportador de archivos omitirá las líneas.

Convertir desactivadas

Seleccione esta casilla para convertir las capas que están desactivadas en archivos DWG y DXF. Automáticamente están marcadas como ocultas en Autodesk Navisworks.

Si esta casilla está desmarcada, el exportador de archivos omitirá las capas desactivadas.

Convertir puntos

Seleccione esta casilla para convertir los puntos en archivos DWG y DXF.

Si esta casilla está desmarcada, el exportador de archivos omitirá los puntos.

Convertir puntos de referencia

Seleccione esta casilla para convertir los puntos de referencia en archivos DWG y DXF.

Si esta casilla está desmarcada, el exportador de archivos omitirá los puntos de referencia.

Convertir texto

Seleccione esta casilla para convertir el texto en archivos DWG y DXF.

Si esta casilla está desmarcada, el exportador de archivos omitirá el texto.

Convertir vistas

Seleccione esta casilla de verificación para convertir las vistas guardadas en puntos de vista de Autodesk Navisworks.

Si esta casilla está desmarcada, el exportador de archivos omitirá las vistas.

Convertir refX

Seleccione esta casilla para convertir automáticamente los archivos de referencia externa que contenga el archivo DWG.

Desmarque esta casilla si desea añadir archivos a Autodesk Navisworks más adelante.

Unidades decimales por defecto

Selecciona los tipos de unidades que utiliza Autodesk Navisworks para abrir archivos DWG y DXF creados con unidades de dibujo decimales.

NotaLos archivos DWG y DXF no especifican las unidades con las que se crearon. Para ajustar las unidades en Autodesk Navisworks, utilice la opción Unidades y transformación.
Tipo de letra por defecto

Especifica el tipo de letra por defecto que se utilizará para mostrar el texto convertido en Autodesk Navisworks.

Convertir nubes de puntos

Marque esta casilla para convertir las entidades de nubes de puntos de AutoCAD. Esto se aplica a AutoCAD y Autodesk Navisworks 2011 o posterior. Las versiones anteriores ignorarán las nubes de puntos o mostrarán gráficos proxy (normalmente como un cuadro de estructura alámbrica).

Si esta casilla está desmarcada, el lector de archivos omitirá las nubes de puntos.

Detalle de nube de puntos

Especifica cuánto detalle extraer de la nube de puntos. Las entradas válidas deben estar entre 1 y 100, siendo 100 = todos los puntos, 10 = aproximadamente el 10% de los puntos y 1 = aproximadamente el 1% de los puntos.

Utilizar colores de nubes de puntos

Controla los colores de la nube de puntos. Marque esta casilla para usar los valores de colores para los puntos en la nube de puntos.

Cuando esta casilla está desmarcada, se ignoran todos los valores de colores para los puntos de la nube y se usa el color normal de AutoCAD para la entidad. Esta opción es útil si el color almacenado es demasiado oscuro o no tiene sentido.

Factor de facetado

Especifique el valor necesario para controlar el nivel de facetado.

El factor de facetado debe ser igual o superior a 0; el valor de 0 significa que el factor de facetado está desactivado. El valor por defecto es 1. Doble este valor para obtener el doble de facetas. Divídalo entre dos para obtener la mitad de facetas. Un factor de facetado mayor genera más polígonos en un modelo y archivos de Autodesk Navisworks más grandes.

Cargar definiciones de material

Seleccione esta casilla para extraer las definiciones de materiales de archivos DWG.

Si esta casilla está desmarcada, el exportador de archivos omitirá las definiciones de materiales.

Rutas de búsqueda de material

Autodesk Navisworks busca automáticamente las rutas de materiales por defecto de Autodesk.

Utilice este cuadro para especificar las rutas adicionales a los archivos de texturas utilizados en materiales de Autodesk Architectural Desktop. Separe las rutas con puntos y coma.

Resolución máxima de facetas

Este parámetro establece la mayor distancia entre el borde de una faceta y la geometría actual.

Si esta distancia es mayor que el valor de Resolución máxima de facetas, Autodesk Navisworks añadirá más facetas.

Si la Resolución máxima de facetas se establece en 0, se omite esta función.

Fusionar caras 3D

Indica si el exportador de archivos interpreta las caras adyacentes con el mismo color, la misma capa y el mismo elemento principal como un único elemento en el Árbol de selección.

Desmarque esta casilla para mantener las entidades como elementos independientes en el Árbol de selección.

Procesamiento de línea

Especifica cómo procesa las líneas y las polilíneas el lector de archivos. Seleccione una de las siguientes opciones:

  • Fusionar líneas por color. Esta opción fusiona líneas de la misma capa o de la misma entidad proxy que tengan en mismo color. Utilícela cuando desee que mejorar la navegación y el procesamiento de los archivos.
  • De manera predeterminada. Con esta opción, se leen las líneas y polilíneas tal y como se especifica en el archivo DWG original.
  • Separar todas la líneas. Con esta opción, se dividen los elementos de línea en nodos individuales para cada segmento de la línea.

    Utilice esta opción cuando necesite análisis más exhaustivo de detección de conflictos. Por defecto, Clash Detective trata las entidades con varios segmentos como un solo objeto y detecta un solo conflicto por cada par de objetos. Si se desagrupan los objetos de polilínea, cada segmento de la línea puede analizarse de manera independiente de los demás segmentos. Por tanto, se detectan todos los conflictos potenciales y no sólo el primero que se encuentra. La función Clash Detective solo está disponible para los usuarios de Autodesk Navisworks Manage.

    ImportantePara que esta función se ejecute correctamente, debe definir la opción de menú desplegable Modelo [image] Rendimiento [image] Contraer al convertir como Ninguno para que los objetos de polilínea no se contraigan en un único nodo de geometría.
Fusionar capas de refX

Seleccione esta casilla para fusionar las capas de los archivos de referencia externa con capas del archivo DWG principal en el Árbol de selección.

Desactive esta casilla para separar los archivos de referencia externa del archivo DWG principal en el Árbol de selección.

Tipo de renderización

Especifica el estilo de renderización que se utiliza para los objetos al cargar archivos DWG.

Al seleccionar Automático, Autodesk Navisworks utilizará el estilo de renderización guardado en los archivos DWG.

Si la geometría no se muestra correctamente, ajuste el estilo de renderización con una de las opciones siguientes: Renderizado, Sombreado o Estructura alámbrica.

Dividir por color

Los objetos compuestos se pueden dividir en varias partes según su color. Seleccione esta casilla para utilizar esta función.

Por ejemplo, un objeto de ventana de Architectural Desktop se puede dividir en un marco y un panel. Si esta casilla está desmarcada, sólo podrá seleccionar el objeto de ventana en su conjunto, mientras que si está marcada, podrá seleccionar el marco y el panel de forma individual.

Nota Autodesk Navisworks asigna un nombre a las partes de los objetos compuestos según su color.
Utilizar configuración estándar de ADT

Seleccione esta casilla para convertir la geometría y los materiales en archivos DWG utilizando la configuración de visualización Estándar.

Desmarque esta casilla para convertir la geometría y los materiales según se muestran en la configuración de visualización guardada.

Véase también

  • Exportador de archivos de AutoCAD


Página Revit

Esta página permite ajustar las opciones de exportación de NWC para el exportador de archivos de Revit.

Convertir piezas de construcción

Al utilizar el componente Montaje y modelado de construcción de Revit 2019, tiene la opción de exportar el objeto original o las piezas de construcción a Autodesk Navisworks. Seleccione esta casilla si desea exportar las piezas de construcción; desmárquela si desea exportar el objeto original.

Convertir ID de elementos

Seleccione esta casilla para exportar los números de ID para cada elemento de Revit.

Si esta casilla está desmarcada, el exportador de archivos omitirá los ID.

Convertir parámetros de elemento

Especifica el modo en que se leen los parámetros de Revit. Elija una de las opciones siguientes:

  • Ninguno: el exportador de archivos no convierte los parámetros.
  • Elementos: el exportador de archivos convierte los parámetros para todos los elementos encontrados.
  • Todos: el exportador de archivos convierte los parámetros de todos los elementos encontrados, incluidos los elementos a los que se hace referencia. Como consecuencia, en Autodesk Navisworks hay disponibles fichas de propiedades adicionales.
Convertir formatos CAD vinculados

Los proyectos de Revit pueden incrustar archivos externos como vínculos. Cuando se selecciona esta casilla, los archivos CAD vinculados, como DXF, DGN, SAT y formato de SketchUp, se incluirán en el archivo NWC exportado. Esta casilla está desmarcada por defecto.

Convertir archivos vinculados

Los proyectos de Revit pueden incrustar archivos externos como vínculos. Cuando esta casilla de verificación está activada, los archivos RVT vinculados se incluirán en el archivo NWC exportado. Esta casilla está desmarcada por defecto.

NotaSolo se pueden exportar los archivos RVT vinculados; los archivos DWG vinculados y cualquier otro formato de archivo no son compatibles.
Convertir habitación en atributo

Indica si los atributos de habitaciones son compatibles. Por defecto, esta casilla está seleccionada, y los datos para cada habitación se convierte en un único atributo compartido de habitación.

Convertir direcciones URL

Indica si los datos de propiedad de URL están convertidos. Por defecto, esta casilla de verificación está seleccionada y los hipervínculos se admiten en los archivos convertidos.

Coordenadas

Especifica si se deben usar coordenadas internas o compartidas para la agregación de archivos. Por defecto, se usarán coordenadas compartidas. Las coordenadas compartidas se pueden ver y modificar desde fuera de Revit.

Exportar

Especifica cómo se exporta la geometría. Elija una de las opciones siguientes:

  • Todo el proyecto: se exporta toda la geometría del proyecto.
  • Vista actual: se exporta todo lo que hay visible.
  • Selección: sólo se exporta la geometría seleccionada.
Exportar geometría de la habitación

Indica si se exporta la geometría de la habitación.

Intentar buscar materiales no encontrados

Si esta casilla está marcada (opción por defecto), el exportador de archivos busca coincidencias con los materiales que faltan en la exportación.

NotaSi, como consecuencia de ello, se aplican a la geometría del modelo materiales que no son apropiados, desmarque esta casilla para solucionar el problema.

Véase también

  • Exportador de archivos de Revit


Página DGN

Utilice esta página para ajustar las opciones para el exportador de archivos DGN 3D.

Alinear orígenes globales

Indica si Autodesk Navisworks alinea los orígenes globales en los archivos DGN referenciados al origen del archivo DGN principal.

Cuando los archivos DGN se añaden juntos con esta casilla seleccionada, sus orígenes globales se colocan en el mismo lugar.

Convertir elementos ocultos

Seleccione esta casilla para convertir las entidades ocultas en archivos DGN. Autodesk Navisworks las marca automáticamente como ocultas.

Si esta casilla está desmarcada, el exportador de archivos omitirá los elementos ocultos.

Convertir líneas y arcos

Seleccione esta casilla para convertir líneas, splines, curvas, arcos, círculos o elipses de archivos DGN.

Convertir datos PDS

Seleccione esta casilla para ver la información de objeto de Plant Design System™ de Intergraph al convertir archivos DGN.

La información de PDS se obtiene de los archivos DRV de Intergraph. El exportador de archivos busca un archivo DRV con el mismo nombre de base que el archivo DGN del mismo directorio.

Si esta casilla está desmarcada, el exportador de archivos omitirá la información de PDS.

Convertir referencias

Seleccione esta casilla para convertir archivos de referencia en archivos DGN.

Si esta casilla está desmarcada, el exportador de archivos omitirá los archivos de referencia.

Convertir texto

Seleccione esta casilla para convertir texto en propiedades rápidas en Autodesk Navisworks.

Si esta casilla está marcada, el exportador de archivos omitirá el texto de los archivos DGN.

Convertir datos TriCAD

Seleccione esta casilla para ver la información de objeto de TriCAD™ de Triplan al convertir archivos DGN.

Si esta casilla está desmarcada, el exportador de archivos omitirá la información de TriCAD.

Convertir datos TriForma

Seleccione esta casilla para ver la información de objeto de TriForma™ de Bentley al convertir archivos DGN.

Si esta casilla está desmarcada, el exportador de archivos omitirá la información de TriForma.

Tipo de letra por defecto

Especifica el tipo de letra por defecto que se utilizará para mostrar el texto convertido en Autodesk Navisworks.

Factor de facetado

Especifique el valor necesario para controlar el nivel de facetado.

El factor de facetado debe ser igual o superior a 0; el valor de 0 significa que el factor de facetado está desactivado. El valor por defecto es 1. Doble este valor para obtener el doble de facetas. Divídalo entre dos para obtener la mitad de facetas. Un factor de facetado mayor genera más polígonos en un modelo y archivos de Autodesk Navisworks más grandes.

Ignorar referencias sin resolver

Seleccione esta casilla para omitir los archivos de referencia sin resolver en archivos DGN.

Si esta casilla está desmarcada, el explorador de archivos intenta convertir todos los archivos de referencia, y muestra un cuadro de diálogo para buscar los archivos de referencia sin resolver en el momento de la ejecución.

Rutas de búsqueda de material

Escriba una lista de rutas separadas por puntos y coma en los archivos de materiales (.mat) y paletas de MicroStation (.pal). El explorador de archivos utiliza estas rutas para convertir los materiales de MicroStation.

Resolución máxima de facetas

Este parámetro establece la mayor distancia entre el borde de una faceta y la geometría actual.

Si esta distancia es mayor que el valor de Resolución máxima de facetas, Autodesk Navisworks añadirá más facetas.

Si la Resolución máxima de facetas se establece en 0, se omite esta función.

Fusionar líneas y arcos

Seleccione esta casilla para reducir la complejidad del modelo en el Árbol de selección interpretando las líneas adyacentes con el mismo color, nivel y elemento principal como un único elemento.

Desmarque esta casilla si desea que estos elementos sigan siendo independientes en Autodesk Navisworks.

Dividir líneas

Esta opción le dice al lector de archivos que desagrupe los objetos de polilínea. En consecuencia, los elementos de línea se dividen en nodos separados para cada segmento de la línea.

Utilice esta opción cuando necesite análisis más exhaustivo de detección de conflictos. Por defecto, Clash Detective trata las entidades con varios segmentos como un solo objeto y detecta un solo conflicto por cada par de objetos. Si se desagrupan los objetos de polilínea, cada segmento de la línea puede analizarse de manera independiente de los demás segmentos. Por tanto, se detectan todos los conflictos potenciales y no sólo el primero que se encuentra. La función Clash Detective solo está disponible para los usuarios de Autodesk Navisworks Manage.

ImportantePara que está opción funcione correctamente, debe desmarcar la casilla Fusionar líneas y arcos, puesto que tiene prioridad sobre la opción Dividir líneas. Además, debe definir la opción de menú desplegable Modelo [image] Rendimiento [image] Contraer al convertir como Ninguno para que los objetos de polilínea no se contraigan en un solo nodo de geometría.
Umbral de combinación de formas

Especifica el número de vértices de las formas de MicroStation.

Si el número de vértices es menor o igual que el valor de Umbral de combinación de formas, Autodesk Navisworks fusionará todas las formas del mismo nivel o de la misma celda con el mismo color como un "conjunto de formas".

Mostrar elementos ocultos

Seleccione esta casilla para mostrar todas las entidades en los archivos DGN convertidos, independientemente de si están ocultas.

NotaPara utilizar esta opción, debe seleccionar la casilla de verificación Convertir elementos ocultos.
Rutas de búsqueda de conjuntos de datos TriForma

Escriba una lista de rutas separadas por puntos y coma que pueda utilizar el lector de archivos para buscar archivos de conjuntos de datos de TriForma. Debe incluir las rutas a los conjuntos de datos definidos por el usuario.

Utilizar simbología de nivel

Seleccione esta casilla para activar la simbología de nivel de MicroStation. De este modo, los elementos de Autodesk Navisworks obtendrán su color del nivel en lugar de utilizar el color del elemento por defecto en MicroStation.

Utilizar materiales

Indica si los materiales de MicroStation se exportan y asignan a elementos.

Seleccione esta casilla para asignar a los elementos las mismas texturas y los mismos colores especular, ambiental y difuso que en la escena de MicroStation.

Desmarque esta casilla para asignar a los elementos los mismos colores que en la escena de MicroStation.

Ver número

Escriba el valor necesario para seleccionar una vista específica para cargar. El exportador de archivos utiliza la visibilidad de nivel de esta vista al convertir elementos.

Por ejemplo, escriba 0 para utilizar la primera vista activa.

Véase también

  • Exportador de archivos de MicroStation


Página de Max

Utilice esta página para ajustar las opciones para el exportador de archivos 3DS.

Convertir elementos ocultos

Seleccione esta casilla para convertir las entidades ocultas en archivos 3DS. Autodesk Navisworks las marca automáticamente como ocultas.

Si esta casilla está desmarcada, el exportador de archivos omitirá los elementos ocultos.

Convertir propiedades de usuario

Seleccione esta casilla de verificación para enlazar las propiedades de usuario que haya definido en Max con los elementos convertidos de Autodesk Navisworks.

Si esta casilla está desmarcada, el exportador de archivos omitirá las propiedades de usuario.

Prerenderizar escena

Esta casilla está desmarcada por defecto.

Seleccione esta casilla si faltan mapas de textura en el archivo exportado. De este modo, se fuerza a Max a llevar a cabo una renderización interna y almacenar en la memoria caché todos los mapas de textura. Como consecuencia, todos los mapas de textura se exportan con el modelo.

Véase también

  • Exportador de archivos de Max


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!