[オプション エディタ]ダイアログ ボックス

オプション エディタは、Autodesk Navisworks セッションのプログラム設定を調整するために使用します。

[オプション エディタ]での設定は、すべての Autodesk Navisworks セッションで共通に使用されます。変更した設定は、チームの他のメンバーとも共有されます。ロックされたグローバル オプション ファイルを作成するには、管理者モードでスタンドアロンの[オプション エディタ]を起動します。パッドロック アイコンをクリックすると、対応するオプションがロックされます。完了したら、[エクスポート]ボタンをクリックして、ほかのユーザとの共有が可能なロックされたグローバル オプションを作成します。

オプションは階層的なツリー構造で示されます。 をクリックするとノードが展開され、 [image] をクリックすると折りたたまれます。

リボン:アプリケーション ボタン [image] [オプション]
ショートカット メニュー:[シーン] [image] [グローバル オプション]
ボタン
[エクスポート]

[エクスポートのオプションを選択]ダイアログ ボックスを表示します。ここでは、エクスポート(シリアル化)するグローバル オプションを選択できます。エクスポートできないオプションは、選択できません。

[インポート]

[開く]ダイアログ ボックスを表示します。ここでは、必要なグローバル オプション設定を記録したファイルを探すことができます。

[OK]

変更を保存して[オプション エディタ]を閉じます。

[キャンセル]

変更を破棄して[オプション エディタ]を閉じます。

[ヘルプ]

コンテキスト依存ヘルプを表示します。

このセクションの内容

  • [一般]ノード
  • インタフェース ノード
  • モデル ノード
  • Autodesk Legal Notice
このトピックについてのコメントをお送りください


[一般]ノード

このノードの設定は、バッファ サイズ、ファイルの場所、Autodesk Navisworks に記録する最近使用したファイルのショートカット数、および自動保存のオプションを調整するために使用します。

バッファ サイズおよび Autodesk Navisworks のファイルの配置場所を調整するには、このノードの設定情報を使用します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。
ポインティング デバイス: [オプション エディタ]ダイアログ ボックス [image] [一般]ノード

このセクションの内容

  • [元に戻す]ページ
  • [場所]ページ
  • [ローカル キャッシュ]ページ


[元に戻す]ページ

このページの設定は、バッファ サイズを調整するために使用します。

バッファ サイズ(KB)

元に戻す/やり直す操作のために Autodesk Navisworks が割り当てるスペースの大きさを指定します。


[場所]ページ

このページのオプションは、グローバル Autodesk Navisworks 設定、ワークスペース、DataTools、アバター、クラッシュ テスト、オブジェクト アニメーション スクリプトなどを、他のユーザと共有するために使用します。Clash Detective 機能を使用できるのは、Autodesk Navisworks Manage ユーザのみです。

これらの設定は、プロジェクト サイト全体で共有することも、必要な粒度レベルに応じて特定のプロジェクト グループにわたって共有することもできます。

Autodesk Navisworks を初めて実行した場合は、設定がインストール先フォルダから取得されます。その後、Autodesk Navisworks によって現在のユーザのプロファイルとローカル コンピュータ上のすべてのユーザのプロファイルが検査され、続いて、プロジェクト フォルダ内およびサイト フォルダ内の設定情報が検査されます。[プロジェクト]フォルダ内のファイルの方が優先されます。

プロジェクト フォルダ

をクリックして[フォルダを参照]ダイアログ ボックスを開き、特定のプロジェクト グループ専用の Autodesk Navisworks 設定を記録したフォルダを探します。

サイト フォルダ

をクリックして[フォルダを参照]ダイアログ ボックスを開き、プロジェクト サイト全体に共通した標準の Autodesk Navisworks 設定を記録したフォルダを探します。

関連事項

  • 場所のオプション
  • サイト単位およびプロジェクト単位で設定情報を共有する


[ローカル キャッシュ]ページ

Autodesk Navisworks のキャッシュの管理をコントロールするには、このページの設定を使用します。

[次回起動時にキャッシュを空にする]

ローカル キャッシュをクリアするには、このオプションをオンにします。この機能は、次に Navisworks を開いたときに有効になります。ローカル キャッシュが破損した場合は、このオプションが便利です。再起動時にキャッシュがクリアされると、このオプションはオフの状態に戻ります。

[最大キャッシュ サイズ]

最大キャッシュ サイズを MB 単位で指定します。既定サイズは 1024 MB です。

[保持する非アクティブ ファイルの最小数]

保持する非アクティブ ファイルの最小数を指定します。既定のファイル数は 3 です。


インタフェース ノード

このノードの設定は、Autodesk Navisworks インタフェースをカスタマイズするために使用します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。

このセクションの内容

  • [表示単位]ページ
  • [選択]ページ
  • [測定]ページ
  • [スナップ]ページ
  • [ビューポイントの既定値]ページ
  • [リンク]ページ
  • [クイック プロパティ]ページ
  • [表示]ページ
  • [開発者]ページ
  • [グリッド]ページ


[表示単位]ページ

このページは、Autodesk Navisworks が使用する単位をカスタマイズするために使用します。

線形単位

ドロップダウン リストを使って、線形値を選択します。既定では[メートル]が用いられます。

角度単位

ドロップダウン リストを使って、角度値を選択します。既定では[度]が用いられます。

小数点以下の桁数

単位で使用される小数点以下の桁数を指定します。

分数表示精度

単位で使用される分数のレベルを指定します。このボックスは、分数単位だけで使用できます。


[選択]ページ

このページのオプションは、ジオメトリ オブジェクトの選択とハイライトの方法を設定するために使用します。

半径を選択

アイテムが選択されるために、その半径が収まる必要があるピクセル数を指定します。

解像度

既定で使用される選択のレベルを指定します。

[シーン ビュー]をクリックした場合、選択した項目を識別するために、Autodesk Navisworks は[選択ツリー]ボックスでのオブジェクト パスの開始点を必要とします。次のオプションのいずれかを選択できます。

  • ファイル: オブジェクト パスはファイル ノードから始まります。これにより、ファイル内のすべてのオブジェクトが選択されます。
  • 画層: オブジェクト パスは画層ノードから始まります。これにより、画層内のすべてのオブジェクトが選択されます。
  • 第一オブジェクト: オブジェクト パスは画層ノードより下の最高レベルのオブジェクト(該当する場合)から始まります。
  • 最終オブジェクト: オブジェクト パスは[選択ツリー]内のオブジェクトの最低レベルから始まります。Autodesk Navisworks は、最初に合成オブジェクトを検索し、何も見つからなかった場合は、代わりにジオメトリ レベルを使用します。これが既定のオプションです。
  • 最終固有: オブジェクト パスは、[選択ツリー]の最初の固有レベルのオブジェクト(複数のインスタンスが作成されていないもの)から始まります。
  • ジオメトリ: オブジェクト パスは、[選択ツリー]のジオメトリ レベルから始まります。
コンパクトなツリー

[選択ツリー]の[コンパクト]オプションに表示される詳細のレベルを指定します。

次のいずれかのオプションを使用します。

  • モデル: ツリーはモデル ファイルのみの表示に制限されます。
  • 画層: ツリーは画層レベルまで展開できます。
  • オブジェクト: オブジェクト レベルまで展開できますが、[標準]オプションに表示されるインスタンスのレベルまでは展開されません。
ハイライト
有効

[シーン ビュー]で選択した項目を Autodesk Navisworks でハイライト表示するかどうかを指定します。

このチェック ボックスをオフにすると、選択した項目はハイライト表示されません。

方法

オブジェクトのハイライト表示の方法を指定します。次のいずれかのオプションを選択します。

  • シェーディング
  • ワイヤフレーム
  • ティント
色

をクリックしてハイライト色を選択します。

ティント レベル(%)

スライダを使って色の明るさを調整します。


[測定]ページ

このページのオプションは、測定線の外観とスタイルを調整するために使用します。

線分の太さ

測定線の太さを指定します。

色

をクリックして測定線の色を指定します。

朱書き色に変換

このオプションを使用すると、現在の朱書きまたは計測の色を既定の設定として使用できます。

  • 朱書き: 既定のオプションです。朱書きに変換するときに、現在の朱書きの色を使用します。
  • 計測: 朱書きに変換するときに、現在の計測の色を使用します。
3D

このチェック ボックスをオンにすると、測定線が 3D で描画されます。

測定線が他のジオメトリによって隠される場合は、このチェック ボックスをオフにして、線をジオメトリの上に 2D で描画します。

測定値をシーン ビューに表示

このチェック ボックスをオンにすると、[シーン ビュー]に寸法ラベルが表示されます。

シーンビューで XYZ の差異を表示

このオプションをオンにすると、2 点計測([ポイントからポイント]計測、または[ポイントから複数ポイント]計測のアクティブな線)の XYZ 座標の差異が表示されます。

中心線を使用

このチェック ボックスをオンにした場合は、最短距離測定がパラメトリック オブジェクトの中心線にスナップします。

このチェック ボックスをオフにした場合は、パラメトリック オブジェクトのサーフェスが最短距離測定に用いられます。

注:このオプションを変更しても、現在示されている測定には影響しません。変更を反映するには、測定をクリアし、もう一度やり直します。
最短距離を測定するときに自動ズーム
シーンビューを測定領域(最短距離)にズームするには、このチェック ボックスをオンにします。


[スナップ]ページ

このページのオプションは、カーソルのスナップを調整するために使用します。

選択
頂点にスナップ

このチェック ボックスをオンにすると、カーソルが最も近い頂点にスナップします。

エッジにスナップ

このチェック ボックスをオンにすると、カーソルが最も近い三角エッジにスナップします。

線分の頂点にスナップ

このチェック ボックスをオンにすると、カーソルが最も近い線分の終点にスナップします。

許容差

スナップ許容差を定義します。値が小さいほど、カーソルがモデル中のフィーチャの近くにないとスナップしません。

回転
角度

スナップ角度の乗数を指定します。

角度の感度

スナップ許容差を定義します。ここに入力した値は、スナップが実行されるためにカーソルがスナップ角度にどれだけ近くなければならないかを決定します。


[ビューポイントの既定値]ページ

このページのオプションは、ビューポイントを作成したときに保存される属性を定義するために使用します。

既定のビューポイント設定を変更した場合、現在の Autodesk Navisworks ファイルまたは将来のセッションで保存されるすべての新しいビューポイントに変更内容が適用されます。変更前に作成および保存したビューポイントには適用されません。

非表示/必要属性を保存

このチェック ボックスをオンにすると、モデル中のオブジェクトに関する非表示/必要マークアップ情報がビューポイントとともに保存されます。ビューポイントを再使用した場合は、ビューポイントを保存したときに設定されていた非表示/必要マークアップが再適用されます。

既定では、このチェック ボックスはオフになっています。これは、それぞれのビューポイントとともにステータス情報を保存するとかなり多くのメモリを必要とするからです。

外観をオーバーライド

このチェック ボックスをオンにすると、変更された外観またはオーバライド情報がビュー ポイントとともに保存されます。ビューポート内のジオメトリの色または透明度を変更して、外観をオーバーライドすることができます。ビュー ポイントを再度使用するときに、外観のオーバーライドが保存されます。

既定では、このチェック ボックスはオフになっています。これは、それぞれのビューポイントとともにステータス情報を保存するとかなり多くのメモリを必要とするからです。

線速度をオーバーライド

既定では、直線ナビゲーション速度はモデルのサイズに直接関係します。このチェック ボックスをオンにすると、特定のナビゲーション速度を手動で設定できます。このオプションは、3D ワークスペースにのみ存在します。

既定の線速度

既定の線速度値を指定します。このオプションは、3D ワークスペースにのみ存在します。

既定の角速度

カメラが回転する既定の速度を指定します。このオプションは、3D ワークスペースにのみ存在します。

衝突
設定

[既定の衝突]ダイアログ ボックスを開きます。ここでは、衝突、重力、しゃがむ動作、第三者ビューの各設定を調整できます。


[リンク]ページ

このページのオプションは、[シーン ビュー]でのリンクの表示方法をカスタマイズするために使用します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。
リンクの表示

[シーン ビュー]内のリンクの表示/非表示を切り替えます。

3D

[シーン ビュー]でリンク アイコンが 3D で描画されるかどうかを示します。

このチェック ボックスをオンにすると、リンクはジオメトリへのアタッチ ポイントの前に 3D 空間で浮動した状態で表示されます。

リンクが他のジオメトリによって隠される場合は、このチェック ボックスをオフにして、リンク アイコンをジオメトリの上に 2D で描画します。

アイコンの最大数

[シーン ビュー]に描画するアイコンの最大数を指定します。

干渉アイコンを非表示

このチェック ボックスをオンにすると、[シーン ビュー]でオーバラップするリンク アイコンは非表示になります。

半径を非表示

[シーン ビュー]でリンクが描画されるためにカメラにどれだけ近くなければならないかを指定します。この距離より離れているリンクは描画されません。既定値は 0 (ゼロ)で、すべてのリンクが描かれます。

X 引出線オフセット、Y 引出線オフセット

[リンク]には引出線(矢印)を付けることができます。引出線は、リンクがアタッチされるジオメトリ上のアタッチ ポイントを指します。引出線が使用する右方向と上方向のピクセル数を指定する X と Y の値を入力します。

このセクションの内容

  • [標準のカテゴリ]ページ
  • [ユーザ定義のカテゴリ]ページ


[標準のカテゴリ]ページ

このページの設定は、リンクの表示をそのカテゴリに基づいて切り替えるために使用します。

ハイパーリンク
アイコンの種類

このリンク カテゴリを表示する方法を指定します。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコン [image] と [image] で[シーン ビュー]に表示されます。
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

ラベル
アイコンの種類

このリンク カテゴリを表示する方法を指定します。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコン [image] と [image] で[シーン ビュー]に表示されます。
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

Clash Detective
アイコンの種類

このリンク カテゴリを表示する方法を指定します。Clash Detective 機能を使用できるのは、Autodesk Navisworks Manage ユーザのみです。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコンで[シーン ビュー]に表示されます。
    • : 新しいクラッシュへのリンク
    • : アクティブなクラッシュへのリンク
    • : 解決済みクラッシュへのリンク
    • : レビュー済みクラッシュへのリンク
    • : 承認済みクラッシュへのハイパーリンク
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

アイコンを非表示(コメントなし)

このチェック ボックスをオンにすると、コメントを持つリンクだけが[シーン ビュー]に表示されます。

TimeLiner TimeLiner プレイバック
アイコンの種類

このリンク カテゴリを表示する方法を指定します。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコンで[シーン ビュー]に表示されます。
    • : 手動で作成されたタスクへのリンク
    • : 有効なリンクを持つタスクへのリンク
    • : 破損したリンクを持つタスクへのリンク
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

アイコンを非表示(コメントなし)

このチェック ボックスをオンにすると、コメントを持つリンクだけが[シーン ビュー]に表示されます。

ビューポイント
アイコンの種類

このリンク カテゴリを表示する方法を指定します。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコンで[シーン ビュー]に表示されます。
    • : パース モードで保存されたビューポイントへのリンク
    • : 直交投影モードで保存されたビューポイントへのリンク
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

アイコンを非表示(コメントなし)

このチェック ボックスをオンにすると、コメントを持つリンクだけが[シーン ビュー]に表示されます。

朱書きタグ
アイコンの種類

このリンク カテゴリを表示する方法を指定します。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコン [image] で[シーン ビュー]に表示されます。
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

アイコンを非表示(コメントなし)

このチェック ボックスをオンにすると、コメントを持つリンクだけが[シーン ビュー]に表示されます。

セット
アイコンの種類

このリンク カテゴリを表示する方法を指定します。

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコンで[シーン ビュー]に表示されます。
    • : 選択セットへのリンク
    • : 検索セットへのリンク
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。
表示

このチェック ボックスをオンにすると、このリンク カテゴリが[シーン ビュー]に表示されます。

アイコンを非表示(コメントなし)

このチェック ボックスをオンにすると、コメントがアタッチされたリンクだけが[シーン ビュー]に表示されます。


[ユーザ定義のカテゴリ]ページ

このページは、カスタム リンク カテゴリを表示するために使用します。

南京錠 [image] アイコンは、カテゴリをここに直接追加したり、ここから直接削除することはできないことを示しています。

ボタン
グリッド ビュー

をクリックすると、カスタム リンク カテゴリが表形式で表示されます。

一覧表示

をクリックすると、カスタム リンク カテゴリがリスト形式(標準のハイパーリンク カテゴリと同じ表示方法)で表示されます。

レコード ビュー

をクリックすると、リンク カテゴリがレコードとして表示されます。

前および次の要素

および [image] を使用すると、リンク カテゴリの間を移動できます。[レコード ビュー]ボタンをクリックした場合は、これがレコード間を移動するための唯一の方法になります。

表示

このチェック ボックスをオンにすると、対応するリンク カテゴリが[シーン ビュー]に表示されます。

アイコンの種類

次のいずれかのオプションを選択します。

  • アイコン: リンクは既定のアイコン [image] と [image] で[シーン ビュー]に表示されます。
  • テキスト: リンクは説明を表示したテキスト ボックスで[シーン ビュー]に表示されます。


[クイック プロパティ]ページ

このページのオプションは、[シーン ビュー]でのクイック プロパティの表示方法をカスタマイズするために使用します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。
クイック プロパティを表示

[シーン ビュー]内のクイック プロパティの表示/非表示を切り替えます。

カテゴリを非表示

このチェック ボックスをオフにすると、クイック プロパティのツールチップにカテゴリ名が表示されます。

クイック プロパティのツールチップにカテゴリ名を表示させたくない場合は、このチェック ボックスをオンにします。

このセクションの内容

  • [定義]ページ


[定義]ページ

クイック プロパティのカテゴリを設定するには、このページのオプションを使用します。

クイック プロパティのカテゴリを表示するには、このページのオプションを使用します。

ボタン
要素を追加

クイック プロパティ定義を追加するには、 [image] をクリックします。

要素を削除

選択されているクイック プロパティ定義を削除するには、 [image] をクリックします。

グリッド ビュー

クイック プロパティ定義を表形式で表示するには、 [image] をクリックします。

一覧表示

クイック プロパティ定義をリスト形式で表示するには、 [image] をクリックします。

レコード ビュー

クイック プロパティ定義をレコードとして表示するには、 [image] をクリックします。

前および次の要素

クイック プロパティ定義間を移動するには、 [image] および [image] を使用します。

[レコード ビュー]ボタンをクリックした場合は、これがレコード間を移動するための唯一の方法になります。

カテゴリ

カスタマイズするクイック プロパティ カテゴリを指定します。

プロパティ

選択したカテゴリのツールチップに表示されるプロパティを指定します。


[表示]ページ

このページのオプションは、表示のパフォーマンスを調整するために使用します。

2D グラフィックス
2D レンダリング
固定とビュー従属のいずれかの 2D レンダリングを選択できます。次のオプションから選択します。
  • [固定]: 固定用紙サイズに基づいて印刷する場合に図面が生成されます。図面を拡大/縮小表示すると、レンダリングされたイメージを拡大/縮小表示する場合と同様に、線のパターンは相対的なサイズと間隔を維持します。このオプションを指定すると、パフォーマンスが最も高くなり、メモリの使用量が最も少なくなります。
  • [従属を表示]: ビューが変更されるたびに、図面が再生成されます。図面を拡大/縮小表示すると、線のパターンが再計算され、ダッシュの相対的サイズと間隔が調整される場合があります。このオプションを指定すると、パフォーマンスが最も低くなり、メモリの使用量が最も多くなります。
詳細レベル
2D グラフィックスの詳細レベルを調整することができます。その際、レンダリングのパフォーマンスと 2D データの忠実度はトレード オフの関係になります。次のオプションから選択します。
  • [低] - 2D の忠実度は低くなりますが、レンダリングのパフォーマンスは高くなります。
  • [中] - 2D の忠実度は中程度で、レンダリングのパフォーマンスも普通です。これが既定の設定です。
  • [高] - 2D の忠実度は高くなりますが、レンダリングのパフォーマンスは低くなります。
詳細
保証フレーム レート

Autodesk Navisworks エンジンが[ファイルオプション]ダイアログ ボックスの[速度]タブで指定されたフレーム レートを維持するかどうかを示します。

Autodesk Navisworks エンジンが[ファイルオプション]ダイアログ ボックスの[速度]タブで指定されたフレーム レートを維持するかどうかを示します。

既定ではこのチェック ボックスはオンになっており、移動中には目標のレートが維持されます。移動が停止すると、完全なモデルがレンダリングされます。

このチェック ボックスがオフになっている場合は、ナビゲーション中に、どれだけ時間がかかろうと常に完全なモデルがレンダリングされます。

詳細を描画

ナビゲーションが停止したときに、破棄された詳細を Autodesk Navisworks が補完するかどうかを示します。

グラフィックス システム
ハードウェア アクセラレーション

このチェック ボックスを選択すると、ビデオ カードで使用可能な ハードウェア アクセラレーションを利用できます。

ビデオ カードのドライバが Autodesk Navisworks でうまく動作しない場合は、このチェック ボックスをオフにしてください。

注:ビデオ カードがハードウェア アクセラレーションをサポートしない場合は、このチェック ボックスは使用できません。
WPF ハードウェア アクセラレータ

WPF は、ユーザ インタフェース フレームワークのロードに使用されるテクノロジです。このチェック ボックスをオンにすると、ビデオ カードで使用可能な WPF ハードウェア アクセラレーションを利用できます。

注:ビデオ カードが WPF ハードウェア アクセラレーションをサポートしない場合は、このチェック ボックスは使用できません。
システム
このドロップダウン ボックスは、[自動選択]チェック ボックスをオンにしている場合にのみ使用可能になります。次のオプションから選択します。
  • [基本]: ハードウェアまたはソフトウェアの OpenGL を使用します。
  • [Autodesk] - Autodesk マテリアルの表示をサポートし、Direct3D またはハードウェアの OpenGL を使用します。
注:3D モデルは、どちらのグラフィックス システムも使用できます。Presenter マテリアルがある従来の 3D モデルを使用している場合を除き、Autodesk グラフィックス システムが既定で使用されます。2D シートは Autodesk グラフィックスのみを使用でき、ハードウェア アクセラレーションをサポートしているグラフィックス カードを必要とします。
CPU オクルージョンカリング

この特定のタイプのオクルージョン カリングを有効にするには、このチェック ボックスを選択します。このオクルージョン カリングでは、Autodesk Navisworks は見えるオブジェクトだけを描画し、他のオブジェクトの後ろにあるオブジェクトは無視します。これにより、モデルの多くの部分が見えない場合に表示パフォーマンスが向上します。たとえば、建物の廊下に沿って移動している場合などです。閉塞カリングは 2D ワークスペースでは使用できません。

[CPU オクルージョン カリング]オプションは既定で有効になっています。また、次の点にご注意ください。

  • オクルージョン カリング テストの実行には、スペアの CPU コアが使用されます。
  • 2 つ以上の CPU コアを持つコンピュータで使用することができます。最大のパフォーマンスを得るには、SSE4 対応の CPU が必要となります。
  • すべてのモデルが表示されている場合でもパフォーマンスを低下させることはありません(モデルのレンダリングに必要な時間は GPU で費やされます)。
  • ウィンドウのサイズがパフォーマンスの向上に影響します。つまり、ウィンドウが小さいほどパフォーマンスがより向上します。
GPU オクルージョン カリング

この特定のタイプのオクルージョン カリングを有効にするには、このチェック ボックスを選択します。このオクルージョン カリングでは、Autodesk Navisworks は見えるオブジェクトだけを描画し、他のオブジェクトの後ろにあるオブジェクトは無視します。これにより、モデルの多くの部分が見えない場合に表示パフォーマンスが向上します。たとえば、建物の廊下に沿って移動している場合などです。閉塞カリングは 2D ワークスペースでは使用できません。

このオプションは既定で無効になっています。選択した場合は、次のようになります。

  • オクルージョン カリング テストの実行には、グラフィックス カードが使用されます。
  • Autodesk Navisworks の最低限のシステム要件を満たしているグラフィック カードを搭載したコンピュータでのみ使用可能です。
  • すべてのモデルが表示されている場合はパフォーマンスが低下することがあります(オクルージョン カリング テストの実行が必要な場合に、GPU がモデルのレンダリングに費やす時間が少なくなるため)。
ヘッズ アップ
XYZ 軸
[XYZ 軸]のインジケータを[シーン ビュー]に表示するかどうかを指定します。
位置の表示
[位置読み出し]を[シーン ビュー]に表示するかどうかを指定します。
グリッド位置を表示
[グリッド位置]のインジケータを[シーン ビュー]に表示するかどうかを指定します。
RapidRT のステータスを表示
[RapidRT のステータスを表示]オプションを選択すると、[シーン ビュー]内のライブ レンダリングの進行状況が表示されます。
フォント サイズ
[ヘッズ アップ]のテキストのフォント サイズをポイント単位で指定します。
プリミティブ
点サイズ

1～9 の数を入力して、[シーン ビュー]に描画される点のサイズ(ピクセル単位)を設定します。

線分のサイズ

[シーン ビュー]に描画される線の幅(ピクセル単位)を設定する 1～9 の数を入力します。

スナップ サイズ

[シーン ビュー]に描画されるスナップ点のサイズ(ピクセル単位)を設定する 1～9 の数を入力します。

パラメトリック プリミティブを有効化

対話型ナビゲーション中に、Autodesk Navisworks がパラメトリック プリミティブを動的にレンダリングするかどうかを示します。

このチェック ボックスをオンにすると、ナビゲーション中にカメラからの距離に応じて詳細のレベルが変化します。

このチェック ボックスをオフにすると、プリミティブの既定の表現が用いられ、詳細のレベルはナビゲーション中に変わりません。

透過性
ナビゲーション透明

このチェック ボックスをオンにすると、対話型ナビゲーション中に透明なアイテムが動的にレンダリングされます。

既定ではこのチェック ボックスはオフになっているので、透明なアイテムはインタラクションが停止しているときにだけ描画されます。

注: ビデオ カードがハードウェア アクセラレーションをサポートしない場合は、このチェック ボックスをオンにすると表示パフォーマンスが低下する可能性があります。

このセクションの内容

  • [Autodesk]ページ
  • [ドライバ]ページ


[Autodesk]ページ

このページのオプションを使用して、Autodesk グラフィックス モードで使用されるエフェクトとマテリアルを調整できます。

Autodesk エフェクト
[スクリーン空間環境閉塞]
レンダリングされた現実世界の環境光源エフェクトを有効にするには、Autodesk グラフィックス システムがアクティブになっているときに、このチェック ボックスをオンにします。たとえば、部屋の隅など、モデルのパーツに何とか届く程度の暗い光源を作成する場合に、このオプションを使用します。
[シェーダー スタイル]
面の Autodesk シェーディング スタイルを定義します。次のオプションから選択します。
  • [基本]: 面を現実世界に近いリアルな状態で表示します。これが既定のオプションです。
  • [グーロー]: ポリゴン メッシュで表されるサーフェスの連続シェーディングを行います。
  • [Gooch]: 暗い色と明るい色の代わりに暖色と寒色を使用して、リアルな表示では影になって見えにくい面をはっきり表示します。
  • [フォン]: 明るいサーフェスの滑らかでリアルなレンダリングを行います。
[無制限のライトを使用]
既定の Autodesk レンダラでは最大 8 つの光源をサポートしています。モデルに 8 つを超える光源がある場合は、このチェック ボックスをオンにして、すべての光源を使用できるようにします。
Autodesk マテリアル
[フォール バックを使用]
このオプションによって、Autodesk のコンシステント マテリアルではなく基本マテリアルを強制的に使用するよう設定できます。使用しているグラフィックス カードが Autodesk コンシステント マテリアルに対して十分機能しない場合に、このオプションが自動的に使用されます。
[Lod テクスチャを使用]
Lod テクスチャを使用する場合は、このチェック ボックスをオンにします。
[反射を有効]
Autodesk コンシステント マテリアルに対して反射色を有効にする場合は、このチェック ボックスをオンにします。
[ハイライトを有効]
Autodesk コンシステント マテリアルに対して鏡面反射光色を有効にする場合は、このチェック ボックスをオンにします。
[バンプを有効]
バンプ マッピングを使用する場合は、このオプションを選択します。これにより、レンダリングされたオブジェクトを平らでない不規則なサーフェスを持つようにすることができます。たとえば、バンプ マッピングしたマテリアルをオブジェクトに適用してレンダリングすると、マップの明るい(白い)部分が盛り上がり、暗い(黒い)部分がへこんでいるように見えます。イメージに色がある場合は、各色のグレースケール値が使用されます。バンプ マッピングはレンダリングに時間を要しますが、現実感を与えることができます。
[イメージ ライブラリ]
テクスチャの解像度に基づいて、Autodesk コンシステント マテリアル ライブラリを選択します。次のオプションから選択します。
  • [基本解像度]: 約 256 × 256 ピクセルの解像度の、基本マテリアル ライブラリです。このライブラリは、Autodesk Navisworks が完全な表示スタイルおよびカラー スタイル機能をサポートするために必要で、既定でインストールされます。
  • [低解像度]: 約 512 × 512 ピクセルの解像度の、低解像度のイメージです。
  • [中解像度]: 約 1024 × 1024 ピクセルの解像度の、中解像度のイメージです。
  • [高解像度]: 高解像度のイメージです。このオプションは現在サポートされていません。
[最大テクスチャ サイズ]
このオプションは、ジオメトリに適用されるテクスチャの視覚的詳細に影響します。希望の値をピクセル単位で入力します。たとえば、値を 128 にすると、最大テクスチャ サイズは 128 ピクセル × 128 ピクセルになります。値が大きいほど、テクスチャのレンダリングに必要なメモリが増えるため、グラフィックス カードの負荷が大きくなります。
[手続き型テクスチャ サイズ]
このオプションは、手続き型マップから生成されたテクスチャのサイズを提示します。たとえば、値を 256 にすると、手続き型マップから 256 ピクセル × 256 ピクセルのテクスチャ サイズが生成されることになります。値が大きいほど、テクスチャのレンダリングに必要なメモリが増えるため、グラフィックス カードの負荷が大きくなります。
マルチ サンプル アンチ エイリアシング(MSAA)
[MSAA レベル]
Autodesk グラフィックス モードでレンダリングする場合のアンチエイリアシングの値を定義します。アンチエイリアシングは、ジオメトリのエッジを滑らかにするのに使用されます。この数字が大きくなると、ジオメトリの滑らかさは上がりますが、レンダリングにかかる時間は長くなります。[2x]は既定のオプションです。
注:使用しているビデオ カードが高レベルの MSAA をサポートしていない場合は、ビデオ カードが自動的にサポートすることが可能な低いレベルの MSAA を使用します。


[ドライバ]ページ

このページのオプションを使用して、使用可能な表示ドライバを有効にしたり無効にできます。

[使用可能なドライバ]

Autodesk Navisworksがサポートするすべてのドライバのリストです。既定では、すべてのドライバが選択されています。

[Autodesk (DirectX 11)]
このドライバは Autodesk グラフィックス システムをサポートし、2D ジオメトリと 3D ジオメトリの両方に対して機能します。チェック ボックスがオフの場合、Autodesk Navisworks はレンダリング時にこのドライバを無視します。
[Autodesk (DirectX 9)]
このドライバは Autodesk グラフィックス システムをサポートし、2D ジオメトリと 3D ジオメトリの両方に対して機能します。チェック ボックスがオフの場合、Autodesk Navisworks はレンダリング時にこのドライバを無視します。
[Autodesk (OpenGL)]
このドライバは Autodesk グラフィックス システムをサポートし、2D ジオメトリと 3D ジオメトリの両方に対して機能します。チェック ボックスがオフの場合、Autodesk Navisworks はレンダリング時にこのドライバを無視します。
[Autodesk (DirectX 11 Software)]
このドライバは Autodesk グラフィックス システムをサポートし、2D ジオメトリと 3D ジオメトリの両方に対して機能します。チェック ボックスがオフの場合、Autodesk Navisworks はレンダリング時にこのドライバを無視します。
[OpenGL] [OpenGL ソフトウェア]
このドライバは基本グラフィックス システムをサポートし、3D ジオメトリに対してのみ機能します。チェック ボックスがオフの場合、Autodesk Navisworks はレンダリング時にこのドライバを無視します。
このドライバは基本グラフィックス システムをサポートし、3D ジオメトリに対して機能します。基本グラフィックス システムの既定のドライバであるため、このチェック ボックスはオフにできません。


[開発者]ページ

このページのオプションは、オブジェクト プロパティの表示を調整するために使用します。

内部プロパティを表示

Autodesk Navisworks で追加のオブジェクト プロパティが表示されるかを示します。

このチェック ボックスをオンにすると、[プロパティ]ウィンドウの[ジオメトリ]タブと[変換]タブにアクセスできるようになります。

プロパティ内部名を表示

内部オブジェクト プロパティ名が[プロパティ]ウィンドウに表示されるかどうかを示します。

このチェック ボックスをオンにすると、[プロパティ]列および[プロパティ]ウィンドウの各タブに内部名を表示できます。内部プロパティ名は括弧内に表示されます。


[グリッド]ページ

このページのオプションは、グリッド線の描画方法をカスタマイズするために使用します。

[色]

グリッド線の描画に使用する色を選択します。次のオプションのいずれかを選択できます。

  • [レベル(上)]: カメラ位置の真上のレベルでグリッド線を描画する場合に使用する色です。
  • [レベル(下)]: カメラ位置の真下のレベルでグリッド線を描画する場合に使用する色です。
  • [その他のレベル]: その他のレベルでグリッド線を描画する場合に使用する色です。
[ラベルのフォント サイズ]

グリッド線のラベルのテキストで使用するフォント サイズをポイント単位で指定します。

[X 線モード]

グリッド線がオブジェクトで覆われて隠れる場合、グリッド線を透過的に描画するかどうかを指定します。透過的なグリッド線が必要でない場合は、このチェック ボックスをオフにします。


モデル ノード

このノードの設定は、Autodesk Navisworks のパフォーマンスを最適化し、NWD および NWC のファイルのパラメータをカスタマイズするために使用します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。

このセクションの内容

  • [パフォーマンス]ページ
  • [NWD]ページ
  • [NWC]ページ


[パフォーマンス]ページ

このページのオプションは、Autodesk Navisworks のパフォーマンスを最適化するために使用します。

メモリの制限
自動

使用可能な最大メモリを Autodesk Navisworks が自動的に決定するかどうかを示します。このチェック ボックスをオンにすると、メモリの上限が、使用可能な物理メモリまたはアドレス空間の最小値から、オペレーティング システムに必要な分を引いた値に設定されます。

制限(MB)

Autodesk Navisworks が使用できる最大メモリを指定します。

重複項目のマージ

これらのオプションは、一致する項目のインスタンスを重複して作成することにより、パフォーマンスを改善します。Autodesk Navisworks はすべてのアイテムをメモリに保存するのではなく、同じアイテムがあった場合はそのうちの 1 つのインスタンスだけを保存し、そのインスタンスを他の場所にコピーします。これは特に、大規模なモデルで、重複するジオメトリが多数存在する場合に有利です。

変換時

このチェック ボックスをオンにすると、CAD ファイルが Autodesk Navisworks フォーマットに変換されるときに重複がマージされます。

追加時

このチェック ボックスをオンにすると、現在開かれている Autodesk Navisworks ファイルに新しいファイルが追加されたときに重複がマージされます。

ロード時

このチェック ボックスをオンにすると、ファイルが Autodesk Navisworks にロードされたときに重複がマージされます。

NWF 保存時

このチェック ボックスをオンにすると、現在のシーンが NWF ファイル フォーマットで保存されたときに重複がマージされます。

ロード時
変換時に省略

ネイティブ CAD ファイルが Autodesk Navisworks に変換されるときに、[選択ツリー]のツリー構造が指定されたレベルまで折りたたまれます。次のオプションから選択します。

  • なし: ツリーは完全に展開されます。このオプションを使用すると、DWG と DGN をインポートして複数のクラッシュ交差をサポートする際に、ポリラインを個々のセグメントに分割できます。Clash Detective 機能を使用できるのは、Autodesk Navisworks Manage ユーザのみです。DGN ファイルに対しては、[ファイル リーダー] [image] [DGN] [image] [線分を分割]チェック ボックスもオンにし、[ファイル リーダー] [image] [DGN] [image] [線分と円弧をマージ]チェック ボックスをオフにします。DWG ファイルに対しては、[ファイル リーダー] [image] [DWG/DXF] [image] [線分処理]ドロップダウンを[すべての線分を分離]に設定する必要もあります。
  • 合成オブジェクト: ツリーは合成オブジェクトのレベルまで折りたたまれます。
  • すべてのオブジェクト: ツリーはオブジェクトのレベルまで折りたたまれます。
  • 画層: ツリーは画層のレベルまで折りたたまれます。
  • ファイル: ツリーはファイルのレベルまで折りたたまれます。

これは構造/プロパティよりもパフォーマンスを優先したい場合に使用でき、論理構造を切り詰めることでストリーミングを改善できるという利点もあります。

注:Autodesk Navisworks はできるだけ少ない数にアイテムを折りたたもうとしますが、場合によってはモデルの正確性を維持するために折りたたみができないこともあります。たとえば、アイテムが独自のプロパティやマテリアルを持つ場合は、折りたたむとその情報が失われるため、折りたたみは行われません。
読込中の NWC/NWD ファイルを閉じる

NWC および NWD ファイルがメモリにロードされた後で閉じられるかどうかを示します。

NWC/NWD ファイルを開くと、Autodesk Navisworks はファイルを編集用にロックします。このチェック ボックスをオンにすると、Autodesk Navisworks は NWC または NWD ファイルのロードが終わるとすぐにファイルを閉じます。このため、ファイルを表示していても他のユーザがそのファイルを開いて編集できます。

パラメトリック プリミティブを作成

このチェック ボックスをオンにすると、パラメトリック モデル(頂点でなく数式で記述されたモデル)を作成できるようになります。

このオプションを使用すると、見栄えの向上、レンダリングの高速化、メモリの使用量の削減(特に、大量のパラメトリック データが含まれる DGN ファイルや RVM ファイルをロードする場合は、Autodesk Navisworks で頂点に変換する必要がなくなるため)が可能になります。

注:このオプションの変更は、次にファイルをロードまたはリフレッシュしたときに有効になります。
テンポラリ ファイルの場所
自動

Autodesk Navisworks がユーザのテンポラリ フォルダを自動的に選択するかどうかを示します。

位置

をクリックして[フォルダを参照]ダイアログ ボックスを開き、使用するテンポラリ フォルダを選択します。


[NWD]ページ

このページのオプションは、ジオメトリの圧縮を有効または無効にし、NWD ファイルの保存またはパブリッシュの際に一部のオプションの精度が削減されるかどうかを選択するために使用します。

ジオメトリの圧縮
有効

このチェック ボックスをオンにすると、NWD ファイルが保存されるときにジオメトリの圧縮が有効になります。

ジオメトリを圧縮すると、必要なメモリが減り、NWD ファイルが小さくなります。

精度を削減
座標

このチェック ボックスをオンにすると、座標の精度が削減されます。

精度

座標の精度の値を指定します。値が大きいほど、座標の精度は下がります。

法線

このチェック ボックスをオンにすると、法線の精度が削減されます。

色

このチェック ボックスをオンにすると、色の精度が削減されます。

テクスチャの座標

このチェック ボックスをオンにすると、テクスチャ座標の精度が削減されます。

関連事項

  • ネイティブ ファイル形式


[NWC]ページ

このページのオプションは、キャッシュ ファイル(NWC)の読み取りと書き込みを管理するために使用します。

既定では、ネイティブ CAD ファイル(AutoCAD や MicroStation など)を開くときに、Autodesk Navisworks はまず CAD ファイルと同じ名前で拡張子 .nwc を持つキャッシュ ファイルが同じフォルダに存在するかどうかを調べます。キャッシュ ファイルが存在し、ネイティブ CAD ファイルよりも新しい場合は、Autodesk Navisworks はこのファイルを開きます。このファイルは既に Autodesk Navisworks フォーマットに変換されているので高速に開けるからです。一方、キャッシュ ファイルが存在しないか、ネイティブ CAD ファイルよりも古い場合は、Autodesk Navisworks は CAD ファイルを開いて変換します。既定では、キャッシュ ファイルは、CAD ファイルと同じフォルダに同じ名前で、.nwc という拡張子で書き込まれます。これは、将来このファイルを素早く開けるようにするためです。

キャッシュ
キャッシュの読み取り

このチェック ボックスをオンにすると、Autodesk Navisworks はネイティブ CAD ファイルが開くときにキャッシュ ファイルを使用します。

このチェック ボックスをオフにすると、キャッシュ ファイルは使用されません。この場合、Autodesk Navisworks はネイティブ CAD ファイルを開くときに常にネイティブ CAD ファイルを変換します。

キャッシュへ書き込み

このチェック ボックスをオンにすると、ネイティブ CAD ファイルが変換されるときにキャッシュ ファイルが保存されます。一般的に、キャッシュ ファイルは元の CAD ファイルよりもはるかに小さいので、このオプションをオンにしてもディスク スペースはそれほど多く消費されません。

このチェック ボックスをオフにすると、キャッシュ ファイルは保存されません。

ジオメトリの圧縮
有効

このチェック ボックスをオンにすると、NWC ファイルが保存されるときにジオメトリの圧縮が有効になります。

ジオメトリを圧縮すると、必要なメモリが減り、NWC ファイルが小さくなります。

精度を削減
座標

このチェック ボックスをオンにすると、座標の精度が削減されます。

精度

座標の精度の値を指定します。値が大きいほど、座標の精度は下がります。

法線

このチェック ボックスをオンにすると、法線の精度が削減されます。

色

このチェック ボックスをオンにすると、色の精度が削減されます。

テクスチャの座標

このチェック ボックスをオンにすると、テクスチャ座標の精度が削減されます。

関連事項

  • ネイティブ ファイル形式


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


コメント?

このフォームを使用してお寄せいただいたコメントは, このドキュメントを管理している Autodesk Technical Publications グループに送られます。

トピックのタイトルと場所:
名前 (必須ではありません): 電子メール (必須ではありません):
コメント:

注: このフォームを使用してフィードバックまたはテクニカル サポートを受けることはできません。 お寄せいただいた情報は今後のドキュメントのアップデート時に反映させていただきます。 どうもありがとうございました。