ファイル エクスポータを使用して、CAD アプリケーションでネイティブの Autodesk Navisworks ファイルを作成する

Autodesk Navisworks には、ファイル エクスポータが用意されており、ネイティブ Autodesk Navisworks ファイルを CAD アプリケーションで直接作成することができます。

現時点では、AutoCAD、MicroStation、Revit、ArchiCAD、Max の各アプリケーションから NWC ファイルをエクスポートすることができます。

ファイル エクスポータは次の場合に使用可能です。

  • Autodesk Navisworks でネイティブ CAD ファイル形式を読み込むことができない場合。現在、MAX と ArchiCAD のネイティブ ファイル形式はサポートされていません。
  • Autodesk Navisworks でネイティブ CAD ファイルを変換したが、一部のジオメトリが見つからない場合。例えば、ファイル品質を改善する場合。

このセクションの内容

  • AutoCAD ファイル エクスポータ
  • MicroStation ファイル エクスポータ
  • Revit ファイル エクスポータ
  • Max ファイル エクスポータ
  • ArchiCAD ファイル エクスポータ
このトピックについてのコメントをお送りください


AutoCAD ファイル エクスポータ

Autodesk Navisworks には、Architectural Desktop™ など AutoCAD™ ベースの製品の ARX プラグインが付属し、ファイルを NWC ファイル形式にエクスポートすることができます。

ファイル エクスポータは、AutoCAD 2019 のみで使用できます。 古いバージョンでは同じリリース番号を使用する必要があります。たとえば、AutoCAD 2016 ベースの製品では Navisworks 2016 を使用する必要があります。

注:Autodesk Navisworks ソフトウェアをエクスポータ プラグインとともにインストールし、Autodesk Navisworks のインストール後に AutoCAD ベースのソフトウェアをインストールした場合は、エクスポータ プラグインのインストールを適切な ARX プラグインで更新してからでなければ、エクスポータ プラグインを使用できません。

関連事項

  • DWG ファイル エクスポータのオプション

このセクションの内容

  • AutoCAD ベースのアプリケーションで使用する ARX プラグインを追加する
  • ARX プラグインを使用して、AutoCAD ベースのアプリケーションからファイルをエクスポートする
  • [カリング オプション]ダイアログ ボックス


AutoCAD ベースのアプリケーションで使用する ARX プラグインを追加する

ARX プラグインは、エクスポータ プラグインのインストールに追加するか、または手動で AutoCAD ベースのソフトウェアにロードすることができます。

ARX プラグインを Autodesk Navisworks エクスポータ プラグインのインストールに追加するには

  1. コントロール パネルで[プログラムの追加と削除]をダブルクリックします。
  2. Windows 7 では、[プログラムの追加と削除]ダイアログ ボックスで、[Autodesk Navisworks Exporter Plugins]をクリックし、[アンインストールと変更]をクリックします。
  3. [インストール]ウィザードで、[機能の追加/削除]をクリックします。
  4. [インストールするエクスポータを選択]ページの[他のアプリケーションからエクスポート]ノードで、必要なプラグインの横のチェック ボックスをオンにします。
  5. [次へ]をクリックします。
  6. [Autodesk Navisworks エクスポータ プラグインを更新]ページで[次へ]をクリックします。
  7. 更新が実行されると、[アップデートの完了]ページで通知されます。[完了]をクリックします。

ARX プラグインを AutoCAD ベースのアプリケーションにロードするには

  1. コマンド ラインに ARX と入力します。
  2. [Return]を押します。
  3. コマンド ラインに文字 L (Load 用)と入力します。
  4. [Return]を押します。
  5. [ARX/DBX ファイルを選択]ダイアログ ボックスで、ARX プラグインを参照します。
    注:AutoCAD 20xx ベースのアプリケーションの場合、このプラグインは C:¥Program Files¥Common Files¥Autodesk Shared¥Navisworks¥2019¥NWExport20xx¥nwexport20xx.crx です。たとえば、AutoCAD 2015 ベースのアプリケーションの場合、このプラグインは C:¥Program Files¥Common Files¥Autodesk Shared¥Navisworks¥2019¥nwexport2015¥nwexport2015.crx です。
  6. ARX プラグインをロードするには、[OK]をクリックします。


ARX プラグインを使用して、AutoCAD ベースのアプリケーションからファイルをエクスポートする

コマンド ラインまたは Autodesk Navisworks によって、AutoCAD ベースのアプリケーションからファイルをエクスポートすることができます。

Autodesk Navisworks メニューを使用するためには、最初にそのメニューをロードする必要があります。既定では、Autodesk Navisworks メニューはメニュー ブラウザに追加されます。一部のプログラムでは、メニュー バーに追加することもできます。

コマンド ラインを使用してファイルをエクスポートするには

  1. NWC ファイルをエクスポートするには、コマンド ラインで NWCOUT と入力します。
  2. [Return]を押します。
  3. [名前を付けて保存]ダイアログ ボックスで、Autodesk Navisworks ファイルの名前を入力して、目的の保管場所を参照します。
  4. ファイルをエクスポートする場合は[OK]をクリックします。エクスポートを行わずにアプリケーションに戻る場合は[キャンセル]をクリックします。

Autodesk Navisworks エクスポート メニューをロードするには

  1. コマンド ラインで MENULOAD と入力します。
  2. [Return]を押します。
  3. [カスタムファイルのロード/アンロード]ダイアログ ボックスで、[参照]をクリックします。
  4. [カスタムファイルの選択]ダイアログ ボックスで、[ファイルの種類]を[旧形式メニュー テンプレート(*.mnu)]に変更して、Autodesk Navisworks メニュー ファイルを参照します。
    注:AutoCAD 20xx ベースのアプリケーションの場合、このファイルは C:¥Program Files¥Common Files¥Autodesk Shared¥Navisworks¥2019¥NWExport20xx¥lwnw_export.mnu です。たとえば AutoCAD 2015 ベースのアプリケーションの場合、このファイルは C:¥Program Files¥Common Files¥Autodesk Shared¥Navisworks¥2019¥NWExport2015¥lwnw_export.mnu です。
  5. [開く]をクリックします。
  6. [カスタムファイルのロード/アンロード]ダイアログ ボックスで、[ロード]をクリックします。

    ロードされたメニューは[ロードされたカスタム グループ]に表示されます。

  7. [閉じる]をクリックします。

ファイルをエクスポートするために Autodesk Navisworks メニューを使用するには

  1. アプリケーション ウィンドウの左上コーナーにあるメニュー ブラウザ ボタンをクリックします。
  2. NWC ファイルをエクスポートするには、Autodesk NavisworksメニューでAutodesk Navisworks キャッシュ] をクリックします。
  3. [名前を付けて保存]ダイアログ ボックスで、Autodesk Navisworks ファイルの名前を入力して、目的の保管場所を参照します。
  4. ファイルをエクスポートする場合は[OK]をクリックします。エクスポートを行わずにアプリケーションに戻る場合は[キャンセル]をクリックします。

DWG ファイル エクスポータのオプションを調整するには

  1. アプリケーション ウィンドウの左上コーナーにあるメニュー ブラウザ ボタンをクリックします。
  2. Autodesk Navisworks メニューで[Autodesk Navisworks]Autodesk Navisworksをクリックします。
  3. [オプション エディタ]で[ファイル エクスポータ]ノードを展開して、[DWG]ページをクリックします。このページにあるオプションを使用して、今後 AutoCAD ベースのアプリケーションから NWC ファイルをエクスポートする際の設定を調整します。
  4. [OK]をクリックして変更を保存します。
コマンド入力:


[カリング オプション]ダイアログ ボックス

AutoCAD アプリケーションに AutoCAD ファイル エクスポータ プラグインをインストールした状態で[カリング オプション]ダイアログ ボックスを使用すると、[ナビゲータ パレット]でモデルをナビゲートする際に、ジオメトリ カリングを調整できます。

領域
有効

領域カリングを使用するかどうかを指定します。

オブジェクトがカリングされる基準ピクセル数

これより小さい場合にオブジェクトが淘汰される画面領域のピクセル数を指定します。たとえば、この値を 100 ピクセルに設定すると、モデル内のオブジェクトのうち描画サイズが 10x10 ピクセルより小さいものはすべて破棄されます。

裏面

すべてのオブジェクトに対して裏面カリングをオンにします。次のオプションから選択します。

  • オフ: 裏面カリングをオフにします。
  • 実線: ソリッド オブジェクトに対してだけ裏面カリングをオンにします。これが既定のオプションです。
  • オン: すべてのオブジェクトに対して裏面カリングをオンにします。
近接クリップ面
最長距離

カメラと[近接クリップ面]位置との間の最大距離を指定します。

自動生成

モデルが最も見やすくなるように、Autodesk Navisworks が[近接クリップ面]位置を自動的にコントロールするかどうかを指定します。

遠方クリップ面
最短距離

カメラと[遠方クリップ面]位置との間の最小距離を指定します。

自動生成

モデルが最も見やすくなるように、Autodesk Navisworks が[遠方クリップ面]位置を自動的にコントロールするかどうかを指定します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。


MicroStation ファイル エクスポータ

Autodesk Navisworks には、MicroStation™ V8i 用の MDL プラグインが付属しており、ファイルを NWC ファイル形式にエクスポートできます。

注:Autodesk Navisworks ソフトウェアをエクスポータ プラグインとともにインストールし、Autodesk Navisworks のインストール後に MicroStation ソフトウェアをインストールした場合は、エクスポータ プラグインのインストールを適切な ARX プラグインで更新してからでなければ、エクスポータ プラグインを使用できません。

関連事項

  • DGN ファイル エクスポータのオプション

MDL プラグインを Autodesk Navisworks エクスポータ プラグインのインストールに追加するには

  1. [コントロール パネル]で[プログラムの追加と削除]をダブルクリックします。
  2. Windows 7 では、[プログラムの追加と削除]ダイアログ ボックスで、[Autodesk Navisworks Exporter Plugins]をクリックし、[アンインストールと変更]をクリックします。
  3. [インストール]ウィザードで、[機能の追加/削除]をクリックします。
  4. [インストールするエクスポータを選択]ページの[他のアプリケーションからエクスポート]ノードで、必要なプラグインの横のチェック ボックスをオンにします。
  5. [次へ]をクリックします。
  6. [Autodesk Navisworks エクスポータ プラグインを更新]ページで[次へ]をクリックします。
  7. 更新が実行されると、[アップデートの完了]ページで通知されます。[完了]をクリックします。

このセクションの内容

  • MDL プラグインのロード
  • Key-In コマンド ラインからファイルをエクスポート
  • コマンド ラインからファイルをエクスポート
  • DGN ファイル エクスポータのカスタマイズ


MDL プラグインのロード

MDL プラグインを使用するためには、最初にロードする必要があります。

現在のセッション専用でそれを行うことも、プラグインを既定の環境設定に追加することも可能です。後者の場合、今後のセッションすべてに対してロードされます。

MDL プラグインを現在のセッション専用でロードするには

  1. [ユーティリティ] [image] [キー入力]をクリックします。
  2. [キー入力]ダイアログ ボックスで、mdl load nwexport12 と入力します。
  3. [Return]を押します。

今後の全セッション用に MDL プラグインをロードするには

  1. [ワークスペース] [image] [環境設定]をクリックします。
  2. [環境設定]ダイアログ ボックスの[カテゴリ]フィールドで、[設計アプリケーション]をクリックします。
  3. [利用可能なアプリケーション]フィールドで[NWEXPORT12]をクリックします。
  4. [追加]ボタンをクリックします。
  5. [OK]をクリックして、NWEXPORT MDL プラグインを既定の環境設定に追加することを確認します。


Key-In コマンド ラインからファイルをエクスポート

Key-In コマンド ラインからファイルを個別に、またはバッチでエクスポートすることができます。

処理を高速化するために、[キー入力]メニューにコマンドを追加することも可能です。

Key-In コマンド ラインを使用してファイルをエクスポートするには

  1. [ユーティリティ] [image] [キー入力]をクリックして、[キー入力]ダイアログ ボックスを開きます。
  2. NWC ファイルをエクスポートするには、nwcout と入力します。
    注:現在の設計ファイルを簡単にエクスポートするには、batchnwcout コマンドを使用できます。エクスプローラは、ファイルをエクスポートする際に、設計ファイルの拡張子(通常は .dgn)を .nwc に置き換えます。このコマンドを使用すると、既存のファイルの上書きを求めるプロンプトが表示されず、エクスポート ダイアログ ボックスが表示されません。
  3. [Autodesk Navisworks ファイルをエクスポート]ダイアログ ボックスで、目的の保管場所を参照します。

    エクスポータは、自動的にファイル名、およびビュー番号を入力します。ビュー番号は、必要に応じて、変更できます。選択されたビュー番号により、Autodesk Navisworks での初期モデル ビューが決まります。

  4. [OK]をクリックしてファイルをエクスポートします。

Autodesk Navisworks エクスポート コマンドを[キー入力]メニューに追加するには

  1. [ワークスペース] [image] [カスタマイズ]をクリックします。
  2. [カスタマイズ]ダイアログ ボックスの[メニュー バー]タブで、[編集メニュー バー]フィールドの[ユーティリティ]オプションを展開します。
  3. [キー入力]オプションをクリックして、[挿入]ボタンをクリックします。
  4. [メニュー項目を挿入]ダイアログ ボックスで、[ラベル]ボックスに値を入力します(例: 「Autodesk Navisworks のキャッシュ ファイルをエクスポート」)。
  5. ［キー入力］フィールドにコマンドを入力します(例: 「nwcout」)。
  6. [OK]をクリックします。
  7. 必要な数のメニュー アイテムを追加して、[保存]をクリックします。

    これで、追加したオプションを[ユーティリティ] [image] [キー入力]メニューで選択できるようになります。


コマンド ラインからファイルをエクスポート

また、msbatch.bat ファイルを使用することによって、コマンド ラインからファイルをエクスポートすることもできます。これは、ファイルのエクスポートに自動化スクリプトをセットアップする場合に便利です。

注:コマンド ラインからファイルをエクスポートするには、最初に MicroStation プログラム フォルダを パス環境変数に直接追加する必要があります。

コマンド ライン エクスポータの形式を次に示します。

msbatch nwexport12 [-f] FILE [OUTPUT]

FILE はエクスポートする MicroStation ファイルの名前です。これは唯一の必要オプションです。OUTPUT 引数を使用すると、出力ファイルの名前を指定できます。

既定で、エクスポータのみが前回エクスポートした時から変更されたファイルを変換します。これは、多数のファイルをエクスポートする際のスピードを上げるのに役立ちます。すべてのファイルを強制的にエクスポートするためには、 -f オプションを使用します。

パス環境変数を変更するには

  1. [コントロール パネル]で、[システム]をダブルクリックします。
  2. [システムのプロパティ]ダイアログ ボックスの[詳細設定]タブで、[環境変数]ボタンをクリックします。
  3. [環境変数]ダイアログ ボックスで、[システム環境変数]の下にある[パス]をダブルクリックします。
  4. [システム変数の編集]ダイアログ ボックスで、MicroStation アプリケーションへのパスを[変数値]フィールドに追加します。
    注:パスは、セミコロン(;)で区切る必要があります。
  5. [OK]をクリックして、変更を保存してダイアログ ボックスを閉じます。

コマンド ラインを使用してファイルをエクスポートするには

  1. Windows 7 で、[Windows]+[R]キーを押します。
  2. 適切な引数を指定して、ファイル エクスポート コマンドを入力します(例: msbatch nwexport12 file)。
  3. [Enter]を押します。
  4. [MicroStation Manager]ダイアログ ボックスで、エクスポートするファイル、ファイル拡張子(NWC)、および保管場所を選択します。
  5. [OK]をクリックします。


DGN ファイル エクスポータのカスタマイズ

ファイル エクスポータは、3D DGN ファイルのみをエクスポートします。2D ファイルはサポートされません。

Autodesk Navisworks の色は、選択したエクスポート オプションに応じて、MicroStation セル カラーまたは MicroStation マテリアルのいずれかから作成されます。Publisher でのオブジェクトの外観は MicroStation シェーディング レンダリングの外観に一致します。

DGN ファイル エクスポータのオプションを調整するには

  1. [ユーティリティ] [image] [キー入力]をクリックして、[キー入力]ダイアログ ボックスを開きます。
  2. nwopt を入力して[Enter]を押します。
  3. [オプション エディタ]で[ファイル エクスポータ]ノードを展開して、[DGN]ページをクリックします。このページのオプションを使用して、MicroStation からの今後の NWC ファイルのエクスポートのための設定を調整します。
  4. [OK]をクリックして変更を保存します。


Revit ファイル エクスポータ

Autodesk Navisworks は、ネイティブ Revit (RVT)ファイルを直接読み込むことができます。 また、ファイル エクスポータを使用して、ファイルを NWC 形式で保存することもできます。

ファイル エクスポータは、Revit 2019 で使用できます。

Revit から NWC ファイルをエクスポートするには

  1. Revit で、[アドイン] [image] [外部ツール] [image] Autodesk Navisworksをクリックします。
    注:このオプションは、デモ/ビューア モードでは使用できません。デモ モードではないのに Autodesk Navisworks メニューにアクセスできない場合は、編集ビューが標準に設定されていること、および修正ツールが選択されていることを確認します([編集] [image] [修正])。
  2. [シーンをエクスポートしています]ダイアログ ボックスで、Autodesk Navisworks ファイルの名前を入力して、目的の保管場所を参照します。
  3. ファイルをエクスポートする場合は[保存]をクリックします。エクスポートを行わずにアプリケーションに戻る場合は[キャンセル]をクリックします。

Revit ファイル エクスポータのオプションを調整するには

  1. Revit で、[アドイン] [image] [外部ツール] [image] Autodesk Navisworksをクリックします。
  2. [シーンをエクスポートしています]ダイアログ ボックスで、[Autodesk Navisworks 設定]ボタンをクリックします。
  3. [オプション エディタ]で[ファイル エクスポータ]ノードを展開して、[Revit]ページをクリックします。このページでオプションを使用し、NWC ファイルを Revit から今後エクスポートするための設定を調整します。
  4. [OK]をクリックして、変更を保存して[シーンをエクスポートしています]ダイアログ ボックスに戻ります。
  5. ［キャンセル］をクリックし、ダイアログ ボックスを閉じます。


Max ファイル エクスポータ

Autodesk Navisworks は、ネイティブ Max ファイルを直接読み込むことができません。ファイル エクスポータを使用して、ファイルを NWC 形式で保存します。この形式は Autodesk Navisworks で開くことができます。

ファイル エクスポータは、Max 2019 で使用できます。

注:Autodesk Navisworks ソフトウェアをエクスポータ プラグインとともにインストールし、Autodesk Navisworks のインストール後に Max ソフトウェアをインストールした場合は、エクスポータ プラグインのインストールを適切な ARX プラグインで更新してからでなければ、エクスポータ プラグインを使用できません。

関連事項

  • Max ファイル エクスポータのオプション

Max から NWC ファイルをエクスポートするには

  1. [ファイル] [image] [エクスポート]をクリックします。
  2. [エクスポートするファイルを選択]ダイアログ ボックスの[ファイルの種類]フィールドで、[Autodesk Navisworks Cache (*.nwc)]を選択します。
  3. Autodesk Navisworks ファイルの名前を入力し、目的の保管場所を参照します。
  4. ファイルをエクスポートする場合は[保存]をクリックします。エクスポートを行わずにアプリケーションに戻る場合は[キャンセル]をクリックします。

Autodesk Navisworks ユーティリティ メニューを追加するには

  1. [ユーティリティ]パネルで、[その他]ボタンをクリックします。
  2. [ユーティリティ]ダイアログ ボックスで[Autodesk Navisworks]オプションを選択して、[OK]をクリックします。

3DS ファイル エクスポータのオプションをカスタマイズするには

  1. [ユーティリティ]パネルの Autodesk Navisworks メニューで[オプション エディタ]ボタンをクリックします。
  2. [オプション エディタ]で[ファイル エクスポータ]ノードを展開して、[Max]ページをクリックします。このページにあるオプションを使用して、今後 Max アプリケーションから NWC ファイルをエクスポートする際の設定を調整します。


ArchiCAD ファイル エクスポータ

Autodesk Navisworks は、ネイティブ ArchiCAD ファイルを直接読み込むことができません。ファイル エクスポータを使用して、ファイルを NWC 形式で保存します。この形式は Autodesk Navisworks で開くことができます。

このファイル エクスポータは、ArchiCAD v16 から v19 で使用できます。

ArchiCAD 用のエクスポート アドオンは、2D ウィンドウと 3D ウィンドウのどちらからでも使用できます。すべての標準 ArchiCAD 要素およびライブラリ パートは、3D 表現があれば、エクスポートすることができます。その他は無視されます。ファイル エクスポータは、標準マテリアルおよびカスタム GDL スクリプト マテリアルの両方を保存します。

注:可視画層がエクスポートされます。

ArchiCAD 切断面設定では、Autodesk Navisworks 断面を設定しません。これは、面によって物理的に切り取られるアイテムをエクスポートするために使用されます。

サポートされるエンティティ
  • グローバル一意識別子(GUID)
  • GDL スクリプトによって定義されるライブラリ パートのカスタム パラメータ
  • 階
  • ライブラリ パート インスタンス
  • カメラ
  • ホットリンク
  • 日光属性
  • マテリアル
サポートされないエンティティ
  • 断面
  • 点
  • 線分
  • テクスチャ

2D ウィンドウからエクスポートするには

  1. [ファイル] [image] [名前を付けて保存]をクリックします。
  2. [名前を付けて保存]ダイアログ ボックスの[ファイルの種類]フィールドで、[Autodesk Navisworks (*.nwc)]を選択します。
  3. Autodesk Navisworks ファイルの名前を入力し、目的の保管場所を参照します。
  4. [保存]をクリックして、エクスポート処理を開始します。
  5. [エクスポート]ダイアログ ボックスで、ファイル エクスポータを調整します。
    • GUIDSをエクスポート: このチェック ボックスをオンにすると、グローバル一意識別子をプロパティとしてモデルの各アイテムにアタッチします。Autodesk Navisworks Manage で、GUID はクラッシュをトラックするのに Clash Detective によって使用されます。
    • ライブラリ部品のインスタンスを有効: このチェック ボックスをオンにすると、新しいアイテムを作成するのではなく、ライブラリ パートのインスタンスを作成します。これが可能になるのは、ArchiCAD モデル内部の複数のライブラリ部品要素がまったく同じプロパティを持つ場合だけです。これらのパートのインスタンス化により、NWC ファイルが小さくなり、エクスポート時間が短くなります。
      注:切断されたモデルで、このチェック ボックスをオンにした場合は、すべてのインスタンスに元のアイテムと同じ断面が表示されます(通常は、ファイル内の最初のライブラリ部品です)。一部予期しない結果が生じた場合は、このチェック ボックスをオフにします。
    • ライブラリ部品パラメータをエクスポート: このチェック ボックスをオンにすると、ライブラリ部品パラメータ(ユーザ定義カスタム パラメータなど)を Autodesk Navisworks 内のアイテム プロパティとして保存します。
    • 現在の階のみエクスポート: このチェック ボックスをオンにすると、現在の階のみをエクスポートします。

      モデル全体をエクスポートするためには、このチェック ボックスをオフにします。既定ビューは、モデルの境界ボックスから決まります。

  6. [OK]をクリックします。

3D ウィンドウからエクスポートするには

  1. [ファイル] [image] [名前を付けて保存]をクリックします。
  2. [名前を付けて保存]ダイアログ ボックスの[ファイルの種類]フィールドで、[Autodesk Navisworks (*.nwc)]を選択します。
  3. Autodesk Navisworks ファイルの名前を入力し、目的の保管場所を参照します。
  4. [保存]をクリックして、エクスポート処理を開始します。
  5. [エクスポート]ダイアログ ボックスで、ファイル エクスポータを調整します。
    • GUIDSをエクスポート: このチェック ボックスをオンにすると、グローバル一意識別子をプロパティとしてモデルの各アイテムにアタッチします。Autodesk Navisworks Manage で、GUID はクラッシュをトラックするのに Clash Detective によって使用されます。
    • ライブラリ部品のインスタンスを有効: このチェック ボックスをオンにすると、新しいアイテムを作成するのではなく、ライブラリ パートのインスタンスを作成します。これが可能になるのは、ArchiCAD モデル内部の複数のライブラリ部品要素がまったく同じプロパティを持つ場合だけです。これらのパートのインスタンス化により、NWC ファイルが小さくなり、エクスポート時間が短くなります。
      注:切断されたモデルで、このチェック ボックスをオンにした場合は、すべてのインスタンスに元のアイテムと同じ断面が表示されます(通常は、ファイル内の最初のライブラリ部品です)。一部予期しない結果が生じた場合は、このチェック ボックスをオフにします。
    • ライブラリ部品パラメータをエクスポート: このチェック ボックスをオンにすると、ライブラリ部品パラメータ(ユーザ定義カスタム パラメータなど)を Autodesk Navisworks 内のアイテム プロパティとして保存します。
    • 現在の階のみエクスポート: このオプションは使用されません。ビュー内部に含まれるすべてがエクスポートされます。

      3D ウィンドウから保存する場合は、ビューが既定の Autodesk Navisworks ビュー(切断面などのウィンドウ設定を含む)になります。

  6. [OK]をクリックします。


オプション エディタ

Autodesk Navisworks のファイル エクスポータの設定情報を調整するには、オプション エディタを使用します。

オプションは階層的なツリー構造で示されます。 をクリックするとノードが展開され、 [image] をクリックすると折りたたまれます。

このセクションの内容

  • ファイル エクスポータ ノード


ファイル エクスポータ ノード

このノードの設定は、ネイティブ Autodesk Navisworks ファイルを CAD アプリケーションから直接エクスポートするのに必要なファイル エクスポータを設定するために使用します。

ヒント:既定値に戻す場合は、[既定値]ボタンをクリックします。

このセクションの内容

  • [DWG]ページ
  • [Revit]ページ
  • [DGN]ページ
  • [Max]ページ


[DWG]ページ

このページは DWG ファイル エクスポータのオプションを調整するために使用します。

エンティティハンドルを変換

このチェック ボックスをオンにすると、エンティティ ハンドルが変換され、Autodesk Navisworks のオブジェクト プロパティにアタッチされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはエンティティ ハンドルを無視します。

フリーズされた画層を変換

このチェック ボックスをオンにすると、DWG および DXF ファイルでフリーズされている画層が変換されます。これらは Autodesk Navisworks で自動的に非表示とマークされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはフリーズされている画層を無視します。

グループを変換

このチェック ボックスをオンにすると、DWG および DXF ファイルのグループが保持されます。これにより、[選択ツリー]に選択レベルが 1 つ追加されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはグループを無視します。

非表示の ADT スペースを変換

DWG ファイル中のスペース オブジェクトのうち、可視 3D ジオメトリを持たないもの(たとえば、床または天井の厚さを持たないもの)が変換されるかどうかを示します。

このチェック ボックスをオンにすると、対応する非表示オブジェクトが Autodesk Navisworks に現れます。

注:このオプションは、DWG ファイル中のスペース オブジェクトのうち可視 3D ジオメトリを持つものの通常の動作には影響しません。
線分を変換

このチェック ボックスをオンにすると、DWG および DXF ファイルの線分と円弧が変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは線分を無視します。

非表示の画層を変換

このチェック ボックスをオンにすると、DWG および DXF ファイルでオフになっている画層が変換されます。これらは Autodesk Navisworks で自動的に非表示とマークされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはオフになっている画層を無視します。

点を変換

このチェック ボックスをオンにすると、DWG および DXF ファイルの点が変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは点を無視します。

スナップ点を変換

このチェック ボックスをオンにすると、DWG および DXF ファイルのスナップ点が変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポートはスナップ点を無視します。

文字を変換

このチェック ボックスをオンにすると、DWG および DXF ファイルのテキストが変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはテキストを無視します。

ビューを変換

このチェック ボックスをオンにすると、名前付きのビューが Autodesk Navisworks のビューポイントに変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはビューを無視します。

外部参照を変換

このチェック ボックスをオンにすると、DWG ファイルに含まれる外部参照ファイルが自動的に変換されます。

後で自分で Autodesk Navisworks でファイルを結合する場合は、このチェック ボックスをオフにします。

既定の十進数単位

10 進描画単位を使って作成された DWG および DXF ファイルを開くために Autodesk Navisworks が使用する単位のタイプを選択します。

注:DWG および DXF ファイルでは、作成時の単位は指定されていません。Autodesk Navisworks で単位を調整するには、[単位と変換]オプションを使用します。
既定のフォント

変換されたテキストを Autodesk Navisworks で表示するために使用される既定のフォントを指定します。

点群の変換

AutoCAD の点群エンティティを変換する場合に、このチェック ボックスをオンにします。これは、AutoCAD および Autodesk Navisworks 2011 以降で適用されます。それより前のバージョンでは、点群が無視されるか、プロキシ グラフィックスが(多くの場合ワイヤーフレーム ボックスとして)表示されます。

このチェック ボックスがオフになっている場合、ファイル リーダーは点群を無視します。

点群の詳細

点群からどの程度詳細に抽出するかを指定します。有効なエントリは 1～100 です。100 = すべてのポイント、10 = 約 10% のポイント、1 = 約 1% のポイントとなります。

点群の色の使用

点群の色をコントロールします。点群におけるポイントの色の値を使用する場合に、このチェック ボックスをオンにします。

このチェック ボックスをオフにすると、点群におけるポイントの色の値は無視され、エンティティに対する通常の AutoCAD の色が使用されます。このオプションは、格納されている特定の色が暗すぎる場合や目的に合わない場合に役に立ちます。

面分割係数

実行される面分割のレベルをコントロールするために必要な値を入力します。

面分割係数は 0 以上で、0 は面分割係数をオフにすることを表します。既定値は 1 です。面分割の数を 2 倍にするには、値を 2 倍にします。面分割の数を半分にするには、値を半分にします。面分割係数を大きくすると、モデルのポリゴンの数が増え、Autodesk Navisworks ファイルが大きくなります。

マテリアル定義をロード

このチェック ボックスをオンにすると、DWG ファイルからマテリアル定義が抽出されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはマテリアル定義を無視します。

マテリアル検索パス

Autodesk Navisworks は、既定の Autodesk マテリアル パスを自動的に検索します。

このボックスは、Autodesk Architectural Desktop マテリアルに使用されるテクスチャ ファイルの追加のパスを指定するために使用します。パスはセミコロンで区切ります。

面分割の最大偏差

この設定は、面分割のエッジと実際のジオメトリとの間の最大距離をコントロールします。

この距離が[面分割の最大偏差]よりも大きい場合、Autodesk Navisworks は面分割を追加します。

[面分割の最大偏差]を 0 に設定した場合は、この機能は無視されます。

3D面をマージ

ファイル エクスポータが、隣接する面のうち、同じカラー、画層、親を持つものを、[選択ツリー]で 1 つのアイテムと解釈するかどうかを示します。

このチェック ボックスをオフにすると、これらのエンティティは[選択ツリー]で別々のアイテムとして扱われます。

線分処理

ファイル リーダーが線分とポリラインを処理する方法を指定します。次のいずれかのオプションを選択します。

  • 線分を色別にマージ このオプションは、色によって一致する同じ画層上またはプロキシ エンティティ上の任意の線分をマージします。このオプションは、より効率的なファイル処理とナビゲーション機能を必要とする場合に使用します。
  • 指定どおり このオプションをオンにすると、線分とポリラインがオリジナル DWG によって指定されます。
  • すべての線分を分離 このオプションをオンにすると、線分の各セグメントに対して、線分要素を個別のノードに分割します。

    クラッシュ検出分析を強化する必要がある場合は、このオプションを使用します。既定では、Clash Detective は、マルチセグメント エンティティを単一のオブジェクトとして処理し、各オブジェクト ペアに対して 1 つのクラッシュをレポートします。ポリライン オブジェクトのグループ化の解除は、各線分セグメントが、他の線分セグメントから独立してクラッシュできることを意味します。その結果、最初に見つかったクラッシュだけでなく、潜在的なすべてのクラッシュがレポートされます。Clash Detective 機能を使用できるのは、Autodesk Navisworks Manage ユーザのみです。

    重要:この機能が正しく動作するには、[モデル] [image] [パフォーマンス] [image] [変換時に省略]ドロップダウンを[なし]に設定する必要があります。設定しない場合、ポリライン オブジェクトが単一のジオメトリ ノードに省略されます。
外部参照画層をマージ

このチェック ボックスをオンにすると、[選択ツリー]で、外部参照ファイルの画層がメイン DWG ファイルの画層とマージされます。

このチェック ボックスをオフにすると、[選択ツリー]で外部参照ファイルがメイン DWG ファイルと別々に扱われます。

レンダリングの種類

DWG ファイルをロードする際にオブジェクトに対して用いられるレンダリング スタイルを指定します。

[自動]をオンにすると、Autodesk Navisworks は DWG ファイルに保存されているレンダリング スタイルを使用します。

ジオメトリが表示されない場合は、[レンダリング]、[シェーディング]、[ワイヤフレーム]のいずれかのオプションを使用して、レンダリング スタイルを調整します。

色別分割

合成オブジェクトは、カラーに基づいて複数のパーツに分けられます。このチェック ボックスをオンにすると、この機能を使用できます。

たとえば、Architectural Desktop のウィンドウオブジェクトは、フレームとペインに分けられます。このチェック ボックスがオフになっている場合は、ウィンドウ オブジェクトは全体としてのみ選択できますが、このチェック ボックスがオンになっている場合は、個々のペインやフレームを選択できます。

注: Autodesk Navisworks では、合成オブジェクトのパーツは色に基づいて名前が付けられます。
ADT標準設定を使用

このチェック ボックスをオンにすると、DWG ファイルのジオメトリとマテリアルは、標準の表示設定を使って変換されます。

このチェック ボックスをオフにすると、ジオメトリとマテリアルは、現在保存されている表示設定でそれらが表示されるかどうかに応じて変換されます。

関連事項

  • AutoCAD ファイル エクスポータ


[Revit]ページ

このページでは、Revit ファイル エクスポータの NWC エクスポート オプションを調整できます。

[建設パーツを変換]

Revit 2019 の建設モデリングおよびアセンブリ フィーチャを使用している場合は、元のオブジェクトまたは建設パーツを Autodesk Navisworks にエクスポートするオプションを使用できます。建設パーツをエクスポートする場合は、このチェック ボックスをオンにします。元のオブジェクトをエクスポートする場合は、チェック ボックスをオフにします。

[要素 ID を変換]

このチェック ボックスをオンにすると、各 Revit 要素の ID 番号がエクスポートされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは ID を無視します。

[要素パラメータを変換]

Revit パラメータの読み取り方法を指定します。次のオプションから選択します。

  • なし: ファイル エクスポータはパラメータを変換しません。
  • 要素: ファイル エクスポータは、見つかったすべての要素のパラメータを変換します。
  • すべて: ファイル エクスポータは、参照要素を含めて、見つかったすべての要素のパラメータを変換します。これにより、Autodesk Navisworks で使用可能なプロパティ タブが増えます。
[リンクした CAD 形式を変換]

Revit プロジェクトは外部ファイルをリンクとして埋め込むことができます。このチェック ボックスをオンにすると、リンクした CAD ファイル(DXF、DGN、SAT、SketchUp などの形式)が、エクスポートされた NWC ファイルに含められます。既定では、このチェック ボックスはオフになっています。

[リンク ファイルを変換]

Revit プロジェクトは外部ファイルをリンクとして埋め込むことができます。このチェック ボックスがオンになっている場合、エクスポートされた NWC ファイルに、リンクされた RVT ファイルが含められます。既定では、このチェック ボックスはオフになっています。

注:エクスポートされるのは、リンクされた RVT ファイルのみです。リンクされた DWG とその他の形式のリンクされたファイルはサポートされません。
[部屋を属性として変換]

部屋属性がサポートされているか示します。既定では、このチェック ボックスはオンの状態で、各部屋のデータが単一の共有部屋属性に変換されます。

[URL を変換]

URL プロパティ データが変換されるか示します。既定では、このチェック ボックスはオンの状態で、変換されたファイルでハイパーリンクがサポートされます。

[座標]

ファイルの集計に、共有座標または内部座標を使用するか指定します。既定では、共有座標が使用されます。共有座標は、Revit 以外でも表示および編集できます。

［エクスポート］

ジオメトリのエクスポート方法を指定します。次のオプションから選択します。

  • プロジェクト全体: プロジェクトのすべてのジオメトリがエクスポートされます。
  • 現在のビュー: 現在表示されているすべてのものがエクスポートされます。
  • 選択: 現在選択されているジオメトリだけがエクスポートされます。
[部屋ジオメトリをエクスポート]

部屋ジオメトリがエクスポートされるか示します。

[失われたマテリアルを検索]

このチェック ボックスがオンになっている場合(既定のオプション)、ファイル エクスポータはエクスポートから欠落しているマテリアルに一致するものを探します。

注:これによって不適切なマテリアルがモデル ジオメトリに適用される場合は、このチェック ボックスをオフにすることで問題を解決できます。

関連事項

  • Revit ファイル エクスポータ


[DGN]ページ

このページは 3D DGN ファイル エクスポータのオプションを調整するために使用します。

グローバル原点の調整

Autodesk Navisworks が、参照された DGN ファイルのグローバル原点をマスタ DGN ファイルの原点に位置合わせするかどうかを示します。

このチェック ボックスをオンにして DGN ファイル同士を追加すると、グローバル原点は同じ位置に合わせられます。

非表示項目を変換

このチェック ボックスをオンにすると、DGN ファイルの非表示エンティティが変換されます。これらは Autodesk Navisworks で自動的に非表示とマークされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは非表示アイテムを無視します。

線分と円弧を変換

このチェック ボックスをオンにすると、DGN ファイルの線分、スプライン、カーブ、円弧、円、楕円が変換されます。

PDS データを変換

このチェック ボックス をオンにすると、DGN ファイルの変換中に、Intergraph の Plant Design System™ からオブジェクト情報が読み取られます。

PDS 情報は Intergraph の DRV ファイルから読み取られます。ファイル エクスポータは、DGN ファイルと同じフォルダにある同じベース名の DRV ファイルを探します。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは PDS データを無視します。

参照を変換

このチェック ボックスをオンにすると、DGN ファイル内の参照ファイルが変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは参照ファイルを無視します。

文字を変換

このチェック ボックスをオンにすると、テキストが Autodesk Navisworks のクイック プロパティに変換されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは DGN ファイルのテキストを無視します。

TriCAD データを変換

このチェック ボックスをオンにすると、DGN ファイルの変換中に、Triplan の TriCAD™ からオブジェクト情報が読み取られます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは TriCAD データを無視します。

TriForma データを変換

このチェック ボックスをオンにすると、DGN ファイルの変換中に、Bentley の TriForma™ からオブジェクト情報が読み取られます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは Tri-Forma データを無視します。

既定のフォント

変換されたテキストを Autodesk Navisworks で表示するために使用される既定のフォントを指定します。

面分割係数

実行される面分割のレベルをコントロールするために必要な値を入力します。

面分割係数は 0 以上で、0 は面分割係数をオフにすることを表します。既定値は 1 です。面分割の数を 2 倍にするには、この値を 2 倍にします。面分割の数を半分にするには、この値を半分にします。面分割係数を大きくすると、モデルのポリゴンの数が増え、Autodesk Navisworks ファイルが大きくなります。

見つからない参照を無視参照

このチェック ボックスをオンにすると、DGN ファイル中の未解決の参照ファイルが無視されます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはすべての参照ファイルを変換しようとし、未解決の参照ファイルを見つけるためのダイアログ ボックスを実行時に表示します。

マテリアル検索パス

MicroStation のパレット(.pal)およびマテリアル(.mat)ファイルのパスのリストをコロンで区切って入力します。これらのパスは、ファイル エクスポータが MicroStation マテリアルを変換するために使用します。

面分割の最大偏差

この設定は、面分割のエッジと実際のジオメトリとの間の最大距離をコントロールします。

この距離が[面分割の最大偏差]よりも大きい場合、Autodesk Navisworks は面分割を追加します。

[面分割の最大偏差]を 0 に設定した場合は、この機能は無視されます。

線分と円弧をマージ

このチェック ボックスをオンにすると、隣接する線分のうちカラー、レベル、親が一致するものが 1 つのアイテムと解釈されるので、[選択ツリー]の複雑さが低減されます。

このチェック ボックスをオフにすると、これらの要素は Autodesk Navisworks で別々に扱われます。

線分を分割

このオプションは、ファイル リーダーにポリライン オブジェクトのグループ化を解除するように指示します。その結果、線分の各セグメントに対して、線分要素が個別のノードに分割されます。

クラッシュ検出分析を強化する必要がある場合は、このオプションを使用します。既定では、Clash Detective は、マルチセグメント エンティティを単一のオブジェクトとして処理し、各オブジェクト ペアに対して 1 つのクラッシュをレポートします。ポリライン オブジェクトのグループ化の解除は、各線分セグメントが、他の線分セグメントから独立してクラッシュできることを意味します。その結果、最初に見つかったクラッシュだけでなく、潜在的なすべてのクラッシュがレポートされます。Clash Detective 機能を使用できるのは、Autodesk Navisworks Manage ユーザのみです。

重要:この機能が正しく動作するには、[線分と円弧をマージ]チェック ボックスをオフにする必要があります。これは[線分を分割]オプションより優先されるからです。さらに、この機能が正しく動作するには、[モデル] [image] [パフォーマンス] [image] [変換時に省略]ドロップダウンを[なし]に設定する必要があります。設定しない場合、ポリライン オブジェクトが単一のジオメトリ ノードに省略されます。
形状合成のしきい値

MicroStation 形状の頂点の数を指定します。

頂点の数が[形状合成のしきい値]以下の場合、Autodesk Navisworks は、同じレベルまたは同じセルに存在し、同じカラーを持つすべての形状を「形状セット」に合成します。

非表示アイテムの表示

このチェック ボックスをオンにすると、変換された DGN ファイルのすべてのエンティティが、非表示かどうかに関わらず表示されます。

注:このオプションを使用するには、[非表示項目を変換]チェック ボックスをオンにしておく必要があります。
TriFormaデータセットのサーチパス

ファイル読み込みが Triforma データ セット ファイルを見つけるために使用するパスのリストをセミコロンで区切って入力します。ユーザ定義データセットのパスを入れる必要があります。

画層シンボロジーを使用

このチェック ボックスをオンにすると、MicroStation のレベル記号が有効になります。これにより、Autodesk Navisworks のアイテムは、MicroStation の既定の要素カラーを使用せず、レベルからカラーを取得するようになります。

マテリアルを使用

MicroStation のマテリアルがエクスポートされ、要素に割り当てられるかどうかを示します。

このチェック ボックスをオンにすると、MicroStation のシーンと同じテクスチャ、拡散反射光、周囲光、鏡面反射光が要素に割り当てられます。

このチェック ボックスをオフにすると、MicroStation シーンと同じカラーが要素に割り当てられます。

ビュー番号

ロードするビューを選択する値を入力します。ファイル エクスポータは、アイテムを変換する際にこのビューのレベル可視性を使用します。

例えば、最初のアクティブ ビューを使用するには 0 を入力します。

関連事項

  • MicroStation ファイル エクスポータ


[Max]ページ

このページは、3DS ファイル エクスポータのオプションを調整するために使用します。

非表示項目を変換

このチェック ボックスをオンにすると、3DS ファイルの非表示エンティティが変換されます。これらは Autodesk Navisworks で自動的に非表示とマークされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータは非表示アイテムを無視します。

ユーザプロパティを変換

このチェック ボックスをオンにすると、Max で定義したユーザ プロパティが、変換後の Autodesk Navisworks アイテムにアタッチされます。

このチェック ボックスがオフになっている場合は、ファイル エクスポータはユーザ プロパティを無視します。

プリレンダリング シーン

既定では、このチェック ボックスはオフになっています。

エクスポートされたファイルに欠落しているテクスチャ マップがある場合は、このチェック ボックスをオンにします。これにより、Max は内部レンダリングを実行し、すべてのテクスチャ マップをキャッシュします。このため、すべてのテクスチャ マップがモデルとともにエクスポートされます。

関連事項

  • Max ファイル エクスポータ


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


コメント?

このフォームを使用してお寄せいただいたコメントは, このドキュメントを管理している Autodesk Technical Publications グループに送られます。

トピックのタイトルと場所:
名前 (必須ではありません): 電子メール (必須ではありません):
コメント:

注: このフォームを使用してフィードバックまたはテクニカル サポートを受けることはできません。 お寄せいただいた情報は今後のドキュメントのアップデート時に反映させていただきます。 どうもありがとうございました。