옵션 편집기 대화상자

옵션 편집기에서는 Autodesk Navisworks 세션에 대한 프로그램 설정을 조정할 수 있습니다.

옵션 편집기에서 지정한 설정은 모든 Autodesk Navisworks 세션에서 유지됩니다. 또한 수정된 설정을 팀의 다른 구성원과 공유합니다. 잠긴 전역 옵션 파일을 작성하려면 관리자 모드에서 독립 실행형 옵션 편집기를 실행합니다. 자물쇠 아이콘을 클릭하면 해당 옵션이 잠깁니다. 작업을 마치면 내보내기 버튼을 클릭하여 다른 사용자와 공유할 수 있는 잠긴 전역 옵션 파일을 작성합니다.

옵션은 계층 트리 구조로 제공됩니다. 를 클릭하면 노드가 확장되고, [image] 를 클릭하면 노드가 축소됩니다.

리본: 응용프로그램 버튼 [image] 옵션
바로 가기 메뉴: 장면 [image] 전역 옵션
버튼
내보내기

내보내거나 "직렬화"할 전역 옵션을 선택할 수 있는 내보낼 옵션 선택 대화상자를 표시합니다. 내보낼 수 없는 옵션은 사용할 수 없습니다.

가져오기

필요한 전역 옵션 설정이 포함된 파일을 찾아볼 수 있는 열기 대화상자를 표시합니다.

확인

변경 사항을 저장하고 옵션 편집기를 닫습니다.

취소

변경 사항을 취소하고 옵션 편집기를 닫습니다.

도움말

상황에 맞는 도움말을 표시합니다.

이 단원의 항목

  • 일반 노드
  • 인터페이스 노드
  • 모형 노드
  • Autodesk Legal Notice
이 페이지에 대한 의견을 보내주십시오


일반 노드

이 노드의 설정을 사용하여 버퍼 크기, 파일 위치, Autodesk Navisworks에서 저장할 최근 파일 바로 가기 수 및 자동 저장 옵션을 조정할 수 있습니다.

이 노드의 설정을 사용하여 버퍼 크기와 Autodesk Navisworks의 파일 위치를 조정할 수 있습니다.

팁기본값을 복원하려는 경우 기본값 버튼을 클릭합니다.
좌표 입력 장치: 옵션 편집기 대화상자 [image] 일반 노드

이 단원의 항목

  • 명령취소 페이지
  • 위치 페이지
  • 로컬 캐싱 페이지


명령취소 페이지

이 페이지의 설정을 사용하여 버퍼 크기를 조정할 수 있습니다.

버퍼 크기(KB)

Autodesk Navisworks에서 명령취소/명령복구 작업을 저장하는 데 할당할 공간 크기를 지정합니다.


위치 페이지

이 페이지의 옵션을 사용하여 전역 Autodesk Navisworks 설정, 작업공간, 데이터 도구, 아바타, 간섭 테스트, 객체 애니메이션 스크립트 등을 다른 사용자와 공유할 수 있습니다. Clash Detective 기능은 Autodesk Navisworks Manage 사용자만 사용할 수 있습니다.

필요한 상세 수준에 따라 전체 프로젝트 사이트 또는 특정 프로젝트 그룹에서 설정을 공유할 수 있습니다.

처음 Autodesk Navisworks를 실행하는 경우 설치 디렉토리에서 설정이 선택됩니다. 이후 Autodesk Navisworks는 현재 사용자 프로파일 및 로컬 컴퓨터에 있는 모든 사용자 프로파일을 검사한 다음 프로젝트 디렉토리 및 사이트 디렉토리 설정을 확인합니다. 프로젝트 디렉토리에 있는 파일이 우선적으로 적용됩니다.

프로젝트 디렉토리

를 클릭하여 폴더 찾아보기 대화상자를 열고 프로젝트 그룹과 관련된 Autodesk Navisworks 설정이 들어 있는 디렉토리를 찾습니다.

사이트 디렉토리

를 클릭하여 폴더 찾아보기 대화상자를 열고 전체 프로젝트 사이트에 대한 Autodesk Navisworks 설정 표준이 들어 있는 디렉토리를 찾습니다.

참고

  • 위치 옵션
  • 사이트 및 프로젝트별로 설정 공유


로컬 캐싱 페이지

이 페이지의 설정을 사용하여 Autodesk Navisworks에서 캐시 관리를 제어할 수 있습니다.

다음 시작 시 비어 있는 캐시

로컬 캐시를 지우려면 이 옵션을 선택합니다. 다음 번에 Navisworks를 열 때 적용됩니다. 이 옵션은 로컬 캐시가 손상된 경우 유용합니다. 다시 시작 시 캐시가 지워지면 이 옵션을 선택하지 않은 상태로 되돌립니다.

최대 캐시 크기

최대 캐시 크기(MB)를 지정합니다. 기본 크기는 1024MB입니다.

유지할 최소 비활성 파일

유지할 비활성 파일의 최소 개수를 지정합니다. 기본 파일 수는 3개입니다.


인터페이스 노드

이 노드의 설정을 사용하여 Autodesk Navisworks 인터페이스를 사용자화할 수 있습니다.

팁기본값을 복원하려는 경우 기본값 버튼을 클릭합니다.

이 단원의 항목

  • 표시 단위 페이지
  • 선택 페이지
  • 측정 페이지
  • 스냅 페이지
  • 관측점 기본값 페이지
  • 링크 페이지
  • 빠른 특성 페이지
  • 표시 페이지
  • 개발자 페이지
  • 그리드 페이지


표시 단위 페이지

이 페이지에서는 Autodesk Navisworks에 사용되는 단위를 사용자화할 수 있습니다.

선형 단위

드롭다운 리스트를 사용하여 원하는 선형 값을 선택합니다. 기본적으로 미터가 사용됩니다.

각도 단위

드롭다운 리스트를 사용하여 원하는 각도 값을 선택합니다. 기본적으로 도가 사용됩니다.

소수 자릿수

단위에 사용되는 소수 자릿수를 지정합니다.

분수 표시 정밀도

단위에 사용되는 분수 수준을 지정합니다. 이 상자는 분수 단위에 대해서만 활성화됩니다.


선택 페이지

이 페이지의 옵션을 사용하여 형상 객체가 선택되고 강조되는 방법을 구성할 수 있습니다.

선택 반지름

항목이 선택되려면 접근해야 하는 반지름(픽셀)을 지정합니다.

선택

기본적으로 사용되는 선택 수준을 지정합니다.

장면 뷰에서 클릭한 경우 Autodesk Navisworks에서 선택한 항목을 식별하려면 선택 트리 상자에 객체 경로의 시작점이 필요합니다. 다음 옵션 중 하나를 선택할 수 있습니다.

  • 파일 - 객체 경로가 파일 노드에서 시작합니다. 따라서 파일의 모든 객체가 선택됩니다.
  • 도면층 - 객체 경로가 도면층 노드에서 시작합니다. 따라서 도면층 내의 모든 객체가 선택됩니다.
  • 첫 번째 객체 - 객체 경로가 도면층 노드 아래의 최상위 객체 수준에서 시작합니다(해당되는 경우).
  • 마지막 객체 - 객체 경로가 선택 트리의 최하위 객체 수준에서 시작합니다. Autodesk Navisworks에서는 먼저 복합 객체를 찾은 다음, 복합 객체를 찾을 수 없는 경우 형상 수준이 대신 사용됩니다. 이것이 기본 옵션입니다.
  • 마지막 고유 항목 - 객체 경로가 선택 트리의 첫 번째 고유한 객체 수준(다중 인스턴스 아님)에서 시작합니다.
  • 형상 - 객체 경로가 선택 트리의 형상 수준에서 시작합니다.
축소 트리

선택 트리의 축소 옵션에 표시되는 상세 수준을 지정합니다.

다음 옵션 중 하나를 사용합니다.

  • 모형 - 트리에서 모형 파일만 표시합니다.
  • 도면층 - 트리를 도면층 수준까지 확장할 수 있습니다.
  • 객체 - 객체 수준까지 확장할 수 있지만 표준 옵션에 표시된 인스턴스 수준은 제외됩니다.
강조
사용

Autodesk Navisworks가 장면 뷰에서 선택한 항목을 강조할지 여부를 나타냅니다.

선택한 항목을 강조하지 않으려는 경우 이 확인란의 선택을 취소합니다.

방법

객체가 강조되는 방법을 지정합니다. 다음 옵션 중 하나를 선택합니다.

  • 음영 처리
  • 와이어프레임
  • 색조
색상

을 클릭하여 강조 색상을 지정합니다.

색조 수준(%)

슬라이더를 사용하여 색조 수준을 조정합니다.


측정 페이지

이 페이지의 옵션을 사용하여 측정 선의 모양과 스타일을 조정할 수 있습니다.

선 두께

측정 선의 두께를 지정합니다.

색상

을 클릭하여 측정 선의 색상을 지정합니다.

수정 지시 색상으로 변환

이 옵션을 사용하여 현재 수정 지시 또는 측정값 색상을 기본 설정으로 사용합니다.

  • 수정 지시: 기본 옵션입니다. 수정 지시로 변환 시 현재 수정 지시 색상을 사용합니다.
  • 측정값: 수정 지시로 변환 시 현재 측정값 색상을 사용합니다.
3D

3D로 측정 선을 그리려면 이 확인란을 선택합니다.

측정 선이 다른 형상으로 가려지는 경우 이 확인란의 선택을 취소하여 형상의 맨 위에 2D로 선을 그립니다.

장면 뷰의 측정 값 표시

장면 뷰에 치수 레이블을 표시하려는 경우 이 확인란을 선택합니다.

장면 뷰에 XYZ 차이 표시

이 옵션을 선택하면 두 점 측정값(점 대 점 또는 점과 여러 점 간의 활성 선 측정값)의 XYZ 좌표 차이를 표시합니다.

중심선 사용

이 확인란을 선택하면 최단 거리 측정이 파라메트릭 객체의 중심선으로 스냅됩니다.

이 확인란의 선택을 취소하면 파라메트릭 객체의 표면이 최단 거리 측정에 대신 사용됩니다.

주이 옵션을 변경해도 현재 적용된 측정에는 영향을 주지 않습니다. 변경 사항을 확인하려면 측정을 지우고 다시 시작합니다.
최단 거리를 측정할 때 자동 줌
장면 뷰를 측정된 영역(최단 거리)으로 줌하려면 이 확인란을 선택합니다.


스냅 페이지

이 페이지의 옵션을 사용하여 커서 스냅을 조정할 수 있습니다.

선택
정점에 스냅

커서를 가장 가까운 정점에 스냅하려면 이 확인란을 선택합니다.

모서리에 스냅

커서를 가장 가까운 삼각형 모서리에 스냅하려면 이 확인란을 선택합니다.

선 정점에 스냅

커서를 가장 가까운 선 끝에 스냅하려면 이 확인란을 선택합니다.

공차

스냅 공차를 정의합니다. 값이 작을수록 커서가 모형의 기능에 더 가깝게 접근해야 해당 기능에 스냅됩니다.

회전
각도

스냅 각도의 승수를 지정합니다.

각도 감도

스냅 공차를 정의합니다. 여기에 입력한 값은 스냅이 적용되기 위해 커서가 스냅 각도에 가깝게 접근해야 하는 거리를 결정합니다.


관측점 기본값 페이지

이 페이지의 옵션을 사용하여 관측점 작성 시 관측점과 함께 저장되는 속성을 정의할 수 있습니다.

기본 관측점 설정을 수정하는 경우 변경 사항은 현재 Autodesk Navisworks 파일 또는 향후 세션에 저장되는 모든 새 관측점에 영향을 미칩니다. 이전에 작성하여 저장한 관측점에는 적용되지 않습니다.

숨기기/필수 속성 저장

모형의 객체에 대한 숨김/필수 표식 정보와 함께 관측점을 저장하려면 이 확인란을 선택합니다. 다시 관측점을 사용하는 경우 관측점을 저장할 때 설정된 숨김/필수 표식이 재적용됩니다.

각 관측점과 함께 상태 정보를 저장하려면 비교적 많은 양의 메모리가 필요하므로 기본적으로 이 확인란의 선택은 취소되어 있습니다.

모양 재정의

변경된 모양 또는 재정의 정보와 함께 관측점을 저장하려면 이 확인란을 선택합니다. 관측점에서 형상의 색상 또는 투명도를 변경하여 모양을 재정의할 수 있습니다. 다시 관측점을 사용하는 경우 모양 재정의가 저장됩니다.

각 관측점과 함께 상태 정보를 저장하려면 비교적 많은 양의 메모리가 필요하므로 기본적으로 이 확인란의 선택은 취소되어 있습니다.

선속도 재정의

기본적으로 선형 탐색 속도는 모형의 크기와 직접 관련이 있습니다. 수동으로 특정 탐색 속도를 설정하려는 경우 이 확인란을 선택합니다. 이 옵션은 3D 작업공간에서만 사용됩니다.

기본 선속도

기본 선속도 값을 지정합니다. 이 옵션은 3D 작업공간에서만 사용됩니다.

기본 각속도

카메라가 회전하는 기본 속도를 지정합니다. 이 옵션은 3D 작업공간에서만 사용됩니다.

충돌
설정

충돌, 중력, 숙임 및 3인칭 뷰 설정을 조정할 수 있는 기본 충돌 대화상자를 엽니다.


링크 페이지

이 페이지의 옵션을 사용하여 링크가 장면 뷰에 표시되는 방법을 사용자화할 수 있습니다.

팁기본값을 복원하려는 경우 기본값 버튼을 클릭합니다.
링크 표시

장면 뷰에서 링크를 표시하거나 숨깁니다.

3D

장면 뷰에서 링크 아이콘을 3D로 그릴지 여부를 나타냅니다.

링크 항목이 3D 공간에서 형상에 대한 부착점 바로 앞에 부동하도록 하려는 경우 이 상자를 선택합니다.

링크 항목이 다른 형상으로 가려지는 경우 이 확인란의 선택을 취소하여 형상의 맨 위에 2D로 링크 아이콘을 그립니다.

최대 아이콘

장면 뷰에 그릴 최대 아이콘 수를 지정합니다.

충돌 아이콘 숨기기

장면 뷰에 겹쳐서 표시되는 링크 아이콘을 숨기려면 이 확인란을 선택합니다.

제거 반지름

카메라 링크가 장면 뷰에 그려지기 위해 접근해야 하는 거리를 지정합니다. 이 거리보다 멀리 떨어진 링크는 그려지지 않습니다. 기본값 0으로 지정하면 모든 링크가 그려집니다.

X 지시선 간격띄우기, Y 지시선 간격띄우기

링크가 부착되는 형상의 부착점을 가리키는 지시선(화살표)을 사용하여 링크를 그릴 수 있습니다. X 값과 Y 값을 입력하여 이러한 지시선에 사용되는 오른쪽 및 위쪽 픽셀 수를 지정합니다.

이 단원의 항목

  • 표준 범주 페이지
  • 사용자 정의 범주 페이지


표준 범주 페이지

이 페이지의 설정을 사용하여 해당 범주를 기반으로 링크 표시를 전환할 수 있습니다.

하이퍼링크
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘 [image] 및 [image] 으로 표현됩니다.
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

레이블
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘 [image] 및 [image] 으로 표현됩니다.
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

Clash Detective
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다. Clash Detective 기능은 Autodesk Navisworks Manage 사용자만 사용할 수 있습니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘으로 표현됩니다.
    • - 새 간섭에 대한 링크
    • - 활성 간섭에 대한 링크
    • - 확인된 간섭에 대한 링크
    • - 검토된 간섭에 대한 링크
    • - 승인된 간섭에 대한 링크
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

주석 없는 아이콘 숨기기

주석이 있는 링크만 장면 뷰에 표시하려면 이 확인란을 선택합니다.

TimeLiner TimeLiner 재생
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘으로 표현됩니다.
    • - 수동으로 작성된 작업에 대한 링크
    • - 유효한 링크가 있는 작업에 대한 링크
    • - 끊어진 링크가 있는 작업에 대한 링크
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

주석 없는 아이콘 숨기기

주석이 있는 링크만 장면 뷰에 표시하려면 이 확인란을 선택합니다.

관측점
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘으로 표현됩니다.
    • - 투시 모드로 저장된 관측점에 대한 링크
    • - 직교 모드로 저장된 관측점에 대한 링크
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

주석 없는 아이콘 숨기기

주석이 있는 링크만 장면 뷰에 표시하려면 이 확인란을 선택합니다.

수정 지시 태그
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘 [image] 으로 표현됩니다.
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

주석 없는 아이콘 숨기기

주석이 있는 링크만 장면 뷰에 표시하려면 이 확인란을 선택합니다.

세트
아이콘 유형

이 링크 범주를 표시하는 방법을 지정합니다.

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘으로 표현됩니다.
    • - 선택 세트에 대한 링크
    • - 검색 세트에 대한 링크
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.
표시

장면 뷰에 이 링크 범주를 표시하려면 이 확인란을 선택합니다.

주석 없는 아이콘 숨기기

부착된 주석이 있는 링크만 장면 뷰에 표시하려면 이 확인란을 선택합니다.


사용자 정의 범주 페이지

이 페이지에서는 사용자 링크 범주를 볼 수 있습니다.

자물쇠 [image] 아이콘은 여기서 직접 범주를 추가하거나 제거할 수 없음을 나타냅니다.

버튼
그리드 뷰

사용자 링크 범주를 테이블 형식으로 표시하려면 [image] 를 클릭합니다.

리스트 뷰

사용자 링크 범주를 리스트 형식(표준 링크 범주의 표시 방법과 동일)으로 표시하려면 [image] 를 클릭합니다.

기록 뷰

링크 범주를 기록으로 표시하려면 [image] 를 클릭합니다.

이전 요소 및 다음 요소

및 [image] 를 사용하여 링크 범주 사이를 탐색할 수 있습니다. 기록 뷰 버튼을 클릭한 경우 이 방법이 기록 간에 이동하는 유일한 방법입니다.

표시

장면 뷰에 해당하는 링크 범주를 표시하려면 이 확인란을 선택합니다.

아이콘 유형

다음 옵션 중 하나를 선택합니다.

  • 아이콘 - 링크가 장면 뷰에서 기본 아이콘 [image] 및 [image] 으로 표현됩니다.
  • 문자 - 링크가 장면 뷰에서 링크 설명이 있는 문자 상자로 표현됩니다.


빠른 특성 페이지

이 페이지의 옵션을 사용하여 빠른 특성이 장면 뷰에 표시되는 방법을 사용자화할 수 있습니다.

팁기본값을 복원하려는 경우 기본값 버튼을 클릭합니다.
빠른 특성 표시

장면 뷰에서 빠른 특성을 표시하거나 숨깁니다.

범주 숨기기

범주 이름을 빠른 특성 툴팁에 포함하려면 이 확인란의 선택을 취소합니다.

빠른 특성 툴팁에서 범주 이름을 표시하지 않을 경우 이 확인란을 선택합니다.

이 단원의 항목

  • 정의 페이지


정의 페이지

이 페이지의 옵션을 사용하여 빠른 특성 범주를 설정할 수 있습니다.

이 페이지의 옵션을 사용하여 빠른 특성 범주를 볼 수 있습니다.

버튼
요소 추가

빠른 특성 정의를 추가하려면 [image] 를 클릭합니다.

요소 제거

선택한 빠른 특성 정의를 삭제하려면 [image] 를 클릭합니다.

그리드 뷰

빠른 특성 정의를 테이블 형식으로 표시하려면 [image] 를 클릭합니다.

리스트 뷰

빠른 특성 정의를 리스트 형식으로 표시하려면 [image] 를 클릭합니다.

기록 뷰

빠른 특성 정의를 기록으로 표시하려면 [image] 를 클릭합니다.

이전 요소 및 다음 요소

및 [image] 를 사용하여 빠른 특성 정의 사이를 탐색할 수 있습니다.

기록 뷰 버튼을 클릭한 경우 이 방법이 기록 간에 이동하는 유일한 방법입니다.

범주

사용자화할 특성 범주를 지정합니다.

특성

선택한 범주에 대한 툴팁에 표시되는 특성을 지정합니다.


표시 페이지

이 페이지의 옵션을 사용하여 표시 성능을 조정할 수 있습니다.

2D 그래픽
2D 렌더링
고정 및 뷰 종속 2D 렌더링 중에서 선택할 수 있습니다. 다음 옵션 중에서 선택합니다.
  • 고정 - 도면이 고정된 용지 크기에 맞춰 인쇄될 수 있도록 생성됩니다. 도면을 확대 또는 축소하면 렌더링된 이미지를 확대 및 축소할 때처럼 선 패턴은 동일한 상대 크기 및 간격을 유지합니다. 이 옵션을 사용하면 성능은 최대가 되며 메모리 사용량은 가장 낮습니다.
  • 뷰 종속 - 뷰가 변경될 때마다 도면이 다시 생성됩니다. 도면을 확대 또는 축소하면 선 패턴이 다시 계산되어 대시의 상대 크기 및 간격이 조정될 수 있습니다. 이 옵션을 사용하면 성능은 최소가 되며 메모리 사용량은 가장 높습니다.
상세 수준
2D 그래픽의 상세 수준을 조정할 수 있습니다. 즉 렌더링 성능과 2D 충실도 간의 균형을 조정할 수 있습니다. 다음 옵션 중에서 선택합니다.
  • 낮음 - 2D 충실도는 낮추고 렌더링 성능은 높입니다.
  • 중간 - 2D 충실도와 렌더링 성능을 모두 중간으로 설정합니다. 이 옵션이 기본값입니다.
  • 높음 - 2D 충실도는 높이고 렌더링 성능은 낮춥니다.
상세 정보
프레임 수 보장

Autodesk Navisworks 엔진이 파일 옵션 대화상자의 속도 탭에서 지정된 프레임 수를 유지할지 여부를 나타냅니다.

Autodesk Navisworks 엔진이 파일 옵션 대화상자의 속도 탭에서 지정된 프레임 수를 유지할지 여부를 나타냅니다.

기본적으로 이 확인란은 선택되어 있으며, 이동 중에 대상 속도가 유지됩니다. 이동이 중지되면 전체 모형이 렌더링됩니다.

이 확인란의 선택을 취소하는 경우 소요 시간에 관계없이 탐색 중에 항상 전체 모형이 렌더링됩니다.

상세 채우기

탐색이 중지된 경우 Autodesk Navisworks에서 무시된 상세 정보를 채울지 여부를 나타냅니다.

그래픽 시스템
하드웨어 가속

비디오 카드에서 사용 가능한 하드웨어 가속을 이용하려면 이 확인란을 선택합니다.

비디오 카드 드라이버가 Autodesk Navisworks에서 제대로 작동하지 않는 경우 이 확인란의 선택을 취소합니다.

주비디오 카드가 하드웨어 가속을 지원하지 않는 경우에는 이 확인란을 사용할 수 없습니다.
WPF 하드웨어 가속

WPF는 사용자 인터페이스 프레임워크를 로드하는 데 사용되는 기술입니다. 비디오 카드에서 사용 가능한 WFP 하드웨어 가속을 활용하려면 이 확인란을 선택합니다.

주비디오 카드가 WPF 하드웨어 가속을 지원하지 않는 경우에는 이 확인란을 사용할 수 없습니다.
시스템
이 드롭다운 상자는 자동 선택 확인란을 지운 경우에만 사용할 수 있습니다. 다음 옵션 중에서 선택합니다.
  • 기본 - 하드웨어 또는 소프트웨어 OpenGL을 사용합니다.
  • Autodesk - Autodesk 재질이 표시되도록 지원하고 Direct3D 또는 하드웨어 OpenGL을 사용합니다.
주3D 모형에서는 두 그래픽 시스템 중 하나를 사용할 수 있으며, Presenter 재질이 있는 기존 3D 모형으로 작업할 때를 제외하고 기본적으로 Autodesk 그래픽 시스템이 사용됩니다. 2D 시트에서는 Autodesk 그래픽만 사용할 수 있으며 하드웨어 가속을 지원하는 그래픽 카드가 필요합니다.
CPU 폐색 제거

이 특정 유형의 폐색 제거를 활성화하려면 이 확인란을 선택합니다. 폐색 제거를 사용하면 Autodesk Navisworks는 표시되는 객체만 그리고 다른 객체 뒤에 있는 객체는 무시합니다. 그러면 모형의 많은 부분이 보이지 않는 경우 표시 성능이 향상됩니다. 예를 들어 빌딩 복도를 걸어가는 경우가 여기에 해당합니다. 2D 작업공간에서는 폐색 제거가 사용되지 않습니다.

CPU 폐색 제거 옵션은 기본적으로 활성화되어 있으며,

  • 예비용 CPU 코어를 사용하여 폐색 제거 테스트를 수행합니다.
  • 2개 이상의 CPU 코어가 있는 시스템에서만 사용할 수 있습니다. 최대 성능을 위해서는 SSE4를 지원하는 CPU가 필요합니다.
  • 모형이 모두 표시되는 경우에도 성능이 저하되지 않습니다(GPU에서 모형 렌더링 시간을 모두 소요).
  • 성능 향상은 창 크기에 달려 있습니다. 창이 작을수록 성능이 더 많이 향상됩니다.
GPU 폐색 제거

이 특정 유형의 폐색 제거를 활성화하려면 이 확인란을 선택합니다. 폐색 제거를 사용하면 Autodesk Navisworks는 표시되는 객체만 그리고 다른 객체 뒤에 있는 객체는 무시합니다. 그러면 모형의 많은 부분이 보이지 않는 경우 표시 성능이 향상됩니다. 예를 들어 빌딩 복도를 걸어가는 경우가 여기에 해당합니다. 2D 작업공간에서는 폐색 제거가 사용되지 않습니다.

이 옵션은 기본적으로 비활성화되어 있습니다. 선택하면

  • 폐색 제거 테스트를 수행하는 데 그래픽 카드를 사용합니다.
  • Autodesk Navisworks 최소 시스템 요구사항을 충족하는 그래픽 카드가 있는 시스템에서만 사용할 수 있습니다.
  • 대부분의 모형이 표시되는 경우 성능이 저하됩니다(폐색 제거 테스트를 수행해야 하는 경우 GPU가 모형을 렌더링하는 시간을 단축시킴).
헤드업
XYZ축
장면 뷰에 XYZ축 표시기를 표시할지 여부를 나타냅니다.
위치 표시
장면 뷰에 위치 정보 판독 내용을 표시할지 여부를 나타냅니다.
그리드 표시 위치
장면 뷰에 그리드 위치 표시기를 표시할지 여부를 나타냅니다.
RapidRT 상태 표시
RapidRT 표시 옵션을 선택하면 렌더 진행률 레이블에 장면 뷰의 라이브 렌더링 진행률이 표시됩니다.
글꼴 크기
헤드업 문자의 글꼴 크기(포인트)를 지정합니다.
기본체
점 크기

1에서 9 사이의 숫자를 입력하여 장면 뷰에 그려지는 점의 크기(픽셀)를 설정합니다.

선 크기

1에서 9 사이의 숫자를 입력하여 장면 뷰에 그려지는 선의 너비(픽셀)를 설정합니다.

스냅 크기

1에서 9 사이의 숫자를 입력하여 장면 뷰에 그려지는 스냅점의 크기(픽셀)를 설정합니다.

파라메트릭 기본체 사용

대화식 탐색 중에 Autodesk Navisworks에서 파라메트릭 기본체를 동적으로 렌더링할지 여부를 나타냅니다.

이 확인란을 선택하면 카메라에서의 거리에 따라 탐색 중에 상세 수준이 변경됩니다.

기본체의 기본 표현을 사용하려면 이 확인란의 선택을 취소합니다. 상세 수준은 탐색 중에 동일하게 유지됩니다.

투명도
대화식 투명도

대화식 탐색 중에 동적으로 투명 항목을 렌더링하려면 이 확인란을 선택합니다.

기본적으로 이 확인란의 선택은 취소되어 있으므로 투명 항목은 대화식 작동이 중지된 경우에만 그려집니다.

주 비디오 카드가 하드웨어 가속을 지원하지 않는 경우 이 확인란을 선택하면 표시 성능에 영향을 줄 수 있습니다.

이 단원의 항목

  • Autodesk 페이지
  • 드라이버 페이지


Autodesk 페이지

이 페이지의 옵션을 사용하여 Autodesk 그래픽 모드에 사용되는 효과와 재질을 조정합니다.

Autodesk 효과
화면 공간 주변 폐색
Autodesk 그래픽 시스템이 활성 상태일 때 이 확인란을 선택하면 실제 주변 조명 효과를 렌더링할 수 있습니다. 예를 들어 이 옵션을 사용하여 방 구석처럼 도달하기 힘든 모형 부분에 더 어두운 조명을 적용할 수 있습니다.
음영처리기 스타일
면에서 Autodesk 음영처리 스타일을 정의합니다. 다음 옵션 중에서 선택합니다.
  • 기본 - 실제로 표시되는 것과 근접하게 면을 사실적으로 표시합니다. 이것이 기본 옵션입니다.
  • Gouraud - 다각형 메쉬로 표현되는 표면의 연속 음영처리를 제공합니다.
  • Gooch - 짙거나 옅은 색상 대신 따뜻하거나 차가운 색상을 사용하여 그림자가 나타날 수 있으며 실제 표시에서 보기 어려운 면을 더 잘 표시합니다.
  • 퐁 - 보다 부드러우며 사실적으로 렌더링된 조명 표면을 제공합니다.
무제한 라이트 사용
기본적으로 Autodesk 렌더러는 동시에 최대 8개의 라이트를 지원합니다. 모형에 9개 이상의 라이트가 있고 이러한 라이트를 모두 사용하려는 경우 이 확인란을 선택합니다.
Autodesk 재질
폴백 사용
이 옵션을 사용하면 일관된 Autodesk 재질 대신에 기본 재질을 강제로 사용할 수 있습니다. 그래픽 카드가 일관된 Autodesk 재질을 제대로 표현하지 못할 경우 자동으로 이 옵션이 사용됩니다.
Lod 텍스처 사용
Lod 텍스처를 사용하려면 이 확인란을 선택합니다.
반사 사용
일관된 Autodesk 재질에 반사(reflection) 색상을 사용하려면 이 확인란을 선택합니다.
강조 사용
일관된 Autodesk 재질에 반사(specular) 색상을 사용하려면 이 확인란을 선택합니다.
범프 사용
범프 맵을 사용하려면 이 옵션을 선택합니다. 범프 맵은 렌더링된 객체의 표면을 울퉁불퉁하게 또는 불규칙하게 나타냅니다. 예를 들어 범프 매핑된 재질을 사용한 객체를 렌더링할 때 맵의 밝은(흰색) 영역은 올라온 것처럼 나타나고 어두운(검은색) 영역은 내려간 것처럼 나타납니다. 이미지에 색상이 있는 경우에는 각 색상의 회색조 값을 사용합니다. 범프 매핑은 렌더링 시간을 상당히 증가시키지만 사실성을 더해줍니다.
이미지 라이브러리
텍스처 해상도를 기반으로 일관된 Autodesk Material Library를 선택합니다. 다음 옵션 중에서 선택합니다.
  • 기본 해상도 - 해상도가 약 256x256픽셀인 기본 재질 라이브러리입니다. 이 라이브러리는 기본적으로 설치되며 Autodesk Navisworks에서 전체 비주얼 스타일 및 색상 스타일 기능을 지원하는 데 필요합니다.
  • 저해상도 - 약 512x512픽셀의 저해상도 이미지입니다.
  • 중해상도 - 약 1024x1024픽셀의 중해상도 이미지입니다.
  • 고해상도 - 고해상도 이미지입니다. 이 옵션은 현재 지원되지 않습니다.
최대 텍스처 치수
이 옵션은 형상에 적용되는 텍스처의 시각적 상세 정보에 영향을 줍니다. 원하는 값(픽셀)을 입력합니다. 예를 들어 값이 '128'이면 최대 텍스처 크기는 128x128픽셀을 의미합니다. 값이 클수록 텍스처를 렌더링하는 데 필요한 메모리 양(MB)이 늘어나므로 그래픽 카드의 로드가 증가합니다.
절차 텍스처 크기
이 옵션은 절차 맵에서 생성된 텍스처 크기를 제공합니다. 예를 들어 값이 '256'이면 절차 맵에서 생성된 텍스처 크기는 256x256픽셀을 의미합니다. 값이 클수록 텍스처를 렌더링하는 데 필요한 메모리 양(MB)이 늘어나므로 그래픽 카드의 로드가 증가합니다.
다중 샘플 안티앨리어싱
MSAA 수준
Autodesk 그래픽 모드에서 렌더링할 안티앨리어싱 값을 정의합니다. 안티앨리어싱은 형상의 모서리를 부드럽게 하는 데 사용됩니다. 값이 클수록 형상은 더 부드러워지지만 렌더링하는 시간은 더 길어집니다. 2x가 기본 옵션입니다.
주비디오 카드에서 더 높은 수준의 MSAA를 지원하지 않는 경우 비디오 카드에서 자동으로 지원할 수 있는 더 낮은 수준의 MSAA를 사용하십시오.


드라이버 페이지

이 페이지의 옵션을 사용하여 사용 가능한 디스플레이 드라이버를 사용하거나 사용하지 않도록 설정합니다.

사용 가능한 드라이버

Autodesk Navisworks에서 지원할 수 있는 모든 드라이버의 리스트입니다. 기본적으로 모든 드라이버가 선택되어 있습니다.

Autodesk(DirectX 11)
이 드라이버는 Autodesk 그래픽 시스템을 지원하며 2D 형상과 3D 형상에서 모두 작동합니다. 확인란을 선택하지 않으면 형상을 렌더링할 때 Autodesk Navisworks에서 이 드라이버를 무시합니다.
Autodesk(DirectX 9)
이 드라이버는 Autodesk 그래픽 시스템을 지원하며 2D 형상과 3D 형상에서 모두 작동합니다. 확인란을 선택하지 않으면 형상을 렌더링할 때 Autodesk Navisworks에서 이 드라이버를 무시합니다.
Autodesk(OpenGL)
이 드라이버는 Autodesk 그래픽 시스템을 지원하며 2D 형상과 3D 형상에서 모두 작동합니다. 확인란을 선택하지 않으면 형상을 렌더링할 때 Autodesk Navisworks에서 이 드라이버를 무시합니다.
Autodesk(DirectX 11 소프트웨어)
이 드라이버는 Autodesk 그래픽 시스템을 지원하며 2D 형상과 3D 형상에서 모두 작동합니다. 확인란을 선택하지 않으면 형상을 렌더링할 때 Autodesk Navisworks에서 이 드라이버를 무시합니다.
OpenGL OpenGL 소프트웨어
이 드라이버는 기본 그래픽 시스템을 지원하며 3D 형상에서만 작동합니다. 확인란을 선택하지 않으면 형상을 렌더링할 때 Autodesk Navisworks에서 이 드라이버를 무시합니다.
이 드라이버는 기본 그래픽 시스템을 지원하며 3D 형상에서 작동합니다. 기본 그래픽 시스템용 기본 드라이버이므로 이 확인란은 선택취소할 수 없습니다.


개발자 페이지

이 페이지의 옵션을 사용하여 객체 특성 표시를 조정할 수 있습니다.

내부 특성 표시

Autodesk Navisworks에서 추가 객체 특성을 표시할지 여부를 나타냅니다.

특성 창의 형상 탭과 변형 탭에 액세스하려는 경우 이 확인란을 선택합니다.

특성 내부 이름 표시

내부 객체 특성 이름이 특성 창에 표시되는지 여부를 나타냅니다.

특성 창의 특성 열 및 각 탭에 내부 이름을 표시하려면 이 확인란을 선택합니다. 내부 특성 이름은 괄호 안에 표시됩니다.


그리드 페이지

이 페이지의 옵션을 사용하여 그리드 선을 그리는 방법을 사용자화할 수 있습니다.

색상

그리드 선을 그리는 데 사용할 색상을 선택합니다. 다음 옵션 중 하나를 선택할 수 있습니다.

  • 위 수준 - 카메라 위치 바로 위 수준에 그리드 선을 그리는 데 사용할 색상입니다.
  • 아래 수준 - 카메라 위치 바로 아래 수준에 그리드 선을 그리는 데 사용할 색상입니다.
  • 기타 수준 - 다른 수준의 그리드 선을 그리는 데 사용하는 색상입니다.
레이블 글꼴 크기

그리드 선 레이블의 문자에 사용되는 글꼴 크기(포인트)를 지정합니다.

X-레이 모드

그리드 선이 객체에 의해 가려질 때 투명하게 그려질지 여부를 지정합니다. 그리드 선을 투명하게 나타내지 않으려면 이 확인란을 선택취소합니다.


모형 노드

이 노드의 설정을 사용하여 Autodesk Navisworks 성능을 최적화하고 NWD 및 NWC 파일에 대한 매개변수를 사용자화할 수 있습니다.

팁기본값을 복원하려는 경우 기본값 버튼을 클릭합니다.

이 단원의 항목

  • 성능 페이지
  • NWD 페이지
  • NWC 페이지


성능 페이지

이 페이지의 옵션을 사용하여 Autodesk Navisworks 성능을 최적화할 수 있습니다.

메모리 제한
자동

Autodesk Navisworks에서 사용할 수 있는 최대 메모리를 자동으로 결정할지 여부를 나타냅니다. 이 확인란을 선택하면 사용 가능한 가장 작은 물리적 메모리 또는 주소 공간으로 메모리 제한이 설정되는데 이 값은 운영 체제에 필요한 메모리 값보다 작습니다.

제한(MB)

Autodesk Navisworks에서 사용할 수 있는 최대 메모리를 지정합니다.

중복 병합

이러한 옵션은 일치하는 항목을 곱하기 인스턴스화하여 성능을 향상시킵니다. 동일한 항목이 있는 경우 Autodesk Navisworks에서 모든 항목을 메모리에 저장하는 대신 그 중 한 인스턴스만 저장하고 해당 인스턴스를 다른 위치에 '복사'할 수 있습니다. 이 옵션은 중복 형상이 매우 많은 큰 모형에서 특히 유용합니다.

변환 시

CAD 파일을 Autodesk Navisworks 형식으로 변환할 때 중복 항목을 병합하려면 이 확인란을 선택합니다.

추가 시

현재 열려 있는 Autodesk Navisworks 파일에 새 파일을 추가할 때 중복 항목을 병합하려면 이 확인란을 선택합니다.

로드 시

Autodesk Navisworks에 파일을 로드할 때 중복 항목을 병합하려면 이 확인란을 선택합니다.

NWF 저장 시

현재 장면을 NWF 파일 형식으로 저장할 때 중복 항목을 병합하려면 이 확인란을 선택합니다.

로드 시
변환 시 축소

기본 CAD 파일을 Autodesk Navisworks로 변환할 때 선택 트리의 트리 구조를 지정한 수준으로 축소합니다. 다음 옵션 중에서 선택합니다.

  • 없음 - 트리가 완전히 확장됩니다. DWG 및 DGN을 가져와 여러 간섭 교차를 지원하는 경우 폴리선을 개별 세그먼트로 분할할 수 있도록 지정할 때 이 옵션을 사용합니다. Clash Detective 기능은 Autodesk Navisworks Manage 사용자만 사용할 수 있습니다. DGN 파일의 경우 파일 판독기 [image] DGN [image] 선 분할 확인란을 선택하고 파일 판독기 [image] DGN [image] 선 및 호 병합 확인란을 선택취소해야 합니다. DWG 파일의 경우에도 파일 판독기 [image] DWG/DXF [image] 선 처리 드롭다운을 모든 선 구분으로 설정해야 합니다.
  • 복합 객체 - 트리가 복합 객체 수준까지 축소됩니다.
  • 모든 객체 - 트리가 객체 수준까지 축소됩니다.
  • 도면층 - 트리가 도면층 수준까지 축소됩니다.
  • 파일 - 트리가 파일 수준까지 축소됩니다.

이 경우 구조/특성보다 성능이 우선하며, 논리적 구조를 축소하여 스트리밍이 향상되는 추가 이점이 있습니다.

주Autodesk Navisworks에서는 항목을 가능한 최소 개수까지 축소하려고 하지만 경우에 따라 모형 충실도를 유지하기 위해 축소되지 않도록 해야 할 수도 있습니다. 예를 들어, 항목에 고유한 특성이나 재질이 있는 경우 축소하면 이 정보가 표시되지 않을 우려가 있으므로 항목이 축소되어서는 안됩니다.
로드 시 NWC/NWD 파일 닫기

메모리에 로드된 후 NWC 및 NWD 파일을 닫을지 여부를 나타냅니다.

NWC/NWD 파일을 여는 경우 Autodesk Navisworks에서 편집을 위해 파일을 잠급니다. 이 확인란을 선택하면 Autodesk Navisworks에서 NWC 또는 NWD 파일이 메모리에 로드되자마자 파일이 닫힙니다. 따라서 사용자가 파일을 보는 동안 다른 사용자가 파일을 열고 편집할 수 있습니다.

파라메트릭 기본체 작성

파라메트릭 모형(정점이 아니라 수식으로 설명되는 모형)의 작성을 활성화하려면 이 확인란을 선택합니다.

이 옵션을 사용하면 시각적 모양과 렌더링 속도를 향상시키고 메모리 사용량을 줄일 수 있습니다. 특히 Autodesk Navisworks에서 더 이상 정점으로 변환할 필요가 없는 파라메트릭 데이터 양이 많은 DGN 및 RVM 파일을 로드하는 경우에 효과적입니다.

주이 옵션의 수정 사항은 다음에 파일을 로드하거나 갱신할 때 적용됩니다.
임시 파일 위치
자동

Autodesk Navisworks에서 자동으로 사용자 임시 폴더를 선택할지 여부를 나타냅니다.

위치

를 클릭하여 폴더 찾아보기 대화상자를 열고 원하는 임시 폴더를 선택합니다.


NWD 페이지

이 페이지의 옵션을 사용하여 형상 압축을 활성화/비활성화하고 NWD 파일을 저장하거나 게시할 때 특정 옵션의 정밀도가 감소하는지 여부를 선택합니다.

형상 압축
사용

NWD 파일을 저장할 때 형상 압축을 활성화하려면 이 확인란을 선택합니다.

형상 압축을 사용하면 적은 메모리가 수요되므로 NWD 파일이 더 작아집니다.

정밀도 감소
좌표

좌표의 정밀도를 줄이려면 이 확인란을 선택합니다.

정밀도

좌표의 정밀도 값을 지정합니다. 값이 클수록 좌표의 정밀도가 감소합니다.

법선

법선의 정밀도를 줄이려면 이 확인란을 선택합니다.

색상

색상의 정밀도를 줄이려면 이 확인란을 선택합니다.

텍스처 좌표

텍스처 좌표의 정밀도를 줄이려면 이 확인란을 선택합니다.

참고

  • 기본 파일 형식


NWC 페이지

이 페이지의 옵션을 사용하여 캐시 파일(NWC)의 읽기와 쓰기를 관리할 수 있습니다.

기본적으로 Autodesk Navisworks는 기본 CAD 파일(예: AutoCAD 또는 MicroStation)을 열 때 먼저 동일한 디렉토리에서 CAD 파일과 이름이 같지만 확장자가 .nwc인 캐시 파일이 있는지 여부를 확인합니다. 기본 CAD 파일보다 최신 파일인 캐시 파일이 있는 경우 Autodesk Navisworks는 기본 CAD 파일 대신 이 파일을 엽니다. 이 파일은 이미 Autodesk Navisworks 형식으로 변환되었으므로 훨씬 빨리 열립니다. 그러나 캐시 파일이 없거나 캐시 파일이 기본 CAD 파일보다 오래된 경우에는 Autodesk Navisworks에서 CAD 파일을 열고 변환해야 합니다. 기본적으로 동일한 디렉토리에 있고 CAD 파일과 이름이 같지만 확장자가 .nwc인 캐시 파일을 써서 이후에 이 파일을 신속하게 열 수 있도록 합니다.

캐싱
캐시 읽기

Autodesk Navisworks에서 기본 CAD 파일을 열 때 캐시 파일을 사용하려면 이 확인란을 선택합니다.

캐시 파일을 사용하지 않으려는 경우 이 확인란의 선택을 취소합니다. 이렇게 하면 기본 CAD 파일이 열릴 때마다 Autodesk Navisworks에서 해당 파일을 변환합니다.

캐시 쓰기

기본 CAD 파일을 변환할 때 캐시 파일을 저장하려면 이 확인란을 선택합니다. 일반적으로 캐시 파일은 원본 CAD 파일보다 훨씬 작으므로 이 옵션을 선택하면 디스크 공간을 절약할 수 있습니다.

캐시 파일을 저장하지 않으려는 경우 이 확인란의 선택을 취소합니다.

형상 압축
사용

NWC 파일을 저장할 때 형상 압축을 활성화하려면 이 확인란을 선택합니다.

형상 압축을 사용하는 경우 필요한 메모리가 감소하므로 NWC 파일이 더 작아집니다.

정밀도 감소
좌표

좌표의 정밀도를 줄이려면 이 확인란을 선택합니다.

정밀도

좌표의 정밀도 값을 지정합니다. 값이 클수록 좌표의 정밀도가 감소합니다.

법선

법선의 정밀도를 줄이려면 이 확인란을 선택합니다.

색상

색상의 정밀도를 줄이려면 이 확인란을 선택합니다.

텍스처 좌표

텍스처 좌표의 정밀도를 줄이려면 이 확인란을 선택합니다.

참고

  • 기본 파일 형식


Autodesk Legal Notice

ⓒ 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright ⓒ Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright ⓒ Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright ⓒ Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


의견 내보내기

의견이 있으시면 이 양식을 사용해서 문서 담당 부서인 Autodesk Technical Publications 그룹으로 보내주십시오.

항목 제목 및 위치 (편집하지 마십시오.):
이름(선택사항):
         전자 우편(선택사항):
설명:

주: 이 양식은 피드백이나 기술적 지원을 받는 용도로 작성되는 것은 아닙니다. 여러분께서 보내주신 정보는 앞으로 문서를 업데이트하는 데 사용됩니다. 감사합니다!