Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD

O Autodesk Navisworks fornece exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks diretamente em aplicativos de CAD.

No momento, é possível exportar arquivos NWC dos aplicativos AutoCAD, MicroStation, Revit, ArchiCAD e Max.

Você pode utilizar exportadores de arquivos:

  • Se o Autodesk Navisworks não puder ler o formato nativo do arquivo de CAD. No momento, os seguintes formatos de arquivos nativos não são suportados: MAX, ArchiCAD.
  • Se o Autodesk Navisworks converteu o arquivo nativo de CAD, mas alguma geometria está faltando, por exemplo, e você deseja aprimorar a qualidade do arquivo.

Tópicos nesta seção

  • Exportador do arquivo do AutoCAD
  • Exportador do arquivo do MicroStation
  • Exportador de arquivos Revit
  • Exportador de arquivos Max
  • Exportador do arquivo do ArchiCAD
Por favor envie seus comentários sobre esta página


Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD
Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD
Adicionar o plugin ARX para uso com os aplicativos com base no AutoCAD
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD >

Exportador do arquivo do AutoCAD

O Autodesk Navisworks vem com plugins ARX para todos os produtos baseados no AutoCAD™, como o Architectural Desktop™, e permite exportar arquivos no formato de arquivo NWC.

O exportador de arquivos está disponível para o AutoCAD 2019 somente. Versões mais antigas precisam usar o mesmo número de versão, por exemplo, os produtos com base no AutoCAD 2016 devem usar o Navisworks 2016.

ObservaçãoSe você instalou o software Autodesk Navisworks com plugins do exportador, e instala qualquer software com base no AutoCAD após o Autodesk Navisworks ter sido instalado, será necessário atualizar seus plugins do exportador com os plugins ARX apropriados antes de poder utilizá-los.

Consulte também

  • Opções do exportador de arquivo DWG

Tópicos nesta seção

  • Adicionar o plugin ARX para uso com os aplicativos com base no AutoCAD
  • Usar o plugin ARX para exportar arquivos de um aplicativo com base no AutoCAD
  • Caixa de diálogo Culling Options


Exportador do arquivo do AutoCAD
Exportador do arquivo do AutoCAD
Usar o plugin ARX para exportar arquivos de um aplicativo com base no AutoCAD
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD > Exportador do arquivo do AutoCAD >

Adicionar o plugin ARX para uso com os aplicativos com base no AutoCAD

Você pode adicionar o plugin ARX na instalação dos plugins do exportador, ou pode carregá-lo manualmente no software com base no AutoCAD.

Para adicionar o plug-in ARX à instalação do Autodesk Navisworks Exporter Plugins

  1. No Painel de controle, clique duas vezes em Adicionar ou Remover programas.
  2. Na caixa de diálogo Adicionar ou remover programas, clique em Autodesk Navisworks Exporter Plugins e em Desinstalar/Alterar no Windows 7.
  3. No assistente de instalação clique em Add or Remove Features.
  4. Na página Select Exporters to Install , no nó Export From Other Applications, selecione a caixa de seleção junto ao plugin requerido.
  5. Clique em Next.
  6. Na página Autodesk Navisworks do Autodesk Navisworks, clique em Next.
  7. Na página Atualização completada , você é informado que as atualizações foram executadas. Clique em Concluir.

Para carregar o plugin ARX no aplicativo com base no AutoCAD

  1. Digite ARX na linha de comando.
  2. Pressione Return.
  3. Digite a letra L (para ‘Load’) na linha de comando.
  4. Pressione Return.
  5. Na caixa de diálogo Select ARX/DBX File , procure pelo plugin ARX.
    ObservaçãoPara aplicativos com base no AutoCAD 20xx, o plug-in está localizado em C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\NWExport20xx\nwexport20xx.crx. Portanto, por exemplo, para aplicativos com base no AutoCAD 2015, o plug-in estará localizado em C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\nwexport2015\nwexport2015.crx, etc.
  6. Clique em OK para carregar o plugin ARX.


Adicionar o plugin ARX para uso com os aplicativos com base no AutoCAD
Exportador do arquivo do AutoCAD
Caixa de diálogo Culling Options
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD > Exportador do arquivo do AutoCAD >

Usar o plugin ARX para exportar arquivos de um aplicativo com base no AutoCAD

Você pode exportar arquivos de aplicativos com base no AutoCAD da linha de comando ou usando o menu do Autodesk Navisworks.

Antes de poder usar o menu do Autodesk Navisworks, primeiro é preciso carregá-lo. Por padrão, o menu do Autodesk Navisworks é adicionado ao navegador de menus. Em alguns programas ele também pode ser adicionado na barra de menus.

Para utilizar a linha de comando para exportar arquivos

  1. Para exportar um arquivo NWC, digite NWCOUT na linha de comando.
  2. Pressione Return.
  3. Na caixa de diálogo Save As (Salvar como), insira o nome do arquivo do Autodesk Navisworks e procure o local de armazenamento desejado.
  4. Clique em OK para exportar o arquivo ou em Cancel para retornar para o aplicativo sem exportar.

Para carregar o menu de exportação do Autodesk Navisworks

  1. Na linha de comando, digite MENULOAD.
  2. Pressione Return.
  3. Na caixa de diálogo Load/Unload Customizations , clique em Browse.
  4. Na caixa de diálogo Select Customization File, altere o Files of Type para Legacy Menu Template (*.mnu) e procure o arquivo de menu do Autodesk Navisworks.
    ObservaçãoPara aplicativos com base no AutoCAD 20xx, esse arquivo está localizado em C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\NWExport20xx\lwnw_export.mnu. Portanto, por exemplo, para aplicativos baseados no AutoCAD 2015, esse arquivo estará localizado em C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\NWExport2015\lwnw_export.mnu e assim por diante.
  5. Clique em Open.
  6. Na caixa de diálogo Load/Unload Customizations clique em Load.

    O menu carregado é mostrado em Loaded Customization Groups.

  7. Clique em Close.

Para utilizar o menu do Autodesk Navisworks para exportar arquivos

  1. Clique no botão do navegador de menus, localizado no canto superior esquerdo da janela do aplicativo.
  2. Para exportar um arquivo NWC, clique em Autodesk Navisworks Cache no menu do Autodesk Navisworks.
  3. Na caixa de diálogo Save As (Salvar como), insira o nome do arquivo do Autodesk Navisworks e procure o local de armazenamento desejado.
  4. Clique em OK para exportar o arquivo ou em Cancel para retornar para o aplicativo sem exportar.

Para ajustar as opções para o exportador de arquivo DWG

  1. Clique no botão do navegador de menus, localizado no canto superior esquerdo da janela do aplicativo.
  2. Clique em Autodesk Navisworks Export Option (Exportar opção) no menu do Autodesk Navisworks.
  3. Expanda o nó File Exporters no Options Editor, e clique na página DWG. Utilize as opções neste página para ajustar as configurações para futuras exportações de arquivos NWC de aplicativos com base no AutoCAD.
  4. Clique em OK para salvar as alterações.
Entrada do comando:


Usar o plugin ARX para exportar arquivos de um aplicativo com base no AutoCAD
Exportador do arquivo do AutoCAD
Exportador do arquivo do MicroStation
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD > Exportador do arquivo do AutoCAD >

Caixa de diálogo Culling Options

Com o plugin AutoCAD File Exporter em um aplicativo AutoCAD, a caixa de diálogo Culling Options permite ajustar a seleção de geometria quando você navega em um modelo na Navigator Palette.

Area
Enable

Especifica se a seleção da área é utilizada ou não.

Number of Pixels Below Which Objects Are Culled

Especifica um valor para a área de tela em pixels abaixo do qual os objetos são selecionados. Por exemplo, definir este valor como 100 pixels, significa que qualquer objeto dentro modelo que seria desenhado com um tamanho menor do que 10x10 pixels, será descartado.

Backface

Ativa a seleção da face traseira para todos os objetos. Selecione entre as seguintes opções:

  • Off. Desativa a seleção de face traseira.
  • Solid. Ativa a seleção da face traseira para objetos sólidos somente. Esta é a opção padrão.
  • On. Ativa a seleção da face traseira para todos os objetos.
Near Clip Plane
Furthest Distance

Especifica a distância mais afastada entre a câmera e a posição Near Clip Plane.

Automatically Generated

Especifica se o Autodesk Navisworks controla automaticamente controla a posição Near Clip Plane para lhe fornecer a melhor vista do modelo.

Far Clip Plane
Closest Distance

Especifica a menor distância entre a câmera e a posição Far Clip Plane.

Automatically Generated

Especifica se o Autodesk Navisworks controla automaticamente controla a posição Far Clip Plane para lhe fornecer a melhor vista do modelo.

DicaCaso deseje restaurar os valores padrão clique no botão Defaults.


Exportador do arquivo do MicroStation

O Autodesk Navisworks é fornecido com plug-ins MDL para o MicroStation™ V8i e permite exportar arquivos para o formato NWC.

ObservaçãoSe você instalou o software Autodesk Navisworks com os plug-ins do exportador e instalou o software MicroStation após instalar o Autodesk Navisworks, será necessário atualizar os plug-ins do exportador com os plug-ins ARX apropriados para que possa utilizá-los.

Consulte também

  • Opções do exportador de arquivos DGN

Para adicionar o plugin MDL à instalação dos plugins do exportador do Autodesk Navisworks

  1. No Painel de controle, clique duas vezes em Adicionar ou Remover programas.
  2. Na caixa de diálogo Adicionar ou remover programas, clique em Autodesk Navisworks Exporter Plugins e em Desinstalar/Alterar no Windows 7.
  3. No assistente de instalação clique em Add or Remove Features.
  4. Na página Select Exporters to Install , no nó Export From Other Applications, selecione a caixa de seleção junto ao plugin requerido.
  5. Clique em Next.
  6. Na página Autodesk Navisworks do Autodesk Navisworks, clique em Next.
  7. Na página Atualização completada , você é informado que as atualizações foram executadas. Clique em Concluir.

Tópicos nesta seção

  • Carregar o plugin MDL
  • Exportar arquivos na linha de comando de digitação
  • Exportar arquivos a partir da linha de comando
  • Personalizar as opções do exportador de arquivos DGN


Exportador do arquivo do MicroStation
Exportador do arquivo do MicroStation
Exportar arquivos na linha de comando de digitação
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD > Exportador do arquivo do MicroStation >

Carregar o plugin MDL

Antes de poder utilizar plugin MDL, primeiro é preciso carregá-lo.

Você pode carregá-lo somente para a sessão atual ou pode adicionar o plugin em sua configuração padrão, em cujo caso ele é carregado para sessões futuras.

Para carregar o plugin MDL somente para a sessão atual

  1. Clique em Utilities [image] Key-In.
  2. Na caixa de diálogo Key-In, digite mdl load nwexport12.
  3. Pressione Return.

Para carregar o plugin MDL para todas as sessões futuras

  1. Clique em Workspace [image] Configuration.
  2. Na caixa de diálogo Configuration , campo Category , clique em Design Applications.
  3. Clique em NWEXPORT12 no campo Available Applications.
  4. Clique no botão Add.
  5. Clique em OK, e confirme que deseja adicionar o plugin NWEXPORT MDL em sua configuração padrão.


Exportar arquivos na linha de comando de digitação

Você pode exportar arquivos individualmente ou em lotes na linha de comando de digitação.

Também é possível adicionar os comandos no menu Key-In para acelerar o processo.

Para utilizar a linha de comando de digitação para exportar arquivos

  1. Clique em Utilities [image] Key-In para abrir a caixa de diálogo Key-In.
  2. Para exportar um arquivo NWC, digite nwcout.
    ObservaçãoPara exportar rapidamente o arquivo de projeto atual, utilize o comando batchnwcout. O explorer substitui a extensão do arquivo de projeto (normalmente .dgn) por .nwc ao exportar o arquivo. Quando você utiliza este comando, não é instruído a sobrescrever quaisquer arquivos existentes, e nenhuma caixa de diálogo de exportação é exibida.
  3. Na caixa de diálogo Export File do Autodesk Navisworks , procure pela localização de armazenamento desejada.

    O exportador fornece automaticamente um nome de arquivo, um número de vista, que podem ser modificados se necessário. O número da vista escolhido determina a vista de modelo inicial no Autodesk Navisworks.

  4. Clique em OK para exportar o arquivo.

Para adicionar comandos de exportação do Autodesk Navisworks no menu Key-In

  1. Clique em Workspace [image] Customize.
  2. Na caixa de diálogo Customize , na guia Menu Bar , expanda a opção Utilities no campo Edit Menu Bar.
  3. Clique na opção Key-In e clique no botão Insert.
  4. Na caixa de diálogo Insert Menu Item, insira Label, por exemplo, “Export Autodesk Navisworks Cache File”.
  5. No campo Key-In, insira o comando apropriado, por exemplo, “nwcout”.
  6. Clique em OK.
  7. Adicione quantos itens de menu for necessário e clique em Save.

    As opções adicionadas estão agora disponíveis no menu Utilities [image] Key-In.


Exportar arquivos na linha de comando de digitação
Exportador do arquivo do MicroStation
Personalizar as opções do exportador de arquivos DGN
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD > Exportador do arquivo do MicroStation >

Exportar arquivos a partir da linha de comando

Você também pode exportar arquivos a partir da linha de comando ao utilizar arquivo msbatch.bat. Isto é útil quando você deseja definir um script automatizado para a exportação de arquivo.

ObservaçãoPara exportar um arquivo a partir da linha de comando, primeiro é preciso adicionar o diretório do programa MicroStation na variável de ambiente Path.

O formato da linha de comando do exportador é

msbatch nwexport12 [-f] FILE [OUTPUT]

FILE é o nome do arquivo MicroStation que você deseja exportar. Esta é a única opção requerida. O argumento OUTPUT permite especificar o nome do arquivo de saída.

Por padrão, o exportador somente converte arquivos que foram modificados desde a última vez em que forma exportados. Isto é útil para acelerar a exportação de um grande número de arquivos. Se você deseja forçar que o exportador converta todos os arquivos, utilize a opção -f .

Para modificar a variável de ambiente Path

  1. No Control Panel, clique duas vezes em System.
  2. Na caixa de diálogo System Properties , guia Advanced , clique no botão Environment Variables.
  3. Na caixa de diálogo Environment Variables , clique duas vezes em Path sob System Variables.
  4. Na caixa de diálogo Edit System Variable , adicione o aplicativo MicroStation ano campo Variable Value.
    ObservaçãoOs caminhos precisam ser separados por um ponto e vírgula (;).
  5. Clique em OK para salvar as alterações e fechar as caixas de diálogo.

Para utilizar a linha de comando para exportar arquivos

  1. Pressione Windows + R no teclado no Windows 7.
  2. Insira o comando de exportação de arquivos com os argumentos adequados, por exemplo, msbatch nwexport12 file.
  3. Pressione Enter.
  4. Na caixa de diálogo MicroStation Manager selecione os arquivos que deseja exportar, a extensão de arquivo (NWC) e o local de armazenamento.
  5. Clique em OK.


Personalizar as opções do exportador de arquivos DGN

O exportador de arquivos somente exporta de arquivos DGN 3D - arquivos 2D não são suportados.

As cores do Autodesk Navisworks são derivadas de cores de células do MicroStation ou de materiais do MicroStation, dependendo das opções de exportação escolhidas. A aparência de objetos no Publisher coincidem com as aparências de uma renderização sombreada do MicroStation.

Para ajustar as opções para o exportador de arquivos DGN

  1. Clique em Utilities [image] Key-In para abrir a caixa de diálogo Key-In.
  2. Digite nwopt, e pressione Enter.
  3. Expanda o nó File Exporters no Options Editor, e clique na página DGN. Utilize as opções nesta página para ajustar as configurações para futuras exportações de arquivos NWC do MicroStation.
  4. Clique em OK para salvar as alterações.


Personalizar as opções do exportador de arquivos DGN
Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD
Exportador de arquivos Max
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD >

Exportador de arquivos Revit

O Autodesk Navisworks pode ler os arquivos Revit (RVT) diretamente. Como alternativa, é possível utilizar o exportador de arquivos para salvar seus arquivos no formato NWC.

O exportador de arquivos está disponível para o Revit 2019.

Para exportar arquivos NWC do Revit

  1. No Revit, clique em Add-Ins [image] External Tools [image] Autodesk Navisworks.
    ObservaçãoEsta opção não está disponível no modo Demo/Visualizador. Se você não estiver no modo de demonstração, mas não tiver acesso ao menu do Autodesk Navisworks, verifique se a vista de edição está definida como normal e se a ferramenta de modificação está selecionada (Editar [image] Modify).
  2. Na caixa de diálogo Export Scene As, insira o nome para o arquivo do Autodesk Navisworks e procure pela localização de armazenamento desejada.
  3. Clique em Save para exportar o arquivo ou em Cancel para retornar para o aplicativo sem exportar.

Para ajustar as opções para o exportador de arquivo Revit

  1. No Revit, clique em Add-Ins [image] External Tools [image] Autodesk Navisworks.
  2. Na caixa de diálogo Export Scene As, clique no botão do Autodesk Navisworks Settings.
  3. Expanda o nó File Exporters no Options Editor, e clique na página Revit. Utilize as opções nesta página para ajustar as configurações para futuras exportações de arquivos NWC do Revit.
  4. Clique em OK para salvar alterações e retornar para caixa de diálogo Export Scene As .
  5. Clique em Cancel para fechar a caixa de diálogo.


Exportador de arquivos Revit
Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD
Exportador do arquivo do ArchiCAD
Ajuda do Autodesk Navisworks File Exporters > Usar exportadores de arquivos para criar arquivos nativos do Autodesk Navisworks em aplicativos CAD >

Exportador de arquivos Max

O Autodesk Navisworks não pode ler diretamente arquivos nativos do Max. Utilize o exportador de arquivos para salvar seus arquivos no formato NWC, que pode ser aberto no Autodesk Navisworks.

O exportador de arquivos está disponível para o Max 2019.

ObservaçãoSe você instalou o software Autodesk Navisworks com os plug-ins do exportador e instalou o software Max depois de instalar o Autodesk Navisworks, atualize os plug-ins do exportador com os plug-ins ARX adequados para poder utilizá-los.

Consulte também

  • Opções do exportador de arquivos do Max

Para exportar arquivos NWC do Max

  1. Clique em File [image] Export.
  2. Na caixa de diálogo Select File to Export, selecione Autodesk Navisworks Cache (*.nwc) no campo Save as Type.
  3. Insira um nome para o arquivo do Autodesk Navisworks e procure pela localização de armazenamento desejada.
  4. Clique em Save para exportar o arquivo ou em Cancel para retornar para o aplicativo sem exportar.

Para adicionar o menu de utilitário do Autodesk Navisworks

  1. Clique no botão More no painel Utilities.
  2. Na caixa de diálogo Utilities, selecione a opção Autodesk Navisworks e clique em OK.

Para personalizar as opções do exportador de arquivos 3DS

  1. Clique no botão Options Editor no menu do Autodesk Navisworks no painel Utilities.
  2. Expanda o nó File Exporters no Options Editor e clique na página Max. Utilize as opções nesta página para ajustar as configurações de futuras exportações de arquivos NWC de aplicativos do Max.


Exportador do arquivo do ArchiCAD

O Autodesk Navisworks não pode ler diretamente arquivos nativos do ArchiCAD. Utilize o exportador de arquivos para salvar seus arquivos no formato NWC, que pode ser aberto no Autodesk Navisworks.

O exportador de arquivos está disponível para o ArchiCAD v16 a v19.

A exportação do add-on para o ArchiCAD está disponível nas janelas 2D e 3D. Todos os elementos padrão e partes da biblioteca do ArchiCAD podem ser exportados, desde que tenham uma representação 3D, e quaisquer outras são ignoradas. O exportador de arquivos salva materiais padrão e materiais de script GDL padrão.

ObservaçãoSomente as camadas visíveis são exportadas.

As configurações do plano de corte do ArchiCAD não definem o plano de corte do Autodesk Navisworks. Elas são utilizadas para exportar itens que são fisicamente reduzidos pelo plano.

Entidades suportadas
  • Global Unique Identifiers (GUIDs)
  • Parâmetros personalizados para partes da biblioteca definidas por scripts GDL
  • Storeys
  • Instâncias de partes da biblioteca
  • Câmeras
  • Hotlinks
  • Atributos do sol
  • Materials
Entidades não suportadas
  • Planos de corte
  • Pontos
  • Linhas
  • Texturas

Para exportar da janela 2D

  1. Clique em File [image] Save As.
  2. Na caixa de diálogo Save As, selecione Autodesk Navisworks (*.nwc) no campo Save As Type.
  3. Insira um nome para o arquivo do Autodesk Navisworks e procure pela localização de armazenamento desejada.
  4. Clique em Save para iniciar o processo de exportação.
  5. Na caixa de diálogo Exportar , ajuste as opções do exportador de arquivos.
    • Export GUIDs - selecione esta caixa de seleção para anexar um Globally Unique IDentifier como uma propriedade para cada item do modelo. No Autodesk Navisworks Manage, os GUIDs são utilizados pelo Clash Detective para rastrear interferências.
    • Enable Library Part Instancing - selecione esta caixa de seleção para criar instâncias da partes da biblioteca ao invés de criar novos itens. Isto somente é possível quando múltiplos elementos de partes da biblioteca dentro do modelo ArchiCAD têm exatamente as mesmas propriedades. Colocar estas partes em instâncias significa um arquivo NWC menor e tempos mais curtos de exportação.
      ObservaçãoEm modelos cortados, quando esta caixa de seleção for selecionada, todas as instâncias mostram o mesmo corte que o item original (normalmente, a primeira parte da biblioteca no arquivo). Se você obtiver alguns efeitos inesperados, desmarque esta caixa de seleção.
    • Export Library Part Parameters - selecione esta caixa de seleção para salvar os parâmetros de partes da biblioteca (incluindo os parâmetros personalizados definidos pelo usuário) com propriedades de item no Autodesk Navisworks.
    • Export Current Story Only - selecione esta caixa de seleção para somente exportar o "story" atual.

      Desmarque esta caixa de seleção para exportar todo o modelo. A vista-padrão do modelo é determinada da caixa de delimitação do modelo.

  6. Clique em OK.

Para exportar da janela 3D

  1. Clique em File [image] Save As.
  2. Na caixa de diálogo Save As, selecione Autodesk Navisworks (*.nwc) no campo Save As Type.
  3. Insira um nome para o arquivo do Autodesk Navisworks e procure pela localização de armazenamento desejada.
  4. Clique em Save para iniciar o processo de exportação.
  5. Na caixa de diálogo Exportar , ajuste as opções do exportador de arquivos.
    • Export GUIDs - selecione esta caixa de seleção para anexar um Globally Unique IDentifier como uma propriedade para cada item do modelo. No Autodesk Navisworks Manage, os GUIDs são utilizados pelo Clash Detective para rastrear interferências.
    • Enable Library Part Instancing - selecione esta caixa de seleção para criar instâncias da partes da biblioteca ao invés de criar novos itens. Isto somente é possível quando múltiplos elementos de partes da biblioteca dentro do modelo ArchiCAD têm exatamente as mesmas propriedades. Colocar estas partes em instâncias significa um arquivo NWC menor e tempos mais curtos de exportação.
      ObservaçãoEm modelos cortados, quando esta caixa de seleção for selecionada, todas as instâncias mostram o mesmo corte que o item original (normalmente, a primeira parte da biblioteca no arquivo). Se você obtiver alguns efeitos inesperados, desmarque esta caixa de seleção.
    • Export Library Part Parameters - selecione esta caixa de seleção para salvar os parâmetros de partes da biblioteca (incluindo os parâmetros personalizados definidos pelo usuário) com propriedades de item no Autodesk Navisworks.
    • Export Current Story Only - esta opção não é utilizada; tudo contido na vista é exportado.

      Ao salvar da janela 3D, a vista se torna a vista padrão do Autodesk Navisworks (incluindo as configurações da janela, como os planos de corte).

  6. Clique em OK.


Options Editor

Use o Options Editor para ajustar configurações para os exportadores de arquivos do Autodesk Navisworks.

As opções são apresentadas em uma estrutura de árvore hierárquica. Clicar em [image] expande os nós, clicar em [image] retrai os nós.

Tópicos nesta seção

  • Nó File Exporters


Nó File Exporters

Utilize as configurações neste nó para configurar os exportadores de arquivos necessários para exportar arquivos nativos do Autodesk Navisworks diretamente para aplicativos de CAD.

DicaCaso deseje restaurar os valores padrão clique no botão Defaults.

Tópicos nesta seção

  • Página DWG
  • Página Revit
  • Página DGN
  • Página Max


Página DWG

Utilize esta página para ajustar as opções para o exportador de arquivos DWG.

Convert Entity Handles

Selecione esta caixa de seleção se você deseja converter manipuladores de entidades e anexá-los às propriedades dos objetos no Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportado de arquivos ignora manipuladores de entidade.

Convert Frozen

Selecione esta caixa de seleção para converter camadas que estão congeladas em arquivos DWG e DXF. Elas são automaticamente marcadas como ocultas pelo Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora camadas congeladas.

Convert Groups

Selecione esta caixa de seleção para reter grupos em arquivos DWG e DXF; isto adiciona outro nível de seleção na Selection Tree.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora grupos.

Convert Hidden ADT Spaces

Indica se os objetos de espaço que não têm qualquer geometria 3D visível em arquivos DWF são convertidos (por exemplo, objetos que não têm espessura de piso ou forro).

Quando esta caixa de seleção for ativada, os objetos ocultos correspondentes serão exibidos no Autodesk Navisworks.

ObservaçãoEsta opção não afeta o comportamento normal dos objetos de espaço que tenham geometria 3D visível em arquivos DWG.
Convert Lines

Selecione esta caixa de seleção para converter linhas e arcos em arquivos DWG e DXF.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora linhas.

Convert Off

Selecione esta caixa de seleção para converter camadas que são ativadas e desativadas em arquivos DWG e DXF. Elas são automaticamente marcadas como ocultas pelo Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora camadas desativadas.

Convert Points

Selecione esta caixa de seleção para converter pontos em arquivos DWG e DXF.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora pontos.

Convert Snap Points

Selecione esta caixa de seleção para converter pontos de snap em arquivos DWG e DXF.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos pontos de snap.

Convert Text

Selecione esta caixa de seleção para converter texto em arquivos DWG e DXF.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora texto.

Convert Views

Selecione esta caixa de seleção para converter vistas nomeadas em pontos de vista do Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora vistas.

Convert XRefs

Selecione esta caixa de seleção para converter automaticamente arquivos de referência externa contidos no arquivo DWG.

Desmarque esta caixa de seleção se não desejar anexar arquivos no Autodesk Navisworks mais tarde você mesmo.

Default Decimal Units

Selecione os tipos de unidades que o Autodesk Navisworks utiliza para abrir arquivos DWG e DXF que foram criados com unidades de desenho decimais.

ObservaçãoOs arquivos DWG e DXF não especificam as unidades nas quais forma criados. Para ajustar as unidades no Autodesk Navisworks, utilize a opção Units and Transform (Unidades e transformação).
Default Font

Especifica a fonte padrão utilizada para texto convertido no Autodesk Navisworks.

Convert Point Clouds

Selecione esta caixa de seleção para converter as entidades Point Cloud do AutoCAD. Isso se aplica ao AutoCAD e ao Autodesk Navisworks Autodesk Navisworks ou versões posteriores. Versões anteriores irão ignorar as nuvens de ponto ou exibir gráficos de proxy (geralmente como uma caixa de estrutura de arame).

Quando esta caixa de seleção estiver desmarcada, o leitor de arquivos ignora as nuvens de ponto.

Point Cloud Detail

Especifica quanto de detalhe extrair da nuvem de ponto. As entradas válidas estão entre 1 e 100, onde 100 = todos os pontos, 10 = cerca de 10% dos pontos, 1 = cerca de 1% dos pontos.

Use Point Cloud Colors

Controla as cores da nuvem de ponto. Selecione esta caixa de seleção para usar valores de cor para os pontos na nuvem de ponto.

Quando esta caixa de seleção estiver desmarcada, qualquer valor de cor para os pontos na nuvem de ponto será ignorado e a cor normal do AutoCAD para a entidade será usada. Esta opção é útil se as cores específicas são armazenadas como muito escuras ou sem utilidade.

Faceting Factor

Insira o valor requerido para controlar o nível de criar facetas que acontece.

O fator para facetar precisa ser maior ou igual a 0, onde 0 resulta na desativação do fator para facetar. O valor-padrão é 1. Para obter o dobro de número de facetas, dobre este valor. Para obter a metade das facetas, divida por dois este valor. Fatores para facetar maiores resultam em mais polígonos para um modelo e arquivos maiores do Autodesk Navisworks.

Load Material Definitions

Selecione esta caixa de seleção para extrair definições de materiais de arquivos DWG.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora definições de materiais.

Material Search Paths

O Autodesk Navisworks automaticamente pesquisa pelos caminhos padrão de material da Autodesk.

Utilize esta caixa para especificar quaisquer caminhos adicionais para arquivos de textura utilizados em materiais do Autodesk Architectural Desktop. Separe os caminhos com ponto e vírgula.

Max Facet Deviation

Esta configuração controla a maior distância entre a aresta de uma faceta e a geometria real.

Se esta distância for maior do que o valor de Max Facet Deviation , o Autodesk Navisworks adicionará mais facetas.

Se o Max Facet Deviation for definido como 0, então esta função é ignorada.

Merge 3D Faces

Indica se o exportador de arquivos interpreta faces adjuntas com a mesma cor, camada e principal, como um item único na Selection Tree.

Desmarque esta caixa de seleção para manter as entidades como itens separados na Selection Tree.

Line Processing

Especifica como o leitor de arquivos processa linha e polilinhas. Selecione uma das seguintes opções:

  • Merge Lines by Color. Esta opção mescla quaisquer linhas na mesma camada ou na mesma entidade proxy que coincidam por cor. Use esta opção quando quiser um processamento de arquivos e navegação mais eficientes.
  • As Provided. Esta opção lê as linhas e polilinhas da mesma forma que foram especificadas pelo DWG original.
  • Separate All Lines. Esta opção divide elementos de linha em nós separados para cada segmento da linha.

    Use esta opção quando precisar aprimorar análises de detecção de interferências. Por padrão, o Clash Detective trata entidades com múltiplos segmentos como um único objeto, reportando uma interferência para cada par de objetos. Desagrupar objetos de polilinha significa que cada segmento de linha pode interferir independente de outros segmentos da linha. Como resultado, todas as interferências em potencial são reportadas, e não somente a primeira a ser encontrada. O recurso Clash Detective está disponível somente para usuários do Autodesk Navisworks Manage.

    ImportantePara que esta função funcione de acordo, é preciso definir o menu suspenso Model [image] Performance [image] Collapse on Convert como None; caso contrário, os objetos de polilinha serão retraídos em um único nó de geometria.
Merge XRef Layers

Selecione esta caixa de seleção para mesclar camadas em arquivos de referência externa com camadas no arquivo DWG principal na Selection Tree.

Desmarque esta caixa de seleção para manter os arquivos de referência externa separados do arquivo DWG principal na Selection Tree.

Render Type

Especifica o estilo de renderização utilizado para objetos ao carregar arquivos DWG.

A seleção da opção Automatic significa que o Autodesk Navisworks utiliza o estilo de renderização salvo nos arquivos DWG.

Se a geometria não for corretamente exibida, ajuste o estilo de renderização com uma das seguintes opções: Rendered, Shaded ou Wireframe.

Split by Color

Os objetos compostos podem ser divididos em partes com base em suas cores. Selecione esta caixa de seleção se desejar utilizar esta funcionalidade.

Por exemplo, um objeto de janela do Architectural Desktop pode ser dividido em uma moldura e um painel. Se esta caixa de seleção estiver desmarcada, você somente pode selecionar o objeto de janela como um todo, mas se selecionar esta caixa de seleção, poderá selecionar o painel e a moldura individualmente.

Observação O Autodesk Navisworks nomeia as partes de objetos compostos com base em sua cores.
Use ADT Standard Configuration

Selecione esta caixa de seleção para converter geometria e materiais em arquivos DWG utilizando a configuração de exibição padrão.

Desmarque esta caixa de seleção para converter geometria e materiais de acordo se estão exibidos na configuração de exibição no momento salva.

Consulte também

  • Exportador do arquivo do AutoCAD


Página Revit

Utilize esta página para ajustar as opções para o exportador de arquivos Revit.

Convert Construction Parts (Converter peças de construção)

Ao utilizar o recurso de montagens e modelagens de construções do Revit 2019, você tem a opção de exportar as peças de construção ou o objeto original para o Autodesk Navisworks. Selecione esta caixa se você deseja exportar as peças de construção; desmarque-a se deseja exportar o objeto original.

Convert Element Ids (Converter IDs de elementos)

Selecione esta caixa de seleção para exportar os números de ID para cada elemento do Revit.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora IDs.

Convert Element Parameters (Converter parâmetros de elementos)

Especifica como os parâmetros do Revit são lidos. Selecione entre as seguintes opções:

  • None - o exportador de arquivos não converte parâmetros.
  • Elements - o exportador de arquivos converte parâmetros para todos os elementos encontrados.
  • All - o exportador de arquivos converte parâmetros para todos os elementos encontrados, incluindo os elementos referenciados. Como resultado, outras guias de propriedades estão disponíveis no Autodesk Navisworks.
Converter formatos CAD vinculados

Os projetos do Revit podem incorporar arquivos externos como links. Quando esta caixa de seleção estiver marcada, os arquivos CAD vinculados, como os formatos DXF, DGN, SAT e SketchUp, serão incluídos no arquivo NWC exportado. Por padrão, esta caixa de seleção está desmarcada.

Convert Linked Files (Converter arquivos vinculados)

Os projetos do Revit podem incorporar arquivos externos como links. Quando esta caixa de seleção estiver marcada, os arquivos RVT vinculados serão incluídos no arquivo NWC exportado. Por padrão, esta caixa de seleção está desmarcada.

ObservaçãoSomente os arquivos RVT vinculados podem ser exportados; os arquivos dwgs vinculados e quaisquer outros formatos de arquivo não são suportados.
Convert Room as Attribute (Converter ambiente como atributo)

Indica se os atributos de ambientes são suportados. Por padrão, esta caixa de seleção fica selecionada e os dados de cada ambiente são convertidos em um atributo de ambiente compartilhado único.

Convert URLs (Converter URLs)

Indica se os dados de propriedades da URL são convertidos. Por padrão, esta caixa de seleção é ativada e os hiperlinks são suportados no arquivo convertido.

Coordinates

Especifica se serão utilizadas coordenadas internas ou compartilhadas na agregação de arquivos. Por padrão, as coordenadas compartilhadas serão usadas. As coordenadas compartilhadas podem ser visualizadas e alteradas fora do Revit.

Export

Especifica como a geometria é exportada. Selecione entre as seguintes opções:

  • Entire Project - toda a geometria no projeto é exportada.
  • Current View - tudo que estiver no momento visível é exportado.
  • Selection - somente a geometria no momento selecionada é exportada.
Export Room Geometry (Exportar geometria do ambiente)

Indica se a geometria do ambiente é exportada.

Try and Find Missing Materials (Tentar encontrar materiais em falta)

Quando esta caixa de seleção estiver selecionada (a opção padrão), o exportador de arquivos procura por uma coincidência para materiais faltando na exportação.

ObservaçãoSe quaisquer materiais inapropriados são aplicados na geometria do modelo como resultado, desmarque esta caixa de seleção para corrigir o problema.

Consulte também

  • Exportador de arquivos Revit


Página DGN

Utilize esta página para ajustar as opções para o exportador de arquivos 3D DGN.

Align Global Origins

Indica se o Autodesk Navisworks alinha as origens globais em arquivos DGN referenciados com a origem do arquivo DGN mestre.

Quando os arquivos DGN são anexados juntos com esta caixa de seleção, suas origens globais são posicionadas no mesmo lugar.

Convert Hidden Items

Selecione esta caixa de seleção para converter entidade ocultas em arquivos DGN. Elas são automaticamente marcadas como ocultas pelo Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora os itens ocultos.

Convert Lines and Arcs

Selecione esta caixa de seleção para converter linhas, splines, curvas, arcos, círculos ou elipses em arquivos DGN.

Convert PDS Data

Selecione esta caixa de seleção para ler informações do objeto do Plant Design System™ da Intergraph ao converter os arquivos DGN.

A informação PDS é lida do arquivos DRV do Intergraph. O exportador de arquivos procura por um arquivo DRV com o mesmo nome base do arquivo DGN no mesmo diretório.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora os dados PDS.

Convert References

Selecione esta caixa de seleção para converter arquivos de referência nos arquivos DGN.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora os arquivos de referência.

Convert Text

Selecione esta caixa de seleção para converter texto em propriedades rápidas no Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora texto nos arquivos DGN.

Convert TriCAD Data

Selecione esta caixa de seleção para ler informações do objeto do TriCAD™ da Triplan ao converter arquivos DGN.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora os dados TriCAD.

Convert TriForma Data

Selecione esta caixa de verificação para ler a informação sobre o objeto do Bentley’s TriForma™, enquanto converte os arquivos DGN.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora os dados Tri-Forma.

Default Font

Especifica a fonte padrão utilizada para texto convertido no Autodesk Navisworks.

Faceting Factor

Insira o valor requerido para controlar o nível de criar facetas que acontece.

O fator para facetar precisa ser maior ou igual a 0, onde 0 resulta na desativação do fator para facetar. O valor-padrão é 1. Para obter o dobro de número de facetas, dobre este valor. Para obter a metade das facetas, divida por dois este valor. Fatores para facetar maiores resultam em mais polígonos para um modelo e arquivos maiores do Autodesk Navisworks.

Ignore Unres. References

Selecione esta caixa de seleção para ignorar arquivos de referência não solucionados em arquivos DGN.

Se esta caixa de seleção estiver desmarcada, o exportador de arquivos tenta converter todos os arquivos de referência e lhe apresenta uma caixa de diálogo para encontrar quaisquer arquivos de referência não solucionados no momento de execução.

Material Search Paths

Insira uma lista de caminhos separados por ponto e vírgula para a paleta do MicroStation (.pal) e arquivos de materiais (.mat). Esses caminhos são utilizados pelo exportador de arquivos para converter materiais do MicroStation.

Max Facet Deviation

Esta configuração controla a maior distância entre a aresta de uma faceta e a geometria real.

Se esta distância for maior do que o valor de Max Facet Deviation , o Autodesk Navisworks adicionará mais facetas.

Se o Max Facet Deviation for definido como 0, então esta função é ignorada.

Merge Lines and Arcs

Selecione esta caixa de seleção, caso você deseja reduzir a complexidade do modelo na Selection Tree ao interpretar linhas adjuntas com a mesma cor, nível e principal como um item único.

Desmarque esta caixa de seleção se desejar deixar esses elementos como itens separados no Autodesk Navisworks.

Split Lines

Esta opção instrui o leitor de arquivos para desagrupar objetos de polilinha. Como resultado, os elementos de linha são divididos em nós separados para cada segmento de linha.

Use esta opção quando precisar aprimorar análises de detecção de interferências. Por padrão, o Clash Detective trata entidades com múltiplos segmentos como um único objeto, reportando uma interferência para cada par de objetos. Desagrupar objetos de polilinha significa que cada segmento de linha pode interferir independente de outros segmentos da linha. Como resultado, todas as interferências em potencial são reportadas, e não somente a primeira a ser encontrada. O recurso Clash Detective está disponível somente para usuários do Autodesk Navisworks Manage.

ImportantePara que esta função funcione de acordo, é preciso desmarcar a caixa de seleção Merge Lines and Arcs, já que ela tem prioridade sobre a opção Split Lines. Adicionalmente, é preciso definir no menu suspenso Model [image] Performance [image] Collapse on Convert para None, de outro modo os objetos de polilinha serão retraídos em um único nó de geometria.
Shape Merge Threshold

Especifica o número de vértices para as formas do MicroStation.

Se o número de vértices for menor ou igual ao valor de Shape Merge Threshold, o Autodesk Navisworks mesclará todas as formas no mesmo nível ou na mesma célula e com a mesma cor em um "Shape Set".

Show Hidden Items

Selecione esta caixa de seleção, se você deseja exibir todas as entidades nos arquivos DGN convertidos, sem respeitar se são ou não ocultas.

ObservaçãoPara utilizar esta opção, é preciso selecionar a caixa de seleção Convert Hidden Items.
TriForma Dataset Search Paths

Insira uma lista de caminhos separados por ponto e vírgula que o leitor de arquivos utiliza para localizar arquivos de conjunto de dados Triforma. É preciso incluir os caminhos para os conjuntos de dados definidos pelo usuário.

Use Level Symbology

Selecione esta caixa de seleção para ativar a simbologia do MicroStation. Isso faz com que os itens no Autodesk Navisworks assumam sua cor do nível em vez de utilizar a cor padrão de elemento no MicroStation.

Use Materials

Indica se os materiais do MicroStation são exportados e atribuídos aos elementos.

Selecione esta caixa de seleção para atribuir as mesmas texturas difusa, ambiente e core de espectro para os elementos como na cena do MicroStation.

Desmarque esta caixa de seleção para atribuir as mesmas cores aos elementos na cena do MicroStation.

View Number

Insira o valor requerido para selecionar uma vista específica para ser carregada. O exportador de arquivos utiliza a visibilidade do nível desta vista ao converter itens.

Por exemplo, insira 0 para utilizar a primeira vista ativa.

Consulte também

  • Exportador do arquivo do MicroStation


Página Max

Utilize esta página para ajustar as opções para o exportador de arquivos 3DS.

Convert Hidden Items

Selecione esta caixa de seleção para converter entidade ocultas em arquivos 3DS. Elas são marcadas automaticamente como ocultas pelo Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora os itens ocultos.

Convert User Properties

Selecione esta caixa de seleção para anexar quaisquer propriedades do usuário que você definiu no Max aos itens convertidos do Autodesk Navisworks.

Quando esta caixa de seleção estiver desmarcada, o exportador de arquivos ignora as propriedades do usuário.

Pre-Render Scene

Por padrão, esta caixa de seleção está desmarcada.

Selecione esta caixa de seleção se faltam no exportador de arquivos alguns mapas de textura. Isso força o Max a fazer uma renderização interna e fazer o cache de todos os mapas de textura. Como resultado, todos os mapas de textura são exportados com o modelo.

Consulte também

  • Exportador de arquivos Max


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Comentários?

Com este formulário você envia os seus comentários para o grupo Publicações técnicas da Autodesk, responsável por esta documentação.

Título e localização do tópico (não editar):
Nome (opcional):
         Email (opcional):
Comentários:

Observação: Este formulário não tem a intenção de ser um modo de você receber retorno ou suporte técnico. A informação que você fornece será utilizada para melhorar atualizações futuras à documentação. Obrigado!