Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР

Autodesk Navisworks содержит модули экспорта файлов, которые служат для создания файлов собственного формата Autodesk Navisworks непосредственно в приложениях САПР.

В настоящее время возможен экспорт файлов NWC из приложений AutoCAD, MicroStation, Revit, ArchiCAD и Max.

Можно использовать модули экспорта файлов в следующих ситуациях:

  • Autodesk Navisworks не может выполнить чтение файлов собственного формата приложения САПР. В настоящее время не поддерживаются следующие собственные форматы файлов: MAX, ArchiCAD.
  • В приложении Autodesk Navisworks выполнено преобразование файла САПР собственного формата, но, например, отсутствует ряд геометрических объектов и требуется повысить качество файла.

Темы в этом разделе

  • Модуль экспорта файлов AutoCAD
  • Модуль экспорта файлов MicroStation
  • Модуль экспорта файлов Revit
  • Модуль экспорта файлов Max
  • Модуль экспорта файлов ArchiCAD
Отправьте ваши комментарии по поводу этой страницы


Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР
Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР
Добавление подключаемого модуля ARX для использования в приложениях на основе AutoCAD
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР >

Модуль экспорта файлов AutoCAD

В комплект поставки Autodesk Navisworks входят подключаемые модули ARX, предназначенные для любого программного продукта на основе AutoCAD™, например Architectural Desktop™, что позволяет выполнять экспорт файлов в формате NWC.

Модуль экспорта файлов доступен только для AutoCAD 2019. В более ранних версиях номер выпуска должен совпадать. Например, в программных продуктах на основе AutoCAD 2016 необходимо использовать Navisworks 2016.

ПримечаниеЕсли установлено программное обеспечение Autodesk Navisworks с подключаемыми модулями экспорта и после установки Autodesk Navisworks устанавливается какое-либо программное обеспечение на основе AutoCAD, следует обновить установку подключаемых модулей экспорта с использованием соответствующих подключаемых модулей ARX, чтобы получить возможность работать с ними.

См. также

  • Параметры модуля экспорта файлов DWG

Темы в этом разделе

  • Добавление подключаемого модуля ARX для использования в приложениях на основе AutoCAD
  • Использование подключаемого модуля ARX для экспорта файлов из приложения на основе AutoCAD
  • Диалоговое окно "Параметры отсева"


Модуль экспорта файлов AutoCAD
Модуль экспорта файлов AutoCAD
Использование подключаемого модуля ARX для экспорта файлов из приложения на основе AutoCAD
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР > Модуль экспорта файлов AutoCAD >

Добавление подключаемого модуля ARX для использования в приложениях на основе AutoCAD

Можно либо добавить подключаемый модуль ARX в установку подключаемых модулей экспорта или вручную загрузить его в программу на основе AutoCAD.

Добавление подключаемого модуля ARX в состав подключаемых модулей экспорта Autodesk Navisworks

  1. На Панели управления дважды щелкните на пункте "Установка и удаление программ".
  2. В диалоговом окне Установка и удаление программ выберите подключаемые модули экспорта Autodesk Navisworks, а затем нажмите кнопку Изменить/удалить в Windows 7.
  3. В окне Мастера установки выберите "Добавление и удаление компонентов".
  4. На странице "Выберите модули экспорта для установки" в составе узла "Экспорт из других приложений" установите флажок рядом с необходимым подключаемым модулем.
  5. Нажмите "Далее".
  6. На странице Autodesk Navisworks Обновление подключаемых модулей экспорта нажмите кнопку Далее.
  7. На странице "Обновление завершено" отображается уведомление о выполнении обновления. Нажмите кнопку "Готово".

Загрузка подключаемого модуля ARX в приложение на основе AutoCAD

  1. Введите ARX в командной строке.
  2. Нажмите клавишу ENTER.
  3. Введите в командной строке букву L (для выбора команды ‘Load’ - "Загрузить").
  4. Нажмите клавишу ENTER.
  5. В диалоговом окне "Выберите файл ARX/DBX" перейдите в папку с подключаемым модулем ARX.
    ПримечаниеЧто касается приложений на основе AutoCAD 20xx, то этот подключаемый модуль находится в каталоге C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\NWExport20xx\nwexport20xx.crx. Например, для приложений на основе AutoCAD 2015 подключаемый модуль хранится в каталоге C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\nwexport2015\nwexport2015.crx и т. д.
  6. Нажмите кнопку "ОК" для загрузки подключаемого модуля ARX.


Добавление подключаемого модуля ARX для использования в приложениях на основе AutoCAD
Модуль экспорта файлов AutoCAD
Диалоговое окно "Параметры отсева"
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР > Модуль экспорта файлов AutoCAD >

Использование подключаемого модуля ARX для экспорта файлов из приложения на основе AutoCAD

Можно экспортировать файлы из приложений на основе AutoCAD с помощью командной строки или с использованием меню Autodesk Navisworks.

Перед использованием меню приложения Autodesk Navisworks необходимо загрузить это приложение. По умолчанию меню Autodesk Navisworks добавляется в обозреватель меню. В некоторых программах оно также может быть добавлено в строку меню.

Использование командной строки для экспорта файлов

  1. Для экспорта в файл NWC введите в командной строке NWCOUT.
  2. Нажмите клавишу ENTER.
  3. В диалоговом окне Сохранить как введите имя для файла Autodesk Navisworks и перейдите в папку, в которой требуется его сохранить.
  4. Нажмите "ОК" для экспорта файла или "Отмена", чтобы вернуться в приложение, не выполняя операцию экспорта.

Загрузка меню экспорта Autodesk Navisworks

  1. Введите МЕНЮЗАГР в командной строке.
  2. Нажмите клавишу ENTER.
  3. В диалоговом окне "Загрузка/выгрузка адаптаций" нажмите кнопку "Обзор".
  4. В диалоговом окне Выбор файла адаптации измените значение параметра Типы файлов на Шаблон меню предыдущей версии (*.mnu) и перейдите в папку с файлом меню Autodesk Navisworks.
    ПримечаниеЧто касается приложений на основе AutoCAD 20xx, то данный файл находится в каталоге C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\NWExport20xx\lwnw_export.mnu. Например, в приложениях на основе AutoCAD 2015 этот файл хранится в каталоге C:\Program Files\Common Files\Autodesk Shared\Navisworks\2019\NWExport2015\lwnw_export.mnu и т. д.
  5. Нажмите кнопку "Открыть".
  6. В диалоговом окне "Загрузка/выгрузка адаптаций" нажмите кнопку "Загрузить".

    Загруженное меню отображается в составе списка "Загруженные группы адаптации".

  7. Нажмите кнопку "Закрыть".

Использование меню Autodesk Navisworks для экспорта файлов

  1. Нажмите кнопку обозревателя меню, расположенную в верхнем левом углу окна приложения.
  2. Для экспорта файла NWC выберите Autodesk Navisworks в меню Autodesk Navisworks.
  3. В диалоговом окне Сохранить как введите имя для файла Autodesk Navisworks и перейдите в папку, в которой требуется его сохранить.
  4. Нажмите "ОК" для экспорта файла или "Отмена", чтобы вернуться в приложение, не выполняя операцию экспорта.

Настройка параметров модуля экспорта файлов DWG

  1. Нажмите кнопку обозревателя меню, расположенную в верхнем левом углу окна приложения.
  2. Нажмите кнопку Autodesk Navisworks в меню Autodesk Navisworks.
  3. Разверните узел "Модули экспорта файлов" в Редакторе параметров и перейдите на страницу "DWG". Используйте параметры на этой странице для выполнения настройки последующих операций экспорта в файлы NWC из приложений на основе AutoCAD.
  4. Нажмите ОК для сохранения изменений.
Ввод команды:


Использование подключаемого модуля ARX для экспорта файлов из приложения на основе AutoCAD
Модуль экспорта файлов AutoCAD
Модуль экспорта файлов MicroStation
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР > Модуль экспорта файлов AutoCAD >

Диалоговое окно "Параметры отсева"

Если в приложении AutoCAD установлен Модуль экспорта файлов AutoCAD, в диалоговом окне "Параметры отсева" можно настраивать параметры отсева геометрии при навигации модели в палитре навигатора.

Площадь
Включить

Указывает, используется ли отсев по площади.

Минимальное количество пикселов для учета объекта

Значение площади экрана в пикселах, определяющее минимальный размер объектов, которые будут прорисовываться на экране. Например, если для этого параметра задано значение 100 пикселов, это означает, что в модели не будут прорисовываться все объекты, размер которых не превышает 10x10 пикселов.

Невидимая поверхность

Включение отсева задних граней для всех объектов. Выберите один из следующих вариантов.

  • Выкл. Отключение отсева задних граней.
  • Твердое тело. Включение отсева задних граней только для твердотельных объектов. Этот режим используется по умолчанию.
  • Вкл. Включение отсева задних граней для всех объектов.
Ближняя плоскость отсечения
Наибольшее удаление

Указывает наибольшее расстояние от камеры до ближней плоскости отсечения.

Генерировать автоматически

Указывает, выполняется ли в Autodesk Navisworks автоматическая корректировка положения ближней плоскости подрезки для оптимизации представления модели.

Дальняя плоскость отсечения
Наименьшее удаление

Указывает наименьшее расстояние от камеры до дальней плоскости отсечения.

Генерировать автоматически

Указывает, выполняется ли в Autodesk Navisworks автоматическая корректировка положения дальней плоскости подрезки для оптимизации представления модели.

СоветДля восстановления заданных по умолчанию значений нажмите кнопку "По умолчанию".


Диалоговое окно "Параметры отсева"
Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР
Загрузка подключаемого модуля MDL
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР >

Модуль экспорта файлов MicroStation

Autodesk Navisworks входят подключаемые модули MDL для приложений MicroStation™ версий 8i, позволяющие экспортировать файлы в формат NWC.

ПримечаниеЕсли установлено программное обеспечение Autodesk Navisworks с подключаемыми модулями экспорта и после установки Autodesk Navisworks устанавливается какое-либо программное обеспечение MicroStation, следует обновить установку подключаемых модулей экспорта с использованием соответствующих подключаемых модулей ARX, чтобы получить возможность работать с ними.

См. также

  • Параметры модуля экспорта файлов DGN

Добавление подключаемого модуля ARX в установленные подключаемые модули экспорта Autodesk Navisworks

  1. На Панели управления дважды щелкните на пункте "Установка и удаление программ".
  2. В диалоговом окне Установка и удаление программ выберите подключаемые модули экспорта Autodesk Navisworks, а затем нажмите кнопку Изменить/удалить в Windows 7.
  3. В окне Мастера установки выберите "Добавление и удаление компонентов".
  4. На странице "Выберите модули экспорта для установки" в составе узла "Экспорт из других приложений" установите флажок рядом с требуемым подключаемым модулем.
  5. Нажмите "Далее".
  6. На странице Autodesk Navisworks Обновление подключаемых модулей экспорта нажмите кнопку Далее.
  7. На странице "Обновление завершено" отображается уведомление о выполнении обновления. Нажмите кнопку "Готово".

Темы в этом разделе

  • Загрузка подключаемого модуля MDL
  • Экспорт файлов из командной строки в окне команд
  • Экспорт файлов из командной строки
  • Адаптация параметров модуля экспорта файлов DGN


Модуль экспорта файлов MicroStation
Модуль экспорта файлов MicroStation
Экспорт файлов из командной строки в окне команд
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР > Модуль экспорта файлов MicroStation >

Загрузка подключаемого модуля MDL

Чтобы получить возможность использования подключаемого модуля MDL, его вначале необходимо загрузить.

Загрузку можно выполнить только для текущего сеанса, либо можно добавить подключаемый модуль в конфигурацию по умолчанию, в этом случае он будет загружаться во всех последующих сеансах.

Загрузка подключаемого модуля MDL только для текущего сеанса

  1. Выберите меню "Утилиты" [image] "Команда".
  2. В диалоговом окне Команда введите mdl load nwexport12.
  3. Нажмите клавишу ENTER.

Загрузка подключаемого модуля MDL для всех последующих сеансов

  1. Выберите меню "Рабочее пространство" [image] "Конфигурация".
  2. В диалоговом окне "Конфигурация", в поле "Категория" нажмите кнопку "Проектные приложения".
  3. Щелкните NWEXPORT12 в поле Доступные приложения.
  4. Нажмите кнопку "Добавить".
  5. Нажмите "ОК" и подтвердите необходимость добавления подключаемого модуля NWEXPORT MDL в заданную по умолчанию конфигурацию.


Экспорт файлов из командной строки в окне команд

Возможен экспорт файлов из командной строки окна команд по одному или в пакетном режиме.

Также для ускорения процедуры можно добавлять команды в меню "Команда".

Использование командной строки окна команд для экспорта файлов

  1. Выберите "Утилиты" [image] "Команда" для открытия диалогового окна "Команда".
  2. Для экспорта в файл NWC введите nwcout.
    ПримечаниеДля быстрого экспорта текущего файла проекта можно использовать команду batchnwcout. Проводник при экспорте файла заменяет расширение файла проекта (обычно .dgn) на .nwc. При работе с этой командой не выдается запрос о замене существующих файлов и не отображается диалоговое окно экспорта.
  3. В диалоговом окне Autodesk Navisworks " перейдите в папку, в которой будет сохранен файл.

    Модуль экспорта автоматически формирует имя файла и номер вида, которые при необходимости можно изменить. Выбранный номер вида определяет исходный вид модели в Autodesk Navisworks.

  4. Для выполнения экспорта файла нажмите кнопку "ОК".

Добавление команд экспорта в приложение Autodesk Navisworks в меню "Команда"

  1. Выберите меню "Рабочее пространство" [image] "Адаптация".
  2. В диалоговом окне "Адаптация" на вкладке "Строка меню" разверните пункт "Утилиты" в поле "Редактировать строку меню".
  3. Выберите пункт "Команда" и нажмите кнопку "Вставить".
  4. В диалоговом окне "Вставка пункта меню" введите значение параметра "Тег", например, "Экспорт файла кэша Autodesk Navisworks".
  5. В поле "Команда" введите соответствующую команду, например, "nwcout".
  6. Нажмите кнопку "ОК".
  7. Добавьте столько пунктов меню, сколько требуется, и нажмите "Сохранить".

    Добавленные пункты теперь присутствуют в меню "Утилиты" [image] "Команда".


Экспорт файлов из командной строки в окне команд
Модуль экспорта файлов MicroStation
Адаптация параметров модуля экспорта файлов DGN
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР > Модуль экспорта файлов MicroStation >

Экспорт файлов из командной строки

Также можно выполнить экспорт файлов из командной строки с использованием файла msbatch.bat. Это удобно, если требуется создать сценарий для автоматического экспорта файлов.

ПримечаниеДля экспорта файла из командной строки следует вначале добавить папку программы MicroStation в переменную среды "Path".

Формат вызова модуля экспорта в командной строке:

msbatch nwexport12 [-f] FILE [ВЫВОД]

FILE - имя файла MicroStation, экспорт которого требуется выполнить. Это единственный обязательный аргумент. Аргумент OUTPUT позволяет задать имя выходного файла.

По умолчанию модуль экспорта преобразует только те файлы, которые были изменены с момента последней операции экспорта. Это удобно, если требуется быстро выполнить экспорт большого количества файлов. Если необходимо, чтобы модуль экспорта выполнил преобразование всех файлов, используйте аргумент -f.

Изменение переменной среды "Path"

  1. На "Панели управления" дважды щелкните на значке "Система".
  2. В диалоговом окне "Свойства системы" на вкладке "Дополнительно" нажмите кнопку "Переменные среды".
  3. В диалоговом окне "Переменные среды" дважды щелкните на имени переменной Path в разделе "Системные переменные".
  4. В диалоговом окне "Изменение системной переменной" добавьте путь к приложению MicroStation в поле "Значение переменной".
    ПримечаниеПути должны разделяться точкой с запятой (;).
  5. Нажмите "ОК", чтобы сохранить изменения и закрыть диалоговые окна.

Использование командной строки для экспорта файлов

  1. Нажмите сочетание клавиш Windows + R в ОС Windows 7.
  2. Введите команду экспорта файла с соответствующими аргументами, например msbatch nwexport12 file.
  3. Нажмите клавишу ENTER.
  4. В диалоговом окне "Диспетчер MicroStation" выберите файлы, которые требуется экспортировать, расширение файлов (NWC) и папку для их хранения.
  5. Нажмите кнопку "ОК".


Адаптация параметров модуля экспорта файлов DGN

Модуль экспорта файлов выполняет экспорт только из файлов 3D DGN - 2D-файлы не поддерживаются.

Цвета Autodesk Navisworks формируются либо на основе цветов фрагментов MicroStation, либо на основе материалов MicroStation, в зависимости от выбранных параметров экспорта. Внешний вид объектов в окне Publisher соответствует тонированному изображению в средстве визуализации MicroStation.

Настройка параметров модуля экспорта файлов DGN

  1. Выберите "Утилиты" [image] "Команда" для открытия диалогового окна "Команда".
  2. Введите nwopt и нажмите клавишу Enter.
  3. Разверните узел "Модули экспорта файлов" в Редакторе параметров и перейдите на страницу "DGN". Используйте параметры на этой странице для выполнения настройки последующих операций экспорта в файлы NWC из приложения MicroStation.
  4. Нажмите ОК для сохранения изменений.


Адаптация параметров модуля экспорта файлов DGN
Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР
Модуль экспорта файлов Max
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР >

Модуль экспорта файлов Revit

Приложение Autodesk Navisworks может напрямую читать исходные файлы Revit (RVT). Кроме того, с помощью модуля экспорта файлов можно сохранять файлы в формате NWC.

Модуль экспорта файлов доступен для Revit 2019.

Экспорт файлов NWC из приложения Revit

  1. В Revit выберите Надстройки [image] Внешние инструменты [image] Autodesk Navisworks.
    ПримечаниеВ демонстрационном режиме этот пункт недоступен. Если режим работы приложения не является демонстрационным, но доступ к меню Autodesk Navisworks невозможен, проверьте, задан ли обычный режим для редактирования вида и выбран ли инструмент изменения (Изменить [image] Изменить).
  2. В диалоговом окне "Экспорт сцены как" введите имя для файла Autodesk Navisworks и перейдите в папку, в которой требуется его сохранить.
  3. Нажмите "Сохранить" для экспорта файла или "Отмена", чтобы вернуться в приложение, не выполняя операцию экспорта.

Настройка параметров модуля экспорта файлов Revit

  1. В Revit выберите Надстройки [image] Внешние инструменты [image] Autodesk Navisworks.
  2. В диалоговом окне Экспорт сцены как нажмите кнопку Autodesk Navisworks Autodesk Navisworks.
  3. Разверните узел "Модули экспорта файлов" в Редакторе параметров и перейдите на страницу "Revit". Используйте параметры на этой странице для выполнения настройки последующих операций экспорта в файлы NWC из приложения Revit.
  4. Нажмите "ОК" для сохранения изменений и возврата в диалоговое окно "Экспорт сцены как".
  5. Нажмите "Отмена", чтобы закрыть диалоговое окно.


Модуль экспорта файлов Revit
Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР
Модуль экспорта файлов ArchiCAD
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР >

Модуль экспорта файлов Max

Приложение Autodesk Navisworks не может напрямую читать файлы собственного формата Max. Модуль экспорта файлов предназначен для сохранения файлов в формате NWC, который может быть открыт в Autodesk Navisworks.

Модуль экспорта файлов доступен для Max 2019.

ПримечаниеЕсли установлено программное обеспечение Autodesk Navisworks с подключаемыми модулями экспорта и после установки Autodesk Navisworks устанавливается программное обеспечение Max, следует обновить установку подключаемых модулей экспорта с использованием соответствующих подключаемых модулей ARX, чтобы получить возможность работать с ними.

См. также

  • Параметры модуля экспорта файлов Max

Экспорт файлов NWC из приложения Max

  1. Выберите пункт меню "Файл" [image] "Экспорт".
  2. В диалоговом окне Выбор файла для экспорта выберите файлы кэша Autodesk Navisworks (*.nwc) в поле Тип файла.
  3. Введите имя файла Autodesk Navisworks и перейдите в папку, в которой требуется его сохранить.
  4. Нажмите "Сохранить" для экспорта файла или "Отмена", чтобы вернуться в приложение, не выполняя операцию экспорта.

Добавление меню утилит Autodesk Navisworks

  1. Нажмите кнопку "Дополнительно" на панели "Утилиты".
  2. В диалоговом окне Утилиты выберите параметр Autodesk Navisworks и нажмите кнопку OК.

Адаптация параметров модуля экспорта файлов 3DS

  1. Нажмите кнопку "Редактор параметров" в меню Autodesk Navisworks на панели "Утилиты".
  2. Разверните узел Модули экспорта файлов в редакторе параметров и перейдите на страницу Max. Используйте параметры на этой странице для выполнения настройки последующих операций экспорта файлов NWC из приложений Max.


Модуль экспорта файлов Max
Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР
Редактор параметров
Справка по Autodesk Navisworks File Exporters > Использование модулей экспорта файлов для создания собственных файлов Autodesk Navisworks в приложениях САПР >

Модуль экспорта файлов ArchiCAD

Приложение Autodesk Navisworks не может напрямую читать файлы собственных форматов ArchiCAD. Модуль экспорта файлов предназначен для сохранения файлов в формате NWC, который может быть открыт в Autodesk Navisworks.

Модуль экспорта файлов доступен для приложения ArchiCAD с версии 16 и по 19.

Вызвать надстройку экспорта из ArchiCAD можно как из 2D, так из 3D окон. Может быть выполнен экспорт всех стандартных элементов и библиотечных деталей ArchiCAD при условии, что для них имеется 3D представление - все остальные игнорируются. Модуль экспорта файлов сохраняет как стандартные материалы, так и пользовательские материалы сценариев GDL.

ПримечаниеЭкспортируются только видимые слои.

Настройки отсекающей плоскости ArchiCAD не определяют секущую плоскость Autodesk Navisworks. Они используются для экспорта элементов, которые физически отсекаются плоскостью.

Поддерживаемые объекты
  • Глобальные уникальные идентификаторы (GUID)
  • Пользовательские параметры для библиотечных деталей, определенных в сценариях GDL
  • Этажи/ярусы
  • Экземпляры библиотечных деталей
  • Камеры
  • Гиперссылки
  • Атрибуты солнца
  • Материалы
Неподдерживаемые объекты
  • Секущие плоскости
  • Точки
  • Отрезки
  • Текстуры

Экспорт из 2D-окна

  1. Выберите пункт меню "Файл" [image] "Сохранить как".
  2. В диалоговом окне Сохранить как выберите Autodesk Navisworks (*.nwc) в поле Тип файла.
  3. Введите имя файла Autodesk Navisworks и перейдите в папку, в которой требуется его сохранить.
  4. Нажмите кнопку "Сохранить", чтобы начать процедуру экспорта.
  5. В диалоговом окне "Экспорт" скорректируйте параметры модуля экспорта файлов:
    • "Экспортировать глобальные идентификаторы" - этот флажок устанавливается для присоединения глобального уникального идентификатора к каждому элементу модели в качестве свойства. В Autodesk Navisworks Manage идентификаторы GUID используются Диспетчером конфликтов для отслеживания конфликтов.
    • "Разрешить вставку из библиотек" - этот флажок устанавливается для создания экземпляров библиотечных деталей, а не новых элементов. Это возможно только в том случае, если в модели ArchiCAD несколько элементов-библиотечных деталей имеют точно такие же свойства. Формирование экземпляров для этих деталей обеспечивает меньший размер файла NWC и сокращение продолжительности экспорта.
      ПримечаниеВ рассеченных моделях в случае установки этого флажка все экземпляры отображают то же рассечение, что и исходный элемент (обычно первая библиотечная деталь в файле). При получении непредвиденных эффектов снимите этот флажок.
    • "Экспортировать параметры библиотечных элементов" - этот флажок устанавливается для сохранения параметров библиотечных деталей (в том числе параметры, заданные пользователем) в качестве свойств элемента в Autodesk Navisworks.
    • "Экспортировать только текущий этаж" - этот флажок устанавливается для экспорта только текущего этажа.

      Для экспорта всей модели этот флажок необходимо снять. Используемый по умолчанию вид определяется из ограничивающего параллелепипеда модели.

  6. Нажмите кнопку "ОК".

Экспорт из 3D окна

  1. Выберите пункт меню "Файл" [image] "Сохранить как".
  2. В диалоговом окне Сохранить как выберите Autodesk Navisworks (*.nwc) в поле Тип файла.
  3. Введите имя файла Autodesk Navisworks и перейдите в папку, в которой требуется его сохранить.
  4. Нажмите кнопку "Сохранить", чтобы начать процедуру экспорта.
  5. В диалоговом окне "Экспорт" скорректируйте параметры модуля экспорта файлов:
    • "Экспортировать глобальные идентификаторы" - этот флажок устанавливается для присоединения глобального уникального идентификатора к каждому элементу модели в качестве свойства. В Autodesk Navisworks Manage идентификаторы GUID используются Диспетчером конфликтов для отслеживания конфликтов.
    • "Разрешить вставку из библиотек" - этот флажок устанавливается для создания экземпляров библиотечных деталей, а не новых элементов. Это возможно только в том случае, если в модели ArchiCAD несколько элементов-библиотечных деталей имеют точно такие же свойства. Формирование экземпляров для этих деталей обеспечивает меньший размер файла NWC и сокращение продолжительности экспорта.
      ПримечаниеВ рассеченных моделях в случае установки этого флажка все экземпляры отображают то же рассечение, что и исходный элемент (обычно первая библиотечная деталь в файле). При получении непредвиденных эффектов снимите этот флажок.
    • "Экспортировать параметры библиотечных элементов" - этот флажок устанавливается для сохранения параметров библиотечных деталей (в том числе параметры, заданные пользователем) в качестве свойств элемента в Autodesk Navisworks.
    • "Экспортировать только текущий этаж" - этот флажок не устанавливается; выполняется экспорт всего содержимого вида.

      При сохранении из 3D-окна вид становится видом Autodesk Navisworks по умолчанию (с учетом таких параметров окна, как отсекающие плоскости).

  6. Нажмите кнопку ОК.


Редактор параметров

С помощью Редактора параметров можно настроить параметры для модулей экспорта файлов Autodesk Navisworks.

Параметры представлены в виде иерархической древовидной структуры. Для развертывания узла следует щелкнуть на значке [image], а для свертывания - на значке [image].

Темы в этом разделе

  • Узел модуля экспорта файлов


Узел модуля экспорта файлов

Параметры на этом узле позволяют настроить модули экспорта файлов, необходимые для экспорта файлов собственного формата Autodesk Navisworks непосредственно из приложений САПР.

СоветЧтобы восстановить значения по умолчанию, нажмите кнопку По умолчанию.

Темы в этом разделе

  • Страница "DWG"
  • Страница Revit
  • Страница "DGN"
  • Страница Max


Страница "DWG"

Эта страница служит для настройки параметров модуля экспорта файлов DWG.

Преобразовать теги объектов

Если этот флажок установлен, теги примитивов преобразуются и добавляются к свойствам объектов в Autodesk Navisworks.

Если флажок снят, в модуле экспорта файлов теги примитивов игнорируются.

Преобразовать замороженные слои

Если этот флажок установлен, выполняется преобразование замороженных слоев в файлах DWG и DXF. В Autodesk Navisworks они автоматически помечаются как скрытые.

Если флажок снят, в модуле экспорта файлов замороженные слои игнорируются.

Преобразовывать группы

Если этот флажок установлен, группы в файлах DWG и DXF сохраняются; при этом в дереве выбора добавляется еще один уровень выбора.

Если флажок снят, в модуле экспорта файлов группы игнорируются.

Преобазовать скрытые пространства ADT

Указывает, выполняется ли преобразование объектов-помещений без видимых элементов трехмерной геометрии в файлах DWG (например, без толщины пола или потолка).

Если этот флажок установлен, в Autodesk Navisworks отображаются соответствующие скрытые объекты.

ПримечаниеЭтот режим не влияет на стандартное функционирование объектов-помещений с видимыми элементами трехмерной геометрии в файлах DWG.
Преобразовывать линии

Если этот флажок установлен, выполняется преобразование отрезков и дуг в файлах DWG и DXF.

Если флажок снят, в модуле экспорта файлов отрезки игнорируются.

Преобразовать отключенные слои

Если этот флажок установлен, выполняется преобразование отключенных слоев в файлах DWG и DXF. В Autodesk Navisworks они автоматически помечаются как скрытые.

Если флажок снят, в модуле экспорта файлов отключенные слои игнорируются.

Преобразовывать точки

Если этот флажок установлен, выполняется преобразование точек в файлах DWG и DXF.

Если флажок снят, в модуле экспорта файлов точки игнорируются.

Преобразовывать точки привязки

Если этот флажок установлен, выполняется преобразование точек привязки в файлах DWG и DXF.

Если флажок снят, в модуле экспорта файлов точки привязки игнорируются.

Преобразовывать текст

Если этот флажок установлен, выполняется преобразование текста в файлах DWG и DXF.

Если флажок снят, в модуле экспорта файлов текст игнорируется.

Преобразовывать виды

Если этот флажок установлен, именованные виды преобразуются в точки обзора Autodesk Navisworks.

Если флажок снят, в модуле экспорта файлов виды игнорируются.

Преобразовать внешние ссылки

Если этот флажок установлен, все содержащиеся в файле DWG файлы внешних ссылок преобразуются автоматически.

Если флажок снят, позднее можно добавить файлы в конец файла Autodesk Navisworks вручную.

Десятичные единицы по умолчанию

Выбор типов единиц, которые используются в Autodesk Navisworks для открытия файлов DWG и DXF, созданных с применением десятичных единиц чертежа.

ПримечаниеВ файлах DWG и DXF не указаны единицы, в которых они созданы. Задание единиц в Autodesk Navisworks выполняется с помощью параметра Единицы файла и преобразование.
Шрифт по умолчанию

Указывает шрифт по умолчанию для отображения преобразованного текста в Autodesk Navisworks.

Преобразовывать облака точек

Установите этот флажок, если требуется преобразовывать объекты AutoCAD Point Cloud. Это относится к AutoCAD и Autodesk Navisworks и более поздним версиям. В более ранних версиях облака точек будут игнорироваться, или будет отображаться прокси-графика (часто в виде каркасного представления).

Если флажок снят, модуль чтения файлов игнорирует облака точек.

Детализация облаков точек

Укажите уровень детализации, с которым следует извлекать данные из облаков точек. Возможны значения от 1 до 100, где 100 = все точки, 10 = около 10% точек, 1 = около 1% точек.

Использовать цвета облаков точек

Управление цветом облаков точек. Установите этот флажок, чтобы использовать значения цветов для точек в облаках точек.

Если флажок снят, любые значения цветов для точек в облаках точек игнорируются, и для объекта используются обычные цвета AutoCAD. Данный параметр удобно применять в случае, если специальные сохраненные цвета слишком темные или не имеют какого-либо значения.

Коэффициент фасетизации

Введите значение, определяющее требуемый коэффициент фасетизации.

Коэффициент фасетизации должен быть больше или равен 0; при вводе значения 0 коэффициент фасетизации отключается. По умолчанию используется значение 1. Для увеличения количества фасет в два раза следует удвоить текущее значение. Для уменьшения количества фасет в два раза следует ввести половину текущего значения. Увеличение коэффициента фасетизации приводит к увеличению размера файлов Autodesk Navisworks за счет большего количества многоугольников в модели.

Загружать определения материалов

Если этот флажок установлен, из файлов DWG извлекаются определения материалов.

Если флажок снят, в модуле экспорта файлов определения материалов игнорируются.

Пути для поиска материалов

В Autodesk Navisworks автоматически выполняется поиск в области, определяемой заданными по умолчанию путями к материалам.

В этом поле можно указать дополнительные пути к файлам текстур, используемым при работе с материалами Autodesk Architectural Desktop. Пути следует разделять точками с запятой.

Макс. отклонение в фасетах

Этот параметр определяет наибольшее расстояние между кромкой фасеты и фактическим геометрическим объектом.

Если это расстояние превышает значение параметра Макс. отклонение в фасетах, в Autodesk Navisworks добавляются дополнительные фасеты.

Если для параметра "Макс. отклонение в фасетах" задано значение 0, эта функция не применяется.

Объединять 3D грани

Если этот флажок установлен, смежные грани, совпадающие по цвету, уровню и родительскому объекту, интерпретируются в модуле экспорта файлов как единый элемент в дереве выбора.

Если флажок снят, такие объекты рассматриваются как отдельные элементы в дереве выбора.

Обработка линий

Указывает метод, который применяется в модуле чтения файлов для обработки линий и полилиний. Выберите один из следующих вариантов.

  • Объединить линии по цвету. Этот параметр позволяет объединить в одном слое или в одном объекте-заместителе все линии, имеющие одинаковый цвет. Он обеспечивает более эффективную обработку файла и навигацию.
  • В соответствии с установленным. Этот параметр позволяет считывать линии и полилинии такими, как они указаны в исходном файле DWG.
  • Разделить все линии. Этот параметр позволяет разделить элементы линий на отдельные узлы для каждого сегмента линии.

    Он обеспечивает повышение качества анализа конфликтов. По умолчанию Диспетчер конфликтов рассматривает многосегментные элементы как один объект и предоставляет сведения об одном конфликте для каждой пары объектов. Разгруппировка полилиний означает, что каждый сегмент линии может участвовать в конфликте независимо от других сегментов линии. В результате в отчет включается информация о всех потенциальных конфликтах, а не только о первом найденном. Функция диспетчера конфликтов доступна только для пользователей Autodesk Navisworks Manage.

    ВниманиеДля правильной работы этой инструмента в раскрывающемся меню "Модель" [image] "Производительность" [image] "Сворачивать при преобразовании" следует выбрать значение "Нет". В противном случае объекты полилиний будут свернуты в один геометрический узел.
Объединить слои внешн.ссылок

Если этот флажок установлен, слои в файлах внешних ссылок объединяются со слоями в главном файле DWG в дереве выбора.

Если флажок снят, файлы внешних ссылок отделены от главного файла DWG в дереве выбора.

Тип визуализации

Указывает стиль визуализации, применяемый к объектам при загрузке файлов DWG.

При выборе значения "Автоматически" приложение Autodesk Navisworks применяет стиль визуализации, сохраненный в файлах DWG.

В случае неверного отображения геометрических объектов выберите один из следующих вариантов стиля визуализации: "Визуализация", "Тонированный" или "Каркас".

Разделять по цветам

Сложные объекты можно разбить на части, определяемые цветом. Если требуется применить данную функцию, установите этот флажок.

Например, объект-окно из Architectural Desktop можно разделить на два объекта: раму и стекло. Если флажок снят, объект-окно можно выбрать только целиком, а если он установлен, можно выбрать раму и стекло по отдельности.

Примечание Частям сложных объектов в Autodesk Navisworks присваиваются имена, определяемые их цветом.
Использовать стандартную конфигурацию ADT

Если этот флажок установлен, геометрические объекты и материалы в файлах DWG преобразуются с применением стандартной конфигурации экранного представления.

Если флажок снят, геометрические объекты и материалы преобразуются в зависимости от того, отображаются ли они в текущей сохраненной конфигурации экранного представления.

См. также

  • Модуль экспорта файлов AutoCAD


Страница Revit

Эта страница служит для настройки параметров экспорта NWC для модуля экспорта файлов Revit.

Преобразовать детали конструкции

При использовании функции создания моделей и сборок конструкций в Revit 2019 можно экспортировать в Autodesk Navisworks либо исходный объект, либо детали конструкции. Установите этот флажок, чтобы экспортировать детали конструкции; снимите этот флажок, если требуется экспортировать исходный объект.

Конвертировать идентификаторы элементов

Если этот флажок установлен, для каждого элемента Revit экспортируются идентификационные номера.

Если флажок снят, в модуле экспорта файлов идентификаторы игнорируются.

Конвертировать параметры элементов

Указывает способ считывания параметров Revit. Выберите один из следующих вариантов.

  • Нет — в модуле экспорта файлов не выполняется преобразование параметров.
  • Элементы — в модуле экспорта файлов выполняется преобразование параметров для всех найденных элементов.
  • Все — в модуле экспорта файлов выполняется преобразование параметров для всех найденных элементов, включая элементы, указанные в ссылках. В этом случае в Autodesk Navisworks появляются дополнительные вкладки свойств.
Преобразовать связанные форматы САПР

Проекты Revit позволяют внедрять внешние файлы в виде ссылок. Если этот флажок установлен, то связанные файлы САПР (например, форматов DXF, DGN, SAT и SketchUp) будут включены в экспортируемый файл NWC. По умолчанию этот флажок снят.

Преобразовать связанные файлы

Проекты Revit позволяют внедрять внешние файлы в виде ссылок. Если этот флажок установлен, то связанные файлы RVT будут включены в экспортируемый файл NWC. По умолчанию этот флажок снят.

ПримечаниеЭкспортировать можно только связанные файлы формата RVT; экспорт связанных DWG-файлов и файлов других форматов не поддерживается.
Преобразовать помещение в атрибут

Определяет необходимость поддержки атрибутов помещений. По умолчанию этот флажок установлен, и данные помещений преобразуются в общий атрибут помещения.

Преобразовать URL-адреса

Указывает, преобразуются ли данные свойств URL. По умолчанию этот флажок установлен, и гиперссылки в преобразованных файлах поддерживаются.

Координаты

Указывает, какие координаты следует использовать для объединения файлов — общие или внутренние. По умолчанию будут использоваться общие координаты. Общие координаты можно просматривать и изменять вне Revit.

Экспорт

Указывает вариант экспорта геометрических объектов. Выберите один из следующих вариантов.

  • Целый проект — экспортируются все геометрические объекты проекта.
  • Текущий вид — экспортируются все видимые в данный момент объекты.
  • Выбранные объекты — экспортируются только выбранные в данный момент геометрические объекты.
Экспортировать геометрию помещения

Указывает, экспортируется ли геометрия помещения.

Проверять и находить отсутствующие материалы

Если этот флажок установлен (режим по умолчанию), при экспорте средствами модуля экспорта файлов выполняется поиск недостающих материалов.

ПримечаниеЕсли в результате этого к геометрическим объектам модели применяются неподходящие материалы, для устранения этой проблемы снимите флажок.

См. также

  • Модуль экспорта файлов Revit


Страница "DGN"

Эта страница служит для настройки параметров модуля экспорта файлов 3D DGN.

Совместить глобальные начала координат

Указывает, выполняет ли Autodesk Navisworks для определяемых ссылками файлов DGN выравнивание глобальных точек начала по точке начала главного файла DGN.

Если этот флажок установлен, при объединении файлов DGN для их глобальных точек начала задается одно и то же положение.

Преобразовать скрытые объекты

Если этот флажок установлен, выполняется преобразование скрытых примитивов в файлах DGN. В Autodesk Navisworks они автоматически помечаются как скрытые.

Если флажок снят, в модуле экспорта файлов скрытые элементы игнорируются.

Преобразовывать линии и дуги

Если этот флажок установлен, выполняется преобразование отрезков, сплайнов, кривых, дуг, окружностей и эллипсов в файлах DGN.

Преобразовать данные PDS

Если этот флажок установлен, при преобразовании файлов DGN информация об объектах считывается из системы Plant Design System™ компании Intergraph.

Информация PDS считывается из файлов DRV компании Intergraph. В папке, содержащей файл DRV, средствами модуля экспорта файлов выполняется поиск файла DGN с тем же базовым именем.

Если флажок снят, в модуле экспорта файлов данные PDS игнорируются.

Преобразовывать ссылки

Если этот флажок установлен, выполняется преобразование файлов ссылок в файлах DGN.

Если флажок снят, в модуле экспорта файлов файлы ссылок игнорируются.

Преобразовывать текст

Если этот флажок установлен, в Autodesk Navisworks выполняется преобразование текста в "быстрые свойства".

Если флажок снят, в модуле экспорта файлов текст в файлах DGN игнорируется.

Преобразовать данные TriCAD

Если этот флажок установлен, при преобразовании файлов DGN информация об объектах считывается из системы TriCAD™ компании Triplan.

Если флажок снят, в модуле экспорта файлов данные TriCAD игнорируются.

Преобразовать данные TriForma

Если этот флажок установлен, при преобразовании файлов DGN информация об объектах считывается из системы TriForma™ компании Bentley.

Если флажок снят, в модуле экспорта файлов данные Tri-Forma игнорируются.

Шрифт по умолчанию

Указывает шрифт по умолчанию для отображения преобразованного текста в Autodesk Navisworks.

Коэффициент фасетизации

Введите значение, определяющее требуемый коэффициент фасетизации.

Коэффициент фасетизации должен быть больше или равен 0; при вводе значения 0 коэффициент фасетизации отключается. По умолчанию используется значение 1. Для увеличения количества фасет в два раза следует удвоить текущее значение. Для уменьшения количества фасет в два раза следует ввести половину текущего значения. Увеличение коэффициента фасетизации приводит к увеличению размера файлов Autodesk Navisworks за счет большего количества многоугольников в модели.

Игнорировать неразрешимые ссылки

Если этот флажок установлен, файлы нерешенных ссылок в файлах DGN не учитываются.

Если флажок снят, в модуле экспорта файлов выполняется попытка преобразования всех файлов ссылок и отображается диалоговое окно для поиска файлов нерешенных ссылок в оперативном режиме.

Пути для поиска материалов

Введите список разделенных точками с запятой путей к файлам палитры MicroStation (.pal) и материалов (.mat). Эти пути используются при преобразовании материалов MicroStation в модуле экспорта файлов.

Макс. отклонение в фасетах

Этот параметр определяет наибольшее расстояние между кромкой фасеты и фактическим геометрическим объектом.

Если это расстояние превышает значение параметра Макс. отклонение в фасетах, в Autodesk Navisworks добавляются дополнительные фасеты.

Если для параметра "Макс. отклонение в фасетах" задано значение 0, эта функция не применяется.

Слияние линий и дуг

Если этот флажок установлен, модель в дереве выбора упрощается за счет того, что смежные линии, совпадающие по цвету, уровню и родительскому объекту, интерпретируются как единый элемент.

Если флажок снят, такие линии рассматриваются в Autodesk Navisworks как отдельные элементы.

Линии разделения

Этот параметр дает указание модулю чтения файлов выполнить разгруппировку полилиний. В результате элементы линий будут разделены на отдельные узлы для каждого сегмента линии.

Он обеспечивает повышение качества анализа конфликтов. По умолчанию Диспетчер конфликтов рассматривает многосегментные элементы как один объект и предоставляет сведения об одном конфликте для каждой пары объектов. Разгруппировка полилиний означает, что каждый сегмент линии может участвовать в конфликте независимо от других сегментов линии. В результате в отчет включается информация о всех потенциальных конфликтах, а не только о первом найденном. Функция диспетчера конфликтов доступна только для пользователей Autodesk Navisworks Manage.

ВниманиеДля правильной работы этой функции необходимо снять флажок Слияние линий и дуг, так как он имеет преимущество над параметром Линии разделения. Дополнительно необходимо в раскрывающемся меню "Модель" [image] "Производительность" [image] "Сворачивать при преобразовании" выбрать значение "Нет". В противном случае объекты полилиний будут свернуты в один геометрический узел.
Порог слияния форм

Указывает количество вершин для форм MicroStation.

Если количество вершин меньше или равно значению "Порог слияния форм", в Autodesk Navisworks выполняется объединение всех форм одного цвета, расположенных на одном уровне или в одной ячейке, в "набор форм".

Показать скрытые элементы

Если этот флажок установлен, все примитивы в преобразованных файлах DGN отображаются независимо от того, являются ли они скрытыми.

ПримечаниеЭтот параметр доступен только при установленном флажке "Преобразовать скрытые объекты".
Пути поиска набора данных TriForma

Введите список разделенных точками с запятой путей, определяющих область поиска файлов наборов данных Triforma для модуля чтения файлов. В список необходимо включить пути к пользовательским наборам данных.

Использовать символику уровней

Если этот флажок установлен, применяется система обозначения уровней, принятая в MicroStation. В этом случае цвета элементов в Autodesk Navisworks определяются их уровнем, а не заданным по умолчанию в MicroStation цветом элементов.

Использовать материалы

Указывает, выполняется ли экспорт материалов MicroStation и их назначение элементам.

Если этот флажок установлен, элементам назначаются те же текстуры, диффузные цвета, рассеянные цвета и цвета отражения, что и в сцене MicroStation.

Если этот флажок установлен, элементам назначаются те же цвета, что и в сцене MicroStation.

Номер вида

Введите значение, соответствующее виду, который требуется загрузить. При преобразовании элементов в модуле экспорта файлов применяется видимость уровней, заданная для этого вида.

Например, для использования первого активного вида введите значение 0.

См. также

  • Модуль экспорта файлов MicroStation


Страница Max

Эта страница служит для настройки параметров модуля экспорта файлов 3DS.

Преобразовать скрытые объекты

Если этот флажок установлен, выполняется преобразование скрытых примитивов в файлах 3DS. В Autodesk Navisworks они автоматически помечаются как скрытые.

Если флажок снят, в модуле экспорта файлов скрытые элементы игнорируются.

Преобразовать пользовательск.свойства

Если этот флажок установлен, к преобразованным элементам Autodesk Navisworks добавляются все пользовательские свойства, заданные в Max.

Если флажок снят, в модуле экспорта файлов пользовательские свойства игнорируются.

Предварит.визуализация сцены

По умолчанию этот флажок снят.

Если в экспортируемом файле отсутствует часть текстур, установите этот флажок. В этом случае в Max принудительно выполняется внутренняя визуализация и кэширование всех текстур. Таким образом, вместе с моделью экспортируются все текстуры.

См. также

  • Модуль экспорта файлов Max


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!