Диалоговое окно "Редактор параметров"

С помощью редактора параметров можно настроить параметры программы для сеансов Autodesk Navisworks.

Значения, заданные в окне "Редактор параметров", применяются ко всем сеансам Autodesk Navisworks. Изменение значений параметров влияет на работу всех участников рабочей группы. Для создания заблокированного файла глобальных параметров запустите автономный редактор параметров в режиме администратора. При нажатии значка замка происходит блокировка соответствующего параметра. Закончив, нажмите кнопку Экспорт для создания заблокированного файла глобальных параметров, который может использоваться совместно с другими пользователями.

Параметры представлены в виде иерархической древовидной структуры. Для развертывания узла следует щелкнуть на значке [image], а для свертывания - на значке [image].

Лента:Кнопка приложения [image] "Параметры"
Контекстное меню:"Сцена" [image] "Глобальные параметры"
Кнопки
Экспорт

Отображение диалогового окна "Выбор параметров для экспорта", в котором можно выбрать глобальные параметры для экспорта (или преобразовать в "последовательную форму"). Параметры, экспорт которых невозможен, недоступны для выбора.

Импорт

Отображение диалогового окна "Открыть", в котором можно найти файл с требуемыми значениями глобальных параметров.

ОК

Сохранение изменений и завершение работы редактора параметров.

Отмена

Отмена изменений и завершение работы редактора параметров.

Справка

Отображение контекстно-зависимой справки.

Темы в этом разделе

  • Общий узел
  • Узел интерфейса
  • Узел модели
  • Autodesk Legal Notice
Отправьте ваши комментарии по поводу этой страницы


Общий узел

Параметры, расположенные в этом узле, позволяют задать размер буфера, местоположение файлов, количество быстрых ссылок на последние файлы, которые требуется хранить в Autodesk Navisworks, и свойства автоматического сохранения.

Параметры, расположенные в этом узле, позволяют задать размер буфера и местоположение файлов для Autodesk Navisworks.

СоветДля восстановления заданных по умолчанию значений нажмите кнопку "По умолчанию".
Указательное устройство: Диалоговое окно "Редактор параметров" [image] узел "Общие"

Темы в этом разделе

  • Страница "Отмена"
  • Страница "Местоположения"
  • Страница локального кэширования


Страница "Отмена"

Параметры на этой странице позволяют задать размер буфера.

Размер буфера (Кбайт)

Объем памяти, выделяемый в Autodesk Navisworks для сохранения операций с целью их отмены и повтора.


Страница "Местоположения"

На этой странице можно настроить совместное использование глобальных параметров Autodesk Navisworks, рабочих пространств, инструментов работы с данными, аватаров, правил проверки конфликтов, сценариев анимации объектов и т.д. Функция диспетчера конфликтов доступна только для пользователей Autodesk Navisworks Manage.

В зависимости от уровня модульности эти параметры могут использоваться совместно в рамках всей проектной площадки или конкретной проектной группы.

При первом запуске Autodesk Navisworks значения параметров извлекаются из папки установки. В дальнейшем в Autodesk Navisworks выполняется анализ профиля текущего пользователя и профиля всех пользователей, после чего проверяются значения параметров в папке проекта и в папке узла. Файлы в папке проекта обладают более высоким приоритетом.

Папка проекта

С помощью кнопки [image] откройте диалоговое окно Обзор папок, затем найдите папку с параметрами Autodesk Navisworks, относящимися к проектной группе.

Папка узла

С помощью кнопки [image] откройте диалоговое окно Обзор папок, затем найдите папку со стандартными параметрами Autodesk Navisworks для проектной площадки в целом.

См. также

  • Параметры расположения
  • Предоставление доступа к параметрам проекта или узла


Страница локального кэширования

Параметры на этой странице служат для управления кэшем в Autodesk Navisworks.

Пустой кэша на следующий начальный

Установите этот флажок, чтобы очистить локальный кэш. Этот параметр вступит в силу при следующем запуске Navisworks. Рекомендуется использовать этот параметр в случае повреждения локального кэша. После очистки кэша флажок автоматически снимается.

Максимальный размер кэша

Указывает максимальный размер кэша в МБ. По умолчанию используется значение 1024 МБ.

Минимальное число неактивных файлов для сохранения

Задание минимального числа неактивных файлов для сохранения. По умолчанию используется 3 файла.


Узел интерфейса

Параметры в этом узле служат для настройки интерфейса Autodesk Navisworks.

СоветЧтобы восстановить значения по умолчанию, нажмите кнопку По умолчанию.

Темы в этом разделе

  • Страница "Единицы отображения"
  • Страница "Выбранные объекты"
  • Страница "Измерение"
  • Страница "Привязка"
  • Страница "Параметры точек обзора по умолчанию"
  • Страница "Ссылки"
  • Страница "Быстрый показ свойств"
  • Страница "Отображение"
  • Страница "Разработчик"
  • Страница "Сетки"


Страница "Единицы отображения"

На этой странице можно настроить единицы, используемые в Autodesk Navisworks.

Линейные единицы

Выберите требуемую единицу длины в раскрывающемся списке. По умолчанию используются метры.

Угловые единицы

Выберите требуемую угловую единицу в раскрывающемся списке. По умолчанию используются градусы.

Десятичные знаки

Указывает количество десятичных знаков, используемых с единицами измерения.

Точность отображения дробей

Указывает дольность единицы измерения. Это поле активно только для дольных единиц.


Страница "Выбранные объекты"

Параметры на этой странице позволяют задать способ выбора и выделения геометрических объектов.

Радиус выбора

Указывает радиус (в пикселах), в пределах которого должен находиться выбираемый элемент.

Разрешение

Указывает используемый по умолчанию уровень выбора.

Чтобы определить элемент, выбираемый по щелчку на панели Сцена, необходимо задать в Autodesk Navisworks начальную точку пути к объекту в окне дерева выбора. Можно выбрать один из следующих вариантов.

  • Файл - путь к объекту начинается от узла файла. В этом случае выбираются все объекты в файле.
  • "Слои" - путь к объекту начинается от узла слоя; в этом случае выбираются все объекты в пределах слоя.
  • "Первый объект" - путь к объекту начинается, если это возможно, от самого верхнего уровня объектов в составе узла слоя.
  • "Последний объект" - путь к объекту начинается от самого нижнего уровня объектов в дереве выбора. В приложении Autodesk Navisworks вначале выполняется поиск составных объекты, и если такие объекты не обнаружены, используется уровень геометрии. Это параметр по умолчанию.
  • "Последний уникальный" - путь к объекту начинается от первого уровня уникальных объектов (для которых не существует нескольких экземпляров) в дереве выбора.
  • "Геометрия" - путь к объекту начинается от уровня геометрии в дереве выбора.
Детализация дерева

Указывает уровень детализации на вкладке "Компактное" дерева выбора.

Выберите один из следующих вариантов.

  • "Модели" - в дереве отображаются только файлы моделей.
  • "Слои" - дерево можно развернуть до уровня слоев.
  • "Объекты" - можно развернуть дерево до уровня объектов, но без уровней экземпляров, отображаемых на вкладке "Стандартный".
Выделение
Включено

Указывает, выделяются ли в Autodesk Navisworks элементы, выбранные на панели Сцена.

Если выделение выбранных элементов не требуется, снимите этот флажок.

Метод

Указывает способ выделения объектов. Выберите один из следующих вариантов.

  • Тонированный
  • Каркас
  • В оттенках
Цвет

Нажмите кнопку [image] и выберите цвет для выделения.

Степень закрашивания (%)

Этот регулятор служит для корректировки уровня закрашивания.


Страница "Измерение"

Параметры на этой странице позволяют настроить внешний вид и стиль линий измерения.

Толщина линий

Указывает толщину линий измерения.

Цвет

Нажмите кнопку [image] и выберите цвет линий измерения.

Преобразовать в замечания

С помощью этого параметра можно задать текущий цвет замечания или измерения в качестве значения по умолчанию.

  • Замечание: параметр по умолчанию. Использование текущего цвета замечания при преобразовании в замечания.
  • Измерение: использование текущего цвета измерения при преобразовании в замечания.
В 3D

Если этот флажок установлен, линии измерения вычерчиваются в трехмерном представлении.

Если линии измерения скрыты за другими геометрическими объектами, снимите этот флажок для вычерчивания линий измерения в двумерном представлении поверх геометрических объектов.

Показать значения измерений на сцене

Если требуется отображать теги размеров в панели "Сцена", установите этот флажок.

Показать разность координат XYZ в сцене

При выборе этого параметра отображается разность координат XYZ для двухточечного измерения ("От точки к точке" или активная линия при измерении "От точки до нескольких точек").

Использовать осевые линии

Если этот флажок установлен, при измерении кратчайшего расстояния выполняется привязка к осевым линиям параметрических объектов.

Если флажок снят, привязка выполняется к поверхности параметрических объектов.

ПримечаниеИзменение этого параметра не влияет на результаты уже выполненных измерений. Для того чтобы внесенные изменения были отражены, удалите результат измерения и выполните его снова.
Автозумирование при измерении кратчайших расстояний
Установите этот флажок, чтобы приблизить измеренную область (кратчайшие расстояния).


Страница "Привязка"

Параметры на этой странице служат для задания привязки курсора.

Выбор
Привязка к вершинам

Если этот флажок установлен, выполняется привязка курсора к ближайшей вершине.

Привязка к ребрам

Если этот флажок установлен, выполняется привязка курсора к ближайшей стороне треугольника.

Привязка к конечным точкам

Если этот флажок установлен, выполняется привязка курсора к ближайшему концу отрезка.

Допуск

Определяет допуск привязки. Чем меньше это значение, тем ближе должен находиться курсор к объекту в модели для привязки к этому объекту.

Поворот
Углы

Указывает коэффициент для угла привязки.

Чувствительность

Определяет допуск привязки. Введенное здесь значение определяет максимальное отклонение курсора от угла привязки, при котором выполняется привязка.


Страница "Параметры точек обзора по умолчанию"

Параметры на этой странице служат для задания атрибутов, которые сохраняются вместе с создаваемыми точками обзора.

При редактировании параметров точки обзора по умолчанию изменения будут применяться ко всем новым точка обзора, сохраняемым в текущем файле Autodesk Navisworks или в последующих сеансах. Они не применяются к точкам обзора, которые были созданы и сохранены ранее.

Сохранять скрытые/обязательные атрибуты

Если этот флажок установлен, вместе с точками обзора сохраняется информация об объектах в модели, содержащаяся в скрытых/обязательных пометках. При повторном использовании точки обзора вновь применяются скрытые/обязательные пометки, заданные при сохранении этой точки обзора.

По умолчанию этот флажок снят, так как сохранение информации о состоянии вместе с каждой точкой обзора требует значительного объема памяти.

Переопределить вид

Если этот флажок установлен, вместе с точками обзора сохраняется информация об измененном внешнем виде и переопределении. Внешний вид можно переопределить посредством изменения цвета или прозрачности геометрических объектов в точке обзора. При повторном использовании точки обзора переопределения внешнего вида сохраняются.

По умолчанию этот флажок снят, так как сохранение информации о состоянии вместе с каждой точкой обзора требует значительного объема памяти.

Разрешить переопределение линейной скорости

По умолчанию линейная скорость навигации непосредственно связана с размером модели. Если требуется задать конкретное значение скорости навигации вручную, установите этот флажок. Этот параметр используется только в 3D пространстве.

Линейная скорость по умолчанию

Указывает значение линейной скорости по умолчанию. Этот параметр используется только в 3D пространстве.

Угловая скорость по умолчанию

Указывает значение скорости поворота камеры по умолчанию. Этот параметр используется только в 3D пространстве.

По коллизии
Режимы

Открытие диалогового окна Коллизии по умолчанию, в котором можно задать параметры коллизий, гравитации, прохода снизу и вида со стороны.


Страница "Ссылки"

Параметры на этой странице служат для настройки отображения ссылок в панели "Сцена".

СоветДля восстановления заданных по умолчанию значений нажмите кнопку "По умолчанию".
Показать ссылки

Отображение или скрытие ссылок в сцене.

В 3D

Указывает, отображаются ли значки ссылок в панели "Сцена" в трехмерном представлении.

Установите этот флажок, если требуется, чтобы ссылки отображались в трехмерном пространстве непосредственно перед соответствующими точками прикрепления к геометрическим объектам.

Если ссылки оказываются скрытыми за другими геометрическими объектами, снимите флажок, чтобы значки ссылок отображались в двумерной плоскости поверх геометрических объектов.

Макс. число значков

Указывает максимальное количество значков, вычерчиваемых в панели "Сцена".

Скрыть перекрывающиеся значки

Установите этот флажок, если требуется скрывать ссылки, которые в панели "Сцена" перекрываются другими объектами.

Радиус отбраковки

Определяет для ссылок максимальное расстояние от камеры, при достижении которого они будут отображаться в панели "Сцена". Ссылки, расположенные на большем расстоянии, не отображаются. По умолчанию принято значение 0, при этом отображаются все ссылки.

Смещение выносок по оси X, Смещение выносок по оси Y

Вместе с ссылками можно настроить отображение линий выносок (со стрелками), указывающих точки прикрепления ссылок к геометрическим объектам. Значения по X и по Y определяют смещение линий выносок в пикселах соответственно вправо и вверх.

Темы в этом разделе

  • Страница "Стандартные категории"
  • Страница "Пользовательские категории"


Страница "Стандартные категории"

Параметры на этой странице служат для переключения режима отображения ссылок в зависимости от их категории.

Гиперссылка
Тип значка

Указывает способ отображения данной категории ссылок.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками [image] и [image] в панели "Сцена".
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Тег
Тип значка

Указывает способ отображения данной категории ссылок.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками [image] и [image] в панели "Сцена".
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Диспетчер конфликтов
Тип значка

Указывает способ отображения данной категории ссылок. Функция диспетчера конфликтов доступна только для пользователей Autodesk Navisworks Manage.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками в панели "Сцена":
    • - ссылки на новые конфликты
    • - ссылки на активные конфликты;
    • - ссылки на разрешенные конфликты;
    • - ссылки на проверенные конфликты
    • - ссылки на утвержденные конфликты.
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Скрывать значки без комментариев

Если этот флажок установлен, в панели "Сцена" отображаются только ссылки с комментариями.

Шкала времени Шкала времени — Воспроизведение
Тип значка

Указывает способ отображения данной категории ссылок.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками в панели "Сцена":
    • - ссылки на задачи, созданные вручную;
    • - ссылки на задачи с действующими связями;
    • - ссылки на задачи с нарушенными связями.
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Скрывать значки без комментариев

Если этот флажок установлен, в панели "Сцена" отображаются только ссылки с комментариями.

Точки обзора
Тип значка

Указывает способ отображения данной категории ссылок.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками в панели "Сцена":
    • - ссылки на точки обзора, сохраненные в режиме перспективной проекции;
    • - ссылки на точки обзора, сохраненные в режиме ортогональной проекции.
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Скрывать значки без комментариев

Если этот флажок установлен, в панели "Сцена" отображаются только ссылки с комментариями.

Теги замечаний
Тип значка

Указывает способ отображения данной категории ссылок.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками [image] в панели "Сцена".
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Скрывать значки без комментариев

Если этот флажок установлен, в панели "Сцена" отображаются только ссылки с комментариями.

Наборы
Тип значка

Указывает способ отображения данной категории ссылок.

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками в панели "Сцена":
    • - ссылки на наборы объектов;
    • - ссылки на наборы поисковых объектов.
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".
Видимые

Если этот флажок установлен, данная категория ссылок отображается в панели "Сцена".

Скрывать значки без комментариев

Если этот флажок установлен, в панели "Сцена" отображаются только ссылки с комментариями.


Страница "Пользовательские категории"

Эта страница служит для просмотра пользовательских категорий ссылок.

Значок замка [image] указывает на невозможность добавления или удаления категорий непосредственно с этой страницы.

Кнопки
Таблица

Для отображения пользовательских категорий ссылок в табличном формате нажмите кнопку [image].

Список

Для отображения пользовательских категорий ссылок в виде списка (аналогично стандартным категориям ссылок) нажмите кнопку [image].

Записи

Для отображения категорий ссылок в виде записей нажмите кнопку [image].

Предыдущий и следующий элементы

Кнопки [image] и [image] служат для перемещения между категориями ссылок. После нажатия кнопки "Записи" это единственно возможный способ перемещения между записями.

Видимые

Если этот флажок установлен, соответствующая категория ссылок отображается в панели "Сцена".

Тип значка

Выберите один из следующих вариантов.

  • "Значок" - ссылки представлены заданными по умолчанию значками [image] и [image] в панели "Сцена".
  • "Текст" - ссылки представлены текстовыми полями с описаниями ссылок в панели "Сцена".


Страница "Быстрый показ свойств"

Параметры на этой странице служат для настройки отображения "быстрых свойств" в панели "Сцена".

СоветДля восстановления заданных по умолчанию значений нажмите кнопку "По умолчанию".
Быстро показать свойства

Отображение или скрытие быстрых свойств в сцене.

Скрыть категорию

Если этот флажок снят, имена категорий включены в подсказки к быстрым свойствам.

Установите этот флажок, если не требуется отображать имена категорий в подсказках к быстрым свойствам.

Темы в этом разделе

  • Страница "Определения"


Страница "Определения"

Параметры на этой странице позволяют настроить категории быстрых свойств.

Параметры на этой странице позволяют просмотреть категории быстрых свойств.

Кнопки
Добавить элемент

Для добавления определений быстрых свойств нажмите кнопку [image].

Удалить элемент

Для удаления выбранных определений быстрых свойств нажмите кнопку [image].

Таблица

Для отображения определений быстрых свойств в табличном формате нажмите кнопку [image].

Список

Для отображения определений быстрых свойств в формате списка нажмите кнопку [image].

Записи

Для отображения определений быстрых свойств в виде записей нажмите кнопку [image].

Предыдущий и следующий элементы

Кнопки [image] и [image] служат для перемещения между определениями быстрых свойств.

После нажатия кнопки "Записи" это единственно возможный способ перемещения между записями.

Категория

Указывает категорию быстрых свойств, которую требуется настроить.

Свойство

Указывает свойство, отображаемое в подсказках для выбранной категории.


Страница "Отображение"

Параметры на этой странице позволяют скорректировать графические характеристики.

2D графика
2D визуализация
Пользователь может выбрать фиксированную и зависимую от вида 2D визуализацию. Выберите один из следующих вариантов.
  • "Фиксированная" — чертеж создается как для печати на листе фиксированного формата. При увеличении или уменьшении масштаба чертежа образцы линий сохраняют тот же относительный размер и интервал, как если бы выполнялось увеличение или уменьшение тонированного изображения. Этот параметр обеспечивает высокую производительность и требует использования минимального объема памяти.
  • "Зависимость от вида" — чертеж генерируется повторно при каждом изменении вида. При увеличении или уменьшении масштаба чертежа образцы линий пересчитываются, и относительный размер и интервал штрихов может измениться. Этот параметр обеспечивает самую низкую производительность и требует использования наибольшего объема памяти.
Уровень детализации
Можно настроить уровень детализации 2D графики. Это означает, что можно найти подходящее соотношение между производительностью визуализации и качеством 2D графики. Выберите один из следующих вариантов.
  • Низкое: низкое качество 2D графики, но высокая производительность визуализации.
  • Среднее: среднее качество 2D графики и средняя производительность визуализации; этот вариант используется по умолчанию.
  • Высокое: высокое качество 2D графики, но низкая производительность визуализации.
Детализация
Гарантированная частота кадров

Указывает, соблюдается ли в подсистеме Autodesk Navisworks частота кадров, указанная на вкладке "Скорость" диалогового окна "Параметры файла".

Указывает, соблюдается ли в подсистеме Autodesk Navisworks частота кадров, указанная на вкладке "Скорость" диалогового окна "Параметры файла".

По умолчанию этот флажок установлен и во время движения поддерживается запланированная частота кадров. По завершении перемещения выполняется визуализация всей модели.

Если этот флажок снят, во время навигации выполняется визуализация всей модели, вне зависимости от продолжительности операции.

С детализацией

Указывает, восстанавливаются ли в Autodesk Navisworks какие-либо отброшенные детали при остановке навигации.

Графическая система
Аппаратное ускорение

Если этот флажок установлен, используется любое аппаратное ускорение, поддерживаемое данным видеоадаптером.

При наличии неполадок, связанных с одновременной работой драйверов видеоадаптера и Autodesk Navisworks, рекомендуется снять флажок.

ПримечаниеЕсли видеоадаптер не поддерживает аппаратное ускорение, этот флажок недоступен.
Аппаратное ускорение WPF

WPF — это технология, используемая для загрузки пользовательского интерфейса. Если этот флажок установлен, то используется любое аппаратное ускорение, поддерживаемое данным видеоадаптером.

ПримечаниеЕсли видеоадаптер не поддерживает аппаратное ускорение, то этот флажок недоступен.
Системный
Этот раскрывающийся список доступен, когда снят флажок "Автовыбор". Выберите один из следующих вариантов.
  • Базовый - используется аппаратное и программное ускорение OpenGL.
  • Autodesk - поддерживает отображение материалов Autodesk и использует Direct3D или аппаратное ускорение OpenGL.
ПримечаниеДля 3D-моделей можно использовать любую графическую систему, графическая система Autodesk по умолчанию будет использоваться только при работе с 3D-моделями, которые содержат материалы "Оформителя". В 2D-листах может использоваться только графика Autodesk и требуется видеокарта с поддержкой аппаратного ускорения.
ЦП: отсев невидимых элементов

Установите флажок, чтобы включить этот тип отсева невидимых элементов. В этом режиме в Autodesk Navisworks вычерчиваются только видимые объекты, а объекты, расположенные за другими объектами, игнорируются. Если значительная часть модели является невидимой, установка этого флажка способствует улучшению графических характеристик. Примером такой ситуации может служить перемещение по коридору здания в режиме обхода. Кроме того, отсев невидимых элементов не используется в 2D-пространстве.

Параметр ЦП: отсев невидимых элементов включен по умолчанию и

  • Использует запасное ядро процессора для выполнения отсева невидимых элементов.
  • Может использоваться только на компьютере с двумя или более ядрами центрального процессора. Требуется процессор с SSE4 для максимальной производительности.
  • Не снижает производительность, даже если все модели отображаются (ГП тратит все время на визуализацию модели).
  • Увеличение производительности зависит от размера окна: чем оно меньше, тем больше увеличение производительности.
ГП: отсев невидимых элементов

Установите флажок, чтобы включить этот тип отсева невидимых элементов. В этом режиме в Autodesk Navisworks вычерчиваются только видимые объекты, а объекты, расположенные за другими объектами, игнорируются. Если значительная часть модели является невидимой, установка этого флажка способствует улучшению графических характеристик. Примером такой ситуации может служить перемещение по коридору здания в режиме обхода. Кроме того, отсев невидимых элементов не используется в 2D-пространстве.

Данный параметр отключен по умолчанию. После включения

  • Используется видеоадаптер для выполнения отсева невидимых элементов.
  • Отсев невидимых элементов может использоваться только на компьютере с видеокартой, которая соответствует минимальным требованиям к системе Autodesk Navisworks.
  • Производительность снизится, когда большая часть модели станет видна (у ГП меньше времени для визуализации модели, если ему требуется выполнить отсев невидимых элементов).
Экранный индикатор
Оси XYZ
Указывает, отображается ли индикатор осей XYZ на панели "Сцена".
Показывать положение
Указывает, отображается ли индикатор положения на панели "Сцена".
Показать местоположение сетки
Указывает, отображается ли индикатор осей XYZ на панели "Сцена".
Отображение статуса RapidRT
Если выбран параметр "Показать состояние RapidRT", ход выполнения визуализации будет показан в режиме реального времени при помощи метки хода выполнения визуализации на панели "Сцена".
Размер шрифта
Задает размер шрифта (в пунктах) для текста экранного индикатора.
Примитивы
Размер точек

Введите число от 1 до 9 для задания размеров (в пикселах) точек, вычерчиваемых в панели "Сцена".

Размер линий

Введите число от 1 до 9 для задания толщины (в пикселах) линий, вычерчиваемых в панели "Сцена".

Размер точек привязки

Введите число от 1 до 9 для задания размеров (в пикселах) точек привязки, вычерчиваемых в панели "Сцена".

Разрешить параметрические примитивы

Указывает, выполняется ли в Autodesk Navisworks динамическая визуализация параметрических элементарных объектов во время интерактивной навигации.

Если этот флажок установлен, во время навигации уровень детализации изменяется в зависимости от расстояния до камеры.

Если флажок снят, используются представления элементарных объектов по умолчанию, а уровень детализации во время навигации не изменяется.

Прозрачность
Интерактивная прозрачность

Если этот флажок установлен, во время интерактивной навигации выполняется динамическая визуализация прозрачных элементов.

По умолчанию флажок снят и прозрачные элементы вычерчиваются только при остановленном интерактивном перемещении.

Примечание Если видеоадаптер не поддерживает аппаратное ускорение, установка этого флажка может привести к ухудшению графических характеристик.

Темы в этом разделе

  • Страница Autodesk
  • Страница "Драйверы"


Страница Autodesk

Используйте параметры на этой странице, чтобы настроить эффекты и материалы, используемые в графическом режиме Autodesk.

Эффекты Autodesk
Перекрытие рассеянного света "экран-пространство"
Установите этот флажок, если активна графическая система Autodesk, чтобы выполнять визуализацию с эффектом реального рассеянного света. Например, этот параметр можно использовать для создания темного освещения для сложно достижимых деталей модели, например в углу помещения.
Стиль затенения
Определяет стиль затенения Autodesk на гранях. Выберите один из следующих вариантов.
  • Основной — реалистичное отображение граней, близкое к наблюдаемому в действительности. Этот режим используется по умолчанию.
  • По Гуро — обеспечивает непрерывное тонирование поверхностей, представленных полигональными сетями.
  • По Гучу — определяет использование гаммы холодных и теплых цветов вместо темных и светлых для улучшения отображения граней, которые могли бы быть затенены и плохо видимы в реалистичном представлении.
  • По Фонгу обеспечивает более реалистичную визуализацию освещенных поверхностей.
Использование неограниченного количества источников света
По умолчанию модуль визуализации Autodesk поддерживает одновременно до восьми источников света. Выберите этот флажок, если модель имеет более восьми источников света, тогда вы сможете использовать их все.
Материалы Autodesk
Использовать резервный материал
Этот параметр позволяет управлять использованием основного материала вместо материала Autodesk. Если видеокарта некорректно работает с материалами Autodesk, то этот параметр будет использоваться автоматически.
Использовать текстуры LOD
Если требуется применить текстуры LOD, установите этот флажок.
Отражение включено
Установите этот флажок для включения цвета отражения для материалов Autodesk.
Выделение включено
Установите этот флажок для включения отраженного цвета для материала Autodesk.
Выдавливание включено
Выберите этот параметр, чтобы использовать текстуру выдавливания, которая делает поверхность визуализированного объекта бугристой или неровной. Например, при визуализации объекта, на который наложен материал с текстурой выдавливания, более светлые (белые) области карты выглядят приподнятыми, а более темные (черные) области — более низкими. Если изображение цветное, можно использовать полутонирование. Наложение текстуры выдавливания значительно увеличивает время визуализации, но повышает реалистичность сцены.
Библиотека изображений
Выбор библиотеки материалов Autodesk в соответствии с разрешением текстур. Выберите один из следующих вариантов.
  • Базовое разрешение — библиотека основных материалов с разрешением примерно 256 x 256 пикселов. Эта библиотека устанавливается по умолчанию и необходима Autodesk Navisworks для поддержки полного диапазона визуальных стилей и стилей цветов.
  • Низкое разрешение — изображения с низким разрешением (приблизительно 512 x 512 пикселов).
  • Среднее разрешение — изображения со средним разрешением (приблизительно 1024 x 1024 пикселов).
  • Высокое разрешение — изображения с высоким разрешением. Этот параметр в настоящее время не поддерживается.
Максимальные размеры текстуры
Этот параметр влияет на уровень визуальной детализации текстур, примененных к геометрическим объектам. Введите требуемое значение в пикселах. Например, при вводе значения 128 максимальный размер текстуры составляет 128 x 128 пикселов. Чем больше это значение, тем выше нагрузка на графический адаптер, поскольку для визуализации текстур требуется больше памяти.
Размер процедурных текстур
Этот параметр указывает размеры текстур, созданных из процедурных карт. Например, значение 256 означает, что размер текстур, созданных из процедурных карт, составляет 256 x 256 пикселов. Чем больше это значение, тем выше нагрузка на графический адаптер, поскольку для визуализации текстур требуется больше памяти.
Сглаживание на основе нескольких образцов
Уровень MSAA
Определяет значение сглаживания для визуализации в графическом режиме Autodesk. Процедура сглаживания используется для сглаживания кромок геометрии. Чем больше величина, тем более сглаженной будет геометрия и больше времени потребуется для визуализации. По умолчанию используется значение 2x.
ПримечаниеЕсли видеоадаптер не поддерживает высокие значения MSAA, установите меньшее значение, которое видеоадаптер поддерживает автоматически.


Страница "Драйверы"

Используйте параметры на этой странице для включения или отключения доступных драйверов отображения.

Доступные драйверы

Этот список содержит все драйверы, поддерживаемые в Autodesk Navisworks. По умолчанию выбраны все драйверы.

Autodesk (DirectX 11)
Этот драйвер поддерживает графическую систему Autodesk и работает с 2D- и 3D-геометрией. Если флажок снят, Autodesk Navisworks будет игнорировать данный драйвер при визуализации геометрии.
Autodesk (DirectX 9)
Этот драйвер поддерживает графическую систему Autodesk и работает с 2D- и 3D-геометрией. Если флажок снят, Autodesk Navisworks будет игнорировать данный драйвер при визуализации геометрии.
Autodesk (OpenGL)
Этот драйвер поддерживает графическую систему Autodesk и работает с 2D- и 3D-геометрией. Если флажок снят, Autodesk Navisworks будет игнорировать данный драйвер при визуализации геометрии.
Autodesk (программное обеспечение DirectX 11)
Этот драйвер поддерживает графическую систему Autodesk и работает с 2D- и 3D-геометрией. Если флажок снят, Autodesk Navisworks будет игнорировать данный драйвер при визуализации геометрии.
OpenGL Программное обеспечение OpenGL
Этот драйвер поддерживает основную графическую систему и работает только для 3D-геометрии. Если флажок снят, Autodesk Navisworks будет игнорировать данный драйвер при визуализации геометрии.
Этот драйвер поддерживает основную графическую систему и работает для 3D-геометрии. Нельзя снять этот флажок, так как он является драйвером по умолчанию для основной графической системы.


Страница "Разработчик"

Параметры на этой странице позволяют настроить отображение свойств объектов.

Показывать внутренние свойства

Указывает, отображаются ли в Autodesk Navisworks дополнительные свойства объектов.

Если требуется доступ к вкладкам Геометрия и Преобразование, на панели управления Свойства установите этот флажок.

Показать внутренние имена свойств

Указывает, отображаются ли внутренние имена свойств объекта в окне "Свойства".

Установите этот флажок, если требуется показать внутренние имена в столбце "Свойства" и в каждой вкладке в окне "Свойства". Внутренние имена свойств отображаются в скобках.


Страница "Сетки"

С помощью параметров на этой странице можно настроить отображение линий сетки.

Цвета

Выбор цветов, используемых для создания сетки. Можно выбрать один из следующих вариантов.

  • Уровень выше — цвет, используемый для рисования линий сетки на уровень выше положения камеры.
  • Уровень ниже — цвет, используемый для рисования линий сетки на уровень ниже положения камеры.
  • Другие уровни — цвет, используемый для рисования линий сетки на других уровнях.
Размер шрифта тега

Определение размера шрифта (в пунктах), используемого для текста в метках линий сетки.

Режим просвечивания

Указывает, отображаются ли линии сетки в прозрачном режиме, когда они скрыты объектами. Снимите этот флажок, если не требуется отображать прозрачные линии сетки.


Узел модели

Этот узел служит для оптимизации производительности Autodesk Navisworks и настройки параметров файлов NWD и NWC.

СоветЧтобы восстановить значения по умолчанию, нажмите кнопку "По умолчанию".

Темы в этом разделе

  • Страница "Производительность"
  • Страница "NWD"
  • Страница "NWC"


Страница "Производительность"

Параметры на этой странице служат для оптимизации производительности Autodesk Navisworks.

Ограничение по памяти
Авто

Указывает, выполняется ли в Autodesk Navisworks автоматическое определение максимального объема доступной памяти. Если этот флажок установлен, память ограничена меньшим из значений объема свободной физической памяти или адресного пространства за вычетом объема памяти, необходимого для работы операционной системы.

Ограничение (Мбайт)

Указывает максимальный объем памяти, доступной для Autodesk Navisworks.

Объединять дубликаты

Эти параметры позволяют улучшить рабочие характеристики за счет копирования экземпляров для совпадающих элементов. Вместо хранения в памяти каждого из повторяющихся элементов можно задать хранение в Autodesk Navisworks одного экземпляра таких элементов и "копирование" этого экземпляра в разные местоположения. Это особенно удобно при работе с большими моделями, которые содержат большое количество повторяющихся геометрических объектов.

При конвертировании

Если этот флажок установлен, объединение повторяющихся элементов выполняется при преобразовании файла САПР в формат Autodesk Navisworks.

При добавлении

Если этот флажок установлен, объединение повторяющихся элементов выполняется при добавлении нового файла в конце открытого в данный момент файла Autodesk Navisworks.

При загрузке

Если этот флажок установлен, объединение повторяющихся элементов выполняется при загрузке файла в Autodesk Navisworks.

При сохранении NWF

Если этот флажок установлен, объединение повторяющихся элементов выполняется при сохранении текущей сцены в формате файла NWF.

При загрузке
Сворачивать при преобразовании

Сворачивание древовидной структуры в дереве выбора до заданного уровня при преобразовании файлов собственного формата САПР в Autodesk Navisworks. Выберите один из следующих вариантов.

  • "Нет" - дерево полностью разворачивается. Этот параметр позволяет разделять полилинии на отдельные сегменты при импорте файлов DWG и DGN для поддержки функции обнаружения множественных конфликтующих пересечений. Функция диспетчера конфликтов доступна только для пользователей Autodesk Navisworks Manage. Для файлов DGN также потребуется установить флажок "Модули чтения файлов" [image] "DGN" [image] "Линии разделения" и снять флажок "Модули чтения файлов" [image] "DGN" [image] "Слияние линий и дуг". Для файлов DWG также потребуется в раскрывающемся списке "Модули чтения файлов" [image] "DWG/DXF" [image] "Обработка линий" выбрать значение "Разделить все линии".
  • "Составные объекты" - дерево сворачивается до уровня составных объектов.
  • "Все объекты" - дерево сворачивается до уровня объектов.
  • "Слои" - дерево сворачивается до уровня слоев.
  • "Файлы" - дерево сворачивается до уровня файлов.

Благодаря этому рабочие характеристики получают более высокий приоритет по сравнению со структурой/свойствами; дополнительное преимущество заключается в улучшении организации потоков за счет сокращения логической структуры.

ПримечаниеВ Autodesk Navisworks по возможности выполняется сворачивание элементов до минимального количества, однако в некоторых случаях для сохранения точности воспроизведения модели необходимо запретить сворачивание. Например, если какие-либо свойства или материалы элемента относятся исключительно к данному элементу, сворачивание не выполняется, поскольку при сворачивании эта информация могла бы быть утрачена.
Закрыть файлы NWC/NWD при загрузке

Указывает, закрываются ли файлы NWC и NWD после их загрузки в память.

При открытии файлов NWC/NWD их редактирование в Autodesk Navisworks блокируется. Если этот флажок установлен, после загрузки файлов NWC и NWD в память эти файлы закрываются средствами Autodesk Navisworks. Таким образом, просмотр таких файлов не препятствует их открытию и редактированию другими пользователями.

Создавать параметрические примитивы

Если этот флажок установлен, разрешено создание параметрических моделей (моделей, описываемых посредством формул, а не вершин).

В этом режиме визуальные представления выглядят лучше, визуализация выполняется быстрее, а занимаемый объем памяти уменьшается (эти преимущества особенно заметны при загрузке файлов DGN и RVM со значительным объемом параметрических данных, поскольку в Autodesk Navisworks их не требуется преобразовывать в вершины).

ПримечаниеИзменение этого параметра вступает в силу при выполнении следующей операции загрузки или обновления файла.
Местоположение временных файлов
Авто

Указывает, выполняется ли в Autodesk Navisworks автоматический выбор пользовательской папки Temp.

Расположение

С помощью кнопки [image] откройте диалоговое окно "Обзор папок", затем выберите требуемую папку Temp.


Страница "NWD"

На этой странице можно включить или отключить сжатие геометрии, а также указать, требуется ли снижать точность некоторых параметров при сохранении или публикации файлов NWD.

Сжатие геометрии
Включить

Если этот флажок установлен, включено сжатие геометрии при сохранении файлов NWD.

Сжатие геометрии приводит к снижению требуемого объема памяти и соответствующему сокращению размера файлов NWD.

Уменьшить точность
Координаты

Если этот флажок установлен, снижается точность координат.

Точность

Указывает значение точности координат. Чем больше значение, тем ниже точность координат.

Нормали

Если этот флажок установлен, снижается точность нормалей.

Цвета

Если этот флажок установлен, снижается точность цветов.

Координаты текстур

Если этот флажок установлен, снижается точность координат текстур.

См. также

  • Собственный формат файлов


Страница "NWC"

Параметры на этой странице служат для управления чтением и записью файлов кэша (NWC).

По умолчанию при открытии в Autodesk Navisworks файла собственного формата САПР (например, AutoCAD или MicroStation) сначала проверяется наличие в том же каталоге файла кэша с тем же именем, что и файл САПР, но с расширением .nwc. При обнаружении такого файла кэша, созданного позднее, чем файл собственного формата САПР, вместо файла САПР в Autodesk Navisworks открывается файл кэша, так как он уже преобразован в формат Autodesk Navisworks и поэтому открывается значительно быстрее. Если же файл кэша отсутствует или создан ранее, чем файл собственного формата САПР, в Autodesk Navisworks открывается файл САПР и выполняется его преобразование. По умолчанию файл кэша записывается в том же каталоге и с тем же именем, что и файл САПР, что позволяет быстро открывать этот файл в будущем.

Кэширование
Чтение кэша

Если этот флажок установлен, при открытии в Autodesk Navisworks файлов собственного формата САПР используются файлы кэша.

Если требуется запретить открытие файлов кэша, снимите флажок. В этом случае при открытии в Autodesk Navisworks файлов собственного формата САПР каждый раз выполняется их преобразование.

Запись в кэш

Если этот флажок установлен, при преобразовании файлов собственного формата САПР сохраняются файлы кэша. Как правило, размер файлов кэша значительно меньше размера исходных файлов САПР, поэтому выбор этого режима не приводит к существенному увеличению используемого пространства на диске.

Если сохранять файлы кэша не требуется, снимите флажок.

Сжатие геометрии
Включить

Если этот флажок установлен, включено сжатие геометрии при сохранении файлов NWC.

Сжатие геометрии приводит к снижению требуемого объема памяти и соответствующему сокращению размера файлов NWC.

Уменьшить точность
Координаты

Если этот флажок установлен, снижается точность координат.

Точность

Указывает значение точности координат. Чем больше значение, тем ниже точность координат.

Нормали

Если этот флажок установлен, снижается точность нормалей.

Цвета

Если этот флажок установлен, снижается точность цветов.

Координаты текстур

Если этот флажок установлен, снижается точность координат текстур.

См. также

  • Собственный формат файлов


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!