“选项编辑器”对话框

使用“选项编辑器”可为 Autodesk Navisworks 任务调整程序设置。

在“选项编辑器”中设置的设置在所有 Autodesk Navisworks 任务中是永久性的。还可以将修改的设置与您的团队中的其他成员共享。要创建锁定的全局选项文件，请在管理员模式下运行独立的“选项编辑器”。单击挂锁图标可锁定相应的选项。完成后，单击“导出”按钮以创建可与其他用户共享的锁定的全局选项文件。

这些选项会显示在分层树结构中。单击 [image] 会展开这些节点，单击 [image] 会收拢这些节点。

功能区:应用程序按钮 [image] “选项”
快捷菜单:“场景” [image] “全局选项”
按钮
导出

显示“选择要导出的选项”对话框，可以在其中选择要导出（或“序列化”）的全局选项。如果选项无法导出，它将不可用。

导入

显示“打开”对话框，可以在其中浏览到具有所需全局选项设置的文件。

确定

保存这些更改，然后关闭“选项编辑器”。

取消

放弃这些更改，然后关闭“选项编辑器”。

帮助

显示上下文相关帮助。

本节内容

  • “常规”节点
  • “界面”节点
  • “模型”节点
  • Autodesk Legal Notice
请将您关于此页内容的评论发送给我们


“常规”节点

使用此节点中的设置可以调整缓冲区大小、文件位置、希望 Autodesk Navisworks 存储的最近使用的文件快捷方式的数量以及自动保存选项。

使用此节点中的设置可以调整 Autodesk Navisworks 的缓冲区大小和文件位置。

提示如果要恢复默认值，请单击“默认值”按钮。
定点设备: “选项编辑器”对话框 [image] “常规”节点

本节内容

  • “撤消”页面
  • “位置”页面
  • “本地缓存”页面


“撤消”页面

使用此页面上的设置可以调整缓冲区大小。

缓冲区大小(KB)

指定 Autodesk Navisworks 为保存撤消/恢复操作分配的空间量。


“位置”页面

使用此页面上的选项可以与其他用户共享全局 Autodesk Navisworks 设置、工作空间、datatools、avatars、碰撞检测、对象动画脚本等等。Clash Detective 功能仅适用于 Autodesk Navisworks Manage 用户。

根据所需的粒度级别，可以跨整个项目站点或跨特定的项目组共享设置。

首次运行 Autodesk Navisworks 时，将从安装目录拾取设置。随后，Autodesk Navisworks 将检查本地计算机上的当前用户配置和所有用户配置，然后检查“项目目录”和“站点目录”中的设置。“项目目录”中的文件优先。

项目目录

单击 [image] 可打开“浏览文件夹”对话框，并查找包含特定于某个项目组的 Autodesk Navisworks 设置的目录。

站点目录

单击 [image] 可打开“浏览文件夹”对话框，并查找包含整个项目站点范围的 Autodesk Navisworks 设置标准的目录。

请参见

  • 位置选项
  • 基于站点和项目共享设置


“本地缓存”页面

使用此页面上的设置可控制 Autodesk Navisworks 中的缓存管理。

下次启动时清空缓存

选中此选项可清除本地缓存。这将在下一次打开 Navisworks 时生效。如果本地缓存受损，此选项非常有用。一旦重新启动时清除了缓存，该选项将还原为未选中状态。

最大缓存大小

以 MB 为单位指定最大缓存大小。默认大小为 1024 MB。

要保留的非活动文件最小数目

指定要保留的非活动文件最小数目。默认文件数目为 3。


“界面”节点

使用此节点中的设置可以自定义 Autodesk Navisworks 界面。

提示如果要恢复默认值，请单击“默认值”按钮。

本节内容

  • “显示单位”页面
  • “选择”页面
  • “测量”页面
  • “捕捉”页面
  • “视点默认值”页面
  • “链接”页面
  • “快捷特性”页面
  • “显示”页面
  • “开发人员”页面
  • “轴网”页面


“显示单位”页面

使用此页面可自定义 Autodesk Navisworks 使用的单位。

长度单位

使用该下拉列表可选择所需的线性值。默认情况下使用“米”。

角度单位

使用该下拉列表可选择所需的角度值。默认情况下使用“度”。

小数位数

指定单位所使用的小数位数。

小数显示精度

指定单位所使用的分数级别。此框仅对于分数单位有效。


“选择”页面

使用此页面上的选项可配置选择和高亮显示几何图形对象的方式。

拾取半径

指定以像素为单位的半径，某项目必须在该半径范围内才可选择此项目。

分辨率

指定默认情况下所使用的选择级别。

在“场景视图”中单击时，Autodesk Navisworks 要求在“选择树”框中输入对象路径的起点，以识别选定的项目。可以选择下列选项之一：

  • 文件 - 对象路径始于文件节点；因此，将选择文件中的所有对象。
  • 图层 - 对象路径始于图层节点；因此，将选择图层内的所有对象。
  • 最高层级的对象 - 对象路径始于图层节点下的最高级别对象（如果有）。
  • 最低层级的对象 - 对象路径始于“选择树”中的最低级别对象。Autodesk Navisworks 首先查找复合对象，如果没有找到，则会改为使用几何图形级别。这是默认选项。
  • 最高层级的唯一对象 - 对象路径始于“选择树”中的第一个唯一级别的对象（非多实例化）。
  • 几何图形 - 对象路径始于“选择树”中的几何图形级别。
紧凑树

指定“选择树”的“紧凑”选项上显示的细节级别。

使用以下选项之一：

  • 模型 - 将树限制为仅显示模型文件。
  • 图层 - 可以将树向下展开到图层级别。
  • 对象 - 可以向下展开到对象级别，但是没有“标准”选项上显示的实例化级别。
高亮显示
启用

指出 Autodesk Navisworks 是否高亮显示“场景视图”中选定的项目。

如果不希望高亮显示选定的项目，请清除此复选框。

方法

指定高亮显示对象的方式。选择下列选项之一：

  • 着色
  • 线框
  • 染色
颜色

单击 [image] 可指定高亮显示颜色。

染色级别(%)

使用该滑块可调整染色级别。


“测量”页面

使用此页面上的选项可调整测量线的外观和样式。

线宽

指定测量线的线宽。

颜色

单击 [image] 可指定测量线的颜色。

转换为红线批注颜色

使用此选项可将当前红线批注或测量颜色用作默认设置。

  • 红线批注：默认选项。转换为红线批注时使用当前红线批注颜色。
  • 测量：转换为红线批注时使用当前测量颜色。
三维

选中此复选框可在三维模式下绘制测量线。

如果测量线被其他几何图形遮挡，请清除此复选框以在几何图形的上面以二维模式绘制线。

在场景视图中显示测量值

如果要在“场景视图”中显示标注标签，请选中此复选框。

在场景视图中显示 XYZ 差异

选中此选项以显示两点测量（点到点或点到多点测量中活动的线）的 XYZ 坐标差异。

使用中心线

如果选中此复选框，最短距离测量会捕捉到参数化对象的中心线。

如果清除此复选框，参数化对象的曲面会改为用于最短距离测量。

注意更改此选项不会影响当前在位的任何测量。要看到任何更改，请清除测量，然后重新开始。
测量最短距离时自动缩放
选中此复选框可将场景视图缩放到测量区域（最短距离）。


“捕捉”页面

使用此页面上的选项可调整光标捕捉。

拾取
捕捉到顶点

选中此复选框可将光标捕捉到最近顶点。

捕捉到边缘

选中此复选框可将光标捕捉到最近的三角形边。

捕捉到线顶点

选中此复选框可将光标捕捉到最近的线端点。

公差

定义捕捉公差。值越小，光标离模型中的特征越近，只有这样才能捕捉到它。

旋转
角度

指定捕捉角度的倍数。

角度灵敏度

定义捕捉公差。此处输入的值确定要使捕捉生效光标必须与捕捉角度接近的程度。


“视点默认值”页面

使用此页面上的选项可定义创建属性时随视点一起保存的属性。

修改默认视点设置时，所做的更改将影响当前 Autodesk Navisworks 文件或未来任务中保存的任何新视点。这些更改不会应用于以前创建和保存的视点。

保存隐藏项目/强制项目属性

选中此复选框可在保存视点时包含模型中对象的隐藏/强制标记信息。再次使用视点时，会重新应用保存视点时设置的隐藏/强制标记。

默认情况下，会清除此复选框，因为将状态信息与每个视点一起保存需要相对较大的内存量。

替代外观

选中此复选框可将视点与更改的外观或替代信息一起保存。您可以通过更改视点中几何图形的颜色或透明度来替代外观。再次使用视点时，将保存外观替代。

默认情况下，会清除此复选框，因为将状态信息与每个视点一起保存需要相对较大的内存量。

替代线速度

默认情况下，导航线速度与模型的大小有直接关系。如果要手动设置某个特定导航速度，请选中此复选框。此选项仅在三维工作空间中可用。

默认线速度

指定默认的线速度值。此选项仅在三维工作空间中可用。

默认角速度

指定相机旋转的默认速度。此选项仅在三维工作空间中可用。

碰撞
设置

打开“默认碰撞”对话框，可以在其中调整碰撞、重力、蹲伏和第三人视图设置。


“链接”页面

使用此页面上的选项可自定义在“场景视图”中显示链接的方式。

提示如果要恢复默认值，请单击“默认值”按钮。
显示链接

显示/隐藏“场景视图”中的链接。

三维

指示是否在“场景视图”中以三维模式绘制链接图标。

如果希望链接浮动在三维空间中，且恰好位于其在几何图形上的连接点的前面，请选中此框。

如果链接被其他几何图形遮挡，请清除此复选框以在几何图形的上面以二维模式绘制链接图标。

最大图标数

指定要在“场景视图”中绘制的最大图标数。

隐藏冲突图标

选中此复选框可隐藏在“场景视图”中显示为重叠的链接图标。

消隐半径

指定在“场景视图”中绘制相机链接之前，它们必须接近的程度。远于该距离的任何链接都不会绘制。默认值 0 表示绘制所有链接。

X 引线偏移、Y 引线偏移

可以使用指向链接所附加到的几何图形上的连接点的引线（箭头）绘制链接。输入 X- 和 Y- 值以指定这些引线所使用的向右和向上的像素数。

本节内容

  • “标准类别”页面
  • “用户定义类别”页面


“标准类别”页面

使用此页面上的设置可根据链接的类别切换其显示。

超链接
图标类型

指定如何显示此链接类别。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标 [image] 和 [image] 表示。
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

标签
图标类型

指定如何显示此链接类别。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标 [image] 和 [image] 表示。
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

Clash Detective
图标类型

指定如何显示此链接类别。Clash Detective 功能仅适用于 Autodesk Navisworks Manage 用户。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标表示：
    • - 指向新碰撞的链接
    • - 指向活动碰撞的链接
    • - 指向已解决的碰撞的链接
    • - 指向已审阅碰撞的链接
    • - 指向已核准的碰撞的链接
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

隐藏不带注释的图标

选中此复选框可仅显示在“场景视图”中有注释的链接。

“TimeLiner” “TimeLiner 回放”
图标类型

指定如何显示此链接类别。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标表示：
    • - 指向手动创建任务的链接
    • - 指向包含有效链接任务的链接
    • - 指向包含断开链接任务的链接
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

隐藏不带注释的图标

选中此复选框可仅显示在“场景视图”中有注释的链接。

视点
图标类型

指定如何显示此链接类别。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标表示：
    • - 指向在透视模式下保存的视点的链接
    • - 指向在正交模式下保存的视点的链接
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

隐藏不带注释的图标

选中此复选框可仅显示在“场景视图”中有注释的链接。

红线批注标记
图标类型

指定如何显示此链接类别。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标 [image] 表示。
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

隐藏不带注释的图标

选中此复选框可仅显示在“场景视图”中有注释的链接。

集合
图标类型

指定如何显示此链接类别。

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标表示：
    • - 指向选择集的链接
    • - 指向搜索集的链接
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。
可见

选中此复选框可在“场景视图”中显示此链接类别。

隐藏不带注释的图标

选中此复选框可仅显示在“场景视图”中已附加注释的链接。


“用户定义类别”页面

使用此页面可查看自定义链接类别。

挂锁 [image] 图标指示无法直接从此处添加或删除类别。

按钮
网格视图

单击 [image] 可使用表格格式显示自定义链接类别。

列表视图

单击 [image] 可使用列表格式显示自定义链接类别（与显示标准链接类别的方式相同）。

记录视图

单击 [image] 可将链接类别显示为记录。

上一个和下一个元素

使用 [image] 和 [image] 可在链接类别之间导航。如果单击了“记录视图”按钮，这将是在记录之间进行移动的唯一方式。

可见

选中此复选框可在“场景视图”中显示相应的链接类别。

图标类型

选择下列选项之一：

  • 图标 - 链接由“场景视图”中的默认图标 [image] 和 [image] 表示。
  • 文字 - 链接由“场景视图”中包含链接说明的文本框表示。


“快捷特性”页面

使用此页面上的选项可自定义在“场景视图”中显示快捷特性的方式。

提示如果要恢复默认值，请单击“默认值”按钮。
显示快捷特性

显示/隐藏“场景视图”中的快捷特性。

隐藏类别

清除此复选框可在快捷特性工具提示中不包含类别名称。

如果不希望在快捷特性工具提示中显示类别名称，请选中此复选框。

本节内容

  • “定义”页面


“定义”页面

使用此页面上的选项可设置快捷特性类别。

使用此页面上的选项可查看快捷特性类别。

按钮
添加元素

单击 [image] 可添加快捷特性定义。

删除元素

单击 [image] 可删除选定的快捷特性定义。

网格视图

单击 [image] 将使用表格格式显示快捷特性定义。

列表视图

单击 [image] 将使用列表格式显示快捷特性定义。

记录视图

单击 [image] 可将快捷特性定义显示为记录。

上一个和下一个元素

使用 [image] 和 [image] 可在快捷特性定义之间导航。

如果单击了“记录视图”按钮，这将是在记录之间进行移动的唯一方式。

类别

指定要自定义的特性类别。

特性

指定在工具提示中显示选定类别的特性。


“显示”页面

使用此页面上的选项可调整显示性能。

二维图形
二维渲染
可以选择固定二维渲染和视图相关二维渲染。从以下选项中选择：
  • 固定 - 图形就像按照固定纸张大小进行打印一样来生成。放大和缩小图形时，线型保持相同的相对大小和间距，就好像您在放大和缩小渲染的图像一样。此选项提供的性能最高，使用的内存最少。
  • 视图相关 - 只要视图更改，就重新生成图形。放大和缩小图形时，将重新计算线型，并可能调整虚线的相对大小和间距。此选项提供的性能最低，使用的内存最多。
细节层次
可以调整二维图形的细节层次，这意味着可以协调渲染性能和二维保真度。从以下选项中选择：
  • 低 - 为您提供较低的二维保真度，但渲染性能较高。
  • 中 - 为您提供中等的二维保真度和中等的渲染性能；这是默认选项。
  • 高 - 为您提供较高的二维保真度，但渲染性能较低。
详情
保证帧频

指示 Autodesk Navisworks 引擎是否保持在“文件选项”对话框的“速度”选项卡上指定的帧频。

指示 Autodesk Navisworks 引擎是否保持在“文件选项”对话框的“速度”选项卡上指定的帧频。

默认情况下，会选中此复选框，且在移动时保持目标速率。当移动停止时，会渲染完整的模型。

如果清除此复选框，则在导航过程中会始终渲染完整的模型，而不管会花费多长时间。

填充到详情

指示导航停止后 Autodesk Navisworks 是否填充任何放弃的细节。

图形系统
硬件加速

选中此复选框可利用视频卡上任何可用的硬件加速。

如果视频卡驱动程序不能与 Autodesk Navisworks 很好地协作，请清除此复选框。

注意如果您的视频卡不支持硬件加速，则此复选框将不可用。
WPF 硬件加速

WPF 是用于加载用户界面框架的技术。选中此复选框可以利用视频卡上任何可用的 WFP 硬件加速。

注意如果您的视频卡不支持 WFP 硬件加速，则此复选框将不可用。
系统
清除“自动选择”复选框后，此下拉框可用。从以下选项中选择：
  • 基本 - 使用硬件或软件 OpenGL。
  • Autodesk - 支持显示 Autodesk 材质，使用 Direct3D 或硬件 OpenGL。
注意三维模型可以使用任意一种图形系统，默认情况下将使用 Autodesk 图形系统，但处理具有 Presenter 材质的旧三维模型时除外。二维图纸只能使用 Autodesk 图形，且需要支持硬件加速的图形卡。
CPU 阻挡消隐

选中此复选框以启用此特定类型的阻挡消隐。使用阻挡消隐意味着 Autodesk Navisworks 将仅绘制可见对象并忽略位于其他对象后面的任何对象。这可在模型的许多部分不可见时提高显示性能。例如，您沿着某个大楼的走廊散步的情况。阻挡消隐不用于 2D 工作空间。

“CPU 阻挡消隐”选项默认情况下处于启用状态，并且

  • 使用备用 CPU 核心执行遮挡消隐测试。
  • 只能在具有 2 个或更多 CPU 核心的计算机上使用。要求 CPU 具有 SSE4 以发挥最大性能。
  • 将不会降低性能，即使模型的所有部分都可见（GPU 将花费所有时间渲染该模型）。
  • 性能提升取决于窗口大小 - 窗口越小，性能提升越大。
GPU 阻挡消隐

选中此复选框以启用此特定类型的阻挡消隐。使用阻挡消隐意味着 Autodesk Navisworks 将仅绘制可见对象并忽略位于其他对象后面的任何对象。这可在模型的许多部分不可见时提高显示性能。例如，您沿着某个大楼的走廊散步的情况。阻挡消隐不用于 2D 工作空间。

默认情况下，此选项处于禁用状态。一旦选中，它将

  • 使用图形卡执行阻挡消隐测试。
  • 仅可在其图形卡满足 Autodesk Navisworks 最低系统要求的计算机上使用。
  • 如果模型大部分可见，将降低性能（如果 GPU 必须执行阻挡消隐测试，它将具有较少的时间来渲染模型）。
平视
XYZ 轴
指示是否在“场景视图”中显示“XYZ 轴”指示器。
显示位置
指示是否在“场景视图”中显示“位置读数器”。
显示轴网位置
指示是否在“场景视图”中显示“轴网位置”指示器。
显示 RapidRT 状态
当“显示 RapidRT”选项处于选中状态时，渲染进度标签会在“场景视图”中显示实时渲染进度。
字体大小
指定“平视”文本的字体大小（以磅为单位）。
图元
点尺寸

输入一个介于 1 到 9 之间的数字，可设置在“场景视图”中绘制的点尺寸（以像素为单位）。

线尺寸

输入一个介于 1 到 9 之间的数字，可设置在“场景视图”中绘制的线宽度（以像素为单位）。

捕捉尺寸

输入一个介于 1 到 9 之间的数字，可设置在“场景视图”中绘制的捕捉点尺寸（以像素为单位）。

启用参数化图元

指示 Autodesk Navisworks 是否在交互式导航过程中以动态方式渲染参数化图元。

选中此复选框意味着在导航过程中细节级别会随着与相机的距离而变化。

清除此复选框将使用图元的默认表示；在导航过程中细节级别保持不变。

透明度
交互式透明度

选中此复选框可在交互式导航过程中以动态方式渲染透明项目。

默认情况下，会清除此复选框，因此，当交互已停止时会仅绘制透明项目。

注意 如果您的视频卡不支持硬件加速，则选中此复选框可能会影响显示性能。

本节内容

  • Autodesk 页面
  • 驱动程序页面


Autodesk 页面

使用此页面中的选项可调整在 Autodesk 图形模式下使用的效果和材质。

Autodesk 效果
屏幕空间环境光阻挡
当 Autodesk 图形系统处于活动状态，以呈现渲染的真实世界环境照明效果时，请选中此复选框。例如，使用此选项可在难以进入的模型部分创建较暗的照明，如房间的拐角。
着色器样式
定义面上的 Autodesk 着色样式。从以下选项中选择：
  • 基本 - 面的真实显示效果，接近于在现实世界中所显示的样子。这是默认选项。
  • 高洛德 - 为由多边形网格表示的曲面提供连续着色。
  • 古式 - 使用冷色和暖色而不是暗色和亮色来增强可能已附加阴影并且很难在真实显示中看到的面的显示效果。
  • 冯氏模型 - 提供被照曲面的更平滑的真实渲染。
使用无限制光源
默认情况下，Autodesk 渲染器支持最多同时使用八个光源。如果模型包含的光源数超过八个，并且您希望能够使用所有这些光源，请选中此复选框。
Autodesk 材质
使用替代材质
通过此选项，您可以强制使用基本材质，而不是 Autodesk 一致材质。如果图形卡不能与 Autodesk 一致材质很好地配合，则将自动使用此选项。
使用 LOD 纹理
如果要使用 LOD 纹理，则选中此复选框。
反射已启用
选中此复选框以为 Autodesk 一致材质启用反射颜色。
高亮显示已启用
选中此复选框以为 Autodesk 一致材质启用高光颜色。
凹凸贴图已启用
如果要使用凹凸贴图，则选中此选项，这样可以使渲染对象看起来具有凹凸不平或不规则的表面。例如，使用凹凸贴图材质渲染对象时，贴图的较浅（较白）区域看起来提升了一些，而较深（较黑）区域看起来降低了一些。如果图像是彩色图像，将使用每种颜色的灰度值。凹凸贴图会显著增加渲染时间，但会增加真实感。
图像库
选择基于纹理分辨率的 Autodesk 一致材质库。从以下选项选择：
  • 基本分辨率 - 基本材质库，分辨率大约为 256 x 256 像素。默认情况下已安装此库，并且 Autodesk Navisworks 需要该库来支持完整的视觉样式和颜色样式功能。
  • 低分辨率 - 低分辨率图像，大约为 512 x 512 像素。
  • 中等分辨率 - 中分辨率图像，大约为 1024 x 1024 像素。
  • 高分辨率 - 高分辨率图像。此选项当前不受支持。
最大纹理尺寸
此选项影响应用到几何图形的纹理的可视细节。请输入所需的像素值。例如，值“128”表示最大纹理尺寸为 128 x 128 像素。值越大，图形卡的负荷就越高，这是因为需要更多的内存渲染纹理。
程序纹理尺寸
此选项提供了从程序贴图生成的纹理的尺寸。例如，值“256”表示从程序贴图生成的纹理的尺寸为 256 x 256 像素。值越大，图形卡的负荷就越高，这是因为需要更多的内存渲染纹理。
多重采样抗锯齿
MSAA 级别
定义要在 Autodesk 图形模式下渲染的抗锯齿值。抗锯齿用于使几何图形的边缘变平滑。值越高，几何图形就越平滑，但渲染时间也就越长。“2x”是默认选项。
注意如果您的视频卡不支持较高的 MSAA，请使用您的视频卡可以自动支持较低 MSAA。


驱动程序页面

使用此页面上的选项可启用/禁用可用的显示驱动程序。

可用的驱动程序

以下是 Autodesk Navisworks 可以支持的所有驱动程序的列表。默认情况下，将选中所有驱动程序。

Autodesk (DirectX 11)
此驱动程序支持 Autodesk 图形系统，可处理二维和三维几何图形。如果清除此复选框，则在渲染几何图形时 Autodesk Navisworks 将忽略此驱动程序。
Autodesk (DirectX 9)
此驱动程序支持 Autodesk 图形系统，可处理二维和三维几何图形。如果清除此复选框，则在渲染几何图形时 Autodesk Navisworks 将忽略此驱动程序。
Autodesk (OpenGL)
此驱动程序支持 Autodesk 图形系统，可处理二维和三维几何图形。如果清除此复选框，则在渲染几何图形时 Autodesk Navisworks 将忽略此驱动程序。
Autodesk (DirectX 11 软件)
此驱动程序支持 Autodesk 图形系统，可处理二维和三维几何图形。如果清除此复选框，则在渲染几何图形时 Autodesk Navisworks 将忽略此驱动程序。
OpenGL OpenGL 软件
此驱动程序支持基本图形系统，且仅可处理三维几何图形。如果清除此复选框，则在渲染几何图形时 Autodesk Navisworks 将忽略此驱动程序。
此驱动程序支持基本图形系统，且可处理三维几何图形。您无法清除该复选框，因为它是基本图形系统的默认驱动程序。


“开发人员”页面

使用此页面上的选项可调整对象特性的显示。

显示内部特性

指示是否在 Autodesk Navisworks 中显示其他对象特性。

如果要访问“特性”窗口中的“几何图形”选项卡和“变换”选项卡，请选中此复选框。

显示特性内部名称

指示内部对象特性名称是否显示在“特性”窗口中。

如果希望内部名称显示在“特性”列中以及“特性”窗口的每个选项卡中，请选中此复选框。内部特性名称会显示在括号中。


“轴网”页面

使用此页面上的选项可自定义绘制轴网线的方式。

颜色

选择用于绘制轴网线的颜色。可以选择下列选项之一：

  • 上一标高 - 用于在相机位置正上方标高处绘制轴网线的颜色。
  • 下一标高 - 用于在相机位置正下方标高处绘制轴网线的颜色。
  • 其他标高 - 用于在其他标高处绘制轴网线的颜色。
标签字体大小

指定轴网线标签中的文本使用的字体大小（以磅为单位）。

X 射线模式

指示当轴网线被对象遮挡时是否绘制为透明。如果您不需要透明轴网线，请清除该复选框。


“模型”节点

使用此节点中的设置可以优化 Autodesk Navisworks 性能，并为 NWD 和 NWC 文件自定义参数。

提示如果要恢复默认值，请单击“默认值”按钮。

本节内容

  • “性能”页面
  • “NWD”页面
  • “NWC”页面


“性能”页面

使用此页面上的选项可优化 Autodesk Navisworks 性能。

内存限制
自动

指示 Autodesk Navisworks 是否自动确定可以使用的最大内存。选中此复选框会将内存限制设置为可用物理内存或地址空间的最小值，低于操作系统所需的值。

限制(MB)

指定 Autodesk Navisworks 可以使用的最大内存。

合并副本

这些选项可通过倍增实例化匹配项目来提高性能。如果存在任何相同的项目，Autodesk Navisworks 可以存储它们的一个实例，并将该实例“复制”到其他位置，而不是将每个项目都存储在内存中。对于较大的模型，此过程特别有益，因为在较大的模型中存在大量的重复几何图形。

转换时

如果选中此复选框，则在将 CAD 文件转换为 Autodesk Navisworks 格式时将会合并重复项。

附加时

如果选中此复选框，则在将新文件附加到当前打开的 Autodesk Navisworks 文件时将会合并重复项。

载入时

如果选中此复选框，则在将文件载入到 Autodesk Navisworks 中时将会合并重复项。

保存 NWF 时

选中此复选框可在将当前场景保存为 NWF 文件格式时合并重复项。

载入时
转换时分解

将原生 CAD 文件转换为 Autodesk Navisworks 时，将Autodesk Navisworks中的树结构收拢到指定的级别。从以下选项中选择：

  • 无 - 树完全展开。使用此选项可在导入 DWG 和 DGN 以支持多个碰撞交点时使多段线拆分为单个段。Clash Detective 功能仅适用于 Autodesk Navisworks Manage 用户。对于 DGN 文件，还需要选中“文件读取器” [image] “DGN” [image] “拆分线”复选框，并取消选中“文件读取器” [image] “DGN” [image] “合并圆弧与线段”复选框。对于 DWG 文件，还需要将“文件读取器” [image] “DWG/DXF” [image] “线处理”下拉菜单项设置为“分割所有线”。
  • 复合对象 - 将树向上收拢到复合对象级别。
  • 所有对象 - 将树向上收拢到对象级别。
  • 图层 - 将树向上收拢到图层级别。
  • 文件 - 将树向上收拢到文件级别。

这使得性能的优先级高于结构/特性，并且还通过减少逻辑结构而改进流。

注意尽管 Autodesk Navisworks 尝试尽可能将项目收拢到最少数量，但在某些情况下需要避免收拢以保持模型的保真度。例如，如果某项目具有自己唯一的特性或材质，那么进行收拢会破坏此信息，因此将不会收拢此项目。
载入时关闭 NWC/NWD 文件

指示 NWC 和 NWD 文件载入到内存中之后是否立即关闭。

打开 NWC/NWD 文件时，Autodesk Navisworks 会锁定它们以进行编辑。如果选中此复选框，则会指示 Autodesk Navisworks 在将 NWC 或 NWD 文件载入到内存中之后立即将其关闭。这意味着在您查看这些文件的同时，其他用户可以打开并编辑。

创建参数化图元

选中此复选框可以创建参数化模型（由公式而非顶点描述的模型）。

使用该选项可以获得更出色的外观效果、加快渲染速度、减小占用内存大小（尤其是载入的 DGN 和 RVM 文件包含大量的参数化数据，而这些数据不再需要在 Autodesk Navisworks 中转换为顶点的情况）。

注意当下次载入或刷新文件时，修改该选项会起作用。
临时文件位置
自动

指示 Autodesk Navisworks 是否自动选择您的用户 Temp 文件夹。

位置

单击 [image] 打开“浏览文件夹”对话框，然后选择所需的“Temp”文件夹。


“NWD”页面

使用此页面上的选项可启用和禁用几何图形压缩并选择在保存或发布 NWD 文件时是否降低某些选项的精度。

几何图形压缩
启用

选中此复选框可在保存 NWD 文件时启用几何图形压缩。

几何图形压缩会导致需要更少的内存，因此生成更小的 NWD 文件。

降低精度
坐标

选中此复选框可降低坐标的精度。

精度

为坐标指定精度值。该值越大，坐标越不精确。

法线

选中此复选框可降低法线的精度。

颜色

选中此复选框可降低颜色的精度。

纹理坐标

选中此复选框可降低纹理坐标的精度。

请参见

  • 原生文件格式


“NWC”页面

使用此页面上的选项可管理缓存文件 (NWC) 的读取和写入。

默认情况下，当 Autodesk Navisworks 打开原生 CAD 文件（例如，AutoCAD 或 MicroStation）时，它首先在相同的目录中检查是否存在与 CAD 文件同名但使用 .nwc 扩展名的缓存文件。如果存在，并且此缓存文件比原生 CAD 文件新，则 Autodesk Navisworks 会改为打开此文件，且打开的速度更快，因为此文件已转换为 Autodesk Navisworks 格式。但是，如果不存在缓存文件，或者缓存文件比原生 CAD 文件旧，则 Autodesk Navisworks 必须打开该 CAD 文件并对其进行转换。默认情况下，它会在相同的目录下写入缓存文件且与 CAD 文件同名，但使用 .nwc 扩展名，从而加快将来打开此文件的速度。

缓存
读缓冲

选中此复选框可在 Autodesk Navisworks 打开原生 CAD 文件时使用缓存文件。

如果不希望使用缓存文件，请清除此复选框。这样可确保 Autodesk Navisworks 在每次打开原生 CAD 文件时都对其进行转换。

写缓冲

选中此复选框可在转换原生 CAD 文件时保存缓存文件。通常，缓存文件比原始 CAD 文件小得多，因此，选择此选项不会占用太多磁盘空间。

如果不希望保存缓存文件，请清除此复选框。

几何图形压缩
启用

选中此复选框可在保存 NWD 文件时启用几何图形压缩。

几何图形压缩会导致需要更少的内存，因此生成更小的 NWD 文件。

降低精度
坐标

选中此复选框可降低坐标的精度。

精度

为坐标指定精度值。该值越大，坐标越不精确。

法线

选中此复选框可降低法线的精度。

颜色

选中此复选框可降低颜色的精度。

纹理坐标

选中此复选框可降低纹理坐标的精度。

请参见

  • 原生文件格式


Autodesk Legal Notice

© 2018 Autodesk, Inc. All Rights Reserved. Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License that can be viewed online at http://creativecommons.org/licenses/by-nc-sa/3.0/. This license content, applicable as of 16 December 2014 to this software product, is reproduced here for offline users:

CREATIVE COMMONS CORPORATION IS NOT A LAW FIRM AND DOES NOT PROVIDE LEGAL SERVICES. DISTRIBUTION OF THIS LICENSE DOES NOT CREATE AN ATTORNEY-CLIENT RELATIONSHIP. CREATIVE COMMONS PROVIDES THIS INFORMATION ON AN "AS-IS" BASIS. CREATIVE COMMONS MAKES NO WARRANTIES REGARDING THE INFORMATION PROVIDED, AND DISCLAIMS LIABILITY FOR DAMAGES RESULTING FROM ITS USE.

License

THE WORK (AS DEFINED BELOW) IS PROVIDED UNDER THE TERMS OF THIS CREATIVE COMMONS PUBLIC LICENSE ("CCPL" OR "LICENSE"). THE WORK IS PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE LAW. ANY USE OF THE WORK OTHER THAN AS AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE MAY BE CONSIDERED TO BE A CONTRACT, THE LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE IN CONSIDERATION OF YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.

1. Definitions

a. "Adaptation" means a work based upon the Work, or upon the Work and other pre-existing works, such as a translation, adaptation, derivative work, arrangement of music or other alterations of a literary or artistic work, or phonogram or performance and includes cinematographic adaptations or any other form in which the Work may be recast, transformed, or adapted including in any form recognizably derived from the original, except that a work that constitutes a Collection will not be considered an Adaptation for the purpose of this License. For the avoidance of doubt, where the Work is a musical work, performance or phonogram, the synchronization of the Work in timed-relation with a moving image ("synching") will be considered an Adaptation for the purpose of this License.

b. "Collection" means a collection of literary or artistic works, such as encyclopedias and anthologies, or performances, phonograms or broadcasts, or other works or subject matter other than works listed in Section 1(g) below, which, by reason of the selection and arrangement of their contents, constitute intellectual creations, in which the Work is included in its entirety in unmodified form along with one or more other contributions, each constituting separate and independent works in themselves, which together are assembled into a collective whole. A work that constitutes a Collection will not be considered an Adaptation (as defined above) for the purposes of this License.

c. "Distribute" means to make available to the public the original and copies of the Work or Adaptation, as appropriate, through sale or other transfer of ownership.

d. "License Elements" means the following high-level license attributes as selected by Licensor and indicated in the title of this License: Attribution, Noncommercial, ShareAlike.

e. "Licensor" means the individual, individuals, entity or entities that offer(s) the Work under the terms of this License.

f. "Original Author" means, in the case of a literary or artistic work, the individual, individuals, entity or entities who created the Work or if no individual or entity can be identified, the publisher; and in addition (i) in the case of a performance the actors, singers, musicians, dancers, and other persons who act, sing, deliver, declaim, play in, interpret or otherwise perform literary or artistic works or expressions of folklore; (ii) in the case of a phonogram the producer being the person or legal entity who first fixes the sounds of a performance or other sounds; and, (iii) in the case of broadcasts, the organization that transmits the broadcast.

g. "Work" means the literary and/or artistic work offered under the terms of this License including without limitation any production in the literary, scientific and artistic domain, whatever may be the mode or form of its expression including digital form, such as a book, pamphlet and other writing; a lecture, address, sermon or other work of the same nature; a dramatic or dramatico-musical work; a choreographic work or entertainment in dumb show; a musical composition with or without words; a cinematographic work to which are assimilated works expressed by a process analogous to cinematography; a work of drawing, painting, architecture, sculpture, engraving or lithography; a photographic work to which are assimilated works expressed by a process analogous to photography; a work of applied art; an illustration, map, plan, sketch or three-dimensional work relative to geography, topography, architecture or science; a performance; a broadcast; a phonogram; a compilation of data to the extent it is protected as a copyrightable work; or a work performed by a variety or circus performer to the extent it is not otherwise considered a literary or artistic work.

h. "You" means an individual or entity exercising rights under this License who has not previously violated the terms of this License with respect to the Work, or who has received express permission from the Licensor to exercise rights under this License despite a previous violation.

i. "Publicly Perform" means to perform public recitations of the Work and to communicate to the public those public recitations, by any means or process, including by wire or wireless means or public digital performances; to make available to the public Works in such a way that members of the public may access these Works from a place and at a place individually chosen by them; to perform the Work to the public by any means or process and the communication to the public of the performances of the Work, including by public digital performance; to broadcast and rebroadcast the Work by any means including signs, sounds or images.

j. "Reproduce" means to make copies of the Work by any means including without limitation by sound or visual recordings and the right of fixation and reproducing fixations of the Work, including storage of a protected performance or phonogram in digital form or other electronic medium.

2. Fair Dealing Rights. Nothing in this License is intended to reduce, limit, or restrict any uses free from copyright or rights arising from limitations or exceptions that are provided for in connection with the copyright protection under copyright law or other applicable laws.

3. License Grant. Subject to the terms and conditions of this License, Licensor hereby grants You a worldwide, royalty-free, non-exclusive, perpetual (for the duration of the applicable copyright) license to exercise the rights in the Work as stated below:

  • a. to Reproduce the Work, to incorporate the Work into one or more Collections, and to Reproduce the Work as incorporated in the Collections;
  • b. to create and Reproduce Adaptations provided that any such Adaptation, including any translation in any medium, takes reasonable steps to clearly label, demarcate or otherwise identify that changes were made to the original Work. For example, a translation could be marked "The original work was translated from English to Spanish," or a modification could indicate "The original work has been modified.";
  • c. to Distribute and Publicly Perform the Work including as incorporated in Collections; and,
  • d. to Distribute and Publicly Perform Adaptations.
The above rights may be exercised in all media and formats whether now known or hereafter devised. The above rights include the right to make such modifications as are technically necessary to exercise the rights in other media and formats. Subject to Section 8(f), all rights not expressly granted by Licensor are hereby reserved, including but not limited to the rights described in Section 4(e).

4. Restrictions. The license granted in Section 3 above is expressly made subject to and limited by the following restrictions:

  • a. You may Distribute or Publicly Perform the Work only under the terms of this License. You must include a copy of, or the Uniform Resource Identifier (URI) for, this License with every copy of the Work You Distribute or Publicly Perform. You may not offer or impose any terms on the Work that restrict the terms of this License or the ability of the recipient of the Work to exercise the rights granted to that recipient under the terms of the License. You may not sublicense the Work. You must keep intact all notices that refer to this License and to the disclaimer of warranties with every copy of the Work You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Work, You may not impose any effective technological measures on the Work that restrict the ability of a recipient of the Work from You to exercise the rights granted to that recipient under the terms of the License. This Section 4(a) applies to the Work as incorporated in a Collection, but this does not require the Collection apart from the Work itself to be made subject to the terms of this License. If You create a Collection, upon notice from any Licensor You must, to the extent practicable, remove from the Collection any credit as required by Section 4(d), as requested. If You create an Adaptation, upon notice from any Licensor You must, to the extent practicable, remove from the Adaptation any credit as required by Section 4(d), as requested.
  • b. You may Distribute or Publicly Perform an Adaptation only under: (i) the terms of this License; (ii) a later version of this License with the same License Elements as this License; (iii) a Creative Commons jurisdiction license (either this or a later license version) that contains the same License Elements as this License (e.g., Attribution-NonCommercial-ShareAlike 3.0 US) ("Applicable License"). You must include a copy of, or the URI, for Applicable License with every copy of each Adaptation You Distribute or Publicly Perform. You may not offer or impose any terms on the Adaptation that restrict the terms of the Applicable License or the ability of the recipient of the Adaptation to exercise the rights granted to that recipient under the terms of the Applicable License. You must keep intact all notices that refer to the Applicable License and to the disclaimer of warranties with every copy of the Work as included in the Adaptation You Distribute or Publicly Perform. When You Distribute or Publicly Perform the Adaptation, You may not impose any effective technological measures on the Adaptation that restrict the ability of a recipient of the Adaptation from You to exercise the rights granted to that recipient under the terms of the Applicable License. This Section 4(b) applies to the Adaptation as incorporated in a Collection, but this does not require the Collection apart from the Adaptation itself to be made subject to the terms of the Applicable License.
  • c. You may not exercise any of the rights granted to You in Section 3 above in any manner that is primarily intended for or directed toward commercial advantage or private monetary compensation. The exchange of the Work for other copyrighted works by means of digital file-sharing or otherwise shall not be considered to be intended for or directed toward commercial advantage or private monetary compensation, provided there is no payment of any monetary compensation in connection with the exchange of copyrighted works.
  • d. If You Distribute, or Publicly Perform the Work or any Adaptations or Collections, You must, unless a request has been made pursuant to Section 4(a), keep intact all copyright notices for the Work and provide, reasonable to the medium or means You are utilizing: (i) the name of the Original Author (or pseudonym, if applicable) if supplied, and/or if the Original Author and/or Licensor designate another party or parties (e.g., a sponsor institute, publishing entity, journal) for attribution ("Attribution Parties") in Licensor's copyright notice, terms of service or by other reasonable means, the name of such party or parties; (ii) the title of the Work if supplied; (iii) to the extent reasonably practicable, the URI, if any, that Licensor specifies to be associated with the Work, unless such URI does not refer to the copyright notice or licensing information for the Work; and, (iv) consistent with Section 3(b), in the case of an Adaptation, a credit identifying the use of the Work in the Adaptation (e.g., "French translation of the Work by Original Author," or "Screenplay based on original Work by Original Author"). The credit required by this Section 4(d) may be implemented in any reasonable manner; provided, however, that in the case of a Adaptation or Collection, at a minimum such credit will appear, if a credit for all contributing authors of the Adaptation or Collection appears, then as part of these credits and in a manner at least as prominent as the credits for the other contributing authors. For the avoidance of doubt, You may only use the credit required by this Section for the purpose of attribution in the manner set out above and, by exercising Your rights under this License, You may not implicitly or explicitly assert or imply any connection with, sponsorship or endorsement by the Original Author, Licensor and/or Attribution Parties, as appropriate, of You or Your use of the Work, without the separate, express prior written permission of the Original Author, Licensor and/or Attribution Parties.
  • e. For the avoidance of doubt:
    • i. Non-waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme cannot be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License;
    • ii. Waivable Compulsory License Schemes. In those jurisdictions in which the right to collect royalties through any statutory or compulsory licensing scheme can be waived, the Licensor reserves the exclusive right to collect such royalties for any exercise by You of the rights granted under this License if Your exercise of such rights is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c) and otherwise waives the right to collect royalties through any statutory or compulsory licensing scheme; and,
    • iii. Voluntary License Schemes. The Licensor reserves the right to collect royalties, whether individually or, in the event that the Licensor is a member of a collecting society that administers voluntary licensing schemes, via that society, from any exercise by You of the rights granted under this License that is for a purpose or use which is otherwise than noncommercial as permitted under Section 4(c).
  • f. Except as otherwise agreed in writing by the Licensor or as may be otherwise permitted by applicable law, if You Reproduce, Distribute or Publicly Perform the Work either by itself or as part of any Adaptations or Collections, You must not distort, mutilate, modify or take other derogatory action in relation to the Work which would be prejudicial to the Original Author's honor or reputation. Licensor agrees that in those jurisdictions (e.g. Japan), in which any exercise of the right granted in Section 3(b) of this License (the right to make Adaptations) would be deemed to be a distortion, mutilation, modification or other derogatory action prejudicial to the Original Author's honor and reputation, the Licensor will waive or not assert, as appropriate, this Section, to the fullest extent permitted by the applicable national law, to enable You to reasonably exercise Your right under Section 3(b) of this License (right to make Adaptations) but not otherwise.

5. Representations, Warranties and Disclaimer

UNLESS OTHERWISE MUTUALLY AGREED TO BY THE PARTIES IN WRITING AND TO THE FULLEST EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR OFFERS THE WORK AS-IS AND MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND CONCERNING THE WORK, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, INCLUDING, WITHOUT LIMITATION, WARRANTIES OF TITLE, MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT, OR THE ABSENCE OF LATENT OR OTHER DEFECTS, ACCURACY, OR THE PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT DISCOVERABLE. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THIS EXCLUSION MAY NOT APPLY TO YOU.

6. Limitation on Liability. EXCEPT TO THE EXTENT REQUIRED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES ARISING OUT OF THIS LICENSE OR THE USE OF THE WORK, EVEN IF LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

7. Termination

  • a. This License and the rights granted hereunder will terminate automatically upon any breach by You of the terms of this License. Individuals or entities who have received Adaptations or Collections from You under this License, however, will not have their licenses terminated provided such individuals or entities remain in full compliance with those licenses. Sections 1, 2, 5, 6, 7, and 8 will survive any termination of this License.
  • b. Subject to the above terms and conditions, the license granted here is perpetual (for the duration of the applicable copyright in the Work). Notwithstanding the above, Licensor reserves the right to release the Work under different license terms or to stop distributing the Work at any time; provided, however that any such election will not serve to withdraw this License (or any other license that has been, or is required to be, granted under the terms of this License), and this License will continue in full force and effect unless terminated as stated above.

8. Miscellaneous

  • a. Each time You Distribute or Publicly Perform the Work or a Collection, the Licensor offers to the recipient a license to the Work on the same terms and conditions as the license granted to You under this License.
  • b. Each time You Distribute or Publicly Perform an Adaptation, Licensor offers to the recipient a license to the original Work on the same terms and conditions as the license granted to You under this License.
  • c. If any provision of this License is invalid or unenforceable under applicable law, it shall not affect the validity or enforceability of the remainder of the terms of this License, and without further action by the parties to this agreement, such provision shall be reformed to the minimum extent necessary to make such provision valid and enforceable.
  • d. No term or provision of this License shall be deemed waived and no breach consented to unless such waiver or consent shall be in writing and signed by the party to be charged with such waiver or consent.
  • e. This License constitutes the entire agreement between the parties with respect to the Work licensed here. There are no understandings, agreements or representations with respect to the Work not specified here. Licensor shall not be bound by any additional provisions that may appear in any communication from You. This License may not be modified without the mutual written agreement of the Licensor and You.
  • f. The rights granted under, and the subject matter referenced, in this License were drafted utilizing the terminology of the Berne Convention for the Protection of Literary and Artistic Works (as amended on September 28, 1979), the Rome Convention of 1961, the WIPO Copyright Treaty of 1996, the WIPO Performances and Phonograms Treaty of 1996 and the Universal Copyright Convention (as revised on July 24, 1971). These rights and subject matter take effect in the relevant jurisdiction in which the License terms are sought to be enforced according to the corresponding provisions of the implementation of those treaty provisions in the applicable national law. If the standard suite of rights granted under applicable copyright law includes additional rights not granted under this License, such additional rights are deemed to be included in the License; this License is not intended to restrict the license of any rights under applicable law.

Creative Commons Notice

Creative Commons is not a party to this License, and makes no warranty whatsoever in connection with the Work. Creative Commons will not be liable to You or any party on any legal theory for any damages whatsoever, including without limitation any general, special, incidental or consequential damages arising in connection to this license. Notwithstanding the foregoing two (2) sentences, if Creative Commons has expressly identified itself as the Licensor hereunder, it shall have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the public that the Work is licensed under the CCPL, Creative Commons does not authorize the use by either party of the trademark "Creative Commons" or any related trademark or logo of Creative Commons without the prior written consent of Creative Commons. Any permitted use will be in compliance with Creative Commons' then-current trademark usage guidelines, as may be published on its website or otherwise made available upon request from time to time. For the avoidance of doubt, this trademark restriction does not form part of this License.

Creative Commons may be contacted at https://creativecommons.org/.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Creative Commons FAQ

Autodesk's Creative Commons FAQ can be viewed online at https://knowledge.autodesk.com/customer-service/share-the-knowledge, and is reproduced here for offline users.

Creative Commons is a simple, open licensing model which allows individuals to freely modify, remix, and share digital content created for learning and support.

Borrow from the Autodesk Learning, Support and Video libraries to build a new learning experience for anyone with any particular need or interest. It's out there. You can use it. It's yours.

In collaboration with Creative Commons, Autodesk invites you to share your knowledge with the rest of the world, inspiring others to learn, achieve goals, and ignite creativity.

What is Creative Commons?

Creative Commons (CC) is a nonprofit organization that offers a simple licensing model that frees digital content to enable anyone to modify, remix, and share creative works.

How do I know if Autodesk learning content and Autodesk University content is available under Creative Commons?

All Autodesk learning content and Autodesk University content released under Creative Commons is explicitly marked with a Creative Commons icon specifying what you can and cannot do. Always follow the terms of the stated license.

What Autodesk learning content is currently available under Creative Commons?

Over time, Autodesk will release more and more learning content under the Creative Commons licenses.

Currently available learning content:

  • Autodesk online help-Online help for many Autodesk products, including its embedded media such as images and help movies.
  • Autodesk Learning Videos-A range of video-based learning content, including the video tutorials on the Autodesk YouTube™ Learning Channels and their associated iTunes® podcasts.
  • Autodesk downloadable materials-Downloadable 3D assets, digital footage, and other files you can use to follow along on your own time.

Is Autodesk learning and support content copyrighted?

Yes. Creative Commons licensing does not replace copyright. Copyright remains with Autodesk or its suppliers, as applicable. But it makes the terms of use much more flexible.

What do the Autodesk Creative Commons licenses allow?

Autodesk makes some of its learning and support content available under two distinct Creative Commons licenses. The learning content is clearly marked with the applicable Creative Commons license. You must comply with the following conditions:

  • Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) This license lets you copy, distribute, display, remix, tweak, and build upon our work noncommercially, as long as you credit Autodesk and license your new creations under the identical terms. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-sa/3.0/us/
  • Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) This license lets you copy, distribute, and display only verbatim copies of our work as long as you credit us, but you cannot alter the learning content in any way or use it commercially. Terms of this license can be viewed online at https://creativecommons.org/licenses/by-nc-nd/3.0/us/deed.en_US
  • Special permissions on content marked as No Derivative Works For video-based learning content marked as No Derivative Works (ND), Autodesk grants you special permission to make modifications but only for the purpose of translating the video content into another language.

These conditions can be modified only by explicit permission of Autodesk, Inc. Send requests for modifications outside of these license terms to creativecommons@autodesk.com.

Can I get special permission to do something different with the learning content?

Unless otherwise stated, our Creative Commons conditions can be modified only by explicit permission of Autodesk, Inc. If you have any questions or requests for modifications outside of these license terms, email us at creativecommons@autodesk.com.

How do I attribute Autodesk learning content?

You must explicitly credit Autodesk, Inc., as the original source of the materials. This is a standard requirement of the Attribution (BY) term in all Creative Commons licenses. In some cases, such as for the Autodesk video learning content, we specify exactly how we would like to be attributed.

This is usually described on the video's end-plate. For the most part providing the title of the work, the URL where the work is hosted, and a credit to Autodesk, Inc., is quite acceptable. Also, remember to keep intact any copyright notice associated with the work. This may sound like a lot of information, but there is flexibility in the way you present it.

Here are some examples:

"This document contains content adapted from the Autodesk® Maya® Help, available under a Creative Commons Attribution-NonCommercial-Share Alike license. Copyright © Autodesk, Inc."

"This is a Finnish translation of a video created by the Autodesk Maya Learning Channel @ www.youtube.com/mayahowtos. Copyright © Autodesk, Inc."

"Special thanks to the Autodesk® 3ds Max® Learning Channel @ www.youtube.com/3dsmaxhowtos. Copyright © Autodesk, Inc."

Do I follow YouTube's standard license or Autodesk's Creative Commons license?

The videos of the Autodesk Learning Channels on YouTube are uploaded under YouTube's standard license policy. Nonetheless, these videos are released by Autodesk as Creative Commons Attribution-NonCommercial-No Derivative Works (CC BY-NC-ND) and are marked as such.

You are free to use our video learning content according to the Creative Commons license under which they are released.

Where can I easily download Autodesk learning videos?

Most of the Autodesk Learning Channels have an associated iTunes podcast from where you can download the same videos and watch them offline. When translating Autodesk learning videos, we recommend downloading the videos from the iTunes podcasts.

Can I translate Autodesk learning videos?

Yes. Even though our learning videos are licensed as No Derivative Works (ND), we grant everyone permission to translate the audio and subtitles into other languages. In fact, if you want to recapture the video tutorial as-is but show the user interface in another language, you are free to do so. Be sure to give proper attribution as indicated on the video's Creative Commons end-plate. This special permission only applies to translation projects. Requests for modifications outside of these license terms can be directed to creativecommons@autodesk.com.

How do I let others know that I have translated Autodesk learning content into another language?

Autodesk is happy to see its learning content translated into as many different languages as possible. If you translate our videos or any of our learning content into other languages, let us know. We can help promote your contributions to our growing multilingual community. In fact, we encourage you to find creative ways to share our learning content with your friends, family, students, colleagues, and communities around the world. Contact us at creativecommons@autodesk.com.

I have translated Autodesk learning videos into other languages. Can I upload them to my own YouTube channel?

Yes, please do and let us know where to find them so that we can help promote your contributions to our growing multilingual Autodesk community. Contact us at creativecommons@autodesk.com.

Can I repost or republish Autodesk learning content on my site or blog?

Yes, you can make Autodesk learning material available on your site or blog as long as you follow the terms of the Creative Commons license under which the learning content is released. If you are simply referencing the learning content as-is, then we recommend that you link to it or embed it from where it is hosted by Autodesk. That way the content will always be fresh. If you have translated or remixed our learning content, then by all means you can host it yourself. Let us know about it, and we can help promote your contributions to our global learning community. Contact us at creativecommons@autodesk.com.

Can I show Autodesk learning content during my conference?

Yes, as long as it's within the scope of a noncommercial event, and as long as you comply with the terms of the Creative Commons license outlined above. In particular, the videos must be shown unedited with the exception of modifications for the purpose of translation. If you wish to use Autodesk learning content in a commercial context, contact us with a request for permission at creativecommons@autodesk.com.

Can I use Autodesk learning content in my classroom?

Yes, as long as you comply with the terms of the Creative Commons license under which the learning material is released. Many teachers use Autodesk learning content to stimulate discussions with students or to complement course materials, and we encourage you to do so as well.

Can I re-edit and remix Autodesk video learning content?

No, but for one exception. Our Creative Commons BY-NC-ND license clearly states that "derivative works" of any kind (edits, cuts, remixes, mashups, and so on) are not allowed without explicit permission from Autodesk. This is essential for preserving the integrity of our instructors' ideas. However, we do give you permission to modify our videos for the purpose of translating them into other languages.

Can I re-edit and remix Autodesk downloadable 3D assets and footage?

Yes. The Autodesk Learning Channels on YouTube provide downloadable 3D assets, footage, and other files for you to follow along with the video tutorials on your own time. This downloadable material is made available under a Creative Commons Attribution-NonCommercial-ShareAlike (CC BY-NC-SA) license. You can download these materials and experiment with them, but your remixes must give us credit as the original source of the content and be shared under the identical license terms.

Can I use content from Autodesk online help to create new materials for a specific audience?

Yes, if you want to help a specific audience learn how to optimize the use of their Autodesk software, there is no need to start from scratch. You can use, remix, or enrich the relevant help content and include it in your book, instructions, examples, or workflows you create, then Share-Alike with the community. Always be sure to comply with the terms of the Creative Commons license under which the learning content is released.

What are the best practices for marking content with Creative Commons Licenses?

When reusing a CC-licensed work (by sharing the original or a derivative based on the original), it is important to keep intact any copyright notice associated with the work, including the Creative Commons license being used. Make sure you abide by the license conditions provided by the licensor, in this case Autodesk, Inc.

Trademarks

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries: 123D, 3ds Max, ADSK, Alias, ArtCAM, ATC, AutoCAD LT, AutoCAD, Autodesk, the Autodesk logo, Autodesk 123D, Autodesk Alias, Autodesk Forge, Autodesk Fusion, Autodesk Inventor, AutoSnap, BIM 360, Buzzsaw, CADmep, CAMduct, Civil 3D, Configurator 360, Dancing Baby (image), DWF, DWG, DWG (design/logo), DWG Extreme, DWG TrueConvert, DWG TrueView, DWGX, DXF, Eagle, Ember, ESTmep, FBX, FeatureCAM, Flame, FormIt 360, Fusion 360, Fusion Lifecycle, The Future of Making Things, Glue, Green Building Studio, InfraWorks, Instructables, Instructables (stylized robot design/logo), Inventor, Inventor HSM, Inventor LT, Make Anything, Maya, Maya LT, Moldflow, MotionBuilder, Mudbox, Navisworks, Opticore, P9, Pier 9, PowerInspect, PowerMill, PowerShape, Publisher 360, RasterDWG, RealDWG, ReCap, ReCap 360, Remake, Revit LT, Revit, Scaleform, Shotgun, Showcase, Showcase 360, SketchBook, Softimage, Tinkercad, Tinkerplay, TrustedDWG, VRED.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.


评论？

请使用该表格将注释发送至负责该文档的 Autodesk 技术出版组。

主题标题和位置（请勿编辑）：
姓名（可选）：
         电子邮件（可选）：
评论：

注意：该表并不作为用户接收反馈或技术支持的途径。用户提供的信息可使我们将来更好地更新该文档。谢谢！